Kimutatások

Kimutatás létrehozása a munkalapadatok elemzéséhez

Kimutatás létrehozása a munkalapadatok elemzéséhez

A kimutatás olyan hatékony eszköz, amellyel kiszámíthatja, összegezheti és elemezheti az adatokat, amelyekkel az adatösszehasonlítások, mintázatok és trendek láthatók.

Ez a böngésző nem támogatja a videók lejátszását. Telepítse a Microsoft Silverlightot, az Adobe Flash Playert vagy az Internet Explorer 9-es verzióját.

Kimutatás létrehozása

  1. Jelölje ki azokat a cellákat, amelyekből kimutatást szeretne készíteni.

    Megjegyzés:  Az adatok között ne szerepeljen üres sor vagy oszlop. A kijelölésben csak egyetlen sorból álló fejléc szerepeljen.

  2. Válassza a Beszúrás > Kimutatás elemet.

    Kimutatás

  3. Válassza ki az elemezni kívánt adatokat csoportban jelölje be a Táblázat vagy tartomány kijelölése választógombot.  

    Kimutatás

  4. Táblázat vagy tartomány mezőben ellenőrizze a cellatartományt.

  5. Az adja meg a kimutatáshelyét csoportban jelölje be az új munkalap választógombot, ha a kimutatást egy új munkalapra vagy meglévő munkalapra szeretné helyezni, majd válassza ki azt a helyet, ahol meg szeretné jeleníteni a kimutatást.

  6. Válassza az OK gombot.

A kimutatás kiépítése

  1. Ha fel szeretne venni egy mezőt a kimutatásba, jelölje be a kívánt mező jelölőnégyzetét a Kimutatásmezők panelen.

    Megjegyzés: A kijelölt mezőket a program azok alapértelmezett területeire veszi fel: a nem számadatokat tartalmazó mezőket a Sorok, a dátum és- időhierarchiákat az Oszlopok, a számadatokat tartalmazó mezőket pedig az Értékek területhez adja hozzá.

    Kimutatás

  2. Ha át szeretne helyezni egy mezőt az egyik területről a másikra, húzza azt át a célterületre.

Előkészületek:

  • Az adatait táblázatos formába kell rendeznie, üres sorok és oszlopok nélkül. Célszerű a fenti példához hasonlóan Excel-táblázatot használnia.

  • A táblázatok nagyszerű adatforrásai a kimutatásoknak, mert a táblázathoz hozzáadott sorok automatikusan megjelennek a kimutatásban az adatok frissítésekor, és a hozzáadott oszlopok is megjelennek a Kimutatásmezők listában. Máskülönben módosítania kell egy kimutatás forrásadatokat, vagy dinamikus névvel ellátott tartománytípusú képletet kell használnia.

  • Az egyes oszlopokban csak ugyanolyan típusú adatok szerepelhetnek. Nem szerepeltethet például dátumokat és szöveget ugyanabban az oszlopban.

  • A kimutatások az adatok pillanatképével, az úgynevezett gyorsítótárral dolgoznak, így a tényleges adatok nem módosulnak semmilyen módon.

Kimutatás létrehozása

Ha nincs sok tapasztalata a kimutatásokkal, vagy nem tudja, hol kezdje a velük való munkát, akkor érdemes az Ajánlott kimutatások beállítást választania. E funkció használatakor az Excel meghatározza, hogy az adatai a kimutatás mely részéhez passzolnak leginkább. Ez jó kiindulási pontként szolgál a további kísérletezéshez. Miután létrehozott egy ajánlott kimutatást, felfedezheti a különféle elrendezéseket, és újrarendezheti a mezőket az elképzelései szerinti eredmény eléréséhez.

A Készítse el az első kimutatását című interaktív oktatóanyagunkat is letöltheti.

Ajánlott kimutatások

Kimutatás létrehozása manuálisan

  1. Kattintson egy cellára a forrásadatok vagy a forrástáblázat tartományában.

  2. Válassza a Beszúrás > Ajánlott kimutatások lehetőséget.

    Ha azt szeretné, hogy az Excel készítse el a kimutatást, válassza a Beszúrás > Ajánlott kimutatások elemet

  3. Az Excel elemzi az adatait, és megjelenít számos lehetőséget, mint például az alábbi, háztartási kiadásadatokat használó példában.

    Az Excel Ajánlott kimutatások párbeszédpanelje
  4. Válassza az igényeinek leginkább megfelelő kimutatást, és kattintson az OK gombra. Az Excel ekkor létrehoz egy kimutatást egy új munkalapon, és megjeleníti a Kimutatásmezők ablaktáblát.

  1. Kattintson egy cellára a forrásadatok vagy a forrástáblázat tartományában.

  2. Válassza a Beszúrás > Kimutatás lehetőséget.

    Ha a Mac Excel 2011-es vagy korábbi verzióját használja, a Kimutatás gomb az Elemzés csoport Adatok lapján található.

    Adatok lap, Elemzés csoport

  3. Az Excel ekkor megjeleníti a Kimutatás létrehozása párbeszédpanelt, amelyen ki lesz választva a kijelölt tartomány vagy táblázat. A jelen példában a „tbl-HáztartásiKiadások” nevű táblázatot fogjuk használni.

  4. Az Adja meg a kimutatás helyét csoportban jelölje be az Új munkalapra vagy a Létező munkalapra választógombot. A Létező munkalapra választógomb bejelölése esetén adja meg azt a cellát, ahol a kimutatást el szeretné helyezni.

  5. Kattintson az OK gombra. Az Excel ekkor létrehoz egy üres kimutatást, és megjeleníti a Kimutatásmezők listát.

Az ablaktábla tetején lévő Mezőnév területen jelölje be a kimutatáshoz hozzáadni kívánt mezők jelölőnégyzetét. Alapértelmezés szerint a nem számadatokat tartalmazó mezőket a program a Sorok területhez, a dátum- és időmezőket az Oszlopok területhez, a számadatokat tartalmazó mezőket pedig az Értékek területhez adja. Manuálisan is áthúzhatja bármelyik elérhető elemet bármelyik kimutatásmezőbe, vagy ha egy elemet nem szeretne többé megjeleníteni a kimutatásában, egyszerűen megszüntetheti a kijelölését úgy, hogy kihúzza Mezők listából. A mezőelemek ily módon való átrendezése a kimutatások egyik olyan funkciója, amely nagyban leegyszerűsíti a megjelenítés módosítását.

Kimutatás mezőlistája

Vonatkozó mezők a kimutatásban

Példa az Excel Kimutatásmezők párbeszédpaneljére



Példa kimutatásra, valamint arra, hogyan kapcsolódnak a Mezők a Mezőlistához

  • Mezőstatisztika

    Az Értékek területen elhelyezett kimutatásmezők alapértelmezés szerint a SZUM függvénnyel összesítve jelennek meg. Ha az Excel szöveges adatot észlel, akkor azt a DARAB függvénnyel összesítve jeleníti meg. Ezért fontos gondoskodnia arról, hogy az értékmezőkben ne keverje a különböző típusú adatokat. Ha módosítani szeretné az alapértelmezett számítási módot, kattintson a mezőnévtől jobbra lévő nyílra, és válassza a Mezőbeállítások parancsot.

    Ezután módosítsa a számítást az Összegzés szempontja szakaszban. Fontos tudni, hogy a számítási módszer módosításakor az Excel automatikusan hozzáfűzi azt az egyéni név szakaszban (például "mezőnév"), de módosíthatja. Ha a szám.. . gombra kattint, megváltoztathatja a teljes mező számformátum beállítását.

    Tipp: Mivel az Összegzés szakasz szerinti számítás módosításával a kimutatás mezőnév változik, a legjobb, ha nem szeretné átnevezni a kimutatás mezőit, amíg végzett a kimutatás beállításával. Az egyik trükk az, ha a Csere (a Szerkesztés menüben) elemre kattint >meg> keresi a "SZUM" parancsot, majd a csere a > hagyja üresen, ha mindent egyszerre szeretne cserélni, ne kézzel újra beírni.

  • Adatok megjelenítési módja

    Az adatok számítással való összesítése helyett megjelenítheti az adatokat egy mező százalékaként is. Az alábbi példában módosítottuk a háztartási kiadások összegét, hogy az értékek összege helyett a Végösszeg százaléka jelenjen meg.

    Példa kimutatásra, amelyben az értékek a végösszeg százalékos arányaként jelennek meg

    Miután megnyitotta a Mezőbeállítások párbeszédpanelt, kiválaszthatja a kívánt beállítást az Adatok megjelenítési módja lapon.

  • Érték megjelenítése mind számításként, mind százalékként

    Egyszerűen húzza az elemet az Értékek szakaszba kétszer, kattintson a jobb gombbal az értékre, és válassza a Mezőbeállítások parancsot, majd adja meg a Mezőstatisztika és az Adatok megjelenítési módja beállítás értékét.

Ha új adatokat vesz fel a kimutatás adatforrásába, az arra az adatforrásra épülő kimutatásokat frissítenie kell. Ha csak egyetlen kimutatást szeretne frissíteni, kattintson a jobb gombbal a kimutatás tartományának egy tetszőleges pontjára, és válassza a Frissítés parancsot. Ha több kimutatása van, először jelöljön ki egy tetszőleges cellát valamelyik kimutatásban, majd a menüszalagKimutatáseszközök lapján kattintson a Frissítés gomb alatti nyílra, és válassza a Frissítés parancsot.

Ha korábban létrehozott egy kimutatást, amelyre már nincs szüksége, egyszerűen jelölje ki a kimutatás teljes tartományát, majd nyomja le a Delete billentyűt. A művelet nincs hatással a kimutatás melletti adatokra, sem a többi kimutatásra és diagramra. Ha a kimutatás külön lapon van, amelyen nincsenek egyéb megőrzendő adatok, akkor a kimutatást gyorsan eltávolíthatja úgy is, hogy törli az adott lapot.

Most már beszúrhat kimutatást a számolótáblába Webes Excel.

Fontos: A kimutatások létrehozása és kezelése nem ajánlott akkor, amikor más felhasználók is dolgoznak rajta.

  1. Jelölje ki a táblázatot vagy tartományt a számolótáblában.

  2. Válassza a Beszúrás > Kimutatás lehetőséget.

  3. Az Excel ekkor megjeleníti a Kimutatás létrehozása párbeszédpanelt, amelyen ki lesz választva a kijelölt tartomány vagy táblázat neve.

    Kimutatás létrehozása
  4. Az Adja meg a kimutatás helyét csoportban jelölje be az Új munkalapra vagy a Létező munkalapra választógombot. A Létező munkalapra választógomb bejelölése esetén adja meg azt a cellát, ahol a kimutatást el szeretné helyezni.

    Megjegyzés: A hivatkozott cellának a táblázaton vagy tartományon kívülinek kell lennie.

  5. Kattintson az OK gombra. Az Excel ekkor létrehoz egy üres kimutatást, és megjeleníti a Kimutatásmezők listát.

A panel tetején lévő Kimutatásmezők csoportban jelölje be a kimutatáshoz hozzáadni kívánt mezők jelölőnégyzetét. Alapértelmezés szerint a nem számadatokat tartalmazó mezőket a program a Sorok, a dátum- és időmezőket az Oszlopok, a számadatokat tartalmazó mezőket pedig az Értékek területhez adja hozzá. Manuálisan is áthúzhatja bármelyik elérhető elemet bármelyik kimutatásmezőbe, vagy ha egy elemet nem szeretne többé megjeleníteni a kimutatásban, egyszerűen megszüntetheti a kijelölését úgy, hogy kihúzza a mezőlistából. A mezőelemek ily módon való átrendezése a kimutatások egyik olyan funkciója, amely nagyban leegyszerűsíti a megjelenítés módosítását.

Kimutatás mezőlistája

Vonatkozó mezők a kimutatásban

Példa az Excel Kimutatásmezők párbeszédpaneljére



Példa kimutatásra, valamint arra, hogyan kapcsolódnak a Mezők a Mezőlistához

  • Értékösszegzési szempont

    Az Értékek területre helyezett kimutatásmezők alapértelmezés szerint a SZUM függvénnyel összesítve jelennek meg. Ha az Excel szöveges adatot észlel, akkor azt a DARAB függvénnyel összesítve jeleníti meg. Ezért lényeges meggyőződnie arról, hogy az értékmezőkben nem kever különböző típusú adatokat. Ha módosítani szeretné az alapértelmezett számítási módot, kattintson a mezőnévtől jobbra lévő nyílra, és válassza az Értékmező-beállítások parancsot.

    Az Excel Értékmező-beállítások párbeszédpanelje

    Ezután módosítsa a számítást az értékek összegzése szakasz szerint értékre . Fontos tudni, hogy a számítási módszer módosításakor az Excel automatikusan hozzáfűzi azt az egyéni név szakaszban (például "mezőnév"), de módosíthatja. Ha a számformátum gombra kattint, megváltoztathatja a teljes mező számformátum beállítását.

    Az Értékösszegzési szempont lap lehetőségei az Excel Értékmező-beállítások párbeszédpaneljén

    Tipp: Mivel az értékek összesítése szakasz szerinti számítások módosításával a kimutatás mezőnév változik, a legjobb, ha nem szeretné átnevezni a kimutatások mezőit, amíg el nem készül a kimutatás beállítása. Az egyik trükk az, ha a keresés & a csere (CTRL + H) >keresse meg a következőt > "összeg", majd a csere > hagyja üresen, ha mindent egyszerre szeretne cserélni, ne kézzel újra beírni.

  • Az értékek megjelenítése

    Az adatok számítással való összesítése helyett megjelenítheti az adatokat egy mező százalékaként is. Az alábbi példában módosítottuk a háztartási kiadások összegét, hogy az értékek összege helyett a Végösszeg százaléka jelenjen meg.

    Példa kimutatásra, amelyben az értékek a végösszeg százalékos arányaként jelennek meg

    Miután megnyitotta az Értékmező-beállítások párbeszédpanelt, kiválaszthatja a kívánt beállítást Az értékek megjelenítése lapon.

    Kimutatás: Értékmező-beállítások > Az értékek megjelenítése lap
  • Érték megjelenítése mind számításként, mind százalékként.

    Egyszerűen húzza az elemet az Értékek szakaszba kétszer, majd adja meg külön-külön mindkettő elemhez a kívánt beállításokat az Értékösszegzési szempont és Az értékek megjelenítése lapon.

Ha új adatokat vesz fel a kimutatás adatforrásába, az azokra az adatokra épülő esetleges kimutatásokat frissítenie kell. A kimutatás frissítéséhez kattintson a jobb gombbal a kimutatás tartományának egy tetszőleges pontján, és válassza a Frissítés parancsot.

Kimutatás frissítése

Ha korábban létrehozott egy kimutatást, amelyre már nincs szüksége, egyszerűen jelölje ki a kimutatás teljes tartományát, majd nyomja le a Delete billentyűt. A művelet nincs hatással a kimutatás melletti adatokra, sem a többi kimutatásra és diagramra. Ha a kimutatás külön lapon van, amelyen nincsenek egyéb megőrzendő adatok, akkor a kimutatást gyorsan eltávolíthatja úgy is, hogy törli az adott lapot.

További segítségre van szüksége?

Bármikor segítséget kérhet az Excel technikai közösségétől és az Answers-közösségtől, az Excel User Voice webhelyen pedig új funkciókra vagy fejlesztésekre tehet javaslatot.

Lásd még

Kimutatásdiagram létrehozása

A kimutatás adatainak szűrése szeletelők használatával 

Kimutatás-idősor létrehozása dátum szerinti szűréshez

Kimutatás létrehozása az adatmodellel több táblában található adatok elemzése céljából

Kimutatásmezők elrendezése a mezőlista használatával

Kimutatás forrásadatainak módosítása

Értékek kiszámítása a kimutatásokban

Kimutatás törlése

Megjegyzés:  Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Hasznos volt ez az információ az Ön számára? Itt találja az eredeti angol nyelvű cikket.

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×