Kiadvány mentése a Word-dokumentum

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

Közzétevőtől származó adatokat is átvihet egy Word-dokumentumba. Például ha a kiadvány nagy mennyiségű újra használni kívánt szöveget tartalmaz, mentheti a szöveget a Word-dokumentumként kiadványból. Vagy ha, oldal a Publisherben egy Word-dokumentumban Könyvborító használni kívánt, az oldal beillesztése a Word-dokumentumot, és majd kinyomtatni a dokumentumot a Word alkalmazásból.

Megjegyzés: Habár a Word egy részét vagy egészét a kiadvány exportálhatja, nem lehet menteni a teljes kiadványhoz – szöveg, képek és elrendezését – egy lépésben Word-dokumentumokban.

Tartalom

A kiadvány exportálása Word-dokumentumba módjai

A szöveg mentése a kiadvány egy Word-dokumentumként

Másolás és beillesztés egy lapot, vagy az objektumok egy lapon

Egy lapot, két szemben lévő oldalak és objektumok lapon mentése fájlként kép

A kiadvány exportálása Word-dokumentumba módjai

Egy részét vagy egészét a kiadvány exportálása Word használhatja az alábbi módszerek egyikét:

  • A szöveg egy Word-dokumentumként a kiadvány mentése     Ennek a módszernek hírlevél vagy nagy mennyiségű szöveget, amelyet a Word alkalmazásban használni kívánt tartalmazó kiadvány. A kiadvány mentése a Word a mentett fájl megnyitása a Word aktuális verziójának fájlformátuma. Mentse a Word 97 – 2003 fájlformátumban, a mentett fájl megnyitása a Word korábbi verzióiban.

  • Másolása és beillesztése egy lapot, vagy objektumok lapon     Ennek a módszernek brosúra, a levélfejléc, oldal vagy a kiadványt, amelyhez vihet át a Word, és végezze el a módosításokat. Objektum, csak a kijelölt objektumok vagy lap másolása a kiadvány, és illessze be egy Word-dokumentum Hypertext Markup Language (HTML) formátumban.

  • Egy lapot, két szemben lévő oldalak, és az objektumokat képfájlból, oldal mentése     Ez a módszer használatával hozzon létre egy képet szeretne beszúrni a Word-dokumentum fájlt. Lehetséges felhasználási közé tartoznak, naptár, a egy Könyvborító és a kiadvány egy táblázatot, amely tartalmaz vagy nem kell végezze el a módosításokat a Wordben.

Vissza a lap tetejére

A szöveg mentése a kiadvány egy Word-dokumentumként

Ha a kiadvány egy Word-dokumentumként menti, az a beépített konverter egy üzenet jelenik meg, hogy támogatja-e a kiválasztott laptípus csak szöveget jeleníti meg. A szöveg és a betűk formázása (betűtípus, méret, stílusát, aláhúzott, színek és effektusok) megőrződnek. Azonban látványelemekhez például képek, és nem őrződnek meg az oszlopok.

Tippek a legjobb, ha a kiadvány egy Word-dokumentumként menti a szöveg

  • Győződjön meg arról, hogy a szöveg mezőben határai a kiadvány nem átfedésben.

  • Élőfejek és élőlábak és oldalszámok megőrződnek, ha a kiadvány mentése, de az élőfej és élőláb funkció nem. Az élőfej és élőláb módosítani szeretné, ha menti a dokumentumot, és ezután élőfejek és élőlábak hozzáadása a Word-dokumentumot.

  • A kiadványban oldaltörések figyelmen kívül hagyja. Oldaltörések beszúrhat a Word-dokumentum mentése után.

  • A kiadványban lévő képek nem őrződnek meg. Ha szeretne a kiadványból grafikus elemek hozzáadása, másolja a képeket, és illessze be őket egy Word-dokumentumba külön-külön.

A kiadvány mentése a Word-dokumentumként

  1. Nyissa meg a Publisher-kiadványt egy Word-dokumentum mentése kívánt.

  2. Kattintson a fájl > Mentés másként, majd a helyre, ahová a Word-dokumentum mentése a Tallózás gombra.

  3. A fájlnév mezőbe írja be a Word-dokumentum nevét.

  4. A Fájltípus listában jelölje ki a használni kívánt Mentés Word verziójában. A Word régebbi verzióiban tartalmazni fogja a verziószám; a Word 2016-ban jelölje ki a Word-dokumentumot a Word régebbi verzióját.

  5. Kattintson a Mentés gombra.

Vissza a lap tetejére

Másolás és beillesztés egy lapot, vagy az objektumok egy lapon

A kiadvány egyetlen objektum, a kijelölt objektumok vagy az összes lapon az objektumok másolása, és illessze be őket egy Word-dokumentum HTML formátumban. Beillesztésekor HTML formátumban, a formázás és a szöveg stílusok megőrződnek, és módosíthatja bármely objektumok vagy szöveget, amelyet a Word-dokumentum beilleszt.

Tippek a legjobb eredményt, amikor bemásolja objektumok a Word-dokumentum HTML formátumban

  • Ha a kiadvány oldaláról, amely tartalmazza a szöveget, amely másik oldalon szövegdoboz átfolyhasson másol, nincs a szöveget a Word-dokumentum beillesztett. A legjobb csak a szöveget, amely nem enged oldalak másolása egy másik lapra.

  • Ha a kiadvány egy teljes oldal, előfordulhat, margók és a Word-dokumentumban oldaltájolás módosítása. Művelet előtt vagy után az oldal beillesztése a Word-dokumentumot.

  • Ha a kiadvány egy táblázatban, például a naptár, az objektumok képfájlból, a kiadvány mentése az Elrendezés lapon a táblázat megőrzése tartalmaz.

    Megjegyzés: Ez a módszer megőrzi az elrendezést, de nem fogja tudni módosíthatja a táblázatot a Word-dokumentumban.

  • Ha szeretne több objektumok másolása, akkor azt tapasztalhatja azt legegyszerűbben az objektumok először a csoport másolás előtt.

    1. Kattintással és húzással egy választómezőre, kattintson a csoport, amelyet az objektumok köré.

    2. A Rajzeszközök – Formátum vagy a Képeszközök – formátum lapon kattintson a csoportra.

      (A Publisher 2007-ben a határoló keret jobb alsó sarkában kattintson Objektumok csoportosítása Gombkép .)

  • Ha a kiadvány több oldal, másolhatja egész lap, de nem az egész kiadvány egy időben. Ha egy többoldalas kiadvány tekinti meg a oldalpárok (a Nézet menüben kattintson a Oldalpárok), egy időben két szemben lévő oldalak másolhatja.

  • Szöveg függőleges megjelenített (felső vagy alsó vagy alulról felfelé) a kiadvány jelenik meg a Word-dokumentumban vízszintes tájolással. A Word-dokumentumot a szöveg irányának beillesztése után módosíthatja.

    1. A Wordben kattintson a módosítani kívánt szöveget tartalmazó szövegdoboz.

    2. A SzövegdobozeszközökFormátum lapján a szöveg csoportban kattintson A szövegirány többször amíg el nem a kívánt helyzetbe.

Másolja a Word egy lap vagy objektumok

  1. Jelölje ki a másolni kívánt Publisher objektumokat.

    Megjegyzés: Jelölje ki az egész lapot, a kiadvány, kattintson egy üres területére vagy kattintson a tervezőasztal, és válassza a Ctrl + A billentyűkombinációt.

  2. Kattintson a jobb gombbal, és válassza a Másolás parancsot.

  3. Nyissa meg a Word-dokumentumot.

  4. A lapot, amelyre be szeretné illeszteni az objektumokat, kattintson a jobb gombbal, és kattintson a Beillesztés.

  5. Ismételje 1 – 4 az objektumok vagy a kívánt lapok illesztette be.

Vissza a lap tetejére

Egy lapot, két szemben lévő oldalak és objektumok lapon mentése fájlként kép

Egyetlen objektum, a kijelölt objektumok, egy teljes oldal vagy egy oldalpárok mentheti a kiadvány egy képfájlként, és illessze be a képeket Word-dokumentumokba.

Megjegyzés: Nem lehet módosítani a kiadvány szöveg vagy objektumok, amelyek akkor szúrja be a Word-dokumentumot, ha ezt a módszert.

Tippek a legjobb eredményt objektumok vagy kép fájlként lapok beillesztésekor

  • Ha egy teljes oldal vagy egy oldalpárok menti a kiadványban, előfordulhat, margók és a Word-dokumentumban oldaltájolás módosítása. Művelet előtt vagy után a kép fájlt beszúrni a Word-dokumentumot.

  • Ha a kiadvány több oldal, mentheti egy teljes oldal, de nem az egész kiadvány egy időben. Ha egy többoldalas kiadvány tekinti meg a oldalpárok (a Nézet menüben kattintson a Oldalpárok), egy időben két szemben lévő oldalak mentheti.

  • A legjobb objektumok megtekintése és nyomtatása vagy a Wordben a kiadvány egy lapot, az objektumok való mentéséhez jelölje ki A PNG PNG, JPEG fájl, vagy a Enhanced Metafile formátum a legmagasabb feloldása gombra, majd a magas minőségű nyomtatás vagy kereskedelmi nyomja le az ENTER (300 dpi), majd illessze be az objektumok vagy azt a lapot a Word-dokumentumba.

Megjegyzések: 

  • PNG vagy JPEG képeket már lehet tömöríteni, így lehet, hogy a felbontását kisebb, mint 600 pont / hüvelykben (dpi).

  • Bővített metafájl csak a 96 dpi menthetők.

Egy lapot, két szemben lévő oldalak és objektumok beszúrása képként Wordbe kiadványból

  1. Jelölje ki az elemeket, amelyeket meg szeretné menteni a következő módszerek valamelyikével:

    • Kattintson a fájl > Mentés másként gombra az egész lapot vagy a két szemben lévő oldalak képként.

    • Kattintson a jobb gombbal a képre, WordArt-elem, alakzat vagy menteni kívánt objektumcsoport, és kattintson a Mentés képként a helyi menüben.

  2. A Fájltípus listában jelölje ki a Képeszközök formátum, például PNG PNG vagy JPEG File Interchange Format.

  3. Ha a kép formázása (a Módosítás gombra érhető el a Mentés másként párbeszédpanel) több megoldások támogatja, kattintson a Módosításgombra, jelölje ki a kívánt felbontást lehetőséget, és kattintson az OKgombra.

    Megjegyzés: A legjobb jelölje be a magas minőségű nyomtatás vagy kereskedelmi nyomja le az ENTER (300 dpi).

  4. Kattintson a Mentés gombra.

  5. Nyissa meg a Word-dokumentumot, és kattintson a kívánt helyre a kép beszúrásához.

  6. Kattintson a Beszúrás > Kép gombra.

  7. Kép beszúrása párbeszédpanelen tallózással keresse meg a fájl mentési helyének, kattintson a Fájl fülre, és kattintson a Beszúrásgombra.

  8. Mindaddig, amíg minden kívánt lapok és objektumok beszúrt ismételje meg az 1 és 7.

Vissza a lap tetejére

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×