Képek beszúrása Visio-diagramba

Képek beszúrása Visio-diagramba

A képfájlok legtöbb típusát beszúrhatja Visio-diagramba. Normál képként jelennek meg, de nem rendelkeznek olyan szolgáltatásokkal, amelyek Visio az alakzatokat, például a csatlakozási pontokat (habár összekötőt használva továbbra is csatlakoztathatja őket más alakzatokhoz).

  1. A Beszúrás lap Ábrák csoportjában kattintson a Képek vagy az Online képek gombra.

    Ha a Bingből származó képeket vagy ClipArt-elemeket használ, az Ön felelőssége tiszteletben tartani a vonatkozó szerzői jogokat. A Bing licencszűrője segíthet a megfelelő képek kiválasztásában.

  2. Keresse meg a beszúrni kívánt képet, kattintson a képfájlra, majd a Megnyitás gombra (ha a kép a számítógépen található), illetve a Beszúrás gombra (ha a kép az interneten található).

    A Visio-rajzokba grafikus képként importált fájlok metafájlként jelennek meg. A bitképek, például a. bmp, a. jpg, a. PCX és így tovább, továbbra is bitképek maradnak a Visio-rajzban.

Kép beszúrása grafikus fájlból

  1. Mutasson a Beszúrás menü Kép, majd Fájlból pontjára.

  2. Keresse meg a beszúrni kívánt képet tartalmazó mappát, kattintson a képfájlra, majd kattintson a Megnyitás gombra.

    Tipp: A fájl menüben megnyithatja a grafikus fájlokat is. A Fájl menüben kattintson a Megnyitás parancsra. A Fájltípus listában válassza ki a kívánt fájlformátumot, és keresse meg a fájlt. Kattintson a Megnyitás gombra. A Visio-rajzokba grafikus képként importált fájlok metafájlként jelennek meg. A bitképek, például a. dib, a. bmp, a. PCX és így tovább, bitképek maradnak a Visio-rajzban.

Kép beszúrása közvetlenül a képolvasóból vagy digitális kamerából

  1. Állítsa be a képet a szkennerben vagy a digitális fényképezőgéppel.

  2. A Beszúrás menüben mutasson a képpontra, majd kattintson a képolvasóból vagy fényképezőgépbőlelemre.

  3. Ha a számítógépéhez több képdigitalizáló vagy kamera van csatlakoztatva, az eszköz csoportban jelölje ki a használni kívánt eszközt .

  4. Hajtsa végre a megfelelő műveletet:

    • Ha szkennert használ, és az alapértelmezett beállításokat szeretné használni a kép beolvasásához, kattintson a webes minőség (képernyőn megjelenő rajzok esetében) vagy a nyomtatási minőség (nyomtatott rajzok esetében) elemre, majd a Beszúrásgombra.

      Megjegyzés: Előfordulhat, hogy a Beszúrás gomb bizonyos képolvasók esetében nem érhető el, mert a képolvasó szoftver nem támogatja az automatikus keresést. Ezekben az esetekben használja inkább az Egyéni Beszúrás gombot.

    • Ha digitális kamerát használ, vagy ha módosítani szeretné a képolvasó beállításait, kattintson az Egyéni Beszúrásgombra. Kövesse a használt fényképezőgép vagy képolvasó utasításait.

Megkereshet és beszúrhat egy képet a helyi eszközéről vagy egy online forrásból. Felvehet például egy hivatalos vállalati emblémát egy helyi mappába egy hálózati diagramra, vagy megkeresheti az interneten lévő képeket az üzleti ütemterv diagram színének és érdeklődésének megadásával. Többféle fájlformátum támogatott. Minden kép legfeljebb 6 MB méretű lehet.

Példák webes képekre

Kép beszúrása saját eszközről

  1. Nyissa meg a diagramot szerkesztésre.

  2. A menüszalagon válassza a Beszúrás > Kép beszúrása eszközről Kép beszúrása eszközről ikon lehetőséget.

  3. Keresse meg a képet az Adja meg a feltöltendő fájlt párbeszédpanelen, majd válassza a Megnyitás elemet.

    A program beszúrja a diagramba a képet. A képet igény szerint át is helyezheti.

Kép hozzáadása az internetről

  1. Nyissa meg a diagramot szerkesztésre.

  2. A menüszalagon válassza a Beszúrás > Kép beszúrása webcímről Kép beszúrása a webről ikon lehetőséget.

    Ha a Bingből származó képeket vagy ClipArt-elemeket használ, az Ön felelőssége tiszteletben tartani a vonatkozó szerzői jogokat. A Bing licencszűrője segíthet a megfelelő képek kiválasztásában.

  3. Adjon meg egy keresőkifejezést a Bing keresőablakában.

  4. Válassza ki a kívánt képet, és válassza a Beszúrás gombot.

    A program beszúrja a diagramba a képet. A képet igény szerint át is helyezheti.

Kép szerkesztése

Miután beszúrta a kívánt képet, elvégezheti rajta a szükséges módosításokat.

  1. Nyissa meg a diagramot szerkesztésre.

  2. Jelölje ki a képet.

  3. Válasszon az alábbi lehetőségek közül:

    • Áthelyezheti, átméretezheti, kivághatja, másolhatja és beillesztheti a képet, akár a többi alakzatot. További információt az alakzatok kijelölése, másolása és áthelyezése a webes Visioalkalmazásban című témakörben talál.

    • A méret módosításához kattintson az alakzat sarkainál és széleinél látható kijelölőpontok egyikére, és az egérgombot lenyomva tartva húzza a pontot a kívánt helyre. További tudnivalókat az alakzatok méretének, elforgatásának és sorrendjének módosítása a webes Visioalkalmazásban című témakörben talál.

      Mintakép
    • Ha módosítani szeretné a kép körvonalát vagy színét, válassza a Kezdőlap > Vonal A Vonal ikon lehetőséget, majd válasszon egy témát vagy alapszínt.

      Ha szeretné, a vonal vastagságát és típusát is módosíthatja.

    • Az alakzat elforgatásához válassza a Kezdőlap > Alakzatok elrendezése A Hátraküldés ikon lehetőséget, majd a Forgatás jobbra 90°-kal vagy a Forgatás balra 90°-kal parancsot. A képen látható elforgatópontot Az elforgatópont is húzhatja.

    • Ha előrébb vagy hátrább szeretné küldeni a képet, válassza az Alakzatok elrendezése A Hátraküldés ikon , majd valamelyik Átrendezés parancsot.

    • Adjon hozzá helyettesítő szöveget a képhez. További információt a Visio létrehozása a webes diagramokszámára – akadálymentesítés című témakörben találhat.

Lásd még

Videó: képek beszúrása a Visio

a webes súgóban

, diagram létrehozása és szerkesztése a webes Visio

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×