Helyesírás- és nyelvhelyesség-ellenőrzés az Office-ban

Mindegyik Microsoft Office-alkalmazás képes ellenőrizni a helyesírást, és a többségük a nyelvhelyességet is. 

Ha a helyesírás- vagy a nyelvhelyesség-ellenőrző nem az elvárásoknak megfelelően működik, olvassa el A helyesírás- és nyelvhelyesség-ellenőrző a várttól eltérően működik című cikket. Ha az alapértelmezettől eltérő nyelven szeretné ellenőrizni a helyesírást vagy a nyelvhelyességet, olvassa el a Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven című cikket.

Office 365-öt használ? Akkor érdemes kipróbálnia a Word új, hatékony Szerkesztő funkcióját. További információt a Szerkesztő – az Ön írássegédje című cikkben talál.

A helyesírás- és nyelvhelyesség-ellenőrző kézi futtatása

Ha el szeretné indítani a helyesírás és a nyelvhelyesség ellenőrzését a fájlban, egyszerűen nyomja le az F7 billentyűt, vagy kövesse az alábbi lépéseket:

  1. A legtöbb Office-alkalmazásban meg kell nyitnia a menüszalag Véleményezés lapját. Az Access és az InfoPath alkalmazásban kihagyhatja ezt a lépést. A Project alkalmazásban a Projekt lapfülre lépjen.

  2. Kattintson a Helyesírás vagy a Helyesírás és nyelvhelyesség elemre.

    A Helyesírás gomb a Véleményezés menüszalagon

  3. Ha a program helyesírási hibát talál, megjelenik egy párbeszédpanel az első hibás szóval.

  4. Miután döntött az elírás feloldásának módjáról (kihagyás, felvétel a program szótárába vagy csere), az alkalmazás a következő helytelenül írt szóra ugrik.

További információért kattintson az alábbi címsorokra.

A legtöbb Office-alkalmazás automatikusan rákeres a potenciális helyesírási és nyelvhelyességi hibákra, miközben Ön szöveget ír be, így Önnek semmit nem kell tennie ahhoz, hogy lássa a hibákat, miközben dolgozik. 

Megjegyzések: 

  • Az automatikus helyesírás- és nyelvhelyesség-ellenőrzés az Access, az Excel és a Project alkalmazásban nem érhető el. A helyesírás-ellenőrzés kézzel indítható az F7 billentyű lenyomásával.

  • Az automatikus nyelvhelyesség-ellenőrzés csak az Outlookban, a Wordben és a PowerPoint 2013-ban (vagy újabb verziójában) érhető el.

Az Office a lehetséges helyesírási hibákat piros hullámos, a lehetséges nyelvhelyességi hibákat pedig kék hullámos vonallal jelöli.

Ha a helyesírási vagy nyelvhelyességi hibák nincsenek aláhúzva, akkor lehetséges, hogy ki van kapcsolva az automatikus ellenőrzés. Ilyenkor bekapcsolhatja az automatikus helyesírás- és nyelvhelyesség-ellenőrzést.

Ha helyesírási vagy nyelvhelyességi hibát lát, az adott szóra vagy kifejezésre a jobb gombbal kattintva megjelenítheti a javítási lehetőségeket.

Ha az Office helytelenül írtként jelöl meg olyan szavakat, amelyeket Ön szándékosan írt úgy, ahogy, akkor a Felvétel a szótárba lehetőséget választva megtaníthatja az Office-nak, hogy a jövőben ne jelölje meg helytelenként az adott szót. Ennek módjáról további információt az alábbi témakörben talál: Szavak felvétele vagy módosítása a helyesírási szótárakban.

Ha nem szeretné, hogy az Office hullámos vonallal aláhúzza a lehetséges hibákat, miközben Ön dolgozik, kikapcsolhatja az automatikus helyesírás- és nyelvhelyesség-ellenőrzést:

  1. Nyissa meg a helyesírási és nyelvhelyességi beállításokat:

    • A OneNote, a PowerPoint, a Publisher, a Visio és a Word alkalmazásban: Kattintson a Fájl menüben a Beállítások elemre, majd válassza a Nyelvi ellenőrzés lehetőséget.

    • Az InfoPathban: Kattintson a Kezdőlap lapon a Helyesírás gomb melletti nyílra, és válassza a Helyesírás-ellenőrzés beállításai parancsot.

    • Az Outlookban: Kattintson a Fájl menüben a Beállítások elemre, kattintson a Levelek pontra, majd kattintson a Helyesírás és automatikus javítás gombra.

  2. Jelölje be a Helyesírás-ellenőrzés írás közben jelölőnégyzetet, vagy törölje a jelölését. Egyes, az automatikus nyelvhelyesség-ellenőrzést támogató alkalmazásokban a Nyelvhelyességi hibák megjelölése beíráskor jelölőnégyzetet is bejelölheti, illetve törölheti a jelölését.

    A Helyesírás-ellenőrzés írás közben jelölőnégyzet

    Megjegyzés: A Wordben a helyesírás-ellenőrzést be- vagy kikapcsolhatja csak az épp szerkesztett dokumentum számára, illetve az összes új dokumentum számára is. Válasszon egy lehetőséget a Kivételek hatóköre listából, majd jelölje be a Csak az aktív dokumentum helyesírási hibáinak elrejtése és a Csak az aktív dokumentum nyelvhelyességi hibáinak elrejtése jelölőnégyzetet, vagy törölje a jelet belőlük.

Ha azt szeretné, hogy az Office egyáltalán ne ellenőrizze a nyelvhelyességet (akár helyesírás-ellenőrzés futtatásakor, akár automatikusan a beíráskor), kikapcsolhatja azt:

  1. Nyissa meg a helyesírási és nyelvhelyességi beállításokat:

    • A OneNote, a PowerPoint, a Publisher, a Visio és a Word alkalmazásban: Kattintson a Fájl menüben a Beállítások elemre, majd válassza a Nyelvi ellenőrzés lehetőséget.

    • Az InfoPathban: Kattintson a Kezdőlap lapon a Helyesírás gomb melletti nyílra, és válassza a Helyesírás-ellenőrzés beállításai parancsot.

    • Az Outlookban: Kattintson a Fájl menüben a Beállítások elemre, kattintson a Levelek pontra, majd kattintson a Helyesírás és automatikus javítás gombra.

  2. Törölje a Nyelvhelyességi hibák megjelölése beíráskor és a Bővített helyesírás-ellenőrzés jelölőnégyzet jelölését.

    Nyelvhelyességre vonatkozó jelölőnégyzetek

    Megjegyzés: Nem minden Office-alkalmazásban található meg mindkét beállítás.

A Word, az Outlook és a PowerPoint 2013 (vagy újabb) alkalmazásban kényszerítheti a korábban mellőzött szavak és nyelvhelyességi hibák újbóli ellenőrzését. Ehhez kövesse az alábbi lépéseket:

  1. Nyissa meg az ellenőrzendő dokumentumot vagy más elemet.

  2. A Fájl menüben kattintson a Beállítások > Nyelvi ellenőrzés > Dokumentum újraellenőrzése gombra. Az Outlookban ugyanezt a Fájl > Beállítások > Levelek > Helyesírás és automatikus javítás elemet választva teheti meg.

  3. Kattintson az Igen gombra, amikor megjelenik a helyesírás- és nyelvhelyesség-ellenőrzés alaphelyzetbe állításáról szóló figyelmeztetés.

  4. Kattintson az OK gombra a párbeszédpanelen a dokumentumba való visszatéréshez, majd futtassa a helyesírás- és nyelvhelyesség-ellenőrzést ismét.

Mondja el nekünk!

Ezt a cikket legutóbb Ben frissítette 2019. október 28-án. Ha hasznosnak találta a cikket, de különösen, ha nem, kérjük, kattintson az alábbi visszajelzési vezérlőelemekre, és építő kritikával segítsen nekünk a további tökéletesítésében.

Lásd még

A dokumentum olvashatóságának ellenőrzése

A helyesírás- és nyelvhelyesség-ellenőrző a várttól eltérően működik

Nyelvtani és írásstílus-beállítások meghatározása az Office 2013-as és korábbi verzióiban

Szavak felvétele a helyesírási szótárba

A helyesírás- és nyelvhelyesség-ellenőrző nem ellenőrzi megfelelően a más nyelven írt szavakat

A helyesírás automatikus javítása, illetve szöveg és szimbólumok beszúrása

Helyesírás-ellenőrzés az üzenetek elküldése előtt az Outlookban

A Mac Office alkalmazások automatikusan ellenőrzik a lehetséges helyesírási és nyelvhelyességi hibákat a szöveg beírása közben. Ha inkább az írás befejezése után szeretné ellenőrizni a helyesírást és a nyelvhelyességet, kikapcsolhatja az automatikus ellenőrzést, vagy elvégezheti egyszerre az egész dokumentum helyesírási és nyelvhelyességi ellenőrzését.

Word

Ellenőrizze a helyesírást és a nyelvhelyességet automatikusan, beírás közben

A Word a lehetséges helyesírási hibákat piros hullámos, a lehetséges nyelvhelyességi hibákat pedig zöld hullámos vonallal jelöli.

Tipp: Ha az alkalmazás nem jelöli meg a helyesírási és nyelvhelyességi hibákat, akkor előfordulhat, hogy be kell kapcsolnia az automatikus helyesírás- és nyelvhelyesség-ellenőrzést, amit a következő eljárásban írunk le.

Ha helyesírási vagy nyelvhelyességi hibát lát, a Control billentyűt lenyomva tartva kattintson az adott szóra vagy kifejezésre, és válasszon egy lehetőséget.

Ha a Word hibásan jelölt meg helyesírási hibát, és fel szeretné venni a szót a szótárba, hogy a Word megfelelően felismerje a szót a jövőben, olvassa el a Szó hozzáadása vagy szerkesztése a helyesírás-ellenőrzés szótárában fejezetet

  1. A Word menüben kattintson aBeállítások > Helyesírás és nyelvhelyesség elemre.

  2. A Helyesírás és nyelvhelyesség párbeszédpanel Helyesírás területén jelölje be a Helyesírás-ellenőrzés beíráskor jelölőnégyzetet, illetve törölje a jelölését.

  3. A Nyelvhelyesség területen jelölje be a Nyelvhelyesség ellenőrzése beíráskor jelölőnégyzetet, vagy törölje a jelölését.

  4. A módosítások mentéséhez zárja be a párbeszédpanelt.

  1. Kattintson a Véleményezés lap Helyesírás és nyelvhelyesség elemére.

  2. Ha a Word lehetséges hibát talál, megnyílik a Helyesírás és nyelvhelyességpárbeszédpanel, és a helyesírási hibák piros szövegként, a nyelvhelyességi hibák pedig zöld szövegként jelennek meg.

  3. Egy hiba kijavításához tegye a következők valamelyikét:

    • Írja be a mezőbe a javítást, majd kattintson a Módosítás elemre.

    • A Javaslatok területen kattintson a használni kívánt szóra, majd kattintson a Módosítás elemre.

    A hiba kihagyásához tegye a következők valamelyikét:

    • Kattintson a Kihagyás elemre, a hiba adott előfordulásának kihagyásához.

    • Kattintson Az összes kihagyása elemre, ha a hiba összes előfordulását ki kívánja hagyni.

    • Nyelvhelyességi hibák esetén kattintson a Következő mondat elemre a hiba adott előfordulásának kihagyásához és a következő hibához való lépéshez.

    Ha egy helyesírási hibát minden dokumentumban ki szeretne hagyni, a Hozzáadás elemre kattintva felveheti a szót a szótárba. Ez csak a helyesírási hibát tartalmazóként észlelt szavaknál működik. Egyéni nyelvhelyességi szabályt nem tud a szótárhoz adni.

  4. Miután javított, kihagyott vagy mellőzött egy hibát, a Word a következőre ugrik. Ha a Word végzett a dokumentum átvizsgálásával, egy üzenet jelzi, hogy a helyesírás- és nyelvhelyesség-ellenőrzés befejeződött.

  5. A dokumentumba történő visszalépéshez kattintson az OK gombra.

A figyelmen kívül hagyott szavak és nyelvhelyességi hibák listáját törölheti vagy alaphelyzetbe állíthatja, hogy a Word újra jelezze a korábban mellőzendőként megjelölt helyesírási és nyelvhelyességi hibákat.

Megjegyzés: Amikor alaphelyzetbe állítja a kihagyott szavak vagy nyelvhelyességi hibák listáját, a lista törlése csak az éppen megnyitott dokumentumra vonatkozik. Az összes olyan helyesírási vagy nyelvhelyességi probléma, amelyet más dokumentumokban hagyott figyelmen kívül, változatlan marad.

  1. Nyissa meg az ellenőrizni kívánt dokumentumot.

  2. Az Eszközök menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd kattintson a Kihagyott szavak és nyelvhelyességi hibák alaphelyzetbe állítása elemre.

    A Word által mellőzött szavak és nyelvhelyességi hibák listáinak törléséhez kattintson a Mellőzött szavak és nyelvhelyesség alaphelyzetbe állítása elemre.

    A Word figyelmeztetést jelenít meg a helyesírás- és nyelvhelyesség-ellenőrzés alaphelyzetbe állításáról.

    Az Igenre kattintva a Word a korábban mellőzött helyesírási és nyelvhelyességi hibákat is ellenőrzi.
  3. Kattintson az Igen gombra a folytatáshoz.

  4. Kattintson a Véleményezés lap Helyesírás és nyelvhelyesség elemére a helyesírás és nyelvhelyesség ellenőrzéséhez.

Outlook

A helyesírás- és nyelvhelyesség-ellenőrzés beírás közben, automatikusan történik.

Az Outlook alapértelmezés szerint beíráskor jelzi a helyesírási hibákat. Az Outlook a lehetséges helyesírási hibákat szaggatott piros aláhúzással, a lehetséges nyelvhelyességi hibákat pedig szaggatott zöld vonallal jelzi.

  1. Ha szaggatott vonallal aláhúzott szót lát, a Control billentyűt lenyomva tartva kattintson az adott szóra vagy kifejezésre, és válasszon egy lehetőséget.

  2. A helyi menüben tegye a következők valamelyikét:

    • Kattintson valamelyik javaslatra a helyi menü tetején.

    • Kattintson a Helyesírás mellőzése elemre a szó adott előfordulásának figyelmen kívül hagyásához.

    • A Helyesírás megjegyzése elemre kattintva adja hozzá a szót a helyesírási szótárhoz.

Egy e-mail-üzenet megnyitása után:

  • Ha azt szeretné, hogy az Outlook automatikusan javítsa a helyesírási hibákat, az Outlook menüben kattintson a Beállítások lehetőségre. Kattintson a Helyesírás- és nyelvhelyesség-ellenőrzés opcióra a Személyes beállítások területen. Kattintson a Helyesírásellenőrzése gépelés közben jelölőnégyzetre.

  • Az automatikus nyelvhelyesség-ellenőrzés be- vagy kikapcsolásához az Outlook menüben kattintson a Beállítások gombra. Kattintson a Helyesírás- és nyelvhelyesség-ellenőrzés opcióra a Személyes beállítások területen. Kattintson a Nyelvhelyesség ellenőrzése gépelés közben jelölőnégyzetre.

Helyesírás-ellenőrzés, a típus beállításának megfelelően

Egyszerre is kijavíthatja az összes helyesírási és nyelvhelyességi hibát, miután befejezte az üzenetét vagy más tételek.

  1. A Szerkesztés menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd kattintson a Helyesírás és nyelvtan elemre...

  2. Az alábbi lehetőségek közül választhat:

    • A Javaslatok területen kattintson a használni kívánt szóra, vagy adja meg a felső mezőben az új írásmódot, és kattintson a Módosítás elemre.

    • Kattintson a Mellőzés elemre a szó figyelmen kívül hagyásához és a következő helyesírási hibát tartalmazó szóra való ugráshoz.

    • A Hozzáadás elemre kattintva adja hozzá a szót a szótárhoz.

Tipp: A mellőzés és a következő helyesírási vagy nyelvhelyességi hibára való ugrás billentyűparancsa a következő: PARANCS + ; .

PowerPoint

A PowerPointban ellenőrizheti a helyesírást, de nem ellenőrizheti a nyelvhelyességet.

Helyesírás-ellenőrzés beíráskor automatikusan

A PowerPoint automatikusan ellenőrzi a szöveget, és a lehetséges helyesírási hibákat aláhúzza piros hullámos vonallal.

Tipp: Ha az alkalmazás nem jelöli meg a helyesírási hibákat, akkor előfordulhat, hogy be kell kapcsolnia az automatikus helyesírás-ellenőrzést, amit a következő eljárásban írunk le.

Ha helyesírási hibát lát, kattintson az adott szóra vagy kifejezésre jobb gombbal vagy a CTRL-t lenyomva a bal gombbal, és válasszon egyet a felkínált lehetőségek közül.

  1. A PowerPoint menüben kattintson a Beállítások > Helyesírás elemre.

  2. A Helyesírás párbeszédpanelen jelölje be a Helyesírás-ellenőrzés beíráskor jelölőnégyzetet, vagy törölje a jelölését.

  1. Kattintson a Véleményezés lap Helyesírás elemére.

  2. Ha a PowerPoint egy esetleges hibát talál, megnyílik a Helyesírás munkaablak, és megjelennek a helyesírási hibák.

  3. Egy hiba kijavításához tegye a következők valamelyikét:

    • Javítsa ki a hibát a diáján.

    • Kattintson a Helyesírás ablaktáblában a javasolt szavak egyikére, majd a Módosítás gombra.

    A hiba kihagyásához tegye a következők valamelyikét:

    • Kattintson a Kihagyás elemre, a hiba adott előfordulásának kihagyásához.

    • Kattintson Az összes kihagyása elemre, ha a hiba összes előfordulását ki kívánja hagyni.

    • Kattintson a Hozzáadás elemre, ha egy helyesírási hibát minden dokumentumban ki szeretne hagyni és fel szeretné venni a szót a szótárba.

  4. Miután javított, kihagyott vagy mellőzött egy hibát, a PowerPoint a következőre ugrik. Ha a PowerPoint végzett a bemutató átvizsgálásával, egy üzenet jelzi, hogy a helyesírás-ellenőrzés befejeződött.

  5. Kattintson az OK gombra a bemutatóba való visszatéréshez. 

Excel

Az Excelben ellenőrizheti a helyesírást, viszont nem ellenőrizheti a nyelvhelyességet.

Helyesírás-ellenőrzés egyszerre

  1. Kattintson a Véleményezés lap Helyesírás elemére.

    Megjegyzés: A Helyesírás párbeszédpanel nem nyílik meg, ha a rendszer nem észlel helyesírási hibákat, és ha a hozzáadni kívánt szó már szerepel a szótárban.

  2. Az alábbi lehetőségek közül választhat.

    Cél

    Teendő

    A szó cseréje

    A Javaslatok területen kattintson a kívánt szóra, majd kattintson a Csere gombra.

    A szó összes előfordulásának cseréje a dokumentumban

    A Javaslatok területen kattintson a kívánt szóra, majd kattintson Az összes cseréje gombra.

    A szó figyelmen kívül hagyása, és ugrás a következő hibás szóra

    Kattintson az Átugorja gombra.

    A szó összes előfordulásának figyelmen kívül hagyása a dokumentumban, és ugrás a következő hibás szóra

    Kattintson Az összes mellőzése gombra.

Lásd még

Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×