Excel-adatok és képletek használata a PowerPoint for Mac

Office 365-höz készült Mac PowerPoint, Mac PowerPoint 2019, Mac PowerPoint 2016

Megjegyzés: Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja.

Adatok és képletek mentett Excel számolótáblából a bemutatóhoz a Mac PowerPointcsatolhat. Változások a számolótáblát a kívánt adatokat egyszerűen naprakésszé tehetők a PowerPoint bemutató.

Egy teljes Excel munkafüzet csatolása PowerPoint

  1. A PowerPointa Beszúrás lapon kattintson az objektumra.

    Objektum gomb

  2. Az Objektum beszúrása párbeszédpanel kattintson A fájlból.

    Objektum lista beillesztése

  3. Keresse meg a csatolni kívánt adatokat tartalmazó Excel-munkafüzetet, és kattintson a Beszúrásgombra.

  4. Az Objektum beszúrása párbeszédpanelen jelölje be a ikonként, és kattintson az OKgombra.

    Fontos:  A bemutatóban szereplő csatolt objektum a csatolt Excel-munkafüzet minden adatát megjeleníti az aktív, felső számolótáblalapról. Az Excel-munkafüzet mentésekor ügyeljen arra, hogy az a számolótábla legyen legfelül, amelyet el szeretne helyezni a bemutatóban.

PowerPointExcel -adattartomány csatolása

  1. Nyissa meg a mentett munkafüzetet Excel, beszúrni és csatolni kívánt adatokat tartalmazó.

  2. Jelölje ki és másolja a vágólapra az adattartományt, amelyre hivatkozni kíván.

  3. A PowerPoint alkalmazásban kattintson arra a diára, ahová be szeretné illeszteni a munkafüzet másolt adatait.

  4. A Kezdőlap lap kattintson a Beillesztésmelletti nyílra, és válassza az Irányított beillesztés parancsra.

    Irányított beillesztés párbeszédpanelen kattintson a Beillesztés menü

  5. Az Irányított beillesztés párbeszédpanelen jelölje be a ikonként, és a Beillesztés hivatkozásként, jelölje be a Microsoft Excel munkalap objektum listaelemet.

Adatok másolása és beillesztése (csatolás nélkül) Excel a PowerPoint

Ebben az esetben Excel adatokat nem lehet csatolva a PowerPoint bemutatóhoz. Az adatok egy Excel-munkalapon másolja és illessze be a bemutató. A munkalap nem küldi az automatikus frissítések PowerPoint.

  1. Excelnyissa meg a munkafüzetet a másolni kívánt adatokat tartalmazó.

  2. Jelölje ki a másolni kívánt adatokat.

  3. Kattintson a PowerPoint alkalmazásban arra a diára, ahová be szeretné illeszteni a munkafüzet másolt adatait.

  4. A Kezdőlap lapon kattintson a Beillesztésmelletti nyílra, és válasszon az alábbiak egyikét:

    • Célstílusok használata a bemutató formátumát megőrizve PowerPoint táblázatként illesztheti be az adatokat.

    • Forrásformátum megőrzése: ezt a lehetőséget választva a számolótábla formátumában PowerPoint-táblázatként illesztheti be az adatokat.

    • Beágyazás: ezt a lehetőséget választva olyan információkként illesztheti be az adatokat, amelyeket később az Excelben szerkeszthet.

    • Beillesztés képként , amelyek nem szerkeszthetők az Excelben képként illesztheti be az adatokat.

    • Csak a szöveg megőrzése: ezt a lehetőséget választva egyetlen szövegdobozként illesztheti be az adatokat.

Egy teljes Excel munkafüzet csatolása PowerPoint

  1. A PowerPoint, kattintson a Beszúrás menü objektumkijelölése

  2. Válassza az Objektum beszúrása párbeszédpanel Létrehozás fájlból.

    Az Objektum beszúrása párbeszédpanel.

    Objektum lista beillesztése

  3. Keresse meg a Excel hivatkozni szeretne, jelölje ki azt, és kattintson a Beszúrásgombra a kívánt adatokat tartalmazó munkafüzetet.

  4. Az Objektum beszúrása párbeszédpanelen jelölje be a ikonként, és kattintson az OKgombra.

    Fontos: A csatolt objektumot a bemutató összes adatot az aktív, a felső számolótábla lapról a csatolt Excel munkafüzet jeleníti meg. A Excel munkafüzet mentésekor legyen a számolótáblát a bemutatóban az egyik megjelenik, amikor először nyissa meg a munkafüzetet.

PowerPointExcel -adattartomány csatolása

  1. Nyissa meg a mentett munkafüzetet Excel, beszúrni és csatolni kívánt adatokat tartalmazó.

  2. Jelölje ki és másolja a vágólapra az adattartományt, amelyre hivatkozni kíván.

  3. PowerPointa miniatűrök ablaktábláján válassza a diára, amelyen be szeretné illeszteni a munkafüzet másolt adatait.

  4. Kattintson a Szerkesztés menü Beillesztésparancsra.

  5. Az Irányított beillesztés párbeszédpanelen jelölje be a ikonként, és a Beillesztés hivatkozásként, jelölje be a Microsoft Excel munkalap objektum listaelemet. Kattintson az OK gombra.

Adatok másolása és beillesztése nélküli Excel a PowerPoint

Ebben az esetben Excel adatokat nem lehet csatolva a PowerPoint bemutatóhoz. Másolja az adatokat egy Excel munkalapon, és illessze be a bemutatót. A munkalap nem küldi az automatikus frissítések PowerPoint.

  1. Excelnyissa meg a munkafüzetet a másolni kívánt adatokat tartalmazó.

  2. Jelölje ki a másolni kívánt adatokat.

  3. PowerPointa miniatűrök ablaktábláján kattintson arra a diára, amelyen be szeretné illeszteni a munkafüzet másolt adatait.

  4. A Szerkesztés menüben válassza a Beillesztés.

    A dián megjelenik az adatokat.

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×