Az Office menüiben és nyelvi ellenőrző eszközeiben használt nyelv módosítása

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

Napjaink globalizált és multikulturális gazdaságában gyakori, hogy egy felhasználó más nyelveken szeretne dolgozni. Ebben a témakörben bemutatjuk, hogyan állíthatja be a használni kívánt nyelvet vagy nyelveket a Microsoft Wordben, a PowerPointban és más Office-appokban.

A Microsoft Office-ban három különböző területhez állíthat be nyelvet.

  • Szerkesztés: A tartalom beírásának és szerkesztésének nyelve. Elsősorban ez szabályozza, hogy milyen nyelvre állítja be a program a billentyűzetet.

  • Ellenőrző eszközök: A helyesírás- és nyelvhelyesség-ellenőrző eszközök nyelve. Ezt a dokumentumnyelvvel azonosra szokás állítani.

  • Felhasználói felület: Ez az Office-ban elérhető gombok, menük és egyéb vezérlők összessége. A felhasználói felület nyelvét néha megjelenítési nyelvként emlegetjük.

A felhasználói felület és a dokumentum nyelvét beállíthatja ugyanarra a nyelvre, vagy ha szeretné, más-más nyelvet is állíthat be hozzájuk. Előfordulhat például, hogy a gombokat és más vezérlőket francia nyelven kívánja megjeleníteni, míg például német nyelvű dokumentumon kell dolgoznia.

Megjegyzés: Ha teljesen és véglegesen át szeretné állítani az Office-t egy másik nyelvre, az a legjobb, ha először beállítja az adott nyelvet a Windows alapértelmezett nyelvének is. Erről bővebben a Windows 10-hez vagy a Windows 7-hez és 8-hoz íródott témakörből tájékozódhat.

Az Office 2016-ban, az Office 2013-ban és az Office 2010-ben a nyelvi beállítások Az Office nyelvi beállításainak megadása párbeszédpanelen találhatók. A felület és a súgó nyelve egymástól függetlenül beállítható. Beállíthat például mindent az operációs rendszer nyelvének megfelelő nyelvre, vagy különböző nyelveket adhat meg az operációs rendszerhez, a bevitelhez, a felülethez és a súgóhoz.

Szerkesztés és nyelvi ellenőrzés

  1. Válassza bármelyik Office-alkalmazásban a Fájl > Beállítások > Nyelv lehetőséget.

    Az a párbeszédpanel, amelyen megadható, kiválasztható és eltávolítható az Office által a szerkesztőeszközökben és a nyelvi ellenőrző eszközökben használt nyelv.
  2. Ha az Ön nyelve már látható a dokumentumnyelvek között, kattintson a Beállítás alapértelmezettként parancsra. Ellenkező esetben válassza ki a kívánt nyelvet a További dokumentumnyelvek hozzáadása listából, majd kattintson a Hozzáadás gombra. Az új nyelv megjelenik a dokumentumnyelvek listájában.

Ha a Billentyűzetkiosztás oszlop értéke Engedélyezve, Ön készen áll a szerkesztésre. Ha a Nem engedélyezett állapot látható a Billentyűzetkiosztás oszlopban, engedélyezze a kiosztást következő lépésekkel.

  1. Kattintson a Nem engedélyezett hivatkozásra.

  2. A Nyelvek hozzáadása párbeszédpanelen kattintson a Nyelv hozzáadása elemre, jelölje ki a kívánt nyelvet a listában, és kattintson a Hozzáadás gombra.

  3. Zárja be a Nyelvek hozzáadása párbeszédpanelt. A nyelvnél az Engedélyezve feliratnak kell lennie a Dokumentumnyelvek megadása szakasz Billentyűzetkiosztás csoportjában.

Ha a Nyelvi ellenőrzés csoportban a kívánt nyelvnél a Telepítve érték látható, akkor Ön készen áll a munkára. Ellenkező esetben kattintson a Nincs telepítve feliratra. Ekkor az Office megnyit egy lapot, ahonnan letöltheti az adott nyelvhez szükséges nyelvi kiegészítő csomagot. A lapon látható utasításokat követve töltse le és telepítse a csomagot, majd térjen vissza Az Office nyelvi beállításainak megadása párbeszédpanelre, és folytassa az eljárást.

Megjegyzés: Ha az Office-t a Microsoft Áruházban használja, a Nincs telepítve feliratra kattintással a Windows nyelvi beállításait jeleníti meg, ahol kiválaszthatja a kívánt nyelvet, amely szükség esetén automatikusan letöltődik.

A felhasználói felület és a súgó nyelvének megadása

Válassza bármelyik Office-alkalmazásban a Fájl > Beállítások > Nyelv lehetőséget.

Az a párbeszédpanel, amelyen kiválasztató az Office által a gombokon, a menükben és a súgóban használt nyelv.

Ha már beállította a Microsoft Windows megjelenítési nyelvét arra a nyelvre, amelyet az Office-ban is használni szeretne, meghagyhatja A Microsoft Windows nyelvével egyező beállítást. Ellenkező esetben válassza ki a kívánt nyelvet, és a vigye a nyelvet a lista tetejére az Alapértelmezett gombra kattintva. Az Office menüi és gombjai azon a nyelven jelennek meg, amely első helyen áll a listában.

Megjegyzés: Ha a Microsoft Áruházbeli Office-t használja, és meg szeretné változtatni az alapértelmezett megjelenítési nyelvet, lépjen a Windows 10 Terület és nyelv lapjának beállításaihoz. Kattintson az alapértelmezettként használni kívánt nyelvre, és válassza a Beállítás alapértelmezettként elemet.

Ha kívánja, állítsa be a súgó nyelvét a fenti eljárást megismételve.

Ha a kívánt nyelv nem érhető el...

Töltse le a használni kívánt nyelv kiegészítő csomagját a következő lapról: Nyelvi kiegészítő csomagok az Office-hoz. A nyelvi kiegészítő csomag a legtöbb nyelv esetében tartalmazza a megjelenítési és nyelvi ellenőrzési eszközöket, Ön mégis dönthet úgy, hogy eltérő megjelenítési és szerkesztési nyelvet állít be.

A Mac Microsoft Office már tartalmazza az összes elérhető nyelvet, így ahhoz nem kell semmit sem letöltenie. Ha konfigurálni szeretné az Office-t a kívánt nyelvek használatára, kövesse az alábbi lépéseket:

greyline

Felhasználói felület: A Mac Office megjelenítési nyelvét az operációs rendszerben beállított nyelv határozza meg.

Ezt az OS X rendszerben úgy állíthatja be, hogy az Apple menüben a Rendszerbeállítások > Nyelv és régió lehetőséget választja, majd beállítja a kívánt nyelvet elsődlegesként úgy, hogy az Előnyben részesített nyelvek lista tetejére húzza.

Ha a kívánt nyelv nem jelenik meg, kattintson a + jelre, és adja hozzá.

greyline

Szerkesztés: Ha szeretné módosítani az aktuális fájl dokumentumnyelvét a Mac Office-ban, válassza az Eszközök > Nyelv lehetőséget, adja meg a nyelvet, majd kattintson az OK gombra.

A Mac Office alapértelmezett nyelve

Ha a nyelvet az összes új dokumentum alapértelmezett beállításaként kívánja használni, kattintson az Alapértelmezés gombra.

greyline

Felhasználói felület és szerkesztés: Az Android Office megjelenítési és billentyűzetnyelvét az eszközön beállított nyelv határozza meg. Ezeket a Beállítások > Nyelvek és bevitel lehetőséget választva állíthatja be.

greyline

Nyelvi ellenőrzés: Az Android Wordben beállíthatja a nyelvi ellenőrzés nyelvét.

Android-telefon esetén koppintson a Wordben a Szerkesztés ikonra Szerkesztés ikon a képernyő tetején, majd koppintson az Ellenőrzés és nyelv elemre a Véleményezés csoportban.

Android-táblagép esetén váltson a Wordben a Véleményezés lapra, és válassza ki a nyelvi ellenőrzés nyelvét a menüszalagról.

greyline

Felhasználói felület és szerkesztés: Az iOS Office megjelenítési és billentyűzetnyelvét az eszközön beállított nyelv határozza meg. Ezzel kapcsolatban A nyelv módosítása iPhone, iPad és iPod touch készüléken című témakörben talál útmutatást.

greyline

Nyelvi ellenőrzés: Az iOS Wordben beállíthatja a nyelvi ellenőrzés nyelvét.

Koppintson az iPhone Wordben a Szerkesztés ikonra Szerkesztés ikon , koppintson a Kezdőlap > Véleményezés > Ellenőrző eszközök, majd az Ellenőrzés nyelve elemre.

A dokumentumban koppintson a Véleményezés lap Helyesírás-ellenőrzés Helyesírás-ellenőrzés ikonjára, majd koppintson az Ellenőrzés nyelve elemre.

Helyesírás-ellenőrzés bekapcsolása

greyline

Felhasználói felület és szerkesztés: A Windows Mobile Office megjelenítési és billentyűzetnyelvét a Windowsban beállított nyelv határozza meg.

greyline

Nyelvi ellenőrzés: A Windows Mobile rendszerben beállíthatja a Word ellenőrzési nyelvét.

Egy megnyitott dokumentum Véleményezés lapján egyszerűen válassza a menüszalagon a használni kívánt ellenőrzési nyelvet.

greyline

Felhasználói felület: Az Office Online megjelenítési nyelvét úgy állíthatja be a legegyszerűbben, hogy módosítja a dokumentumokat tároló program nyelvét. Ez a program rendszerint a OneDrive, a SharePoint, a Dropbox vagy más hasonló szolgáltatás. Az adott helyen tárolt dokumentum megnyitásakor az Office Online automatikusan az ott beállított megjelenítési nyelvet fogja használni.

greyline

Az appban a nyelvi ellenőrző eszközök nyelvének beállításához válassza a Véleményezés > Helyesírás és nyelvhelyesség > Ellenőrzés nyelvének megadása lehetőséget.

Ez a változtatás csak az aktuális dokumentumra lesz érvényes.

Kattintás a Véleményezés lapon a Helyesírás > Ellenőrzés nyelvének megadása elemre

Lásd még

Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven

Milyen nyelveket támogat az Office?

Szavak és egy másik nyelven dokumentumok lefordítása

Nem használt nyelvek és betűtípusok eltávolítása

Jobbról balra író nyelvekkel kapcsolatos szolgáltatások

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×