Az erőforrások megosztása erőforráskészlettel

Megjegyzés: Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja.

Ha az azonos erőforrások hozzárendelése több projekt vagy megosztott erőforrásokat egynél több projekt használja, az összes olyan erőforráskészletnevű egyetlen fájlba az erőforrás adatai kombinálásával.

Erőforráskészlet használata az erőforrások munkájának ütemezése több projekten, és keresse meg a hozzárendeléseket a különböző projektek közötti ütközéseket, és az idő hogyan történik az egyes projektek látható.

Kapcsolódó műveletek

További tudnivalók: erőforráskészletek

Erőforráskészlet létrehozása több projekt erőforrásainak megosztása céljából

Hozzárendelések frissítése megosztó fájlban és a módosítások elküldése az erőforráskészletbe

Erőforrások megosztásának leállítása

További tudnivalók: erőforráskészletek

Erőforráskészlet megkönnyíti a személyeket vagy a berendezések egynél több projektfájlba a tevékenységekhez rendelt felügyelete. Az erőforráskészletekben az erőforrás adatai, például az erőforrás neve, a használt naptár, az erőforrás-mennyiség és a díjtáblák.

Minden, erőforrásokat használó projektből erőforráskészlet egy megosztó fájlneve.

Tipp: Hozzon létre egy új (külön) projektfájl csak az erőforrás adatai. Ez így egyszerűbben kezelhető erőforrás adatai és a hozzárendelések a megosztó fájl és az erőforráskészlet között.

Before and after creating a resource pool

Gombkép Erőforráskészlet létrehozása előtt minden projektben saját erőforrás adatai. Az adatok egy részét átfedik egymást, vagy akár ütközik más projektekben használható ugyanazokat az erőforrásokat információt.

Gombkép Megosztott erőforráskészlet létrehozása után az erőforrás adatai az egyes projektek egyetlen erőforráskészletből származik. Hozzárendelés adatai, valamint költségeinek és elérhetőség összes erőforrás, egy központi helyen tárolnak.

Gombkép Érdemes emellett könnyebben látja, az erőforrás-túlterhelések ütköző hozzárendelések okozta több projekt között.

Ha Microsoft Office Project Professional 2007 használja, és erőforrásokat a szervezet vállalati erőforráskészlet létezik, akkor nem kell erőforráskészletet létrehozni. Vállalati erőforrások az egész szervezet beállítása és kattintson az eszközök menü a Csapat összeállítása a vállalatból parancs használatával.

Office Project Professional 2007használata közben van bejelentkezve Microsoft Office Project Server 2007 , amikor egy vállalathoz erőforráskészlet- és erőforrás-megosztás nem használhat. Csak a vállalati erőforráskészlethez is elérhetők.

Azonban vállalathoz erőforráskészlet is használhatja, és erőforrás-megosztás, ha a Project programot használja a kiszolgálón, bejelentkezés nélkül, például a munkát a projektfájl Önnek küldött e-mail üzenetben.

Megjegyzés: Ha az erőforráskészlet olvasási/írási hozzáféréssel rendelkezik, nyissa meg, és kezelheti az adatokat vagy az erőforrás készletet vagy a megosztó fájl. De ha nem rendelkezik módosítási az erőforráskészlet, a megosztó fájl megnyitásakor csak olvashatóként nyitja meg az erőforráskészlet. És a megosztó fájl dolgozik, láthatja a különböző erőforrás-hozzárendelések a többi megosztó fájl át az információkat az erőforráskészlet létrejön egy újabb példánya.

Vissza a lap tetejére

Erőforráskészlet létrehozása több projekt erőforrásainak megosztása céljából

  1. Nyissa meg azt a projektet, amely egy másik projektből erőforrásokat fog megosztani. Ez a megosztó projekt lesz.

  2. Nyissa meg azt a projektet, amely tartalmazza az erőforrásokat, és meg szeretné osztani. Ez lesz az erőforráskészlet-projektet.

  3. Az Ablak menüben kattintson a megosztó projektre.

  4. A megosztó projekt Eszközök menüjében mutasson az Erőforrás-megosztás pontra, majd kattintson az Erőforrások megosztása parancsra.

  5. Kattintson az Erőforrások használata választógombra, majd a Forrás mezőben kattintson az erőforráskészlet-projektre, amelyet a második lépésben megnyitott.

  6. A Naptár és az erőforrás ütközik ajelölje ki a projektet, amely elsőbbséget.

    • A készlet beállításai érvényesek lehetőséget akkor válassza, ha azt szeretné, hogy az erőforráskészlet-projekt erőforrásadatai felülírják a megosztó projekt ütköző adatait. Ez az alapértelmezett beállítás.

      Ha az erőforrás neve Karen Bednai 100 %-os a maximális mennyiség a megosztó projekt és ugyanaz az erőforrás 75 százalékos maximális mennyiség szerepel az erőforráskészlet-projektet, és akkor ezzel azt jelzi, hogy az erőforráskészlet megnyitja elsőbbségi, majd a 75 készültségi előnyeiről van, például tartja meg, mint a maximális mennyiség Karen Bednai számára.

    • Ha azt szeretné, hogy a megosztó projekt erőforrásadatai felülírják az erőforráskészlet-projekt ütköző adatait, válassza A megosztó beállításai érvényesek lehetőséget.

      Például ha Karen Bednai van egy alapdíj $50 a megosztó projekt és ugyanaz az erőforrás egy alapdíj $45 szerepel az erőforráskészlet-projektet, akkor ezzel azt jelzi, hogy a megosztó elsőbbséget $50 értékének megmarad, az alapdíj Karen Bednai.

  7. Kattintson az OK gombra.

    Az erőforrások elérhetők az aktív projekt használni. Ha a projekt már beírt erőforrások, a mind a projekt erőforrásait egyesíti.

Megjegyzés: Alapértelmezés szerint az erőforráskészlet Ha ezeket az információkat az erőforráskészlet információi ütközik felülírja a megosztó fájl az erőforrás adatai. Például ha egy erőforrás nevét az erőforráskészlet Lisa Miller, és a megosztó fájl Karen Bednai módosítja, a következő megnyitásakor, hogy a megosztó fájl akkor fog változni vissza az Lisa Miller. Ez megakadályozhatja, hogy az erőforráskészlet véletlen módosítások megsérült.

Vissza a lap tetejére

Hozzárendelések frissítése megosztó fájlban és a módosítások elküldése az erőforráskészletbe

Erőforráskészlet megosztásakor a több projekt frissítheti az erőforráskészlet-fájlt a hozzárendelés adatai, időnként egy megosztó fájl munka közben. Az erőforráskészlet frissítése lehetővé teszi, hogy mások lássák a módosításokat, amely hatással a projektek, amíg be nem zárja a fájlt.

  1. Nyissa meg a megosztó fájlt.

  2. A megjelenő párbeszédpanelen válassza Az erőforráskészlet megnyitása az összes megosztó fájl hozzárendeléseinek áttekintése céljából lehetőséget.

    Ezzel az erőforráskészletet csak olvasható fájlként nyitja meg. Az aktuális megosztó fájlban lévő összes hozzárendelés, illetve az összes többi megosztó fájlban lévő, ehhez az erőforráskészlethez tartozó hozzárendelés az Erőforrás kihasználtsága nézetben jelenik meg.

  3. Az aktuális megosztó projekthez tartozó tevékenység- és a hozzárendelés végrehajtási adatok frissítése Ha az Erőforrás kihasználtsága nézetben vagy a Tevékenység kihasználtsága nézethez, frissítheti időfázis-adatok vagy a teljes tervezettténylegesés a hátralévő munka.

  4. Mutasson az Eszközök menü Erőforrás-megosztás parancsára, majd válassza az Erőforráskészlet módosítása parancsot.

Megjegyzés: Az erőforráskészlet olvasásra és írásra történő megnyitása esetén a megosztó fájl automatikusan a legfrissebb adatokat tartalmazza, az Erőforráskészlet módosítása parancs pedig nem áll rendelkezésre.

Vissza a lap tetejére

Erőforrások megosztásának leállítása

Ha a projekt megosztja az erőforrásokat az erőforráskészletből származó, vagy egy másik projektben fájlból, leválaszthat, hogy más fájlból. Erőforrások hozzárendelésekkel a projektfájlba a fájlt nem kapcsolódik az erőforráskészlet vagy más projektfájl, de a más erőforrások: az erőforráskészlet vagy más fájl már nem érhető el a projekt maradnak. Az összes fájl választani a, amely az erőforrások megosztása erőforráskészlettel is.

Megjegyzés: Általában nem szeretné, hogy a hozzárendelések megmaradnak a erőforráskészlet belül a megosztó fájlleválasztása után. Hozzárendelések azonban megmarad, ha a megosztó fájl az erőforráskészlet megszakítja, amikor az erőforráskészlet nincs megnyitva, vagy ha nem menti az erőforráskészlet a megosztó fájl leválasztása után. Távolítsa el a megőrzött hozzárendeléseket a készletből, a megosztó fájl belül az erőforráskészlet-fájlt, és az összes feladat hozzárendelés leválasztása törlődik az erőforráskészlet a korábbi megosztó fájl megtartásával. Ha már vannak maradék az erőforráskészlet feladatok újra az erőforráskészletbe a megosztó fájl, és válassza le ismét.

Az aktív megosztási fájlt leválasztja az erőforráskészletből

Az aktív projektfájlba bontása az erőforráskészlet vagy más fájl, hogy csatlakoztatva van, és az erőforrások megosztása.

  1. Nyissa meg az erőforráskészlet, amely tartalmazza az erőforrásokat, a megosztás.

  2. Erőforráskészlet megnyitása párbeszédpanelen kattintson a Megnyitás erőforráskészlet írható/olvasható, hogy az erőforrás adatai módosíthatja. Tartsa szem előtt, hogy nyitja meg a készlet olvasási/írási engedélye megtartja az mások az erőforráskészlet frissítése új információkkal.

  3. Nyissa meg a projektet.

  4. A projectben meg van nyitva, kattintson az eszközök menü Erőforrás-megosztáspontjára, és kattintson az Erőforrások megosztásagombra.

  5. Kattintson a saját források használja, és kattintson az OKgombra.

  6. Kattintson a Mentés Gombkép .

  7. Az Ablak menüben kattintson az erőforráskészlet-fájlra.

  8. Kattintson a fájl menü Mentés Gombkép .

Erőforráskészlet leválasztása az összes azt megosztó fájlról

Az erőforráskészlet-fájl leválasztható a megosztó fájljairól.

  1. Nyissa meg az erőforráskészlet-fájlt.

  2. Erőforráskészlet megnyitása párbeszédpanelen kattintson a Megnyitás erőforráskészlet írható/olvasható, hogy az erőforrás adatai módosíthatja. Tartsa szem előtt, hogy nyitja meg a készlet olvasási/írási engedélye megtartja az mások az erőforráskészlet frissítése új információkkal.

  3. Az Eszközök menüben mutasson az Erőforrás-megosztás menüpontra, majd kattintson az Erőforrások megosztása parancsra.

  4. Ha egy vagy több fájlt szeretne leválasztani, az Erőforrások megosztása párbeszédpanelen jelölje ki a fájlt vagy fájlokat, majd kattintson a Megnyitás gombra.

    Az összes fájl leválasztásához kattintson Az összes megnyitása gombra az Erőforrások megosztása párbeszédpanelen.

    Microsoft Office Project 2007 ideiglenes összesíti összes megosztó fájl egy főprojekt.

  5. Az Ablak menüben kattintson az erőforráskészlet-fájlra.

  6. Mutasson az Eszközök menü Erőforrások pontjára, majd kattintson a Erőforrások megosztása parancsra.

  7. A Megosztási kapcsolatok mezőben jelölje ki a fájlokat, amelyeket le szeretne választani az erőforráskészletről.

    Ha több kijelölésre, a CTRL billentyűt nyomva minden fájl parancsra. Az összes fájl kijelöléséhez tartsa lenyomva a SHIFT BILLENTYŰT, és kattintson az első és utolsó fájlokat.

  8. Kattintson a Megszakítás gombra.

    Office Project 2007 frissíti a minden fájl, akiknek az erőforráskészlet mutató megszakadt.

    Megjegyzés: Projektek rendelt erőforrások az erőforráskészletből származó feladatokkal megőrzi azokat a hozzárendeléseket (de újabb módosításokat nem frissíti az erőforráskészlet). Adott projekteket, amely bontsa már nincs hozzáférésük más erőforrások: az erőforráskészlet.

  9. Kattintson a Mentés gombra.

  10. Az ablak menüben válassza a minden megosztó fájl, majd kattintson a Mentés Gombkép .

  11. Az ablak menüben jelölje ki az ideiglenes összesített főprojekt.

  12. Kattintson a Fájl menü Bezárás parancsára.

    Megjegyzés: Ne mentse a fájl módosításait. A módosítások mentésével az átmeneti főprojektfájlt mentené.

Vissza a lap tetejére

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×