Zökkenőmentes együttműködés az Office Online-alkalmazások és az Office asztali alkalmazásai között

Az Office Online azon parancsa, amellyel a dokumentumokat a Wordben, az Excelben vagy a PowerPointban megnyithatja vagy szerkesztheti, az Office legújabb verziójában működik a legjobban. Ha az Office régebbi verzióját használja, akkor az Internet Explorer legújabb verziójában működik a legjobban.

A parancs használatakor a dokumentum általában a megfelelő asztali alkalmazásban nyílik meg, ahol az asztali alkalmazás összes funkciójának előnyeit kihasználhatja. Mentéskor ugyanarra a helyre menti a dokumentumot, ahonnan az Office Online alkalmazásban megnyitotta.

Ha problémákat tapasztal egy dokumentum asztali alkalmazásban való megnyitásakor, az Office Online-ban folytassa a munkát. Esetleg próbálja ki az Office legújabb verzióját. Ezt egy hónapig ingyenesen teheti, ha még nem áll készen a vásárlásra.

A Megnyitás a Word programban párbeszédpanel

Ha az Office legújabb verzióját használja, lehet, hogy a böngészőben van a hiba. Alább javaslatokat olvashat a probléma megoldására.

Használjon másik böngészőt

A dokumentumokat megnyitó bővítmény csak az Internet Explorer, a Chrome, a Firefox és a Safari (Mac) 32 bites változatában működik. Ha másféle böngészőt használ, például 64 bites Internet Explorert, akkor kézzel kell le- és feltöltenie a dokumentumokat, vagy az Office Online-t kell használnia. Windows 8 rendszerben ne a kezdőképernyőről futtatható appot, hanem az Internet Explorer asztalról elindítható változatát használja.

Ha üzenet jelenik meg az Office Online böngészőbővítményéről, töltse le és telepítse a bővítményt.

A bővítmény futtatása

Ha a megfelelő böngészőt és a legújabb Office-verziót használja, akkor a biztonsági beállítások valószínűleg túl szigorúak. Esetleg a bővítményt valaki kikapcsolta. A két probléma megoldása:

A biztonsági beállítások megadása az Internet Explorerben

  1. Kattintson az Eszközök > Internetbeállítások parancsra, majd a Biztonság lapon kattintson a Megbízható helyek ikonra.

  2. Ha a biztonsági szint csúszkája Magas értéken áll, húzza lejjebb Közepesen magas pozícióba.

Engedély megadása a Chrome-ban

Ha a Chrome-ban megjelenik a Külső protokollkérés üzenetpanel, jelölje be az Emlékezzen a választásomra minden ilyen típusú linknél jelölőnégyzetet, majd kattintson az Alkalmazás futtatása gombra. Amikor legközelebb használja az Office Online parancsot a dokumentumok asztali alkalmazásban való megnyitására vagy szerkesztésére, annak problémamentesen kell működnie.

A bővítmény visszakapcsolása

Az Internet Explorerben:

  1. Kattintson az Eszközök > Bővítmények kezelése parancsra.

  2. A megnyíló párbeszédpanelen található egy Megjelenítés legördülő lista. Nyissa meg, és válassza a Minden bővítmény elemet.

  3. Görgesse végig a bővítményeket, amíg meg nem jelennek a Microsoft szoftverei, és kattintson a SharePoint OpenDocuments Class elemre.

  4. A párbeszédpanel alján kattintson az Engedélyezés gombra, és zárja be a párbeszédpanelt.

A Firefoxban:

  1. Nyissa meg a Firefox legördülő listát, kattintson a Kiegészítők parancsra, majd a Bővítmények fülre.

  2. Keresse meg a Microsoft Office 2010 bővítményt. A neve mellett a (letiltva) felirat látható.

  3. Kattintson az Engedélyezés elemre.

Az OS X Lion rendszer futtatása 32 bites módban

Ha Safarit vagy Firefoxot használ, és Mac-gépén OS X Lion operációs rendszer fut, váltson 32 bites módba:

  1. Zárja be a böngészőt.

  2. Nyissa meg a Findert, kattintson az Alkalmazások elemre, és jelölje ki a Safari vagy a Firefox ikonját.

  3. A böngészőben kattintson a Fájl > Infó megjelenítése parancsra, és jelölje be a Megnyitás 32 bites módban jelölőnégyzetet.

  4. Zárja be, és nyissa meg újra a böngészőt.

Ha további segítségre van szüksége a dokumentumok Mac-gépen való megnyitásához, keresse fel az Office for Mac fórumot a  http://answers.microsoft.com/en-us/mac internetcímen.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×