Windows XP felület elemeinek modellezése

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A Windows XP felhasználói felület sablon felhasználása esetén a Microsoft Windows XP irányelveinek megfelelő alakzatokból készítheti el a felhasználói felületek modelljeit. A rajzsablonon a felhasználói felületeken gyakran használt alakzatok szerepelnek, így például az alkalmazásablakok tervezésének kiindulásául szolgáló üres űrlap, többféle varázslólap, eszköztár-, menü- és vezérlőelem-alakzatok.

Az alakzatok is használhatja, hogy mindent egy összetett alkalmazásablak vagy a többlapos párbeszédpanel modellezése az egyszerű üzenetpanel vagy egyetlen gombra.

Kapcsolódó műveletek

Egyszerű párbeszédpanel létrehozása

Többlapos párbeszédpanel létrehozása

Alkalmazásablak létrehozása

Menük és eszköztárak létrehozása

Egyszerű párbeszédpanel létrehozása

  1. Az Ablakok és párbeszédpanelek rajzsablonról húzzon egy Üres űrlap alakzatot a rajzlapra.

  2. Jelölje ki az alakzatot, és írja be a párbeszédpanel nevét.

  3. Húzzon egy Windows gombok alakzatot a címsor jobb szélére, és válassza ki a gomb típusát. Ehelyütt jellemzően egy Súgó, és tőle jobbra egy Bezárás gomb található.

  4. Helyezze a szükséges parancsgombokat – például az OK, a Mégse és az Alkalmaz gombot – az Üres űrlap alakzat jobb alsó sarkába.

    how

    1. A Gyakori vezérlők rajzsablonról húzzon Parancsgomb alakzatokat az Üres űrlap alakzat jobb alsó széléhez.

    2. Egyenként jelölje ki a gombokat, és írja be az egyes vezérlők neveit.

  5. A szükséges vezérlőket húzza az Üres űrlap alakzatra. Az egyes alakzatokkal kapcsolatos lehetőségek közül jobb gombbal az alakzatra kattintva választhat.

    Egy adott vezérlőalakzattal kapcsolatos tudnivalókért kattintson jobb gombbal az alakzatra, majd kattintson a Súgó parancsra.

    Ha a Szöveg eszközzel hoz létre az Üres űrlap alakzaton megjelenítendő szöveget, használjon Tahoma betűtípust és 8 pontos betűméretet.

  6. A logikailag összetartozó parancsokat rendezze külön csoportokba.

  7. A csoportok vizuális elválasztásához húzzon Csoportpanel és Csoportelválasztó alakzatokat az Üres űrlap alakzatra.

    A vezérlőket Segédvonalak segítségével igazíthatja.

    A Fájl menü Nyomtatás párbeszédpaneljén például több is található a leggyakoribb elemekből.

Vissza a lap tetejére

Többlapos párbeszédpanel létrehozása

  1. Az Ablakok és párbeszédpanelek rajzsablonról húzzon egy Üres űrlap alakzatot a rajzlapra.

  2. Jelölje ki az alakzatot, és írja be a párbeszédpanel nevét.

  3. Húzzon egy Windows gombok alakzatot a címsor jobb szélére és válassza ki a gomb típusát. Ehelyütt jellemzően egy Súgó és tőle jobbra egy Bezárás gomb található.

  4. Helyezze a szükséges parancsgombokat – például az OK, a Mégse és az Alkalmaz gombot – az Üres űrlap alakzat jobb alsó sarkába.

    how

    1. A Gyakori vezérlők rajzsablonról húzzon Parancsgomb alakzatokat az Üres űrlap alakzat jobb alsó széléhez.

    2. Egyenként jelölje ki a gombokat, és írja be az egyes vezérlők neveit.

  5. Húzzon egy Lap vezérlő (törzs) alakzatot az Üres űrlap alakzatra, és méretét úgy állítsa be, hogy beleférjen az űrlapba, és még maradjon hely a fülek számára is.

  6. Egy Lap vezérlő (fülek) alakzatot húzzon a rajzlapra, és kapcsolja a Lap vezérlő (törzs) felső széléhez.

  7. Jelölje ki a Lap vezérlő (fülek) alakzatot, és írja be a lap nevét.

  8. A 6. és 7. lépéseket ismételve kapcsoljon szükség szerint újabb füleket egymáshoz és a Lap vezérlő (törzs) alakzathoz.

  9. Az egér jobb gombjával kattintson azon lap fülére, amelyet legfelső lapként szeretne látni, majd kattintson az Előtérben lévő fül parancsra, a többi fül beállítása pedig legyen Háttérben lévő fül.

  10. A szükséges vezérlőket húzza az Üres űrlap alakzatra. Az egyes alakzatokkal kapcsolatos lehetőségek közül jobb gombbal az alakzatra kattintva választhat.

    Egy adott vezérlőalakzattal kapcsolatos tudnivalókért kattintson jobb gombbal az alakzatra, majd kattintson a Súgó parancsra.

    Ha a Szöveg eszközzel hoz létre az Üres űrlap alakzaton megjelenítendő szöveget, használjon Tahoma betűtípust és 8 pontos betűméretet.

  11. A logikailag összetartozó parancsokat rendezze külön csoportokba.

  12. A csoportok vizuális elválasztásához húzzon Csoportpanel és Csoportelválasztó alakzatokat az Üres űrlap alakzatra.

    A vezérlőket Segédvonalak segítségével igazíthatja.

    A Fájl menü Oldalbeállítás párbeszédpanelje olyan példa, ahol több is található a leggyakoribb elemekből.

Vissza a lap tetejére

Alkalmazásablak létrehozása

  1. Az Ablakok és párbeszédpanelek rajzsablonról húzzon egy Üres űrlap alakzatot a rajzlapra.

  2. Jelölje ki az alakzatot, és írja be az alkalmazásablak nevét.

  3. Ha ikont szeretne elhelyezni a címsor szövegének bal oldalán, az egér jobb gombjával kattintson az Üres űrlap alakzatra, és jelölje be a Hely ikonnak jelölőnégyzetet.

  4. Húzzon egy Windows gombok alakzatot a címsor jobb szélére és válassza ki a gomb típusát. Általában balról jobbra rendezve a Kis méret, a Teljes méret, illetve az Előző méret és a Bezárás gomb szerepel itt.

  5. Az Eszköztárak és menük rajzsablonról húzzon egy Menüsor alakzatot az Üres űrlap alakzatra, kapcsolja a címsor aljához, majd adja hozzá a menüelemeket.

    how

    1. Húzzon egy Felső szintű menüelem alakzatot a rajzlapra, és kapcsolja a Menüsor bal széléhez.

      Az első menüelem bal oldalához ikont is kapcsolhat.

    2. Jelölje ki az alakzatot, és írja be a nevét. Ha a menüparancshoz billentyűkombináció is tartozik, húzza alá a megfelelő betűt.

    3. Szükség szerint ismételje az 1. és 2. lépéseket.

      Egy adott alakzattal kapcsolatos tudnivalókért kattintson jobb gombbal az alakzatra, majd kattintson a Súgó parancsra.

      A csatlakozási pontok Csatlakozási pont: kék X elrejtéséhez a Nézet menüben kattintson a Csatlakozási pontok parancsra.

      Egy oszlopon belül minden elem szélessége a legszélesebb elemével azonos.

    A menüsor bal szélén lévő eszköztárfogantyú megjelenítéséhez az egér jobb gombjával kattintson az alakzatra, és törölje a Menüsor rögzítése jelölőnégyzet jelölését.

  6. Az Eszköztárak és menük rajzsablonról húzzon egy Eszköztár alakzatot az Üres űrlap alakzatra, kapcsolja a menüsor aljához, majd adjon hozzá eszköztárgombokat.

    how

    1. Húzza az Eszköztárgombok valamelyikét a rajzlapra, és kapcsolja az Eszköztár alakzat bal széléhez.

    2. Válassza ki az Alakzatadatok párbeszédpanelen a használni kívánt gombtípust. Ha később módosítani kívánja a gomb típusát, az egér jobb gombjával kattintson az alakzatra és az Alakzatadatok párbeszédpanel megnyitásához kattintson az Alakzatadatok parancsra.

    3. Húzzon igény szerint további alakzatokat az Eszköztárgombok és a Gombelválasztó alakzatok közül a rajzlapra, és kapcsolja őket egymáshoz.

      Egy adott alakzattal kapcsolatos tudnivalókért kattintson jobb gombbal az alakzatra, majd kattintson a Súgó parancsra.

      A csatlakozási pontok Csatlakozási pont: kék X elrejtéséhez a Nézet menüben kattintson a Csatlakozási pontok parancsra.

    Az eszköztár bal szélén lévő eszköztárfogantyú megjelenítéséhez az egér jobb gombjával kattintson az alakzatra, és törölje az Eszköztár rögzítése jelölőnégyzet jelölését.

  7. Ha szükséges, a Gyakori vezérlők közül húzzon vízszintes és függőleges görgetősávokat az Üres űrlap alakzat jobb szélére és aljára.

  8. Kattintson az egér jobb gombjával a görgetősávra, és a Görgetőgomb méretének beállítása parancsot kiválasztva állítsa be az ablak görgetési tartományát.

    Ha azt szeretné, hogy a dokumentumnak csak egy kis része legyen látható, válasszon kisméretű görgetőgombot, ha viszont a dokumentum nagy részét láttatni szeretné, nagy méret beállítása szükséges.

  9. Húzzon egy Állapotsor alakzatot az alkalmazásablak alsó széléhez, és formázza tetszés szerint.

    how

    1. Húzzon egy Állapotsor elválasztó vonala alakzatot a rajzlapra, és kapcsolja az Állapotsor vezérlőfogópontjához Vezérlőfogópont .

      A vezérlőfogópont az a hely, ahol az Állapotsor elválasztó vonala az Állapotsor alakzathoz vagy egy másik Állapotsor elválasztó vonala alakzathoz kapcsolható.

      Ha az Állapotsor alakzathoz történt csatolását követően az Állapotsor elválasztó vonala nem látható, jelölje ki az adott Állapotsor alakzatot, az Alakzat menüben mutasson a Sorrend menüpontra, majd válassza a Hátrébb küldés parancsot.

    2. Az állapotsor jobb szélére húzott Ablak átméretezése alakzattal jelezni tudja, hogy az ablak jelenleg méretezhető.

Vissza a lap tetejére

Menük és eszköztárak létrehozása

A Windows XP alakzatok használatával létrehozhat egyszerű menüket, legördülő menüket és eszköztárakat..

Menü készítése

  1. Az Eszköztárak és menük sablonról húzzon egy Menüsor alakzatot a rajzlapra. A menüsor bal szélén lévő eszköztárfogantyú megjelenítéséhez az egér jobb gombjával kattintson az alakzatra, és törölje a Menüsor rögzítése jelölőnégyzet jelölését.

  2. Húzzon egy Felső szintű menüelem alakzatot a rajzlapra, és kapcsolja a Menüsor bal széléhez.

    Tipp : Az első menüelem bal oldalához ikont is kapcsolhat.

  3. Jelölje ki az alakzatot, és írja be a nevét. Ha a menüparancshoz billentyűkombináció is tartozik, húzza alá a megfelelő betűt.

  4. Szükség szerint ismételje az 2. és 3. lépéseket.

    Egy adott alakzattal kapcsolatos tudnivalókért kattintson jobb gombbal az alakzatra, majd kattintson a Súgó parancsra.

    A csatlakozási pontok Csatlakozási pont: kék X elrejtéséhez a Nézet menüben kattintson a Csatlakozási pontok parancsra.

    Egy oszlopon belül minden elem szélessége a legszélesebb elemével azonos.

Legördülő menü készítése

  1. Húzzon egy Felső szintű menüelem alakzatot a rajzlapra.

  2. Jelölje ki az alakzatot, és írja be a nevét. Ha a menüparancshoz billentyűkombináció is tartozik, húzza alá a megfelelő betűt.

  3. Egy Legördülő menüelem alakzatot kapcsoljon a Felső szintű menüelem alsó széléhez, és írja be az alakzat nevét.

  4. Ismételje a 3. lépést az oszlopban lévő összes legördülő menüelem esetében.

  5. Igazítsa az összes Legördülő menüelem szélességét a legszélesebbhez.

  6. Az egér jobb gombjával kattintson minden egyes Legördülő menüelem alakzatra, kattintson a Menüelem tulajdonságai parancsra, és jelölje ki a megfelelő beállításokat.

    Egy adott alakzattal kapcsolatos tudnivalókért kattintson jobb gombbal az alakzatra, majd kattintson a Súgó parancsra.

    A csatlakozási pontok Csatlakozási pont: kék X elrejtéséhez a Nézet menüben kattintson a Csatlakozási pontok parancsra.

Eszköztár készítése

  1. Az Eszköztárak és menük sablonról húzzon egy Eszköztár alakzatot a rajzlapra. Az eszköztár bal szélén lévő eszköztárfogantyú megjelenítéséhez az egér jobb gombjával kattintson az alakzatra, és törölje az Eszköztár rögzítése jelölőnégyzet jelölését.

  2. Húzzon egy Eszköztárgombok alakzatot a rajzlapra, és kapcsolja az Eszköztár alakzat bal széléhez.

  3. Az Alakzatadatok párbeszédpanelen válassza ki a kívánt gombot. Ha később változtatni szeretne a gombon, az egér jobb gombjával kattintson az alakzatra, majd a Gombtípus beállítása parancsot választva nyissa meg újra az Alakzatadatok párbeszédpanelt.

  4. Húzzon tetszés szerint további alakzatokat az Eszköztárgombok és a Gombelválasztó alakzatok közül a rajzlapra, és kapcsolja őket egymáshoz.

    Egy adott alakzattal kapcsolatos tudnivalókért kattintson jobb gombbal az alakzatra, majd kattintson a Súgó parancsra.

    A csatlakozási pontok Csatlakozási pont: kék X elrejtéséhez a Nézet menüben kattintson a Csatlakozási pontok parancsra.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×