Váltás a Word 2010 alkalmazásra

Áttekintés

Word 2010 Ha a Word 2003 alkalmazásról vagy annak egy még korábbi verziójáról vált át a Word 2010 alkalmazásra, a jelen tanfolyam segítségével jobban megismerheti és az eddigi tapasztalatait felhasználva kipróbálhatja ezt a legfrissebb verziót. Ebben a cikkben megismerkedhet az új verzióval, és megtudhatja, hogyan használható a mindennapos feladatok elvégzésére.

A tanfolyam anyaga:

  • A menüszalagon gyorsan meg fogja tudni találni a gyakran használt parancsokat.

  • Látni fogja az egykori Fájl menü és az új Backstage nézet hasonlóságait és különbségeit.

  • Könnyedén végre tudja hajtani az alapvető feladatokat, többek között a szerkesztést, a mentést és a nyomtatást.

  • Munkája során váltani tud a Word 2010 és a korábbi verziók között.

A tanfolyam tartalma:

  • Saját munkatempóhoz igazítható lecke

  • Gyakorló feladatsor a rutinszerzéshez. Ehhez telepítenie kell a Microsoft Word 2010 alkalmazást.

  • Rövid teszt a lecke végén. A teszt értékelése nem pontozásos alapon történik.

  • Kinyomtatható, rövid összefoglalás a tanfolyam végén

Ismerkedés a menüszalaggal

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

A mindennapos feladatokkal kapcsolatos ismeretek felidézése

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Egyes eszközök csak akkor jelennek meg, ha szükség van rájuk

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

A háttérben: a Fájl lap és a Backstage nézet

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

A billentyűparancsok újdonságai

A Kezdőlap lap a billentyűfeliratokkal a Word 2010 alkalmazásban

A Word 2010 alkalmazásban billentyűparancsok helyett billentyűfeliratokat talál. Az ALT billentyű lenyomásával megjelenítheti a billentyűfeliratokat a menüszalagon, és a megjeleníteni kívánt lapnak megfelelő billentyűfeliratra kattinthat.

wd_maketheswitch_section5_keyboard_audio.wma

A billentyűzet használatát kedvelők tartsák szem előtt, hogy a billentyűparancsok használata némileg megváltozott.

Aggodalomra semmi ok: a CTRL billentyűt tartalmazó kombinációk, például a másolásra szolgáló CTRL+C vagy a Címsor 1 stílus alkalmazására szolgáló CTRL+ALT+1 billentyűkombinációk nem változtak a Word korábbi verzióihoz képest.

Az átdolgozott menüszalaghoz viszont új billentyűparancsok tartoznak. Ennek az az oka, hogy a változtatás két tekintetben is előnyösebb a régebbi verziók megoldásainál:

  • A menüszalag minden gombjához tartozik egy billentyűparancs.

  • Sok billentyűparancs kevesebb billentyűből áll.

Az új billentyűparancsokat billentyűfeliratoknak nevezik, melyeket az ALT billentyű lenyomásával jeleníthet meg a menüszalagon és a gyorselérési eszköztárban.

Ezután lenyomhatja a megjeleníteni kívánt lapnak megfelelő billentyűfeliratot, például az Ő billentyűt a Kezdőlap megjelenítéséhez, az ábrán látható módon. Ha ezzel a módszerrel nyitja meg a lapot, a program az adott lapon található parancsokhoz tartozó billentyűfeliratokat automatikusan megjeleníti, így a felhasználónak csak le kell nyomnia a kívánt parancshoz tartozó billentyűfeliratot.

A Backstage nézet használata hasonlít a Fájl menüéhez: az ALT+F billentyűkombinációval megnyithatja a nézetet, az ALT+Y+1 billentyűkombinációval a Mentés másként párbeszédpanelt, az ALT+Y+3 billentyűkombinációval a Nyomtatás lapot.

Megjegyzés

Továbbra is használhatja a Word előző verzióiban megszokott, az ALT lenyomásával kezdődő billentyűparancsokat, viszont a program nem jelenít meg emlékeztetőket a keresett billentyűkhöz, mivel a korábban megszokott menük már nem elérhetők.

Együttműködés a Word új és régi verziói között

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Gyakorlat

Word 2010 – gyakorlat

Letöltési méret:15 Kb

Gyakorlat a Word 2010 alkalmazáshoz

wd_maketheswitch_practice_audio.wma

Az alábbi gyakorlófeladatok segítségével kipróbálhatja a bemutatott műveleteket.

Tudnivalók a gyakorlatról

A Gyakorlat aWord 2010 alkalmazáshoz hivatkozásra kattintva a program letölt egy dokumentumot a számítógépre, és megnyitja azt a Word 2010 alkalmazásban. A gyakorlatra vonatkozó útmutatások egy külön ablakban nyílnak meg.

Megjegyzés:    A gyakorlat elvégzéséhez telepítenie kell a Word 2010 alkalmazást.

Tesztelje tudását

Az alábbi teszt kitöltésével ellenőrizheti, hogy megértette-e a lecke anyagát. A válaszok nem nyilvánosak, és pontozás sem jár értük.

Mi történik, ha erre az ikonra Párbeszédpanel-megnyitó ikon a Word 2010 alkalmazásban kattint a Word 2010 alkalmazásban?

A program ideiglenesen elrejti a menüszalagot, hogy több helyet biztosítson a dokumentumnak.

Helytelen válasz. Valóban lehetséges a menüszalag ideiglenes elrejtése, de ahhoz duplán az aktív lap nevére kell kattintania. Próbálkozzon újra.

A program nagyobb betűméretet alkalmaz a szövegre.

Nem, ez tévedés. Gondoljon arra, hogy hol található az ikon: egy csoportban. Próbálkozzon újra.

A program további beállításokat jelenít meg.

Helyes a válasz. Gyakran előfordul, hogy egy párbeszédpanel jelenik meg, mely ismerős lehet a Word korábbi verzióiból.

Ezzel új parancsot vesz fel a gyorselérési eszköztárba.

Sajnos téves a válasz. Ha új parancsot szeretne felvenni a gyorselérési eszköztárba, ahhoz először a jobb gombbal a kívánt parancsra kell kattintania. Próbálkozzon újra.

Hol található és mire használható a gyorselérési eszköztár?

A képernyő bal felső sarkában található, és a gyakori parancsok gyors elérésére használható.

Helyes válasz. A gyorselérési eszköztár a képernyő bal felső sarkában látható kis eszköztár, a Mentés, a Visszavonás és az Ismét gombokkal. Ha gyakran használt parancsait fel szeretné venni az eszköztárba, kattintson az eszköztár jobb oldalán található Gyorselérési eszköztár testreszabása nyílra, vagy kattintson a jobb gombbal a kívánt parancsra, és válassza a Felvétel a gyorselérési eszköztárra parancsot.

A szöveg fölött lebeg, és a szöveg formázására használható.

Téves válasz, az a minipult, nem a gyorselérési eszköztár. Próbálkozzon újra.

A képernyő bal felső sarkában található, és dokumentumok gyors elérésére használható.

Téves válasz. Valóban ott található, de a gyorselérési eszköztárnak más a funkciója. Próbálkozzon újra.

A Kezdőlap lapon található, és dokumentumok gyors megnyitására, illetve új dokumentumok létrehozására használható.

Téves válasz. A gyorselérési eszköztárat máshol találhatja és másra használhatja. Próbálkozzon újra.

Hogyan jelenítheti meg a minipultot?

Duplán az aktív lap nevére kattintok a menüszalagon.

Téves válasz. Ha duplán az aktív lap nevére kattint, nem jelenik meg a minipult, viszont a program ideiglenesen elrejti a menüszalagot. Próbálkozzon újra.

Kijelölök egy szövegrészt.

Téves válasz. Ennél több kell a minipult megjelenítéséhez. Próbálkozzon újra.

Kijelölök egy szövegrészt, és rámutatok a kurzorral.

Helyes válasz. Tipp: akkor is megjelenik a minipult, ha a jobb gombbal a kijelölt szövegrészre kattint.

A fentiek módszerek bármelyikével.

Tévedés, a fenti válaszok közül csak egy helyes. Próbálkozzon újra.

Felsorolásjeles listákat a ____ lap _____ csoportjában hozhatok létre.

Lap elrendezése lap, Bekezdés csoport.

Helytelen válasz. Itt a bekezdések előtti és utáni térközt állíthatja be. Próbálkozzon újra.

Kezdőlap lap, Bekezdés csoport.

Ez a helyes válasz, valóban itt alkalmazhat felsorolásjeles listákat. Tipp: a minipult használatával is alkalmazhat felsorolásjeles listákat.

Beszúrás lap, Szimbólumok csoport.

Helytelen válasz. Próbálkozzon újra.

Beszúrás lap, Szöveg csoport.

Sajnos rossz a válasz, mivel nem is létezik ilyen csoport. Próbálkozzon újra.

A Word új verziójában hogyan adhatom meg a dokumentum megjelenítésére, a nyelvi ellenőrzésre és a nyelvi beállításokra vonatkozó tulajdonságokat?

Az Eszközök menü Beállítások parancsával.

Téves válasz. Valóban így kellett megadni ezeket a beállításokat a korábbi verziókban, de az új verzióban máshogy kell. Próbálkozzon újra.

A Fájl menü Beállítások parancsával.

Helyes válasz. A megjelenő párbeszédpanelen számos további beállítást is megadhat.

A jobb gombbal a menüszalagra kattintok, és a Beállítások parancsot választom.

Helytelen válasz. A Word beállításai párbeszédpanelt nem így nyithatja meg. Próbálkozzon újra.

A Nézet lap Tulajdonságok parancsával.

Helytelen válasz. A Nézet lapon nem létezik Tulajdonságok parancs. Próbálkozzon újra.

E-mail üzenet mellékletében egy Word 2000-dokumentum érkezett. Megnyithatom-e a dokumentumot a Word új verziójában?

Igen, de a program figyelmeztetést jelenít meg, melyben egy konverter beszerzését kéri.

Nem, a Word nem ebben az esetben javasolja a kompatibilitási csomag beszerzését. Próbálkozzon újra.

Igen, de a dokumentum kompatibilitási üzemmódban nyílik meg.

Helyes válasz. A dokumentum kompatibilitási üzemmódban nyílik meg, és egyes funkciókat csak korlátozottan vehet igénybe, mivel egy régebbi fájlformátummal dolgozik.

Igen, de előfeltétele, hogy a gyorselérési eszköztárban bekapcsolom a kompatibilitási üzemmódot.

Helytelen válasz. A kompatibilitási módot nem lehet ki- vagy bekapcsolni: a program automatikusan kompatibilitási üzemmódban nyitja meg azokat a fájlokat, amelyek régebbi formátumban készültek. Próbálkozzon újra.

Nem, a Word új verziója csak a Word 2002-es vagy a későbbi verziókban létrehozott dokumentumokat tudja megnyitni.

Helytelen válasz. Az új verzióban minden fájlt megnyithat, amely a Word valamely korábbi verziójában (akár a Microsoft Word 1.0-ás verziójáig) készült. Próbálkozzon újra.

Visszajelzés

Rövid összefoglalás

Lásd még

A menüszalag három része

A menüszalag a Microsoft® Office Fluent felhasználói felület része. A dokumentumablakban az ablak felső részén található téglalap alakú területet jelenti, melyben a vezérlőelemeket és a beállítási lehetőségeket találhatja. A szalag három alapvető összetevőből áll:

  • Fülek: az ablak tetején található nyolc fül mindegyike egy tevékenységi területet képvisel.

  • Csoportok: az egymáshoz kapcsolódó elemek minden lapon csoportokba gyűjtve jelennek meg.

  • Parancsok: a parancsok lehetnek gombok, legördülő listák vagy mezők, melyekbe különböző adatokat lehet írni.

További parancsok a párbeszédpaneleken

A csoportok jobb alsó sarkában található párbeszédpanel-megnyitó ikon nevű Párbeszédpanel-megnyitó ikon a Word 2010 alkalmazásban kis nyílgombokra kattintva további, részletesebb vagy speciális beállítások válnak elérhetővé. Ha egy ilyen nyílgombra kattint, valamilyen párbeszédpanel vagy munkaablak nyílik meg, amelyben további lehetőségek közül választhat.

A gyorselérési eszköztár

A gyorselérési eszköztár a menüszalag fölött, a programablak bal felső sarkában látható ikonok sora. A leggyakrabban használt parancsokat tartalmazza: a Mentés, a Visszavonás és az Ismét parancsot. Az eszköztárba további fontos parancsokat vehet fel, ha szükség van arra, hogy ezek munka közben bármelyik lapról azonnal elérhetők legyenek.

Ha további parancsokat szeretne felvenni az eszköztárba, kattintson az eszköztár jobb oldalán található Gyorselérési eszköztár testreszabása nyílra, vagy kattintson a jobb gombbal a hozzáadni kívánt parancsra, és válassza a Felvétel a gyorselérési eszköztárra parancsot.

Mi történt a Fájl menüvel?

A Fájl menü helyett a Microsoft Office Word 2010 alkalmazásban a Fájl lapon, a Microsoft Office Backstage nézetben találhatja a megszokott alapvető parancsokat. Backstage nézetben megnyithatja, mentheti és kinyomtathatja a dokumentumokat, továbbá beállíthatja az engedélyeket, előkészítheti a dokumentumokat a másokkal való megosztásra, és kezelheti a fájlok különböző verzióit.

Ha Backstage nézetben a Beállítások parancsra kattint, többek között megadhatja a helyesírásra vonatkozó programbeállításokat. (A korábbi verziókban ezt az Eszközök menü Beállítások parancsára kattintva tehette meg.)

A billentyűzet használata

A CTRL billentyűt tartalmazó kombinációk, például a másolásra szolgáló CTRL+C vagy a Címsor 1 stílus alkalmazására szolgáló CTRL+ALT+1 billentyűkombinációk nem változtak a Word korábbi verzióihoz képest, viszont az ALT billentyűvel kezdődő billentyűparancsok megváltoztak.

  1. Nyomja le az ALT billentyűt. A menüszalagon megjelennek a billentyűfeliratok.

  2. A lapokon vagy a gyorselérési eszköztárban található parancsok végrehajtásához nyomja le a kívánt parancson látható billentyűfeliratnak megfelelő billentyűt.

    • Ha a gyorselérési eszköztár parancsainak megfelelő billentyűket nyomja le, a program végrehajtja az adott parancsokat.

    • Ha egy laphoz tartozó billentyűt nyom le, a program megjeleníti a megnyíló lap összes parancsához rendelt billentyűfeliratokat. Nyomja le a kívánt parancshoz tartozó billentyűt (vagy billentyűket). Az adott parancs típusától függően a program végrehajt egy műveletet, illetve megnyit egy menüt vagy egy gyűjteményt. Ez utóbbi esetben újabb billentyűfeliratokat láthat, melyeket hasonlóan használhat.

Megjegyzés:    A Microsoft Office 2003 legtöbb menühívója (az ALT billentyűvel kezdődő kombinációk) továbbra is működik, viszont a program nem jelenít meg emlékeztetőket a használható billentyűkről.

Munka az új fájlformátummal, illetve a Word korábbi verzióiban létrehozott fájlokkal

Az új Word 2010 dokumentumfájl-formátum az új Office Open XML formátumokon alapszik (az XML az Extensible Markup Language rövidítése). Nem kell az XML formátum szakértőjének lennie – elég mindössze annyit tudnia, hogy az új XML-alapú formátum:

  • segít biztonságosabbá tennie a dokumentumait azáltal, hogy elkülöníti a parancsfájlokat és makrókat tartalmazó fájlokat, megkönnyítve a nem kívánt kódok és makrók azonosítását és letiltását;

  • lehetővé teszi a dokumentumfájlok méretének csökkentését;

  • ellenállóbbá teszi a dokumentumokat a sérülésekkel szemben.

A Word 2010 fájlformátumainak vázlatos leírása:

  • .docx: szabványos Word-dokumentum makrók és kód nélkül;

  • .dotx: Word-sablon makrók és kód nélkül;

  • .docm: Word-dokumentum, mely tartalmazhat makrókat vagy kódot

  • .dotm: Word-sablon, mely tartalmazhat makrókat vagy kódot

A Word 2010 alkalmazásban megnyithatja a Word korábbi verzióiban létrehozott fájlokat.

  • A Word korábbi verziójában létrehozott fájlok mentésekor a Mentés másként párbeszédpanel automatikusan az előző verzióval (.doc) azonos mentésre van beállítva.

  • Amikor egy fájlt egy korábbi verzióként ment, a Microsoft Word kompatibilitás-ellenőrző jelzi, ha a Word 2010 valamelyik új szolgáltatása nem működik, mert nem kompatibilis az adott korábbi programverzióval.

  • A Word korábbi verziójában létrehozott fájlok megnyitásakor vagy egy Word 2010-fájl korábbi verzióként való mentésekor a program automatikusan kompatibilitási módra vált.

  • A Word kompatibilitás-ellenőrző automatikusan fut, de kézzel is futtathatja, ha ellenőrizni szeretné, hogy egy dokumentum funkciói mind kompatibilisek-e a korábbi programverziókkal. A Fájl lapon kattintson az Információ fülre, a megjelenő lapon kattintson a Problémák ellenőrzése menügombra, és válassza a Kompatibilitás ellenőrzése parancsot.

Hatókör: Word 2010



Hasznos volt az információ?

Igen Nem

Hogyan tehetjük jobbá?

255 karakter írható még be

Adatvédelmi okokból ne írjon elérhetőségi információt a visszajelzésébe. Olvassa el adatvédelmi szabályzatunkat.

Köszönjük a visszajelzését!

Támogatási információk

Nyelv módosítása