Tevékenység, erőforrás vagy projektelem másolása

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A Microsoft Office Project számos módszert kínál arra, hogy adatokat másolhasson projekteken belül és projektek között.

Másolhat:

  • Teljes tevékenységeket vagy erőforrásokat.

  • Adott tevékenységeket, erőforrásokat vagy projektadatokat.

  • Projektelemek (mint például mezők, naptárak és szűrők).

Mit kíván tenni?

Másolja az egy tevékenységre vagy erőforrásra

Több cella meghatározott adatok másolása

Egy elem másolása a projektek között

Tevékenység vagy erőforrás másolása

Bár másolja a vágólapra, vagy feladat vagy erőforrás áthelyezése bármikor, célszerű, mielőtt létrehozza tevékenységfüggésekehhez. Ha másolása vagy áthelyezése egy tevékenységet vagy erőforrást, Project, alapértelmezés szerint helyreállítja a csatolást tevékenységfüggőségek.

  1. Az Azonosító mezőben jelölje ki a másolandó vagy áthelyezendő tevékenységet vagy erőforrást:

    • Sor kijelöléséhez kattintson a sor tevékenység- vagy erőforrás-azonosítószámára.

    • Egymással szomszédos sorokból álló csoport kijelöléséhez tartsa lenyomva a SHIFT billentyűt, miközben a csoport első és utolsó azonosítószámára kattint.

    • Több egymással nem szomszédos sor kijelöléséhez tartsa lenyomva a CTRL billentyűt, miközben az azonosítószámokra kattint.

  2. A tevékenységre vagy erőforrásra áthelyezéséhez kattintson a Kivágás tevékenységre vagy Erőforrásra kivágása Gomb képe .

    Másolja a vágólapra a tevékenységet vagy erőforrást, kattintson a Másolás tevékenység vagy Erőforrás másolása Gomb képe .

  3. Az Azonosító mezőben jelölje ki azokat a sorokat, ahova be kívánja illeszteni az előzőekben kijelölt sorokat:

  4. Kattintson a Beillesztés Gomb képe .

    Ha a célsor adatot tartalmaz, az új sorok a célsor fölé lesznek beillesztve.

Megjegyzés : 

  • Ha másol egy ugyanabban a projektben tevékenység, a tevékenységek Tevékenységazonosító számait hozza létre újra. Ha szeretne áthelyezni egy projektben tevékenység, húzással helyezze a tevékenység a tevékenységlistában megőrzéséhez a tevékenységek egyedi azonosítószámait.

  • Projekt másolja vagy helyezi át, az alábbi információk a tevékenységre vagy erőforrásra tartozó: jegyzetek csatolt vagy beágyazott objektumok, és altevékenységekkel, ha a kijelölést a összefoglaló tevékenység.

  • Beállíthatja, hogy az alkalmazás ne állítsa helyre a tevékenységfüggőségeket a tevékenységek vagy erőforrások áthelyezésekor. Kattintson az Eszközök menü Beállítások parancsára, majd az Ütemterv fülre, és végül törölje a jelet A beszúrt vagy áthelyezett tevékenységek automatikus kapcsolásajelölőnégyzetből.

Vissza a lap tetejére

Adatok másolása több cellába

Ha egy tevékenységhez vagy erőforráshoz már adott meg információkat, és alkalmazni szeretné azokat több tevékenységnél vagy erőforrásnál, akkor az információkat egyszerűen másolhatja be egyszerre az összes kijelölt mezőbe. Ha például nagy erőforráskészlet kezel egy projektnél, és több erőforráshoz is ugyanaz a munkadíj tartozik, akkor elég egy erőforráshoz megadnia a munkadíjat, majd átmásolni azt egy mozdulattal a többi erőforráshoz.

  1. Tartsa lenyomva a CTRL billentyűt és kattintson a másolni kívánt tevékenységhez vagy erőforráshoz tartozó mezőre, majd kattintson azokra a mezőkre, amelyekbe be szeretné illeszteni azokat.

  2. Mutasson a Szerkesztés menü Kitöltés pontjára, majd kattintson a kívánt irányra.

    • Ha a Le irányra kattint, annak a mezőnek az értéke másolódik minden kijelölt mezőbe, amelyre először kattintott.

    • Ha a Fel irányra kattint, annak a mezőnek az értéke másolódik minden kijelölt mezőbe, amelyre legutoljára kattintott.

    • Ha a Jobb irányra kattint, annak a mezőnek az értéke másolódik minden, az első értéktől jobbra található kijelölt mezőbe, amelyre először kattintott. Ha olyan mezőket jelölt ki, amelyek balra találhatóak az első értéktől, akkor az érték egyik cellába sem másolódik be.

    • Ha a Bal irányra kattint, annak a mezőnek az értéke másolódik minden, az első értéktől balra található kijelölt mezőbe, amelyre először kattintott. Ha olyan mezőket jelölt ki, amelyek jobbra találhatóak az első értéktől, akkor az érték egyik cellába sem másolódik be.

További információt másolhat és megismételheti a mintákat a kitöltőjel használatával. Válassza ki a másolni kívánt információt. Kattintson a kitöltőjelre a kijelölt információ jobb alsó sarkában, majd húzza azokra a mezőkre, amelyekben meg szeretné ismételni a kijelölést.

Megjegyzés : 

  • A másolt adatok típusának egyeznie kell a célmezők típusával. A neveket például szöveges mezőkbe, a költségeket pedig a pénznem mezőkbe másolhatja.

  • Kitöltés vagy illeszthetők be a csak azok a mezők, fogadja el a megadott vagy alapértelmezett értéket. Mezők nem kitöltése, amely tartalmazza a számított értékeket – például egy variancia mezőt.

  • A Szerkesztés menüben, a Kitöltés szakaszban, a Jobb és Bal lehetőségek csak az Erőforrás kihasználtsága és Tevékenység kihasználtsága nézetek időfázis-adatok részeiben érhetők el.

  • A Tevékenység kihasználtsága és az Erőforrás kihasználtsága nézetekben azonos típusú adatokat csak a kitöltőjel használatával másolhat.

  • Óvatosan járjon el, ha olyan ütemezési mezőkbe másol adatokat, mint például Kezdés, Befejezés, Tényleges kezdés vagy Tényleges befejezés. Ekkor véletlenül megkötés állíthat be az ütemtervben.

Vissza a lap tetejére

Elemek másolása projektek között

Project-elemeket (beleértve a mezők, csoportok, naptárak, eszköztárak, térképek, űrlapok, táblák, szűrők, nézetek, jelentések és modulok) a globális fájl és az aktív projektfájl neve, illetve között két projektfájlokba másolhatja.

Tipp : Ha van olyan elem a projektben, amelyet valószínűleg majd más, új projektekben is használni szeretne majd, akkor bemásolhatja az elemet a globális fájlba, így elérhetővé téve azt bármely ezen a számítógépen készülő projekthez. Nem másolhat elemeket a vállalati globális sablon.

  1. Nyissa meg az adott elemet tartalmazó fájlt, majd nyissa meg az(oka)t a fájl(oka)t, amely(ek)be be szeretné másolni az elemet.

  2. Kattintson az Eszközök menü Szervező elemére.

    Ha módosítani szeretné a globális vállalati sablont, meg kell nyitnia azt, mielőtt a Szervező segítségével módosíthatná az elemeket.

  3. Kattintson a másolni kívánt elemtípushoz tartozó fülre.

  4. Válassza ki a másolni kívánt elemet tartalmazó fájlt a rendelkezésre álló listából a Szervező párbeszédpanel bal oldalán.

  5. Válassza ki azt a fájlt, ahova be szeretné másolni a kívánt elemet a rendelkezésre álló listából a Szervező párbeszédpanel jobb oldalán.

  6. Kattintson a másolni kívánt elemre a Szervező párbeszédpanel bal oldalán található listában.

  7. Kattintson a Másolás gombra.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×