Teljes gőzzel a 2007-es Office rendszerrel

Áttekintés

A tanfolyam áttekintése

A tanfolyamból megtudhatja, hogy milyen új felületet kaptak a jól ismert programok a 2007-es Microsoft Office rendszerben, majd gyakorlatokon keresztül kipróbálhatja az újdonságokat.

A tanfolyam anyaga:

  • A Microsoft Office módosításainak és a változás okainak a megismerése

  • A menüszalag használata a megszokott feladatok elvégzéséhez

  • Az új fájlformátumok jelentőségének áttekintése

A tanfolyam tartalma:

  • Két saját tempóban végezhető lecke és két gyakorlat a közvetlen tapasztalatszerzéshez. A gyakorláshoz szükség van a 2007-es verziójú Office rendszerre

  • Rövid, értékelés nélküli teszt az egyes leckék után

  • Rövid összefoglalás, a tanfolyam anyagának összegzése

Ha megnyitja a Microsoft Office Word 2007, az Office Excel 2007, az Office PowerPoint 2007 vagy az Office Access 2007 alkalmazást, illetve ha üzenetet ír az Office Outlook 2007-es verziójában, láthatja majd, hogy sok minden ismerős a korábbi verziókból (például a Word-dokumentum vagy az Excel-munkafüzet). Ugyanakkor azt is észreveheti, hogy az ablak felső része megváltozott.

A menüt és az eszköztárakat tartalmazó régi elrendezést a menüszalag váltotta fel az ablak tetején. A rajta lévő fülekre kattintva már ismert parancsokat találhat.

Kevés idő ráfordításával megtapasztalhatja, hogy a menüszalag mindenben a segítségére van. A menüszalagot valójában az Office-felhasználók – köztük talán az Ön – kéréseinek megfelelően fejlesztette ki a Microsoft. Az eredmény: egyszerűbben használható programok, könnyebben megtalálható parancsok.

Hogyan használható a menüszalag? Végezze el ezt a tanfolyamot, és megtudja, miként készíthet hatásosabb dokumentumokat kevesebb idő alatt.

Ha többet szeretne megtudni erről a tanfolyamról, olvassa el a Célok és a Néhány szó a tanfolyamról című részt, vagy tekintse át a tartalomjegyzéket. Ezt követően a Következő hivatkozásra kattintva kezdheti meg az első leckét.

Az új Office: Önnek készült

Az új vezérlőközpont: a menüszalag

Az új vezérlőközpont, a menüszalag a Word 2007 alkalmazásban

Valóban jelentős a változás a már megszokott Microsoft Office-programokhoz képest. Jó hír azonban, hogy a parancsok és más szükséges eszközök szembetűnőbbek és könnyebben elérhetők, mint korábban.

A körülbelül harminc meg nem jelenő eszköztár és a menükbe rejtett parancsok helyett ebben a programverzióban egyetlen vezérlőközpont kapott helyet, amely egybefogja és jól áttekinthetően megjeleníti a legfontosabb vezérlőelemeket.

A menüszalag kezelését elegendő az egyik programban elsajátítani, azután már a többiben is könnyedén tudja használni.

Mi található a menüszalagon?

A menüszalag három fő része: lapok, csoportok és parancsok

A menüszalag három fő részét a lapok, a csoportok és a parancsok alkotják

A menüszalagnak három fő alkotórésze van.

1. Tetején a lapokat megnyitó fülek helyezkednek el. Mindegyik az adott program alapvető feladatait képviseli

2. A csoportok a lapokon lévő, egymással összefüggő parancsokat fogják össze, azokat, amelyekre szükség lehet egy adott feladathoz elvégzéséhez. Ezek mindig szem előtt, elérhetőek maradnak, így jól látható fogódzót nyújtanak

3. A parancsok csoportokba vannak rendezve. Egy parancs lehet gomb, menü vagy adatok megadására szolgáló mező

Hol érdemes elkezdeni az ismerkedést? Az első lapon!

A Word 2007 menüszalagján az első lap a Kezdőlap. Ebben az alkalmazásban a legalapvetőbb feladat az írás, ezért a Kezdőlap lapon a dokumentumok írása közben leggyakrabban használt parancsok találhatók: betűtípus-formázási parancsok (Betűtípus csoport), bekezdésbeállítási lehetőségek (Bekezdés csoport) és szövegstílusok (Stílusok csoport).

Ugyanezt a típusú elrendezést láthatja a 2007-es Office rendszer többi alkalmazásában is – az első lap mindig az adott alkalmazás természetéből fakadó legfontosabb parancsokat tartalmazza. Az Excel, a PowerPoint és az Access programban is a Kezdőlap lap az első. Az Outlook alkalmazásban üzenet írásakor az Üzenet lap van az első helyen.

A parancsok elrendezése

A Beillesztés, a Kivágás és a Másolás parancs a Word, illetve az Excel programban

A Beillesztés, a Kivágás és a Másolás parancs a Word, illetve az Excel programban. Mivel gyakran alkalmazott parancsok, logikusan a Kezdőlap lapon, a menüszalag első lapján találhatók

A parancsok helyét használatuk módja határozza meg. A Microsoft úgy találta, hogy a Microsoft Office felhasználói néhány parancsot nagyon gyakran alkalmaznak. Az új verzióban ezek a parancsok kerültek a legkönnyebben elérhető helyre.

Jó példa erre a Beillesztés. Ez az egyik leggyakrabban használt parancs, joggal került az ablak legfeltűnőbb helyére a kapcsolódó Kivágás és Másolás paranccsal együtt.

A gyakori parancsok most már nem a ritkán használt, hozzájuk lazábban kapcsolódó parancsokkal egy menüben vagy eszköztáron találhatók, hanem olyan helyen, ahol mindig kézre esnek.

A ritkábban használt parancsok a menüszalag kevésbé kiemelt helyein találhatók. A legtöbb felhasználó például az Irányított beillesztés parancsot kevesebbszer használja, mint a Beillesztés parancsot, ezért az Irányított beillesztés végrehajtásához először a Beillesztés gombon lévő nyílra kell kattintani.

További parancsok, de csak szükség esetén

A Képeszközök lap kép beszúrásakor jelenik meg

A Képeszközök lap a Word menüszalagjának felső részén jelenik meg – egy kép beszúrása után

A leggyakrabban használt parancsok mindig láthatók a menüszalagon, így bármikor könnyen elérhetőek. Más parancsok csak akkor jelennek meg, ha szükség van rájuk, adott műveletekre válaszul.

Ha például egy Word-dokumentumban nincs kép, akkor az ahhoz kapcsolódó parancsokra nincs szükség.

Miután azonban beillesztett egy képet a Word programban, megjelenik a Képeszközök és a Formátum lap. Ez a két lap a képpel kapcsolatos parancsokat tartalmazza. Miután befejezte a képpel végzett műveleteket, a Képeszközök lap eltűnik.

Ha ismét a képen szeretne dolgozni, csak kattintson rá, és a lap újra megjelenik az összes szükséges paranccsal. A Word érzékeli, hogy a felhasználó milyen műveleteket végez, és biztosítja hozzá a megfelelő eszközöket. A menüszalag az elvégzett műveletekre válaszol.

Nem kell tehát amiatt aggódni, hogy nem lát mindig minden parancsot. Végezze el az első lépéseket, és a szükséges parancsok megjelennek.

A lecke végén található gyakorlatban láthatja majd, hogy miként működik mindez a valóságban.

További lehetőségek szükség esetén

Kattintás egy csoport jobb alsó sarkában lévő ikonra további lehetőségek megjelenítéséhez

Az egyes csoportok jobb alsó sarkában lévő nyílra Gombkép kattintva szükség esetén további lehetőségek jeleníthetők meg

1. Kattintson a Betűtípus csoportban található nyílra Gombkép

2. Megjelenik a Betűtípus párbeszédpanel

Ha egy csoport jobb alsó sarkában kisméretű nyilat Gombkép lát, akkor a csoporthoz további lehetőségeket érhet el. A nyílra Gombkép(más néven párbeszédpanel-megnyitó ikonra) kattintva megjelenik egy párbeszédpanel vagy munkaablak, amely további parancsokat tartalmaz.

A PowerPoint Kezdőlap lapjának Betűtípus csoportja például az összes gyakran használt, betűtípusokkal kapcsolatos parancsot tartalmazza: a betűtípust és betűméretet módosító parancsokat, illetve a betűket félkövérré, dőltté vagy aláhúzottá alakító műveleteket.

Ha azonban ritkábban használt elemre (például felső indexre) van szüksége, kattintson a nyílra Gombkép a Betűtípus csoportban a Betűtípus párbeszédpanel megnyitásához. Ez a párbeszédpanel tartalmazza a felső indexet és a betűtípushoz tartozó további lehetőségeket.

Mintakép megtekintése kijelölés előtt

Aláhúzási stílus kijelölése élő minta használatával

Az animáció lejátszásával megtekintheti, hogy az aláhúzási stílus hogyan jelölhető ki az élőminta használatával

A legtöbb felhasználó sok időt töltött már el a különböző műveletek kipróbálásával, visszavonásával, újbóli kipróbálásával és ismételt visszavonásával. Betűtípusok, betűszínek vagy betűstílusok megadásakor, illetve képek módosításakor előfordul, hogy a választott beállítás nem megfelelő, ezért ilyenkor vissza kell vonni a parancsot, újból kell próbálkozni, és mindezt addig ismételni, míg nincs meg a várt eredmény.

A 2007-es Office rendszerben a műveletek végrehajtása előtt megtekinthető leendő hatásuk. Ily módon jobb eredmény érhető el gyorsabban, hiszen a program már elsőre a kívánt műveletet végzi el, nem kell visszavonni, majd újra végrehajtani a műveleteket.

Az élő minta használatához mutasson az egérrel egy beállításra. A dokumentum megváltozik; mielőtt végrehajtaná a műveletet, a program megmutatja, hogy milyen lesz a hatása. Az élő minta megtekintése után az adott beállítást kattintással alkalmazhatja a dokumentumra.

A Lejátszás gombra kattintva folyamatában láthatja az élő minta használatát: még a stílus kijelölése előtt megtekintheti a különböző aláhúzásstílusok mintaképét.

Parancsok felvétele a saját eszköztárra

Gyorselérési eszköztár – gombok felvétele és eltávolítása

Az animáció lejátszásával megtekintheti, hogy miként vehet fel egy gombot a gyorselérési eszköztárra, és miként távolíthatja el azt onnan

Ha gyakran használ olyan parancsokat, amelyek elérése körülményes, akkor egyszerűen felveheti azokat a gyorselérési eszköztárra. Ez a menüszalag felett látható, amikor először elindítja az adott Microsoft Office-programot. A gyorselérési eszköztár parancsai mindig láthatók és könnyen elérhetők.

Ha például minden nap a Változások követése parancsot használja a Word vagy az Excel korrektúrajeleinek bekapcsolásához, és nem szeretne mindig a Korrektúra fülre kattintani a parancs eléréséhez, akkor felveheti a Változások követése gombot a gyorselérési eszköztárra.

Ehhez a Korrektúra lapon kattintson a jobb egérgombbal a Változások követése gombra, és válassza a Felvétel a gyorselérési eszköztárra parancsot. A gomb törléséhez kattintson rá a jobb egérgombbal az eszköztáron, majd válassza az Eltávolítás a gyorselérési eszköztárról parancsot.

A Lejátszás hivatkozásra kattintva megtekintheti, hogy miként vehet fel gombokat az eszköztárra, és miként távolíthatja el onnan a felvett gombokat.

Eltérő képernyő-felbontás, más látvány

A Megjelenítés/elrejtés csoport nagy, illetve kis képernyő-felbontás esetén

A Nézet lap Megjelenítés/elrejtés csoportja: valamennyi parancs nagy felbontásban jelenik meg. Kis felbontás esetén a csoport alján lévő nyílgombra kattintva jeleníthetők meg a parancsok

Az eddig leírtak arra az esetre vonatkoznak, ha a képernyő nagy felbontásra és a programablak teljes méretűre van állítva. Ha nem így van, különbözhet a megjelenítés. Hogyan? A következőképpen:

Kis felbontásnál:     Ha a képernyő kis felbontásúra van beállítva, például 800x600 képpontosra, a menüszalagon néhány csoportnak csak a neve jelenik meg, a csoport parancsai nem láthatók. A parancsok megjelenítéséhez kattintson a csoport gombja alatt található nyílra.

Nagyobb felbontás esetén például a Word alkalmazásban a Nézet lap Megjelenítés/elrejtés csoportjának összes parancsa látható. 800x600 képpontos felbontásnál csak a Megjelenítés/elrejtés gomb látszik, a parancsok nem.

Ebben az esetben a csoport parancsainak megjelenítéséhez kattintson a Megjelenítés/elrejtés gombon található nyílra.

Kisebb felbontásnál általában azoknak a csoportoknak jelenik meg csak a neve, amelyek a ritkábban használt parancsokat tartalmazzák.

Kisméretű ablak esetén:     Ha bármely felbontásnál kisebb méretűre állítja a programablakot, egy adott méret alatt néhány csoportnak csak a neve jelenik meg, és a csoport gombján található nyílra kattintva jeleníthetők meg a csoport parancsai.

Táblaszámítógépek használatakor:     Ha kisebb képernyőjű táblaszámítógépen dolgozik, akkor a menüszalag módosul: a lapokat és a csoportokat kicsinyítve jeleníti meg. Ha nagyobb képernyője van, akkor a menüszalag nagyítva mutatja a lapokat és a csoportokat.

Gyakorlás

A Gyakorlás a Word programban gombra kattintva megnyílik a Word és a gyakorlathoz tartozó útmutató ablaka

Letölthető anyag mérete: 16 kB (kevesebb, mint 1 perc 56 Kb/s sebességgel)

Gyakorlás a Word programban

A gyakorlatban megismerkedik majd a menüszalaggal – először a Word 2007, majd az Excel 2007 alkalmazásban.

Néhány szó a gyakorlatról

Ha a lap alján található Gyakorlás a Word programban gombra kattint, a rendszer egy gyakorlódokumentumot tölt a számítógépére, megnyitja azt a Word programban, majd egy külön ablakban megjelennek a gyakorlást segítő utasítások.

Megjegyzés:     A gyakorlat csak akkor végezhető el, ha telepítve van a Word 2007 és az Excel 2007 program.

Az alábbi teszt kitöltésével ellenőrizheti, hogy megértette-e a lecke anyagát. A válaszok nem nyilvánosak, és pontozás sem jár értük.

Hol található a Beillesztés, a Kivágás és a Másolás parancs a menüszalagon?

Az utolsó lapon.

Nem, hiszen ez az utolsó hely, ahol keresni érdemes ezeket a parancsokat. Próbálkozzon újra.

Az első lapon.

Tökéletes válasz. Ezek gyakran használt parancsok, ezért logikusan az első lapon kaptak helyet a menüszalagon.

A gyorselérési eszköztáron.

Nem. Felveheti ugyan ezeket a parancsokat a gyorselérési eszköztárra, de mivel jelenleg is kényelmesen elérhető helyen vannak, erre nemigen van szükség.

Nagy felbontású képernyőjű számítógép után kis felbontásúval rendelkező gépre vált, és nem látja az egyik csoport parancsait. Mi a teendő?

A Nézet fülre kattintok.

Ésszerű elgondolás. De nem ez a helyes válasz. Próbálkozzon újra.

A Nézet eszköztárra kattintok.

Jó ötlet, de nem ez a módja. Próbálkozzon ismét.

A csoportban található nyílra kattintok.

Pontosan. Ha a parancsok nem jelennek meg a képernyő felbontásának átállítása vagy az ablak kisméretűre állítása miatt, akkor a csoportban lévő nyílra kattintva jelenítheti meg azokat.

A gyakorlatban megtanulhatta, hogy miként jeleníthető meg a formázási beállításokat tartalmazó minipult. A megjelenítés módja:

A Beszúrás fülre kattintok.

Nem, próbálkozzon újra.

A gyorselérési eszköztárra kattintok.

Nem, ez nem vezet eredményre. Próbálkozzon újra.

Kijelölök egy szövegrészt.

Helyes válasz. A minipult először halványan jelenik meg, majd rámutatva átlátszatlanná válik. Ekkor kattintással megadhatók a kívánt formázási beállítások.

A gyakorlatban megtanulhatta, hogy miként jelenítheti meg a Word programban a képeszközöket. Ha eltűnnek az eszközök, hogyan jeleníthetők meg ismét?

A képre kattintva.

Kitűnő válasz. Bizonyos parancsok a végrehajtott műveletekre válaszul jelennek meg: ebben az esetben akkor, ha a képre kattint.

A menüszalagra kattintva.

Helytelen válasz. Próbálkozzon újra.

A jobb gombbal a menüszalagra kattintva, majd a lapot kijelölve.

Nem, ez túl bonyolult lenne. Próbálkozzon újra.

Válaszok a fontos kérdésekre

Elvi vázlat a 2007-es Office rendszer új lehetőségeiről (Office gomb, billentyűparancsok és új fájlformátumok)

Egyéb újdonságok a 2007-es Office rendszer alkalmazásaiban

Itt az ideje, hogy a menüszalag mellett más újdonságokról is szó essen.

A Microsoft Office gomb Gombkép egy teljesen új szolgáltatás: több Office-programban ez vette át a Fájl menü szerepét. A vele megnyitható menü több lehetőséget kínál, és kényelmesebb az elrendezése is. További újdonságok még az új billentyűparancsok, illetve a Word 2007, az Excel 2007, a PowerPoint 2007 és az Access 2007 új fájlformátumai.

Ismerje meg, hogy miként dolgozhat az új lehetőségekkel, mi a teendő, ha nem talál egy parancsot, és hogyan tudnak a Word, az Excel vagy a PowerPoint 2007-esnél korábbi programverziót használók is a szokásos módon dolgozni a fájlokkal.

Mi történt a Fájl menüvel?

A Microsoft Office gomb a Word és az Excel programban

A Microsoft Office gomb a Word és az Excel programban

A Microsoft Office gomb Gombkép több Microsoft Office-program ablakának bal felső sarkában megtalálható. A gombra kattintva megnyitható menü azokat az alapparancsokat tartalmazza, amelyek régebben a Fájl menüben voltak, és a dokumentumok megnyitására, mentésére, illetve nyomtatására szolgáltak.

Ez a gomb azonban jóval több lehetőséget kínál, mint régen a Fájl menü. Segítséget kaphat például annak ellenőrzéséhez is, hogy a szóban forgó Word-, Excel- vagy PowerPoint-fájl tartalmaz-e személyes információkat vagy megjegyzéseket. Minderről többet is megtudhat a lecke végén található gyakorlatban.

A Microsoft Office gomb használatával programbeállításokat is meg lehet nyitni, például a helyesírás-ellenőrzés beállításait.

Kattintson Az Excel beállításai, A Word beállításai stb. gombra a menü alsó részén, majd válasszon egy kategóriát a bal oldalon lévő listából. Az Excel programban például a Képletek kategóriát választva az S1O1 hivatkozási stílust be- és kikapcsolhatja. A Word alkalmazásban a Nyelvi ellenőrzés kategóriát választva engedélyezheti vagy letilthatja a helyesírás-ellenőrzés írás közbeni működését.

Az Office korábbi verzióiban a Beállítások párbeszédpanel szolgált a beállítások megadására, amelyet az Eszközök menüből lehetett megnyitni. Az ott található beállítások nagy része most a Microsoft Office gombra kattintva érhető el; a megnyíló párbeszédpanelen jobban láthatók, illetve új és régi fájlok esetén is kényelmesen kézre esnek.

Hol lehet üres dokumentumot nyitni?

A PowerPoint Új bemutató ablaka

A PowerPoint 2007 Új bemutató ablaka

Új dokumentum, munkafüzet, bemutató vagy adatbázis létrehozásakor egy teljes méretű, színes ablak segíti az első lépéseket. A műveletsort üres vagy létező fájllal is kezdheti, és a megszokott módon dolgozhat. Megteheti azt is, hogy a bal oldalon lévő Microsoft Office Online csoport Kiemelt kategóriáját választja, majd az online sablonokra vagy tanfolyamokra mutató hivatkozások valamelyikére kattint.

Először kattintson a Microsoft Office gombra Gombkép az ablak bal felső sarkában. Ezután kattintson az Új parancsra: a Word az Új dokumentum, az Excel az Új munkafüzet, a PowerPoint az Új bemutató, az Access pedig a Microsoft Office Access – első lépések ablakot jeleníti meg.

Mi történt a kedvenc billentyűparancsaimmal?

Címsorstílus eltávolítása billentyűtippek használatával a Word programban

Billentyűtippekkel egyebek mellett címsorstílusokat is eltávolíthat a Word programban

1. A billentyűtippek megjelenítéséhez nyomja le az ALT billentyűt

2. Ezután az Ő billentyű lenyomásával jelölje ki a Kezdőlap lapot

3. A címsorstílus eltávolításához nyomja le az E billentyűt: a program aktiválja a Betűtípus csoport Formázás törlése parancsát

Ha az egérrel szemben a billentyűzetet részesíti előnyben, célszerű megismerkednie a 2007-es Office rendszer billentyűparancsaival.

A menüszalag bevezetésével a billentyűparancsok is megváltoztak – ez a változás két előnnyel jár a korábbi verziókhoz képest:

  • A menüszalag minden gombjához létezik billentyűparancs.

  • Általában kevesebb billentyű szükséges a billentyűparancsokhoz aktiválásához.

Az új billentyűparancsok használata

Az új billentyűparancsok új nevet is kaptak: billentyűtippek. Ezeket az ALT billentyű lenyomásával jelenítheti meg.

A menüszalag minden füléhez, a lapokon található összes parancshoz, a gyorselérési eszköztárhoz és a Microsoft Office gombhoz is tartoznak billentyűtippek.

Nyomja le a megjelenítendő lap billentyűjét. Ekkor az adott laphoz tartozó valamennyi billentyűtippet jelölő címke megjelenik. Ezután nyomja le a kívánt gombnak megfelelő billentyűt.

Használhatók-e a régi billentyűkombinációk?     A CTRL+ kezdetű régi billentyűkombinációk továbbra is használhatók. A CTRL+C billentyűkombináció például az új verzióban is a vágólapra másolás billentyűkombinációja, a CTRL+V pedig a vágólapról való beillesztésé.

További információkat a lecke végén található Rövid összefoglalás című rész tartalmaz.

Mi a teendő, ha nem található a keresett parancs?

Interaktív útmutató – a Word 2007 alkalmazásban a Beszúrás lap Táblázat gombjára kattintva szúrhat be táblázatot

Az animáció lejátszásával megismerkedhet az interaktív útmutatóval: megkeresheti a Word 2003 Táblázat beszúrása parancsát, majd ugyanezen parancs helyét a Word 2007 alkalmazásban

Ha nem talál egy keresett parancsot, segítséget kaphat a programtól.

A Word 2007, az Excel 2007 és a PowerPoint 2007 programhoz igénybe vehető egy vizuális, interaktív útmutató, amellyel gyorsan megtudhatja, mi hol található. Az ezekre az útmutatókra mutató hivatkozásokat a tanfolyam végén, a Rövid összefoglalás című rész tartalmazza.

Az interaktív útmutató használatához mutasson a 2003-as verziójú Office-program valamely parancsára, és tekintse meg, hogy hol található az az új verzióban. A Word Táblázat beszúrása parancsának megkereséséhez például vigye a mutatót a Word 2003 Beszúrás parancsára az útmutatóban, majd kattintással tekintse meg azt az animációt, amely megmutatja a parancs helyét a Word 2007 programban. (A Beszúrás lap Táblázatok csoportjában található).

Az útmutatók nemcsak azonnali segítséget nyújtanak, de tananyagként is szolgálnak, amelyekkel megismerheti az egyes parancsok helyét.

Az interaktív útmutató használatának elsajátításához kattintson a Lejátszás hivatkozásra.

Mire jók az új fájlformátumok?

Elvi vázlat az új fájlformátumok előnyeiről: nagyobb biztonság, kisebb fájlsérülés-veszély, kisebb fájlméret

Az új fájlformátumok előnyei

A Word 2007, az Excel 2007 és a PowerPoint 2007 új fájlformátumokkal rendelkezik. Ennek számos oka van, többek között a fájlok nagyobb biztonsága, a fájlok sérülésének kisebb valószínűsége, a kisebb fájlméret és az új szolgáltatások.

Ha érdeklik a technikai részletek: az új fájlformátumok XML-alapúak, és az Office nyílt XML formátumok közé tartoznak.

További információk a Word, az Excel és a PowerPoint új fájlformátumáról

  • A dokumentumok, a munkafüzetek és a bemutatók esetén az alapértelmezett fájlformátum végén található egy „x” karakter, amely az XML formátumot jelöli. A Word programban például a dokumentumok alapértelmezett kiterjesztése mentés után .docx a régebbi .doc helyett.

  • Ha sablonként ment egy fájlt, ugyanez vonatkozik rá: a sablon kiterjesztése megegyezik a régebbivel, de a végére kerül egy „x” karakter, így a kiterjesztés .dotx lesz (Word).

  • Ha a fájl programkódokat és makrókat is tartalmaz, akkor azt az új makróbarát fájlformátumban kell menteni. Ennek Word-dokumentum esetén .docm, Word-sablon esetén .dotm lesz a kiterjesztése.

Megjegyzés:     Az Access programnak is van új fájlformátuma, ennek azonban némely tekintetben mások a jellemzői. Erről később lesz szó a tanfolyam során.

Hogyan dolgozhatok együtt olyanokkal, akiknek nincs 2007-es Office rendszerük?

2007-es és 2003-as verzióban megnyitható dokumentum elvi képe

Dokumentumok megosztása a 2007-es Office rendszer és a korábbi Office-verziók között

Lehet, hogy munkakörnyezetében Ön lesz az első, aki hozzájut a 2007-es Office rendszerhez. Az is elképzelhető, hogy együtt kell dolgoznia olyan részlegekkel, amelyek csak a korábbi Office-verziókkal mentett Office-dokumentumokat tudják kezelni. Ettől függetlenül dokumentumait továbbra is megoszthatja velük a következőképpen:

Az új Office-alkalmazásokkal a szokásos módon megnyithatók a programcsomag régebbi (95–2003-as verziójú) alkalmazásaival készített fájlok. A módosítások elvégzése után mentse a fájlt: a Mentés másként parancs a korábbi verziókkal készített fájlokat alapértelmezés szerint ugyanabban a korábbi verzióban menti. Mentés közben a kompatibilitás-ellenőrző közli, hogy a fájlba felvett új szolgáltatások közül esetleg melyeket tiltotta le a program, és melyeket őrzött meg a lehető legnagyobb mértékben.

Megjegyzés:     Ha megnyit egy, a PowerPoint 95 programmal készített bemutatót, a PowerPoint alapértelmezés szerint 2007-es formátumban menti a fájlt. Dönthet úgy is, hogy a fájlt 97–2003-as formátumban menti.

Ha a fájlt 2007-es formátumban szeretné menteni, válassza a Fájltípus lista Word-dokumentum, Excel-munkafüzet vagy PowerPoint-bemutató elemét a megfelelő alkalmazásban.

A Word, az Excel vagy a PowerPoint 2000–2003-as verziójával (és a legutóbbi javításokkal, illetve szervizcsomagokkal) rendelkező munkatársai az Office 2007-es verziójú fájlokat is megnyithatják. Amikor a dokumentumra kattintanak, a program megkérdezi őket, hogy letöltik-e a fájl megnyitásához szükséges konvertert.

Az új fájlformátumokról többet is megtudhat a Word 2007, az Excel 2007 és a PowerPoint 2007 saját tanfolyamaiban. A tanfolyamokra mutató hivatkozásokat a Rövid összefoglalás című rész tartalmazza.

Az Access új fájlformátuma

Régebbi verziójú adatbázis frissítése Access 2007 formátumúra

Ha egy régebbi verziójú adatbázist az Access 2007 formátumára frissít, azt már nem használhatja újra a régebbi verziójú programban

Az Access 2007 új fájlformátuma (.accdb) új termékszolgáltatásokat támogat, például a melléklet adattípust, amely lehetővé teszi, hogy dokumentumokat és fájlokat lehessen tárolni az adatbázisban tömörített mellékletként és többértékű mezőként. Ez a formátum továbbfejlesztett titkosítással rendelkezik a hatékonyabb adatvédelem és a nagyobb biztonság érdekében.

Verziókompatibilitás

Ha új adatbázist hoz létre az Access 2007 alkalmazásban, az adatbázis automatikusan .accdb formátumú lesz. Az Access korábbi verziói az .mdb fájlformátumot használták. Az MDB-fájlok az Access 2007 programban is használhatók, de csak abban az esetben, ha 2003-as, 2002-es vagy 2000-es verziójú Access alkalmazásban mentették azokat. Tudni kell azonban azt is, hogy az Access 2007 új szolgáltatásai nem működnek az .mdb kiterjesztésű régebbi fájlokban. Az új szolgáltatások használatához a Mentés másként paranccsal konvertálja az adatbázist .accdb formátumba.

Access 95 vagy Access 97 formátumú adatbázisok Access 2007 programbeli megnyitásakor az Access 2007 felajánlja, hogy frissíti az adatbázist .accdb formátumúra. Ha nem tervezi, hogy újra az Access valamelyik régebbi verziójában fog dolgozni az adatbázissal (és nem használ replikáció- vagy felhasználószintű védelmet), akkor érdemes frissíteni az adatbázist.

Fontos:     Az .accdb fájlformátumú adatbázisok csak a 2007-es verziójú Access programban nyithatók meg, a korábbi verziókban nem.

A Rövid összefoglalás című rész hivatkozásokat tartalmaz az Access új fájlformátumát tárgyaló témakörökre.

Gyakorlás

A Gyakorlás a Word programban gombra kattintva megnyílik a Word és a gyakorlathoz tartozó útmutató ablaka

Letölthető anyag mérete: 11 kB (kevesebb mint 1 perc 56 Kb/s sebességgel)

Gyakorlás a Word programban

Most a gyakorlatban is kipróbálhatja a tanultakat.

Néhány szó a gyakorlatról

Ha a lap alján található Gyakorlás a Word programban gombra kattint, megnyílik a Word, majd egy külön ablakban megjelennek a gyakorlást segítő utasítások.

Megjegyzés:     A gyakorlat csak akkor végezhető el, ha telepítve van a Word 2007 és az Excel 2007 program.

Az alábbi teszt kitöltésével ellenőrizheti, hogy megértette-e a lecke anyagát. A válaszok nem nyilvánosak, és pontozás sem jár értük.

Hol található az a gomb, amelyre kattintva elérhetők a fájlok megnyitásához és mentéséhez használható parancsok?

Az első lapon.

Nem egészen, de közel jár a megoldáshoz. Próbálkozzon újra.

A bal felső sarokban.

Pontosan. Így igaz.

A menüszalag alján.

Nem, rossz irányba indult el. Próbálkozzon újra.

A menüszalag lapjainak billentyűparancsokkal való kijelöléséhez először a következő billentyűt kell lenyomni:

ALT

Kitűnő válasz. Ekkor megjelennek a címkék, amelyek jelzik, hogy melyik laphoz melyik billentyűt kell lenyomni.

SHIFT

Nem, próbálkozzon újra.

CTRL

Nem, próbálkozzon újra.

A gyakorlatban megtanulhatta, hogy miként módosíthatja az új Excel-munkafüzetek üres munkalapjainak számát. Ehhez először a következőre kell kattintania:

Az első fülre.

Nem, nem helyes. Próbálkozzon ismét.

A Microsoft Office gombra.

Helyes válasz. Ezután Az Excel beállításai gombra, majd a Népszerű elemek kategóriára kell kattintani, és a Felveendő lapok száma mezőben meg kell adni a munkalapok számát.

Az állapotsorra.

Nem, nem ez a megfelelő hely. Próbálkozzon újra.

Azok a munkatársak is meg tudják nyitni a Word, az Excel és a PowerPoint 2007-es verziójával mentett fájlokat, akiknek nincsen 2007-es Microsoft Office rendszerük.

Igaz

Helyes válasz.

Hamis

De igen, meg tudják nyitni. A Word, az Excel vagy a PowerPoint különféle korábbi verzióit használók is meg tudják nyitni az ilyen fájlokat, igaz telepíteniük kell hozzá a Microsoft kompatibilitási csomagját.

Visszajelzés

Rövid összefoglalás

Lásd még

A 2007-es verziójú Office rendszer módosításainak okai

  • A körülbelül harminc meg nem jelenő eszköztár és a menükbe rejtett parancsok helyett ebben a programverzióban egyetlen vezérlőközpont kapott helyet, amely egybefogja és jól áttekinthetően megjeleníti a legfontosabb vezérlőelemeket.

  • A Microsoft Office szoftvert használók gyakran alkalmaznak bizonyos parancsokat – ezek vannak most a leginkább szembeötlő helyen.

  • Néhány parancs nem látható mindig, csak egy adott művelet elvégzésekor bukkan fel. Ha például képet szúr be a Word programban, akkor megjelenik a Képeszközök fül, a kép módosításához szükséges parancsok pedig a Formátum lapon tűnnek fel. Ha befejezte a képpel végzett munkát, és máshova kattint, a Képeszközök és a Formátum lap, valamint a hozzájuk tartozó parancsok eltűnnek. Ha újra szüksége van erre a lapra, kattintson a képre.

Parancsok felvétele a saját eszköztárra

Ha gyakran használ olyan parancsokat, amelyeket nem egykönnyen lehet megjeleníteni, vegye fel őket a gyorselérési eszköztárra: ez az eszköztár a menüszalag fölött található az adott Office-alkalmazás első indításakor.

Gyors testreszabás    

A gyorselérési eszköztár különböző módokon szabható testre:

  • Gombot vehet fel rá, ha a jobb egérgombbal a felveendő gombra kattint, majd a Felvétel a gyorselérési eszköztárra parancsot választja.

  • Ha egy gombra a jobb egérgombbal kattint, a Gyorselérési eszköztár testreszabása parancsot is választhatja. A megjelenő párbeszédpanelen kijelölheti a megfelelő lehetőséget.

  • Ha az eszköztárat át szeretné helyezni közvetlenül a menüszalag alá a saját sorába, kattintson az eszköztár végén lévő nyílgombra, majd a Megjelenítés a menüszalag alatt parancsra. Ha az eszköztárat a menüszalag fölé szeretné helyezni, hajtsa végre az előbbi műveleteket, de a Megjelenítés a menüszalag felett parancsot válassza.

Gomb törlése a gyorselérési eszköztárról

  1. Kattintson a jobb gombbal az eszköztár egyik gombjára.

  2. Válassza az Eltávolítás a gyorselérési eszköztárról parancsot.

További lehetőségek szükség esetén

Ha egy csoport jobb alsó sarkában egy kisméretű nyilat Gombkép(más néven párbeszédpanel-megnyitó ikont) lát, az azt jelenti, hogy részletesebb vagy speciális lehetőségek érhetők el a csoportba tartozó parancsokhoz. Kattintson a nyílra Gombkép annak a párbeszédpanelnek vagy munkaablaknak a megnyitásához, amelyen az elérhető lehetőségek találhatók.

Eltérő képernyő-felbontás, más látvány

Ha a képernyő kis felbontásúra van beállítva, például 800x600 képpontosra, a menüszalagon néhány csoportnak csak a neve jelenik meg, a csoport parancsai nem láthatók. A parancsok megjelenítéséhez kattintson a csoport gombja alatt található nyílra.

Általában azoknak a csoportoknak jelenik meg csak a neve kisebb felbontásnál, amelyek a ritkán használt parancsokat tartalmazzák.

Mi történt a Fájl menüvel?

A 2007-es Office rendszer több alkalmazásában a Fájl menüt a Microsoft Office gomb Gombkép váltotta fel. Az ablak bal felső sarkában látható gombra kattintva a dokumentumokkal végezhető alapvető műveletek (például megnyitás, mentés és nyomtatás) találhatók.

Itt kaptak helyet a programbeállítások is, például a helyesírás-ellenőrzés beállításai.

Kattintson Az Excel beállításai, A Word beállításai stb. gombra a menü alján, majd kattintson a bal oldalon megjelenő lista egyik elemére. Az Excel programban például válassza a Képletek kategóriát az S1O1 hivatkozási stílus be- és kikapcsolásához. A Word alkalmazásban a Nyelvi ellenőrzés kategóriát kijelölve engedélyezheti vagy letilthatja a helyesírás-ellenőrzés írás közbeni működését.

Az Office korábbi verzióiban a Beállítások párbeszédpanel szolgált a beállítások megadására, amelyet az Eszközök menüből lehetett megnyitni. Az ott lévő beállítások nagy része most a Microsoft Office gombra kattintva érhető el; a megnyíló párbeszédpanelen jobban láthatók, illetve új és régi fájlok esetén is kényelmesen kézre esnek.

Az új billentyűparancsok használata

Az új billentyűparancsok új nevet is kaptak: billentyűtippek. Ezeket az ALT billentyű lenyomásával jelenítheti meg. A menüszalag minden fülének, a fülekhez tartozó lapokon lévő parancsoknak, a gyorselérési eszköztárnak és a Microsoft Office gombnak is van billentyűtippje.

Nyomja le a megjelenítendő lap billentyűjét. Ekkor valamennyi, az ehhez a laphoz tartozó billentyűtippet jelölő címke megjelenik. Ezután nyomja le a használni kívánt gombhoz tartozó billentyűt.

A régebbi billentyűparancsok (amelyek a CTRL billentyű lenyomásával kezdődtek) változatlanul maradtak. A CTRL+C billentyűparancs például továbbra is a vágólapra másol, a CTRL+V pedig a vágólapról illeszt be adatokat.

Megjegyzés:     A legtöbb ALT+ típusú menü-billentyűparancs az új verzióban is működik, de az összes billentyűparancsot fejből kell tudnia – a képernyőn nem jelenik meg emlékeztető arról, hogy mikor melyik billentyűt kell használni.

Emlékezzen csak, az Office korábbi verzióiban az ALT+Z billentyűkombinációval nyitotta meg a Szerkesztés menüt, majd a menü parancsaiban lévő aláhúzott betűknek megfelelő billentyűket nyomta le. Ebben a programverzióban is használhatja az ALT+ valamelyik régi menübillentyű – Z (Szerkesztés), N (Nézet), B (Beszúrás) stb. – kombinációját, az érintett menü azonban nem fog megnyílni. Ehelyett megjelenik egy üzenet, amely közli, hogy Office 2003 stílusú hívóbetűt használ. Ha tudja a teljes billentyűsorozatot, folytathatja a parancs elindítását. Ellenkező esetben nyomja le az ESC billentyűt, és használja inkább a billentyűtippek címkéit.

Mire jók az új fájlformátumok?

A Word, az Excel és a PowerPoint 2007-es verziója új fájlformátumot használ, amelynek köszönhetően megnövekedett a fájlok biztonsága, csökkent sérülésük valószínűsége, kisebb lett a fájlméret, és új szolgáltatások is elérhetők.

  • Az Office 95–2003-as verzió programjaival mentett fájlok megnyithatók.

  • Ha az előző verziók valamelyikével készült fájlt ment, a Mentés másként párbeszédpanel alapértelmezésként az előző verzióban végzi a mentést, de a 2007-es fájlformátum is választható.

  • Korábbi verzióba való mentéskor a kompatibilitás-ellenőrző figyelmeztetést jelenít meg, miszerint az esetleges új, 2007-es funkciók a régi verziókban egyáltalán nem vagy csak közelítően működnek majd.

  • Azok a munkatársai, akik a legutóbbi javításokkal és szervizcsomagokkal bővített Excel 2000–2003-as alkalmazást használják, dolgozhatnak Office 2007 verziójú fájlokkal. Az ilyen dokumentumok megnyitásakor a program egy konverter letöltését kéri, amely lehetővé teszi az új formátumú fájlok megnyitását.

Ha új adatbázist hoz létre az Access 2007 programban, akkor az adatbázis automatikusan az új .accdb formátumot veszi fel. Az Access régebbi verziói az .mdb fájlformátumot használták. A 2007-es verzióban is megnyithatók és módosíthatók az ilyen kiterjesztésű fájlok, ha azokat a 2003-as, a 2002-es vagy a 2000-es programverzióban mentették. Ha az Access 2007 új szolgáltatásait MDB-fájlokban szeretné használni, a Mentés másként paranccsal az új formátumba kell konvertálni ezeket a fájlokat. Az új formátum kizárólag a 2007-es verzióban nyitható meg.

Hatókör: Word 2007



Hasznos volt az információ?

Igen Nem

Hogyan tehetjük jobbá?

255 karakter írható még be

Adatvédelmi okokból ne írjon elérhetőségi információt a visszajelzésébe. Olvassa el adatvédelmi szabályzatunkat.

Köszönjük a visszajelzését!

Támogatási információk

Nyelv módosítása