Tartományba eső számok összegzése a SZUM függvénnyel

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Egyszerű képlettel is összegezheti az egy tartományba (cellacsoportba) tartozó számokat, de könnyebb a SZUM függvényt használni, ha nem csak egy-két számmal dolgozik. Az =SZUM(A2:A6) függvényt kisebb eséllyel írja be hibásan, mint az =A2+A3+A4+A5+A6 képletet.

A SZUM függvény használata két számtartománnyal

Az alábbiakban két cella tartományok: =SUM(A2:A4,C2:C3) találhat az összegek a számokat az a2: a4 cellával és: C2: C3 tartományt használó képlet. Volna ENTER billentyű lenyomásával meg az összes 39787.

A képlet megadása:

  1. Írja be az = SZUM egy cellába, majd egy nyitó zárójelet (.

  2. Adja meg az első képlettartományt, más néven argumentumot (a képlet számára szükséges adatok egy részét): írja be az A2:A4 karaktereket (vagy jelölje ki az A2 cellát, majd húzza a kitöltőjelet az A6 celláig)

  3. Írjon be egy pontosvesszőt (;). Ezzel választja el az első argumentumot a következőtől.

  4. Írja be a második argumentumot: C2:C3 (vagy húzással jelölje ki a cellákat).

  5. Írjon be egy záró zárójelet ), majd nyomja le az Enter billentyűt.

Bármelyik argumentum lehet tartomány, szám vagy egy cellára mutató hivatkozás, annyi a követelmény, hogy vessző válassza el őket.

  • =SZUM(A2:A4;2429;10482)

  • =SZUM(4823;A3:A4;C2:C3)

  • =SZUM(4823;12335;9718;C2:C3)

  • =SZUM(A2;A3;A4;2429;10482)

Tipp : Ha egymás mellett, egy sorban vagy egy oszlopban lévő számokat szeretne összeadni, használja az AutoSzum gombot.

Tegyen egy próbát!

Ha kísérletezni szeretne a mintaadatokkal, használja az alábbi adatokat.

Ezt a táblázatot a vágólapra másolva, majd egy munkalap A1 cellájába illesztve láthatja, hogy miként működik a SZUM függvény.

Adatok

-5

15

30

'5

IGAZ

Képlet

Leírás

Eredmény

=SZUM(3;2)

Összeadja a 3-at és a 2-t.

5

=SZUM("5";15;IGAZ)

Összeadja az 5-öt, a 15-öt és az 1-et. Az "5" szöveges értéket a program elsőként egy számnak, az IGAZ logikai értéket pedig 1-nek felelteti meg.

21

=SZUM(A2:A4)

Összeadja az A2-től A4-ig terjedő cellatartományban szereplő értékeket.

40

=SZUM(A2:A4; 15)

Összeadja az A2-től A4-ig terjedő cellatartományban szereplő értékeket, majd hozzáad 15-öt a kapott eredményhez.

55

=SZUM(A5;A6; 2)

Összeadja az A5 és az A6 cella értékét, majd hozzáad 2-t az eredményhez. Mivel a hivatkozásokban szereplő nem numerikus értékeket a program nem alakítja át – az A5-ös cella értékét ('5) és az A6-os cella értékét (IGAZ) is szövegként kezeli –, az ilyen cellákban szereplő értékeket a függvény figyelmen kívül hagyja.

2

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×