Tartományba eső számok összegzése a SZUM függvénnyel

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

Tartomány (Cellacsoport) használhat egy Egyszerű képlet szeretne összeadni, de a SZUM függvény könnyebben használható, ha több mint néhány számokkal dolgozik. =SUM(A2:A6) például kevésbé valószínű, hogy az = A2 + A3 + A4 + A5 + A6, mint a gépelési hibák.

A SZUM függvény használata két számtartománnyal

Az alábbiakban két cella tartományok: =SUM(A2:A4,C2:C3) találhat az összegek a számokat az a2: a4 cellával és: C2: C3 tartományt használó képlet. Volna ENTER billentyű lenyomásával meg az összes 39787.

A képlet megadása:

  1. Írja be az = SZUM egy cellába, majd egy nyitó zárójelet (.

  2. Az első, azaz argumentum (egy adatot a képlet futtatásához szükséges), képlet tartomány megadása típus a2: a4 cellával (vagy válassza ki az A2 cellában, és húzza végig az A6 cellában).

  3. Írjon be egy pontosvesszőt (;). Ezzel választja el az első argumentumot a következőtől.

  4. Írja be a második argumentum, : C2: C3 (vagy húzással jelölje ki a cellákat).

  5. Írjon be egy záró zárójelet ), majd nyomja le az Enter billentyűt.

Bármelyik argumentum lehet tartomány, szám vagy egy cellára mutató hivatkozás, annyi a követelmény, hogy vessző válassza el őket.

  • =SZUM(A2:A4;2429;10482)

  • =SZUM(4823;A3:A4;C2:C3)

  • =SZUM(4823;12335;9718;C2:C3)

  • =SZUM(A2;A3;A4;2429;10482)

Tipp: Ha kell, melletti egymással, számok összeadása az AutoSzum használataszámok összegzése oszlopokat és sorokat.

Tegyen egy próbát!

Ha kísérletezni szeretne a mintaadatokkal, használja az alábbi adatokat.

Ezt a táblázatot a vágólapra másolva, majd egy munkalap A1 cellájába illesztve láthatja, hogy miként működik a SZUM függvény.

Adatok

-5

15

30

'5

IGAZ

Képlet

Leírás

Eredmény

=SZUM(3;2)

Összeadja a 3-at és a 2-t.

5

=SZUM("5";15;IGAZ)

Összeadja az 5-öt, a 15-öt és az 1-et. Az "5" szöveges értéket a program elsőként egy számnak, az IGAZ logikai értéket pedig 1-nek felelteti meg.

21

=SZUM(A2:A4)

Összeadja az A2-től A4-ig terjedő cellatartományban szereplő értékeket.

40

=SZUM(A2:A4; 15)

Összeadja az A2-től A4-ig terjedő cellatartományban szereplő értékeket, majd hozzáad 15-öt a kapott eredményhez.

55

=SZUM(A5;A6; 2)

Összeadja az A5 és az A6 cella értékét, majd hozzáad 2-t az eredményhez. Mivel a hivatkozásokban szereplő nem numerikus értékeket a program nem alakítja át – az A5-ös cella értékét ('5) és az A6-os cella értékét (IGAZ) is szövegként kezeli –, az ilyen cellákban szereplő értékeket a függvény figyelmen kívül hagyja.

2

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×