Táblázat beszúrása a Word for Mac

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Beszúrhat egy táblázat a Word for Mac előre formázott táblázatok a kijelölt lehetőséget választva vagy a sorok és oszlopok kívánt számának kiválasztásával.

Mellett egy egyszerű táblázat Ha azt szeretné, hogy a táblázat sorok és oszlopok alakzatát szabályozhatósága tervezhet saját táblázat.

Táblázat beszúrása

Táblázat gyors beszúrásához kattintson a Beszúrás > Táblázat parancsra, és mozgassa a kurzort a rács felett addig, amíg ki nem jelöli a megfelelő mennyiségű sort és oszlopot.

Válassza ki a sorok és oszlopok számát a táblázat gyors beszúrásához

Kattintásra megjelenik a táblázat a dokumentumban. Ha módosítani szeretné, hozzáadhat vagy törölhet sorokat és oszlopokat vagy egyesíthet cellákat.

Ha a táblázatra kattint, megjelenik a Táblatervező és az Elrendezés lap.

Táblakezelés a Táblatervező és az Elrendezés lapon

A Táblatervező lapon különféle színeket és táblázatstílusokat választhat ki, valamint táblázatszegélyeket adhat hozzá vagy távolíthat el.

Nagyobb táblázatokhoz és az oszlopok jobb szabályozhatósága céljából a Táblázat beszúrása parancs használható.

Az egyéni táblázat létrehozásához használható Táblázat beszúrása elem kiemelve

Ezzel a módszerrel tíz oszlopból és nyolc sorból álló táblázatnál nagyobbat is készíthet, illetve beállíthatja a táblázat oszlopméretezésének működését.

  1. Kattintson a Beszúrás > Táblázat > Táblázat beszúrása parancsra.

    Egyéni táblázat létrehozásának beállításai

  2. A Táblázat mérete területen válassza ki az oszlopok és sorok számát.

  3. Az automatikus méretezés működése szakaszban három oszlopszélességi beállítás közül választhat:

    • Kezdő oszlopszélesség: Hagyhatja, hogy a Word automatikusan válassza ki az oszlopszélességet az Automatikus beállítással, vagy megadhat egy adott szélességet az összes oszlophoz.

    • Automatikus méretezés a tartalomhoz: Ez a beállítás nagyon keskeny oszlopokat hoz létre, amelyek a beírt tartalom függvényében szélesednek.

    • Automatikus méretezés az ablakhoz: Ez a beállítás a táblázat teljes szélességét automatikusan a dokumentum méretéhez igazítja.

  4. Amennyiben azt szeretné, hogy minden Ön által létrehozott táblázat a most létrehozott táblázatra hasonlítson, jelölje be a Beállítás alapértelmezettként új táblázatok számára jelölőnégyzetet.

  5. Kattintson az OK gombra, és az új táblázat megjelenik a dokumentumban.

Ha részletesebben szeretné meghatározni a táblázat sorainak és oszlopainak alakját, vagy ha az alaprácstól eltérő szerkezetű táblázatot kíván létrehozni, a Táblázat rajzolása eszköz segítségével pontosan az igényeinek megfelelő táblázatot rajzolhat.

Az egyéni táblázat létrehozásához használható Táblázat rajzolása elem kiemelve

Akár átlós vonalakat vagy a cellákon belüli cellákat is rajzolhat.

  1. Kattintson a Beszúrás > Táblázat > Táblázat rajzolása parancsra.

  2. A táblázat külső szegélyének meghatározásához rajzoljon egy téglalapot. Ezután rajzolja meg az oszlopok és a sorok vonalait a téglalapon belül.

    táblázat rajzolása

  3. Vonal törléséhez kattintson az Elrendezés > Radír lehetőségre, majd a törölni kívánt vonalra.

    Az Elrendezés lap a Táblatervező lap mellett, a kiemelt Törlés elemmel

  1. Helyezze a mutatót a táblázat fölé, amíg a Mozgatófogantyú ikon meg nem jelenik a táblázat bal felső sarkában.

  2. Helyezze a mutatót a Mozgatófogantyú ikon fölé, amíg meg nem jelenik a Egérmutató négyágú nyíl fölött ikon.

  3. Kattintson és húzza a táblázatot az új helyre.

Lásd még

Szegély hozzáadása táblázathoz

Táblázatszegélyek eltávolítása

Táblázat átméretezése

Hozzáadása vagy törlése a sorok vagy oszlopok a táblázatban

Vezérlőelem objektumok körüli szöveg körbefuttatás

Egyszerű táblázat gyors beszúrása

  1. Kattintson a Nézet menü Nyomtatási elrendezés vagy Közzétételi elrendezés elemére.

  2. Kattintson arra pontra, ahová be szeretné szúrni a táblázatot.

  3. A Táblázatok lap Táblázatbeállítások területén kattintson az Új elemre, majd kattintással és húzással hozzon létre annyi sort és oszlopot, amennyit szeretne.

    Táblázatbeállítások csoport a Word táblázatok lapján

    A Word beszúrja a táblázatot a dokumentumba.

  1. Kattintson a Nézet menü Nyomtatási elrendezés vagy Közzétételi elrendezés elemére.

  2. Kattintson arra pontra, ahová be szeretné szúrni a táblázatot.

  3. A Táblázatok lap Táblázatbeállítások területén kattintson az Új elemre , majd kattintson a Táblázat beszúrása lehetőségre.

    Táblázatbeállítások csoport a Word táblázatok lapján

  4. A Táblázat mérete területen adja meg a létrehozni kívánt sorok és oszlopok számát.

  5. Az automatikus méretezés működése területen adja meg, hogy a táblázat mérete hogyan igazodjon a beillesztett szöveghez, majd kattintson az OK gombra.

    A Word beszúrja a táblázatot a dokumentumba.

  1. Kattintson a Nézet menü Nyomtatási elrendezés vagy Közzétételi elrendezés elemére.

  2. A Táblázatok lap Szegélyek rajzolása területén kattintson a Rajzolás lehetőségre.

    Táblázatok lap, Szegélyek rajzolása csoport

  3. Kattintson a dokumentumon belülre, majd húzással rajzolja meg cellánként a táblázatot, létrehozva a sorokat és az oszlopokat.

  1. Helyezze a mutatót a táblázat fölé, amíg a Mozgatófogantyú ikon meg nem jelenik a táblázat bal felső sarkában.

  2. Helyezze a mutatót a Mozgatófogantyú ikon fölé, amíg meg nem jelenik a Egérmutató négyágú nyíl fölött ikon.

  3. Kattintson és húzza a táblázatot az új helyre.

Lásd még

Sorok vagy oszlopok hozzáadása és törlése egy táblázatban

A táblázat egészének vagy egy részének átméretezése

Hozzáadása vagy módosítása a szegélyek táblázatban

Táblázatárnyékolás hozzáadása, módosítása vagy eltávolítása

Táblázat vagy szöveg igazítása egy táblázaton belül

Vezérlőelem objektumok körüli szöveg körbefuttatás

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×