Szöveg importálása a kiadványba más fájlból

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A Publisher a kiadvány szövegét importálása másik lehetőség közül választhat. Importálni szeretné a kiválasztott attól függ, hogy mennyi a szöveg lehetőséget, és mit szeretne tenni a szöveget importálja azt követően.

Cél

Művelet

Kijelölt szöveg vagy táblázat importálása más programmal készített dokumentumból

A kijelölt szöveg vagy a diagram másolása és beillesztése

Microsoft Office Word-dokumentum konvertálása Publisher-kiadvánnyá

Word-dokumentum importálása

Más programmal készített fájl teljes szövegének importálása

Fájl beszúrása

Címkék, képeslapok és hasonló kiadványok létrehozása kötegben

Adatok importálása a körlevél használatával

Táblázat szövegét a Microsoft Windows-alapú program importálhatja egy táblába a Publisher programban

Tábla a szöveg másolása és beillesztése

A kijelölt szöveg vagy táblázat másolása és beillesztése

  1. Nyissa meg azt a fájlt, amely a hozzáadandó szöveget vagy táblázatot tartalmazza.

  2. Jelölje ki a szöveget.

  3. Kattintson a jobb gombbal a kijelölt szövegre vagy táblázatra, majd kattintson a Másolás parancsra.

  4. Nyissa meg a kiadványban, amelybe be szeretné szúrni a szöveget vagy a diagram.

  5. Kattintson a jobb gombbal a kívánt helyre a szöveg beszúrásához, és válassza a Beillesztés parancsot.

    A kiadványban megjelenik egy új, a beillesztett szöveget tartalmazó szövegdoboz.

Tipp : A másolt szöveget már létező szövegdobozba is be lehet illeszteni. A Beillesztés parancsra történő kattintás előtt kattintson oda a szövegdobozban, ahová be szeretné illeszteni a szöveget.

  • Alapértelmezés szerint a beillesztett szöveget formázza a rendszer szerint a kiadvány a betűtípussémát. Ha megjelenik a Beillesztés beállításai gomb, a szöveg használja egy másik betűstílust. Ha azt szeretné, hogy a szöveg megőrzése az eredeti formázását, kattintson a Beillesztés beállításai gombra, és kattintson a Forrásformátum.

    A Forrásformátum megőrzése lehetőség

  • Ha táblázatot másol Publisher-fájlba, akkor azt bitképként, nem szerkeszthető formában másolja a Publisher.

Vissza a lap tetejére

Word-dokumentum importálása

Tegyük fel, hogy van egy Word-dokumentuma, amelyhez grafikát kell hozzáadni – és szeretné kihasználni a Publisher hatékonyabb képkezelési adottságait. Vagy szeretne egy, a Word alkalmazásban megírt jelentést átalakítani az üzleti dokumentumaira jellemző, a cég ismertetőjegyeit magán viselő kiadvánnyá.

Szerencsére a Microsoft Office Word programmal készített Word-dokumentumokat igen egyszerűen lehet importálni a Publisher programba. Csupán ki kell választani a kívánt látványtervet, majd meg kell keresni az átalakítandó Word-dokumentumot.

  1. Indítsa el a Publisher programot.

  2. Kattintson a Kiadványtípusok lista Word-dokumentumok elemére.

    Ez a beállítás megkeresése:

    • A Publisher 2016-ban és a Publisher 2013-ban kattintson a beépített.

    • A Publisher 2010 alkalmazásban keresse meg a További sablonok.

    • A Publisher 2007 keresse meg a Népszerű kiadványtípusok.

  3. Kattintson a kívánt látványtervre, majd kattintson az OK gombra.

  4. A Word dokumentum importálása párbeszédpanelen keresse meg az importálni kívánt dokumentumot, majd kattintson az OK gombra.

  5. Győződjön meg róla, hogy a kiadvány külseje minden tekintetben megfelel az igényeinek, majd mentse a kiadványt.

Vissza a lap tetejére

Fájl csatolása

  1. A kiadványban, hozzon létre egy szövegdobozt (Beszúrás > Szövegdoboz rajzolása) Ha, még nem tette.

  2. Kattintson oda a szövegdobozban, ahová be szeretné illeszteni a szöveget.

  3. A Beszúrás menüben kattintson a Fájl beszúrása (a Publisher 2007-ben kattintson a Szöveg fájl).

  4. Keresse meg az importálni kívánt fájlt, majd kattintson rá.

  5. Kattintson az OK gombra.

    Megjegyzés : Előfordulhat, hogy méretezze át a szövegdobozt, hogy a szöveg igazítása a kívánt módon.

Vissza a lap tetejére

Adatok importálása a körlevél szolgáltatással

Ügyfél-címek és más adatok tárolt adatok fájlban, például egy Excel-munkalapon vagy egy Outlook-névjegyek fájlt, ha egyenként megcímzett levelezési címkék, képeslapok vagy egyéb kiadványok létrehozása körlevél használatával.

A körlevél funkció segítségével meghatározhatja, hogy az adatfájl mely sorai (rekordjai) és az egyes sorok mely szövegrészei szerepeljenek az egyesített kiadványban.

Megtudhatja, hogy miként körlevél című témakörben olvashat:

Vissza a lap tetejére

Tábla a szöveg másolása és beillesztése

  1. Nyissa meg a kívánt táblázat szöveget tartalmazó Microsoft-programot.

  2. Jelölje ki a kívánt szöveget.

  3. Kattintson a jobb gombbal a kijelölt szövegre, majd kattintson a Másolás parancsra.

    Megjegyzés : Ha a teljes táblázatot másolta, kattintson a, amelyre a táblázat beszúrása a Publisher-fájlban, kattintson a jobb gombbal, és kattintson a Beillesztés parancsot.

  4. A Publisher programban kattintson a Beszúrás > táblázat, és válassza ki a sorok és oszlopok számát.

  5. Kattintson oda a táblázatban, ahol a másolt szöveg bal fölső celláját meg szeretné jeleníteni.

  6. A Kezdőlap lapon kattintson a Beillesztésmenügombra, és válassza az Irányított beillesztés parancsra.

  7. A Mint listán kattintson a Formázás nélküli táblázatcellák elemre, majd kattintson az OK gombra.

Vissza a lap tetejére

  1. Nyissa meg a kívánt táblázat szöveget tartalmazó Microsoft-programot.

  2. Jelölje ki a kívánt szöveget.

  3. Kattintson a jobb gombbal a kijelölt szövegre, majd kattintson a Másolás parancsra.

    Megjegyzés : Ha a teljes táblázatot másolta, kattintson a, amelyre a táblázat beszúrása a Publisher-fájlban, kattintson a jobb gombbal, és kattintson a Beillesztés parancsot.

  4. A Publisher programban kattintson a Táblázat beszúrása kattintson az objektumok eszköztár, kattintson arra a pontra, ahová a táblázatot helyezni szeretné, és a Táblázat létrehozása párbeszédpanelen válassza a beállítások parancsra.

  5. Kattintson oda a táblázatban, ahol a másolt szöveg bal fölső celláját meg szeretné jeleníteni.

  6. A Szerkesztés menüben kattintson az Irányított beillesztés parancsra.

  7. A Mint listán kattintson a Formázás nélküli táblázatcellák elemre, majd kattintson az OK gombra.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×