Számok kivonása

Fontos : A képletek kiszámított eredménye és az Excel-munkalapok egyes funkciói kismértékben eltérhetnek az x86-os vagy x86-64-es architektúrát használó, Windows rendszerű számítógépeken, illetve az ARM architektúrát használó, Windows RT rendszerű számítógépeken. További tudnivalók a különbségekről.

Tegyük fel, hogy szeretné megállapítani, a készletben mely cikkek nem nyereségesek (teljes készlet mínusz nyereséges cikkek), vagy hogy hány munkavállaló közeledik a nyugdíjkorhatárhoz (alkalmazottak teljes száma mínusz 55 év alatti munkavállalók). A számok kivonására többféle lehetősége van.

Kapcsolódó műveletek

Számok kivonása cellában

Számok kivonása tartományban

Számok kivonása cellában

Ehhez a művelethez használja a - (kivonásjel) aritmetikai operátort.

Ha például egy cellába a következő képletet írja be:

=10-5

A cellában a következő eredmény jelenik meg:

5

Vissza a lap tetejére

Számok kivonása tartományban

Ehhez a művelethez használja a SZUM függvényt. A negatív szám hozzáadása ugyanazt az eredményt adja, mintha kivonná a számot.

Megjegyzés : Az Excel nem tartalmaz KIVONÁS függvényt. Helyette a SZUM függvényt használhatja úgy, hogy a kivonandó számokat negatív előjellel írja be. A =SZUM(100;-32;15;-6) képlet eredménye 77.

Példa

  1. Hozzon létre egy üres munkafüzetet vagy munkalapot.

  2. Jelölje ki az A1-B7 cellatartomány tartalmát a következő példában.

    Megjegyzés : A sor- és oszlopazonosítókat ne vegye bele a kijelölésbe.

    A

    B

    1

    Adatok

    2

    15000

    3

    9000

    4

    -8000

    5

    Képlet

    Leírás (eredmény)

    6

    =A2-A3

    9000 kivonása 15000-ből (6000)

    7

    =SZUM(A2:A4)

    Az összes szám összeadása, beleértve a negatív számot is (16000)

  3. Nyomja meg a CTRL+C billentyűkombinációt.

  4. Jelölje ki a munkalapon az A1 cellát, és nyomja le a CTRL+V billentyűkombinációt.

  5. Az eredmények és az azokat eredményező képletek megjelenítése közötti váltáshoz nyomjuk meg a CTRL+` (fordított ékezet) billentyűkombinációt, vagy kattintsunk a Képletek lap Képletvizsgálat csoportjának Képletek megjelenítése gombjára.

A SZUM függvény használata

A SZUM függvény kiszámítja az argumentumként megadott számok összegét. Az argumentumokban megadható egy tartomány, egy cellahivatkozás, egy tömb, egy állandó, egy képlet vagy egy másik függvény eredménye. A =SZUM(A1:A5) képlettel például összeadhatja az A1–A5 cellatartományban található számokat. A =SZUM(A1; A3; A5) képlettel pedig az A1, az A3 és az A5 cellában található számok adhatók össze. Itt az A1, az A3 és az A5 három argumentum.

Vissza a lap tetejére

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×