Számok kivonása

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

Fontos: A képletek kiszámított eredménye és az Excel-munkalapok egyes funkciói kismértékben eltérhetnek az x86-os vagy x86-64-es architektúrát használó, Windows rendszerű számítógépeken, illetve az ARM architektúrát használó, Windows RT rendszerű számítógépeken. További tudnivalók a különbségekről.

Tegyük fel a kívánt megtudhatja, hogy hány készlet cikkeket veszteségessé (a legkifizetődőbb cikkek teljes készletből kivonása). Vagy esetleg kell tudnia, hogy hány alkalmazottak megközelíti elavulása kora (kivonása csoportban az alkalmazottak teljes 55 alkalmazottak számát).

Kapcsolódó műveletek

Többféle módon kivonása a számok, például:

Számok kivonása cellában

Egyszerű kivonást, használja a (mínuszjel) aritmetikai operátor teendő.

Például ez esetben a képlet = 10-5 egy cellába, a cellában megjelenik 5 eredményeként.

Számok kivonása tartományban

Negatív szám hozzáadása megegyezik egy szám kivonása egymástól. A SZUM függvény használata a negatív számok összeadása tartományban.

Megjegyzés: Az Excel nem tartalmaz KIVONÁS függvényt. Helyette a SZUM függvényt használhatja úgy, hogy a kivonandó számokat negatív előjellel írja be. A =SZUM(100;-32;15;-6) képlet eredménye 77.

Példa

Számok kivonása különböző módokon lépések végrehajtásával:

  1. Jelölje ki azokat a sorokat az alábbi táblázatban, majd nyomja le a CTRL-C billentyűkombinációt.

    Adatok

    150000

    9000

    -8000

    Képlet

    =A2-A3

    9000 kivonása 15000-ből (amely megegyezik az 6000)

    -SUM(A2:A4)

    Minden szám hozzáadása a listában, beleértve a negatív számok (nettó eredménye 16000)

  2. Jelölje ki a munkalapon az A1 cellát, és nyomja le a CTRL+V billentyűkombinációt.

  3. A találatok megtekintéséhez és megtekintése a képletek váltani, nyomja le a CTRL +' (aposztróf) a billentyűzeten. Másik lehetőségként kattintson a Képletek megjelenítése gombra (a képletek lapon).

A SZUM függvény használata

A SZUM függvény összeadja az argumentumként megadott számokat. Bármelyik argumentum lehet egy tartomány, egy cellahivatkozás, egy tömb, egy állandó, egy képletvagy egy másik függvény eredménye. Például SUM(A1:A5) a cellatartomány A1 – A5 összeadja a számokat. Egy másik példa összeadja A1, A3 és A5 cellákban szereplő számok összegzése (A1, A3, A5) az (A1, A3 és A5 azok argumentumokat).

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×