Számhalmaz átlagának kiszámítása

Számhalmaz átlagának kiszámítása

Megjegyzés: Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja.

Tegyük fel, hogy meg szeretné keresni a nap egy másik alkalmazottak által feladatok elvégzésére átlagát. Vagy az átlaghőmérséklet kiszámítása az adott napi 10 éves időtartamához szeretne. Számcsoport átlagának kiszámítása többféle módon lehet.

Az átlag függvény mértékek súlypontjáról, amely a statisztikai eloszlás számcsoport közepén helyét. A három legtöbb közös súlypontjáról mérőszáma a:

  • Átlagos    Ez a számtani középérték, és számcsoport hozzáadásával, és ezután elosztja azok a számok számának kiszámítása. Például 2, 3, 3, 5, 7 és 10 elemeinek az átlagát is 30 osztva 6, amely az 5.

  • Medián     Számcsoport középső száma. Fele a számoknak nagyobb, mint a Medián értékeket, és fele a számoknak értékeket kisebb, mint a Medián. Például a 2, 3, 3, 5, 7 és 10 mediánját 4 is.

  • Mód    Számcsoport a leggyakrabban előforduló számot. Ha például 2, 3, 3, 5, 7 és 10 mód: 3.

Egy számcsoport szimmetrikus eloszlás ezek három súlypontjáról mérőszáma a az összes azonos. Egy számcsoport eloszlással, az általuk eltérő lehet.

Hajtsa végre az alábbi műveleteket.

  1. Kattintson egy cellára, alatt vagy jobbra, a, amelynek az átlagolni kívánt számokat.

  2. A Kezdőlap lap Szerkesztés csoportjában a Gombkép AutoSzum melletti nyílra, válassza az átlag, és nyomja le az ENTER billentyűt.

A feladat végrehajtásához használja az átlag függvényt. Egy üres munkalapra másolja a vágólapra az alábbi táblázatban.

Képlet

Leírás (eredmény)

=ÁTLAG(A2:A7)

A fenti lista valamennyi számának átlaga (9,5)

=ÁTLAG(A2:A4;A7)

A lista felső három és utolsó számának átlaga (7,5)

=ÁTLAGHA(A2:A7;"<>0")

A lista nullától eltérő számainak átlaga, itt az A6-os cella kimarad (11,4)

A feladat végrehajtásához használja a SZORZATÖSSZEG és a SZUM függvényt. Példa vThis időegység három vásárol, minden egyes beszerzési esetén egy másik egységártól egységek különböző számú keresztül kifizetett átlagára számítja ki.

Egy üres munkalapra másolja a vágólapra az alábbi táblázatban.

1

2

3

4

A

B

Egységár

Darabszám

20

500

2500

750

88,2

910

Képlet

Leírás (eredmény)

=SZORZATÖSSZEG(A2:A4;B2:B4)/SZUM(B2:B4)

A három vásárlás összes költsége osztva a teljes vásárolt mennyiséggel (24,66)

A feladat végrehajtásához használja az átlag és a Ha függvény. Másolja az alábbi táblázatban, és ne feledje, hogy lehet, hogy ez a példa könnyebben megérthető, ha egy üres munkalapra másolja.

Képlet

Leírás (eredmény)

=ÁTLAGHA(A2:A7;"<>0")

A lista nullától eltérő számainak átlaga, itt az A6-os cella kimarad (11,4)

További segítségre van szüksége?

Bármikor segítséget kérhet az Excel technikai közösségétől és az Answers-közösségtől, az Excel User Voice webhelyen pedig új funkciókra vagy fejlesztésekre tehet javaslatot.

Lásd még

ÁTLAG

ÁTLAGHA

SZUM

SZORZATÖSSZEG

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×