SZORZATÖSSZEG függvény

Ez a témakör a Microsoft Excel SZORZATÖSSZEG függvényének képletszintaxisát és használatát mutatja be.

Leírás

Megadott tömbök megfelelő elemeit szorozza össze, majd kiszámolja a szorzatok összegét.

Szintaxis

SZORZATÖSSZEG(tömb1; [tömb2]; [tömb3]; ...)

A SZORZATÖSSZEG függvény szintaxisa az alábbi argumentumokat foglalja magában:

  • Tömb1:     Kötelező megadni. Az első tömbargumentum, amelynek a szorzatösszegét ki szeretné számítani.

  • Tömb2, tömb3,...:     Nem kötelező megadni. A 2–255. tömbargumentum, amelynek a szorzatösszegét ki szeretné számítani.

Megjegyzések

  • Az argumentumok között szereplő tömböknek azonos méretűeknek kell lenniük. Ha ez nem teljesül, akkor a SZORZATÖSSZEG az #ÉRTÉK! hibaértéket adja eredményül.

  • A SZORZATÖSSZEG a tömbök nem numerikus elemeit nullának tekinti.

Példa

Másolja a mintaadatokat az alábbi táblázatból, és illessze be őket egy új Excel-munkalap A1 cellájába. Ha azt szeretné, hogy a képletek megjelenítsék az eredményt, jelölje ki őket, és nyomja le az F2, majd az Enter billentyűt. Szükség esetén módosíthatja az oszlopok szélességét, hogy az összes adat látható legyen.

1. tömb

2. tömb

3

4

2

7

8

6

6

7

1

9

5

3

Képlet

Leírás

Eredmény

=SZORZATÖSSZEG(A2:B4; D2:E4)

Összeszorozza egymással a két tömb összetevőit, majd összeadja a szorzatokat. Az érték: 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3 (156)

156

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×