Projektütemezés nyomtatása

A nézetek vagy jelentések nyomtatása a Projectben az Office egyéb alkalmazásaiban végzett nyomtatáshoz hasonló módon történik:

  • Kattintson a Fájl > Nyomtatás > Nyomtatás gombra.

    A Nyomtatás gomb a Backstage nézetben

Megjegyzés : Project 2007-ben: Kattintson a Fájl > Nyomtatás > OK gombra.

Ha azonban csak a nyomaton szerepeltetni kívánt információkat szeretné beolvasni, kis előkészítő munkát kell végeznie, mielőtt a Nyomtatás gombra kattintana. Az alábbiakban arról olvashat, hogy miként szerezheti meg az Önt és az érintetteket érdeklő információkat.

Ezek az utasítások kifejezetten a Microsoft Project 2010, 2013 és 2016-ra vonatkoznak.

Felkészülés a nyomtatásra

Nézet előkészítése nyomtatáshoz

A nézet formázása

Nyomtatási és lapelrendezési beállítások megadása

Fejléc, lábléc vagy jelmagyarázat felvétele

Jelentés előkészítése nyomtatáshoz

A jelentés formázása

A nyomtatási elrendezés megtekintése a jelentés használata során

Fejléc vagy lábléc felvétele

A projektadatok megosztásának egyéb módjai

Nézet előkészítése nyomtatáshoz

A nézet formázása

  1. A kívánt nézet kiválasztása

  2. A nézet módosítása úgy, hogy csak a megosztandó adatok jelenjenek meg. Példa:

Nyomtatási és lapelrendezési beállítások megadása

  1. Kattintson a Fájl fülre, majd a Nyomtatás gombra.

  2. A Beállítások csoportban válassza ki, hogy mennyit szeretne a projektből nyomtatni. Nyomtathatja a teljes projektet, de kijelölhet dátum- vagy oldaltartományt is.

  3. Adja meg az egyéb nyomtatási beállításokat, például az oldalak számát, tájolását és a papír méretét.

A Backstage nézet nyomtatási beállításokat tartalmazó része

Fejléc, lábléc vagy jelmagyarázat felvétele

A nyomtatott oldalak mindegyikén szerepeltethet fejlécet vagy láblécet. Egyes nézetekben minden oldalon láthatók Gantt-sáv típusú jelmagyarázatok. A fejlécek, láblécek és jelmagyarázatok az alábbi módon adhatók hozzá, távolíthatók el vagy módosíthatók:

  1. Kattintson a Fájl fülre, majd a Nyomtatás gombra.

  2. Kattintson az Oldalbeállítás hivatkozásra (közvetlenül a Beállítások csoport alatt).

  3. Kattintson a Fejléc, a Lábléc vagy a Jelmagyarázat fülre.

  4. Írja be a szöveget a Balra zárt, a Középre zárt vagy a Jobbra zárt mezőbe.

  5. A szövegmező alatt található gombokkal formázhatja a szöveget vagy elemeket vehet fel:

Oldalszám beszúrása

Oldalszámok

Aktuális időpont beszúrása

Időpont

Teljes oldalszám beszúrása

Teljes oldalszám

Fájlnév beszúrása

Fájlnév

Aktuális dátum beszúrása

Dátum

Kép beszúrása

Kép

Teljesen törölni szeretné a jelmagyarázatot? A Jelmagyarázat lap Jelmagyarázat csoportjában jelölje be a Nincs választógombot.

Szeretné módosítani, hogy a jelmagyarázatban mi jelenjen meg a Gantt-sávokon? Erre szolgál a Sávstílusok párbeszédpanel. Utasításokat a Nyomtatott nézet jelmagyarázatának módosítása című témakörben talál.

Jelentés előkészítése nyomtatáshoz

A jelentés formázása

Hozza létre, és szabja testre a jelentést, hogy csak a nyomtatni kívánt információkat tartalmazza. Hozzáadhat diagramokat, táblázatokat és hivatkozásokat, valamint módosíthatja a színeket és látványelemeket alkalmazhat.

A nyomtatási elrendezés megtekintése a jelentés használata során

Még a jelentés használata során megnézheti, hogy milyen lesz a nyomtatott jelentés.

  1. Kattintson a jelentés bármely pontjára, majd a Jelentéseszközök Tervezés fülre.

  2. Az Oldalbeállítás csoportban jelölje be a kívánt beállításokat: Oldaltörések, Margók, Tájolás vagy Méret.

Az Oldalbeállítás csoport a Jelentéseszközök Tervezés lapján

  1. A jelentésben a beállításaitól függően útmutatók jelennek meg.

Az Oldaltörések beállításra kattintva például megnézheti, hogy mennyi látható a projektből a nyomtatott oldalon. Ezután a Méret beállítás segítségével megadhat másik papírméretet, vagy átrendezheti a jelentés elemeit, hogy elférjenek az oldalakon.

Egyéb nyomtatási beállítások, többek között a nyomtatandó példányszám megadásához vagy az oldalak kiválasztásához kattintson a Fájl lapon a Nyomtatás kategóriára, és a Beállítások csoportban adja meg a beállításokat.

A Backstage nézet nyomtatási beállításokat tartalmazó része

Fejléc vagy lábléc felvétele

  1. Kattintson a Fájl fülre, majd a Nyomtatás gombra.

  2. Kattintson az Oldalbeállítás hivatkozásra (közvetlenül a Beállítások csoport alatt).

  3. Kattintson a Fejléc vagy a Lábléc fülre.

  4. Írja be a szöveget a Balra zárt, a Középre zárt vagy a Jobbra zárt mezőbe.

  5. A szövegmező alatt található gombokkal formázhatja a szöveget vagy elemeket vehet fel:

Oldalszám beszúrása

Oldalszámok

Aktuális időpont beszúrása

Időpont

Teljes oldalszám beszúrása

Teljes oldalszám

Fájlnév beszúrása

Fájlnév

Aktuális dátum beszúrása

Dátum

Kép beszúrása

Kép

Megjegyzés :  A nyomtatott jelentések nem tartalmaznak jelmagyarázatokat.

A projektadatok megosztásának egyéb módjai

Vissza a lap tetejére

Ezek az utasítások kifejezetten a Microsoft Project 2007-re vonatkoznak.

Kapcsolódó műveletek

Nézet előkészítése nyomtatáshoz

Jelentés előkészítése nyomtatáshoz

Az időtartomány módosítása a Naptár nézet nyomtatásakor

Megjegyzések nyomtatása nézet vagy jelentés nyomtatásakor

Nézet előkészítése nyomtatáshoz

  1. A Nézet menüben kattintson a kinyomtatni kívánt nézetre.

  2. A Fájl menüben kattintson az Oldalbeállítás lehetőségre, majd a Oldal lapra

  3. Ha módosítani szeretné a tájolást, a Tájolás területen kattintson az Álló (függőleges) vagy a Fekvő (vízszintes) lehetőségre.

  4. Ha méretezni szeretné az oldalakat, a Méretezés területen kattintson az Igazítás elemre, majd a %-a mezőben írja be az információk megjelenítésének százalékértékét.

  5. Ha igazítani szeretne az oldalakon, a Méretezés területen kattintson a Legyen elemre, majd az oldal széles és és az oldal magas mezőkben adja meg a kívánt értékeket.

  6. Ha módosítani szeretné a papírméretet, kattintson a kívánt méretre a Papírméret mezőben.

Megjegyzés : 

  • A nézet nyomtatásakor a kívánt időskálát is megadhatja. A Nyomtatás párbeszédpanel Időskála szakaszában kattintson a Dátumok elemre, majd a Kezdő és a Záró mezőkben adja meg a kívánt időtartományt.

  • Az alapértelmezett méretezési beállítás 100%. Ha 125%-ra módosítja a beállítást, az oldalakon kevesebb információ jelenik meg, a szöveg és az ábrák mérete azonban megnő. Ha 75%-ra módosítja a beállítást, minden oldalon több információ jelenik meg, azonban kisebb méretben.

  • Naptár nézetben és Erőforrás-grafikon nézetben nem módosítható az oldal igazítása.

  • Előfordulhat, hogy egy nézet nem fér el a megadott számú oldalon. Ha egy kinyomtatott nézet például négy oldal széles és egy oldal magas, akkor nem lesz elég az „egy oldal széles” és „egy oldal magas” beállítást megadni. Ebben az esetben a korlátozóbb szám határozza meg az oldal méretét.

  • Ha az oldalt a Hálódiagram nézethez igazítja, az oldaltörések nem módosíthatók. Mivel az oldaltörések elkerülése érdekében az oldalak száma felülírja a Hálódiagram mezőinek széthúzását, az Igazítás oldaltöréshez lehetőség nem érhető el. A lehetőség ehelyett az Elrendezés párbeszédpanel Mezők elrendezése területén található (kattintson a Formátum menü Elrendezés elemére).

Jelentés előkészítése nyomtatáshoz

Ezt az eljárást követve előkészítheti az egyszerű jelentéseket a nyomtatásra. Ha Illusztrált jelentéseket szeretne kinyomtatni, használja a Microsoft Office Excel 2007 vagy a Microsoft Office Visio 2007 appot.

  1. A Nézet menüben kattintson a Jelentések elemre.

  2. Kattintson a kívánt jelentéstípusra, majd a Kijelölés elemre. Ha az Egyéni jelentéstípust választotta, kattintson a jelentésre a Jelentések listában, válassza a Beállítás lehetőséget, majd folytassa a 4. lépéssel.

  3. Kattintson a kívánt jelentésre, majd a Kijelölés elemre.

  4. Kattintson az Oldalbeállítás lehetőségre, majd az Oldal lapra.

  5. Ha módosítani szeretné a tájolást, a Tájolás területen kattintson az Álló (függőleges) vagy a Fekvő (vízszintes) lehetőségre.

  6. Ha méretezni szeretné az oldalakat, a Méretezés területen kattintson az Igazítás elemre, majd a %-a mezőben írja be az információk megjelenítésének százalékértékét.

  7. Ha módosítani szeretné a papírméretet, kattintson a kívánt méretre a Papírméret mezőben.

Megjegyzés : Az alapértelmezett méretezési beállítás 100%. Ha 125%-ra módosítja a beállítást, az oldalakon kevesebb információ jelenik meg, a szöveg és az ábrák mérete azonban megnő. Ha 75%-ra módosítja a beállítást, minden oldalon több információ jelenik meg, azonban kisebb méretben.

Az időtartomány módosítása a Naptár nézet nyomtatásakor

Naptár nézetben meghatározhatja, hogy nyomtatáskor egy lapon hány hónap (legfeljebb 2) vagy hány hét (legfeljebb 99) jelenjen meg.

  1. A Nézet menüben kattintson a Naptár elemre.

  2. A Fájl menüben kattintson az Oldalbeállítás lehetőségre, majd a Naptár lapra.

  3. Ha a hónapok számát szeretné beállítani, a Nyomtatás területen kattintson a Hónapok oldalanként, majd az 1 vagy a 2 lehetőségre.

    Ha a megjelenítendő hetek számát szeretné megadni, kattintson a Hetek oldalanként lehetőségre, majd a szomszédos mezőbe írja be a kívánt számot. Ha azt szeretné, hogy a nyomtatott naptárban a hetek magassága megegyezzen a nézetben beállított magassággal, kattintson a Hetek a képernyő szerint lehetőségre.

    Az oldalon megjelenő hetek számát a nézet nagyításával is módosíthatja. A Nézet menüben kattintson a Nagyítás parancsra. A Terjedelem területen válassza ki a megjeleníteni kívánt hetek számát vagy adja meg a kívánt dátumtartományt.

    Ne feledje, hogy a naptár könnyen olvashatatlanná válik, ha egy oldalon túl sok hét szerepel. Az alábbi formázási tippek sokat segíthetnek a naptár olvashatóságának biztosításában.

  4. Ha az előző vagy a következő havi naptárt is meg szeretné jeleníteni, a Részletek területen jelölje be az Előző/következő havi naptárak nyomtatása jelölőnégyzetet.

Naptár nézetben nem lehet az egész évről olvasható naptárt nyomtatni. Ehelyett váltson Gantt-diagram nézetre, és kövesse a következő tippeket:

  • Módosítsa a Gantt-diagram időskáláját az év nézetnek megfelelően. Az időskála módosításával például megjelenítheti a negyedéveket a hónapok fölött, és megadhatja a negyedévek és hónapok rövidített neveit.

  • A betűméret csökkentésével több szöveget jeleníthet meg az oldalon.

  • Csukja össze az összes tevékenységet, hogy csak az összefoglaló tevékenységek látszódjanak.

  • Az Oldalbeállítás párbeszédpanelen a Legyen mezőket használva egyetlen oldalra nyomtathatja az egész nézetet. A Nyomtatás párbeszédpanelen pedig a Dátumok mezők beállításával az egész évet kinyomtathatja.

Megjegyzés : 

  • Ha Naptár nézetben nyomtat, a Nyomtatás párbeszédpanel Dátumok mezők segítségével adhatja meg a kinyomtatni kívánt dátumtartományt.

  • A Naptár nézetben az időskála és a szövegstílusok formázásával maximalizálhatja az oldalon megjelenő információmennyiséget.

  • A megadott dátumtartomány vagy a hetek száma csak egymást követő hetekre vonatkozhat. Nem egymást követő heteket nem lehet megtekintésre vagy nyomtatásra kijelölni.

Megjegyzések nyomtatása nézet vagy jelentés nyomtatásakor

A megjegyzések a nézet utolsó oldalára nyomtathatók. A program a nézethez legszorosabban kapcsolódó megjegyzéseket nyomtatja ki. Gantt-diagram nézet nyomtatásakor például a tevékenységek megjegyzései lesznek kinyomtatva.

  1. A Nézet menüben kattintson a kívánt nézetre.

    Ha olyan nézetet szeretne használni, amely nem jelenik meg a Nézet menüben, kattintson a További nézetek lehetőségre, válassza ki a Nézetek listában a használni kívánt nézetet, majd kattintson az Alkalmaz gombra.

  2. A Fájl menüben kattintson az Oldalbeállítás lehetőségre, majd a Naptár lapra.

  3. Jelölje be a Megjegyzések kinyomtatása jelölőnégyzetet.

  4. Kattintson a Nyomtatás gombra.

A megjegyzéseket a hozzájuk kapcsolódó feladatok mellett, oszlopokban megjelenítve is kinyomtathatja, ha olyan jelentést nyomtat, ami tartalmazza a kívánt információkat.

  1. A Jelentés menüben kattintson a Jelentések elemre.

  2. A Jelentések párbeszédpanelen jelölje ki a használni kívánt jelentéskategóriát, majd kattintson a Kijelölés gombra.

  3. A következő párbeszédpanelen válassza ki a jelentést, és kattintson a Szerkesztés parancsra.

  4. A Jelentés párbeszédpanel Részletek lapján jelölje be a Megjegyzések jelölőnégyzetet.

    Megjegyzés : Egyes jelentések nem engedélyezik a megjegyzések nyomtatását.

  5. Kattintson az OK gombra, majd a Bezárás gombra.

  6. Kattintson a Fájl menü Nyomtatás parancsára.

Vissza a lap tetejére

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×