Outlook-adatfájl áthelyezése

Ez a cikk az Outlook-adatfájlok áthelyezését ismerteti. Abból indul ki, hogy Ön tudja, hogyan lehet biztonsági másolatot készíteni az Outlook-adatfájlokról, és hogy elkészítette a biztonsági másolatot, mielőtt elvégzi az alábbi eljárásokat. Ha többet szeretne megtudni az Outlook-adatfájlokról, olvassa el a lap alján, a kapcsolódó hivatkozások között szereplő cikkeket.

Ha Microsoft Exchange Server-fiókot használ (ez előfeltétele az eljárásnak), és bekapcsolja az offline támogatást, vagy a gyorsítótáras Exchange üzemmódot használja, a rendszer a számítógép egy rejtett mappájába menti az Outlook-elemek egy példányát egy offline Outlook-adatfájl (.ost) formájában.

Hol található az offline Outlook-adatfájl (.ost)?

Az offline Outlook-adatfájl (.ost) az Outlook-fiókja segítségével kereshető meg.

Fontos :  Ne helyezzen át offline Outlook-adatfájlt (.ost) másik számítógépre ezekkel a lépésekkel. Ha felvesz egy Exchange-fiókot Outlookban egy másik számítógépre, és azt követően offline dolgozik vagy használja az gyorsítótáras Exchange üzemmódot, automatikusan létrejön egy offline Outlook-adatfájl (.ost), és az Outlook-adatok letöltődnek.

  1. Nyissa meg az Outlookot, és válassza a Fájl lapon a Fiókbeállítások > Fiókbeállítások > Adatfájlok elemet.

  2. Az Adatfájlok lapon láthatja az .ost fájl helyét, és a következőket teheti:

    Az Outlook Fiókbeállítások Adatfájlok lapja, egy megnevezett felhasználó Outlook-adatfájljainak neve látható rajta

    • Elfogathatja az offline Outlook-adatfájl (.ost) jelenlegi helyét, amely a Exchange-fiók sorában, a Hely oszlopban látható.

      vagy

    • Módosíthatja az offline Outlook-adatfájl (.ost) helyét – például másik mappát választhat.

      Megjegyzések: 

      • Amikor új mappát ad meg helyként, automatikusan létrejön egy új offline Outlook-adatfájl (.ost). Bár nem szükséges manuálisan áthelyeznie a meglévő fájlt, megteheti, mert akkor nem kell kivárnia azt az időt, ami alatt az elemek letöltésével újra létrejön a fájl.

      • Az Outlook Connector működéséhez is szükséges egy offline Outlook-adatfájl (.ost). Ezeket a fájlokat nem lehet áthelyezni.

Offline Outlook-adatfájl (.ost) áthelyezése vagy létrehozása

Most, hogy már tudja az offline Outlook-adatfájl (.ost) helyét – vagyis a teljes elérési útját –, áthelyezheti a fájlt, vagy létrehozhat új fájlt.

  1. Nyissa meg a Fiókbeállítások párbeszédpanelt, és kattintson az Adatfájlok fülre.

  2. Válassza ki az Exchange-fiókját, majd kattintson a Beállítások gombra.

    Exchange-fiók adatfájl-beállításának módosítása a Fiókbeállítások között

  3. A Speciális lapon törölje a jelet a Gyorsítótáras Exchange üzemmód használata jelölőnégyzetből, és kattintson az OK gombra.

  4. A megjelenő üzenetpanelen válassza az OK gombot, majd a Beállítások elemet.

  5. A Speciális lapon válassza az Outlook-adatfájl beállításai > Csak hálózatban használható > Igen elemet.

    Megjegyzés : Ha nem érhető el a Csak hálózatban használható gomb, menjen vissza a 3. lépésre, és törölje a jelet a Gyorsítótáras Exchange üzemmód használata jelölőnégyzetből.

  6. Válassza az Outlook-adatfájl beállításai elemet, majd válasszon a következő lehetőségek közül:

    • Létre szeretnék hozni egy fájlt (alapértelmezett)   
      Válassza a Tallózás gombot, válassza ki az offline Outlook-adatfájl (.ost) kívánt helyét, majd kattintson a Megnyitás gombra.

    • Át szeretném helyezni a régi fájlt   
       Válassza a Tallózás gombot, jelölje ki az új mappában elhelyezett Outlook-adatfájlt (.ost), majd kattintson a Megnyitás gombra.

  7. Kattintson az OK gombra.

  8. A Speciális lapon jelölje be a Gyorsítótáras Exchange üzemmód használata jelölőnégyzetet, válassza az OK gombot, majd az Outlook újraindítására vonatkozó üzenetben is válassza az OK gombot.

  9. Zárja be a Fiókbeállítások és a Levelezési beállítások párbeszédpanelt.

  10. A Levelek párbeszédpanelen válassza az OK gombot.

Megjegyzés : Új offline Outlook-adatfájl (.ost) létrehozásakor a régi nem törlődik. Törölheti a régi fájlt.

Lásd még

Outlook-adatfájl (.pst) létrehozása adatok mentéséhez

E-mailek, névjegyek és naptár importálása Outlook .pst fájlból

Az adatfájlok (.pst és .ost) bemutatása – Outlook 2010

Az Outlook 2007 adatfájljainak áthelyezése

Ha új számítógépre vált, vagy ha minden szoftvert újratelepít egy új vagy újraformázott merevlemezre, újra kell telepítenie az Outlook 2007-et. Ez a cikk ismerteti, hogy miképpen láthatja a régi e-mailjeit az új telepítésen.

Fontos : Ne helyezzen át offline Outlook-adatfájlt (.ost) másik számítógépre a cikkben ismertetett lépésekkel. Ez az útmutatás csak a Személyes mappák (.pst) fájlokra vonatkozik. A kétféle Outlook-fájlról a Bevezetés az Outlook-adatfájlok használatába című cikk nyújt tájékoztatást. Ez a cikk nem foglalkozik más konfigurációs adatok, például a szabályok, a küldési/fogadási csoportok, a fiókbeállítások és az automatikus kiegészítési javaslatok másolásával.

Figyelmeztetés : A cikk abból indul ki, hogy Ön tudja, hogyan lehet biztonsági másolatot készíteni az Outlook-adatfájlokról, és már készített is biztonsági másolatot. Ne formázza az Outlook-adatfájljait tartalmazó merevlemezt, amíg nem készít biztonsági másolatot az adatokról egy másik merevlemezre, hálózati meghajtóra vagy cserélhető adathordozóra. A merevlemez formázása véglegesen megsemmisíti a lemezen lévő adatokat. Az adatfájlokon kívül is vannak olyan konfigurációs fájlok, amelyekről célszerű lehet biztonsági másolatot készíteni.

Hol tárolja a rendszer az e-maileket?

Hol vannak tárolva az e-mailek? A levelezési kiszolgálón találhatók a levelei, vagy helyben, a számítógépen, egy Outlook-adatfájlban? A válasz attól függ, hogy milyen típusú az e-mail-fiókja, és hogy miképpen konfigurálta a fiókot az Outlookban. Az új üzenetek mentésének helyét alapértelmezett kézbesítési helynek nevezzük.

  • Microsoft Exchange-fiók    

    Ha Exchange-fiókot használ, általában az Exchange-kiszolgálón lévő postaláda fogadja és tárolja az e-maileket, a naptárt, a partnereket és az egyéb elemeket. Ha egy új számítógépre telepíti az Outlookot, és konfigurálja az Exchange-fiókját, újra elérheti az Exchange-kiszolgálón tárolt összes elemét. A cikk további tartalma már nem vonatkozik Önre, hacsak nem hozott létre archívumot vagy helyi adatfájlokat, vagy nem adta meg azt, hogy az Exchange-üzenetei egy helyi adatfájlba kerüljenek.

    Az Exchange-fiókok az offline munkát, illetve a Gyorsítótáras Exchange üzemmód használatát is lehetővé teszik. Ha bármelyiket használja a két említett funkció közül, akkor a kapcsolat nélküli mappák fájlja (.ost) tárolja az elemek helyi példányát. Az .ost fájl rendszeresen szinkronizálódik az Exchange-kiszolgálón tárolt elemekkel. Az adatok megmaradnak az Exchange-kiszolgálón is, ezért az .ost fájlt anélkül is létrehozhatja az új számítógépen, hogy biztonsági másolatot készítene róla.

    • Annak megállapítása, hogy aktív-e a Gyorsítótáras Exchange üzemmód    

      1. Kattintson az Eszközök menü E-mail-fiókok parancsára.

      2. Válassza ki az Exchange-fiókot, majd kattintson a Módosítás elemre.

      3. Ha a Microsoft Exchange-kiszolgáló területen be van jelölve a Gyorsítótáras Exchange üzemmód jelölőnégyzet, akkor a Gyorsítótáras Exchange üzemmód be van kapcsolva.

        Azt is megteheti, hogy egy személyes mappafájlba (.pst) helyezi át vagy abban archiválja az Exchange-fiók elemeit. Arra is konfigurálhatja az Outlookot, hogy ne tartsa meg az elemeket a kiszolgálón, hanem kézbesítse őket egy .pst fájlba. Az ilyen .pst fájlokról biztonsági másolatot kell készítenie, valamint hozzá kell kapcsolnia őket az új Outlook-telepítéshez.

    • Annak megállapítása, hogy egy .pst fájl-e az alapértelmezett kézbesítési hely    

      1. Kattintson az Eszközök menü E-mail-fiókok parancsára.

      2. Nézze meg, hogy milyen alapértelmezett kézbesítési hely van feltüntetve A kijelölt e-mail-fiók a következő helyre kézbesíti az új e-maileket (vagy ehhez hasonló) felirat alatt.

        Megjegyzés : Ha egy Exchange-postaládába érkeznek az új e-mailek, akkor az általában Postaláda – <felhasználónév> alakban, vagy egyszerűen a felhasználónévvel van feltüntetve. Ha egy .pst fájlba érkeznek az új e-mailek, akkor a Személyes mappák szöveg látható, vagy a .pst fájl Ön által esetleg megadott megjelenítendő neve.

  • POP3-, IMAP- és HTTP-fiókok    

    Ha POP3 típusú e-mail-fiókot használ – ez a személyes e-mail-fiókok egyik leggyakoribb fajtája –, az e-mailek az internetszolgáltató POP3 típusú e-mail-kiszolgálójáról a számítógépére kerülnek, az Outlook pedig az Outlook.pst nevű Személyes mappák fájlban (.pst) tárolja őket. Az Outlook.pst az alapértelmezett fájlnév. Az Outlook.pst a <meghajtó>:\Documents and Settings\felhasználó\Local Settings\Application Data\Microsoft\Outlook mappában található.

    Az IMAP- és a HTTP-fiókok kiszolgálón tárolják az e-maileket, akárcsak az Exchange-fiókok. A kiszolgálón lévő elemeket helyi .pst fájlba helyezheti át, illetve abban archiválhatja – akárcsak bármelyik olyan e-mail-fióktípus esetében, amely az Outlookkal kezelhető. Ha a kiszolgálóról egy helyi .pst fájlba archiválta vagy helyezte át az elemeket, akkor biztonsági másolatot kell készítenie a .pst fájlról, és később újra kapcsolatot kell vele létesítenie az Outlook új telepítésében. Ha mindent megtartott a kiszolgálón, akkor ismét újra elérhet minden elemet az Outlookban, miután az E-mail-fiókok varázslóval beállítja IMAP vagy HTTP típusú fiókját.

Outlook-adatfájl áthelyezése egyik számítógépről a másikra

Új számítógépre vagy új merevlemezre telepítette az Outlookot, és most készen áll arra, hogy elkezdje használni a régi adatokat.

  • Másolja mindegyik Személyes mappák fájlt (.pst) onnan, ahová elkészítette a biztonsági másolatukat (hálózati meghajtóról vagy cserélhető adathordozóról, például CD-ről, DVD-ről vagy hordozható merevlemezről) a <meghajtó>:\Documents and Settings\<felhasználó>\Local Settings\Application Data\Microsoft\Outlook mappába.

Bármelyik mappában tárolhatja az adatfájlokat, de ez az az alapértelmezett mappa, amelyet az Outlook használ a mappák létrehozásakor.

Megjegyzés : Ez a hely rejtett mappa. Ha a Windows Intézőben szeretné megnyitni a mappát, először be kell kapcsolnia a rejtett mappák megjelenítését. A Windows Intéző Eszközök menüjében kattintson a Mappa beállításai parancsra. A Nézet lapon található Speciális beállítások lista Fájlok és mappák csoportjában keresse meg a Rejtett fájlok és mappák beállítási lehetőséget, és kattintson a Rejtett fájlok és mappák megjelenítése elemre. Ha látni szeretné a fájlkiterjesztéseket, törölje a jelet az Ismert fájltípusok kiterjesztéseinek elrejtése jelölőnégyzetéből. A rejtett mappák a hagyományos mappáktól eltérően halványan jelennek meg.

Az Outlook az első elindításakor kéri az e-mail-fiók adatainak megadását. Attól függően, hogy Ön milyen fiókot használ, az Outlook létrehozhat egy új adatfájlt, amely az Outlookban a Személyes mappák fájl (.pst) néven ismert. Ha Ön új felhasználó, akkor ez jól is van így, de ha már korábban is az Outlookot használta, akkor alighanem mást szeretne, hiszen eddig is egy .pst fájlba érkeztek az üzenetei, és továbbra is ugyanazt a .pst fájlt szeretné használni. Ezentúl is használhatja az eredeti adatokat, de először haladjon végig az Outlook beállításán, vagyis válaszolja meg a program által feltett kérdéseket. Ha már az Outlookot használja, van néhány fontos lépés, amelyet el kell végeznie ahhoz, hogy újra a régi adatait használja, és hogy az új üzeneteket ugyanabba a korábban is használt .pst fájlba kapja meg.

Ha POP3-fiókot használ, vagy ha arra állítja be az Exchange-fiókot, hogy egy helyi Személyes mappák fájlba (.pst) kézbesítse az üzeneteket, be kell állítania az Outlookot ennek a fájlnak a megnyitására.

  1. A Fájl menüben mutasson a Megnyitás pontra, majd kattintson az Outlook-adatfájl elemre.

  2. Kattintson a megnyitni kívánt .pst fájlra, majd az OK gombra.

Az adatfájlban tárolt mappa neve megjelenik a navigációs ablak mappalistájában. Ha korábban nem módosította a megjelenített nevet, akkor az továbbra is az alapértelmezett Személyes mappák.

Már el is készült az eljárás első felével. Most valószínűleg két Személyes mappák felirat látható a navigációs ablakban. Az elsőt az Outlook hozta létre, amikor Ön először elindította az Outlookot, és megadta a fiók információit. A második mappa a régi adatokat tartalmazza. Úgy ellenőrizheti, hogy ismét elérhetők-e az eredeti adatai az Outlookban, hogy megnézi a Beérkezett üzenetek mappát és az almappáit az egyik bejegyzés alatt. Itt minden régi elemnek látszania kell.

Ha két Személyes mappák nevű bejegyzést lát a navigációs ablakban, akkor azt javasoljuk, hogy „Az adatfájl megjelenítendő nevének módosítása” című szakasz gyorsan végrehajtható lépéseivel könnyítse meg a most következő eljárást. Ha csak egy Személyes mappák nevű felső szintű mappa látható, hagyja ki „Az üzenetek kézbesítése a korábban használt .pst fájlba” című szakaszt.

Ha megtartotta az alapértelmezett beállításokat, és most két Személyes mappák nevű felső szintű mappája van, ez zavaró lehet. Két adatfájlja van: az, amelyet az Outlook hozott létre, amikor először elindította, illetve a régi, amelyet az előbb vett fel az Outlookba. A későbbi zavarok elkerülése végett tanácsos most módosítani a megjelenítendő nevet.

  1. A navigációs ablakban kattintson a jobb gombbal a Személyes mappák elemre, majd kattintson a „Személyes mappák” tulajdonságai parancsra.

  2. Kattintson a Speciális gombra.

  3. Írjon be a Név mezőbe egy olyan nevet, amelyről fel fogja ismerni a mappát, például „Üzeneteim”.

  4. Kattintson mindkét panelen az OK gombra.

Ettől kezdve a navigációs ablakban látható az Üzenetem nevű felső szintű mappa. Így mindig gyorsan meg fogja tudni különböztetni az adatfájlt a többitől.

Tipp : A fájlnevek módosítása akkor is hasznos lehet, ha több .pst fájlarchívumot is megtart. Ha például havonta létrehoz egy .pst fájlt, amelyben az adott hónap elküldött elemeit tárolja, a megjelenítendő nevet Személyes mappák-ról értelmezhetőbbre módosíthatja, például Elküldött levelek archívuma – 2007. december.

Használhat több .pst fájlt is, de az új üzeneteket csak egy .pst fájlba lehet kézbesíteni.

Most már a régi elemek is elérhetők az Outlookban, így a következő lépésben meg kell mondani az Outlooknak, hogy melyik az elsődleges adatfájl, és hogy minden új elemnek annak a .pst fájlnak a Beérkezett üzenetek mappájába kell érkeznie. Az új üzeneteket fogadó fájlt vagy postaládát alapértelmezett kézbesítési helynek nevezzük.

  1. Az Eszközök menüben kattintson a Postafiókok beállításai parancsra.

  2. Az E-mail lapon válassza ki az új e-mail-fiókot, majd kattintson a Mappaváltás gombra.

  3. Válassza ki a régi .pst fájl Beérkezett üzenetek mappáját az Új kézbesítési hely e-mailek számára párbeszédpanelen.

  4. Kattintson a Befejezés gombra.

  5. Lépjen ki az Outlookból, majd indítsa újra.

Esetleg törölheti is az Outlook beállításakor létrehozott Személyes mappák fájlt. Mielőtt továbblép, hogy fontos, hogy rákattintson annak a Személyes mappák fájlnak a Beérkezett üzenetek mappájára, és ellenőrizze, hogy nem kerültek-e ez idáig új elemek abba a mappába. Ha vannak elemek az új .pst fájl Beérkezett üzenetek mappájában, egérrel áthúzhatja őket a régi .pst fájlba. Kattintson a jobb gombbal arra a Személyes mappák fájlra, amelyet el szeretne távolítani, majd kattintson a Személyes mappák bezárása parancsra. Ha a Személyes mappák bezárása parancs nem érhető el, akkor vagy azt a .pst fájlt próbálja meg eltávolítani éppen, amelyet az Outlook az első elindításakor létrehozott, vagy az alapértelmezett kézbesítési hely még mindig nem a jó fájlra mutat. Ügyeljen rá, hogy azt a Személyes mappák fájlt távolítsa el, amely nem tartalmaz egyetlen szükséges elemet sem, vagy módosítsa az alapértelmezett kézbesítési helyet „Az üzenetek kézbesítése a korábban használt .pst fájlba” című rész lépéseit megismételve.

A .pst fájl bezárása nem törli a fájlt, sem a benne lévő elemeket. A fájl egyszerűen nem látható ezentúl a navigációs ablakban. Bármikor újra megjelenítheti a .pst fájlt:

  1. A Fájl menüben mutasson a Megnyitás pontra, majd kattintson az Outlook-adatfájl elemre.

  2. Kattintson a megnyitni kívánt .pst fájlra, majd az OK gombra.

Lásd még

Bevezetés az Outlook-adatfájlok használatába

E-mailek, névjegyek és naptár importálása Outlook .pst fájlból

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×