Nyomtatott hírlevél átalakítása webes használatra

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Vállalkozása számára elkészített egy nyomtatott hírlevelet a Publisher alkalmazásban. Hogyan lehet ugyanezt a kiadványt interneten felhasználni? Két lehetőség közül választhat:

  • Készíthet egy webhelyet a nyomtatott hírlevélből.

  • Módosíthatja a nyomtatott hírlevél fájlt PDF vagy XPS-fájlként és közzététele a webhelyen, a Publisher programban létrehozott.

Ha olyan e-mailt küld, amelyben hivatkozás található egy webes hírlevélre, csökkentheti a levelezés költségeit, és szélesebb közönséget célozhat meg.

Lehetőségek

Nyomtatott hírlevél a webhely létrehozása

Nyomtatott kiadványok konvertálása PDF vagy XPS-fájlok közzététele a weben

Fájlok közzététele a weben

Webhely létrehozása nyomtatásra szánt hírlevélből

Mielőtt elkezdené a hírlevél konvertálását:

Fontos : Hajtson végre minden kívánt módosítást a nyomtatásra szánt hírlevélen, mielőtt konvertálná webes kiadvánnyá. A konvertálás után bizonyos szerkesztési műveletek nem fognak rendelkezésre állni. (Ha például az Átalakítás webes kiadvánnyá varázsló segítségével átalakít egy nyomtatásra szánt kiadványt webes kiadvánnyá, akkor a Hasábok beállítás nem lesz tovább elérhető az Oldalbeállítások munkaablakban.)

Az alábbi módosításokra lehet szükség a nyomtatott kiadvány webes változatának az elkészítése előtt:

  • Ha egy cikk teljes szövege több oldalra átnyúlik, az egyszerűbb olvashatóság kedvéért érdemes a szöveget egyetlen oldalra írni. Másik lehetőségként – a kiadvány átalakítása után – létrehozhat hivatkozásokat, amelyek összekapcsolják a cikk egyik részét a másikkal.

  • Ha a hírlevél utolsó oldala helyőrzőszöveget tartalmaz a vevők levelezési címe és kapcsolattartási adatai számára, ezt az oldalt érdemes törölni, az adatokat módosítani vagy a kapcsolattartási információkat más oldalra áthelyezni.

  • A weben az egyhasábos szöveg kényelmesebben olvasható, mint a többhasábos, ezért célszerű a többhasábos hírleveleket egyhasábossá alakítani az Oldalbeállítások munkaablak Hasábok csoportjában.

    Megjegyzés : A hasábbeállítást a kiadvány minden oldala esetében külön kell módosítani.

  • A nyomtatásra szánt hírlevél olyan nyomtatásspecifikus elemeket is tartalmazhat, amelyekre a webes kiadványban nincs szükség. Ilyen nyomtatásspecifikus, ezért eltávolítandó elemek például a tartalomjegyzékben és az egyes oldalakon szereplő oldalszámok, valamint a vevők levelezési adatai.

Nyomtatásra szánt hírlevél átalakítása webes kiadvánnyá

Miután végiggondolta, hogy milyen módosításokat célszerű a nyomtatott kiadványon elvégezni, továbbléphet az átalakításra.

Nyomtatott hírlevél átalakítása webes hírlevél

  1. Indítsa el a Publisher programot.

  2. A Legutóbbi kiadványok listán kattintson a nyomtatásra szánt hírlevelet tartalmazó fájlra. (Vagy kattintson a Fájlból parancsra, tallózással keresse meg a hírlevél fájlját, majd nyissa meg a fájlt.)

  3. Végezze el a szükséges módosításokat a hírlevél tartalmában és elrendezésében, például a többoldalas cikkeket helyezze egy oldalra, a többhasábos szöveget alakítsa át egyhasábossá, törölje a vevők postai levelezési adatainak megadására szolgáló területet, és távolítsa el a nyomtatásspecifikus elemeket.

  4. Kattintson a Fájl menü Átalakítás webes kiadvánnyá parancsára.

  5. Az Aktuális nyomtatott kiadvány mentése lapon az alábbi lehetőségek közül választhat:

    • Ha átalakítás előtt menteni szeretné a módosított nyomtatott hírlevelet, kattintson az Igen gombra.

      A varázsló befejezése után is mentheti a módosított kiadványt egy másik fájlnéven, ha a Fájl menü Mentés másként parancsára kattint, majd beírja az új fájlnevet.

      Megjegyzés : Ha az eredeti kiadvány fájlnevét használja, a program felülírja az eredeti kiadványt.

    • Ha a hírlevelet a módosított verzió mentése nélkül szeretné átalakítani, kattintson a Nem gombra.

  6. Kattintson a Tovább gombra.

  7. A Navigációs sáv hozzáadása lapon az alábbi lehetőségek közül választhat:

    • Ha az elkészült webes kiadványhoz szeretne hozzáadni navigációs sávot, kattintson az Igen gombra.

    • Ha az elkészült webes kiadványhoz nem szeretne navigációs sávot hozzáadni, kattintson a Nem gombra.

      Fontos : Navigációs sáv hiányában a webhely látogatóinak nem lesz módjuk a webes kiadvány további lapjaira eljutni. Navigációs sávot azonban az átalakítás után is hozzáadhat a hírlevélhez.

  8. Kattintson a Befejezés gombra.

  9. Ha az 5. lépésben a hírlevél módosított verziójának mentését választotta, megjelenik a Mentés másként párbeszédpanel, és új fájlnevet ajánl fel a módosított kiadvány mentésére. Mentse a kiadványt a javasolt néven, vagy adjon meg egy új, leíró nevet (például Módosítva2008Júl.pub) a Fájlnév mezőben, majd a Fájltípus listán válassza vagy az Egy fájlból álló weblap vagy a Weblap, szűrt lehetőséget.

    Fontos : Ha az alapértelmezett nevet használja, felülírja a nyomtatott kiadványt.

    Megjegyzés : Ha az eredeti kiadványétól eltérő fájlnevet használ, érintetlenül hagyhatja az eredeti nyomtatott kiadványt.

  10. Hajtsa végre a kívánt formátummódosításokat az átalakított webes kiadványon. (Például helyezze át a navigációs sávot.)

  11. Mentse az új kiadványt egy rá jellemző néven (például Web2008Július.pub).

A navigációs sáv módosítása

Ha az átalakítás folyamán navigációs sávot adott a kiadványhoz, most módosíthatja a helyét, hogy minden lapon ugyanott jelenjen meg. A lapok felső margója kiválóan megfelel erre a célra, különösen ha helykímélés céljából vízszintesen helyezi el a navigációs sávot.

Új navigációs sáv hozzáadása

Ha a hírlevél átalakítása folyamán nem adott navigációs sávot a kiadványhoz, az alábbi eljárással megteheti.

  1. Mutasson a Beszúrás menü Navigációs sáv pontjára, majd kattintson az Új parancsra.

  2. A Látványelemtár párbeszédpanelen kattintson a kívánt navigációssáv-látványtervre.

    Megjegyzés : Ha olyan hivatkozásokat szeretne készíteni, amelyeknek van nem kijelölt (az alapértelmezett színben megjelenő) és kijelölt állapota (amely egy másik színben jeleníti meg a hivatkozást kijelölés esetén), jelölje be a Kijelölt állapot megjelenítése jelölőnégyzetet.

  3. Az Automatikus frissítés csoportban válasszon a következő lehetőségek közül:

    • Ha azt szeretné, hogy a navigációs sávon szerepeljen a kiadvány minden egyes lapjára mutató hivatkozás, jelölje be A navigációs sáv frissítése a kiadvány meglévő lapjaira mutató hivatkozásokkal jelölőnégyzetet.

    • Ha meg kívánja adni, hogy a navigációs sáv mely lapokra mutató hivatkozásokat tartalmazzon, törölje a jelet A navigációs sáv frissítése a kiadvány meglévő lapjaira mutató hivatkozásokkal jelölőnégyzetből és a Navigációs sáv tulajdonságai párbeszédpanelen adja meg, hogy mely lapokhoz szerepeljen hivatkozás.

  4. Kattintson az Objektum beszúrása gombra.

A navigációs sávon szereplő szöveg módosítása

  1. Tetszőleges lapon jelölje ki a navigációs sávot.

  2. Jelölje ki a módosítani kívánt szöveget, majd írja be a helyette használni kívánt szöveget.

    A navigációs sáv szövege minden lapon módosul.

Hivatkozások automatikus hozzáadása a navigációs sávhoz

Ha oldalakat ad hozzá egy webes hírlevélhez, automatikusan hivatkozásokat lehet felvenni a létező navigációs sávra.

  1. Tetszőleges lapon jelölje ki a navigációs sávot.

  2. Kattintson a Formátum menüben a Navigációs sáv tulajdonságai parancsra.

  3. Jelölje be A navigációs sáv frissítése a kiadványhoz adott új lapokra mutató hivatkozásokkal jelölőnégyzetet a Navigációs sáv tulajdonságai párbeszédpanelen.

Hivatkozások manuális hozzáadása a navigációs sávhoz

  1. Az átalakított kiadványban kattintson a navigációs sávra, és kattintson a varázsló Varázsló gomb gombra.

  2. A Navigációs sáv tulajdonságai párbeszédpanelen kattintson a Hivatkozás hozzáadása gombra.

  3. A Hivatkozás hozzáadása párbeszédpanel Hivatkozott cím csoportjában kattintson a Dokumentum adott pontja gombra.

  4. A Válasszon egy dokumentumon belüli pontot listában jelölje ki azt a lapot, amelyre mutató hivatkozást szeretne elhelyezni a navigációs sávon.

  5. A Megjelenítendő szöveg mezőbe írja be azt a hivatkozászöveget, amelyet a navigációs sávon meg szeretne jeleníteni, majd kattintson az OK gombra.

  6. Kattintson a Navigációs sáv tulajdonságai párbeszédpanel OK gombjára.

Tartalomjegyzék konvertálása webes tartalomjegyzékké

Ha a nyomtatott hírlevélnek volt – a cikkeket és az oldalszámukat megjelenítő – tartalomjegyzéke, akkor annak alapján elkészítheti a webes kiadvány navigációs sávját, amelyen hivatkozás található a webes kiadvány összes oldalára.

A kiadvány első oldalán elhelyezhet egy kisebb tartalomjegyzéket, amely a cikkekre mutató hivatkozásokat tartalmaz. Törölje az oldalszámokat, és a cikkek címét formázza a megfelelő lapokra mutató hivatkozásként.

Cikk címének formázása hivatkozásként

  1. Jelölje ki a cikk címét a tartalomjegyzékben.

  2. Kattintson a Beszúrás menü Hivatkozás parancsára.

  3. A Hivatkozott cím listában jelölje ki a Dokumentum adott pontja elemet.

  4. A Válasszon egy dokumentumon belüli pontot listában jelölje ki azt a lapot, amelynek hivatkozását el kívánja helyezni a navigációs sávban, majd kattintson az OK gombra.

Az internetes további módosításai

A webböngészőkben helytelenül megjelenő nyomtatott formázási jellemzők webes üzemmódban nem alkalmazhatók. Miután a Publisher a nyomtatásra szánt kiadványt webes kiadvánnyá átalakítja, előfordulhat, hogy az optimális webes megjelenítés kedvéért néhány további formázási módosítást végre kell hajtani.

Az átalakítás után a program a szöveget nem tördeli automatikusan a képdobozok körül. Ha egy képdoboz egy szövegdoboz fölött helyezkedik el, a szövegdoboz rejtett állapotú lesz. Ilyenkor a szövegdoboz vagy a képdoboz áthelyezésével, illetve a szövegdoboz átméretezésével szüntesse meg a két elem átfedését.

A szövegdobozok, valamint a kiadvány szélei között általában nagyobb hely van, mint amekkorára a webhelyen szükség van. Az üres helyek kitöltéséhez bármely szöveg- vagy képdobozt módosíthatja.

A webes kiadványokhoz rendelkezésre álló betűtípussémák eltérnek a nyomtatott kiadványok betűtípussémáitól. A nyomtatásra szánt hírlevélben használt betűtípusokat a program nem alakítja át automatikusan webes használatra. Célszerű az átalakított kiadvány összes betűtípusát webes betűtípusokká alakítani a weben való olvasás megkönnyítésére.

Webes betűtípusséma kiválasztása

  1. Jelöljön ki egy szövegrészt a kiadványban.

  2. Kattintson a Formátum menü Betűtípus parancsára.

  3. A Betűtípus párbeszédpanel Általános csoportjában ellenőrizze, hogy a Csak webes betűtípusok megjelenítése jelölőnégyzet be van-e jelölve.

  4. Kattintson a Formátum menü Betűtípussémák parancsára.

  5. Válasszon egy betűtípust a Betűtípusséma alkalmazása listából.

    A program az egész kiadvány betűtípussémáját webes megjelenítésre alkalmas betűtípusokká alakítja át.

A lapméret változása az átalakítás során

Amikor egy nyomtatásra szánt kiadványt webes kiadvánnyá átalakít, tapasztalhatja, hogy módosul a lapméret. A lap alján megjelenő további területre szöveget és képeket tartalmazó kereteket helyezhet át más lapokról, ezzel egyszerűsítheti a webhelyet.

A grafikus elemek ellenőrzése

Ellenőrizze a kiadványban lévő összes grafikus elem fájlformátumát. Ha az eredeti hírlevél nagyfelbontású fényképeket vagy ábrákat tartalmazott, egy képszerkesztő program (például a Microsoft Picture It! vagy a Microsoft Digital Image Pro) segítségével méretezze át, és mentse azokat webes használatra alkalmas formátumban. Ezzel meggyorsíthatja a fájlok letöltését.

Az Eszközök menü Képkezelő parancsára kattintva gyorsan ellenőrizheti a kiadványban lévő képeket.

Visszatérés az eredeti kiadványhoz

Megjegyzés : Ha a hírlevelet webes kiadvánnyá alakította, de ezután vissza szeretne térni az eredeti hírlevélformátumra, ne a Fájl menü Átalakítás nyomtatott kiadvánnyá parancsát használja. Annak hatására ugyanis a program egy már átalakított fájlt alakítana át ismét, és módosítaná az eredeti kiadványt. Ehelyett a Fájl menü Megnyitás parancsára kattintva keresse meg az eredeti hírlevélkiadványt.

A webhely előzetes megtekintése

  1. Válassza a Fájl menü Megtekintés weblapként parancsát.

  2. A webhely megnyílik egy böngészőablakban. A kiadványban, illetve a webnavigációs sávokon lévő hivatkozásokra kattintva lépegethet lapról lapra.

Hírlevél közzététele webhelyként

Szerkesztés befejeződött, amikor készen áll a tényleges webes fájlok létrehozásához. A megjelenő utasításokat követve az internetszolgáltató (Internetszolgáltató) közzététele a webhelyen, vagy olvassa el a jelen cikk közzététele a weben fájlok szakasza.

Keresse meg a röviden bemutatja, hogy hogyan a fájlok közzététele a weben alatt a fájlok közzététele a weben.

Vissza a lap tetejére

Nyomtatott kiadványok átalakítása PDF vagy XPS-fájlok közzététele a weben

A Publisher-fájlok közzététele a weben, mielőtt PDF vagy XPS-fájlok kell konvertálnia.

Megjegyzés : A 2007-es Microsoft Office rendszer programjaiból csak egy bővítmény telepítése után lehet PDF vagy XPS formátumban menteni a fájlokat. További információkat a Más fájlformátumok (például a PDF és az XPS) támogatásának engedélyezése című témakör tartalmaz.

A Lásd még szakaszban olyan témakörökre mutató hivatkozások találhatók, amelyek felvilágosítást tartalmaznak a Publisher-fájloknak mások által is megjeleníthető formátumban történő mentésével kapcsolatban.

Publisher-fájlok mentése PDF vagy XPS-fájlként

A kiadvány mentése PDF formátumban

Ezzel a funkcióval olyan formátumban mentheti a kiadványt, amely elterjedt, könnyen megosztható, és amelyet számos nyomda használ.

  1. Nyissa meg a Publisher programban azt a kiadványt, amelyet szeretne másoknak megmutatni.

  2. Kattintson a Fájl menü Közzététel PDF vagy XPS formátumban parancsára.

  3. A Közzététel PDF vagy XPS formátumban párbeszédpanel Fájltípus listáján kattintson a PDF elemre, majd kattintson a Mentés gombra.

    A kiadvány mentésekor alapértelmezés szerint a Dokumentumok mappát a kiadvány nevét.pdf formátumban a számítógépen. Módosításaparancsra, és válassza a Közzététel beállításai párbeszédpanelen a normál vagy a Minimum parancsot. Ezeket a beállításokat az online megtekintésre készültek.

A fájlt a Mentés másként párbeszédpanelen is mentheti PDF-fájlként.

A kiadvány mentése XPS formátumban

Ezzel a funkcióval olyan formátumban mentheti a kiadványt, amely még a PDF formátumnál is nagyobb tömörítést biztosít, ugyanakkor asztali nyomtatásra tökéletesen megfelelő, kiváló minőségben nyomtatható fájlt eredményez.

  1. Nyissa meg a Publisher programban azt a kiadványt, amelyet szeretne másoknak megmutatni.

  2. Kattintson a Fájl menü Közzététel PDF vagy XPS formátumban parancsára.

  3. A Közzététel PDF vagy XPS formátumban párbeszédpanel Fájltípus listáján kattintson a XPS elemre, majd kattintson a Mentés gombra.

    A kiadvány mentésekor alapértelmezés szerint, a kiadvány nevét.xps a Dokumentumok mappa a számítógépen. Magas minőségű nyomtatás: optimalizálni a kiadványban, de a jövőben változhat egy alsó értékének módosításagombra kattintva.

A fájlt a Mentés másként párbeszédpanelen is mentheti XPS fájlként.

Vissza a lap tetejére

Fájlok közzététele a weben

Egy webkiszolgáló, a hálózati kiszolgálón, a fájl Transfer Protocol (FTP) kiszolgáló, vagy egy mappába a saját számítógépen is közzéteheti a webhelyen.

Webhely az interneten vagy a hálózaton helyre közzététele

A World Wide Web (WWW) kattintson a webhely közzétételéhez elő kell fizetnie egy szolgáltatója webhelyén. Egy webhely szolgáltatója Internet-hozzáférés és tárhelyét webkiszolgálón biztosít. Mielőtt közzétenne a webhelyet, lépjen kapcsolatba az internetszolgáltató (Internetszolgáltató) vagy a rendszergazdát, hogy közzé kell információk és egységes erőforrás megnevezés (URL-CÍMÉT) a webhelyen, ahol mentheti a fájlokat.

  1. Kattintson a Fájl menü Közzététel a weben parancsára.

  2. A Közzététel weben párbeszédpanel Fájlnév mezőjébe írja be annak a web- vagy hálózati kiszolgálónak az URL-címét, amelyre a webhelyet menteni szeretné (például http://www.northwindtraders.com), majd kattintson a Mentés gombra.

  3. Ha a rendszer kéri, írja be felhasználónevét és jelszavát, majd kattintson az OK gombra.

    Az URL-címhez társított könyvtár megjelenik a Közzététel a weben párbeszédpanelen.

  4. Kattintson duplán arra a mappára, ahová a webhelyet menteni szeretné.

  5. A Fájlnév mezőben válassza az index elemet a kezdőlap alapértelmezett neveként, majd kattintson a Mentés gombra.

  6. Amikor a program jóváhagyást kér, kattintson az OK gombra.

Tegye közzé a webhelyet, FTP használatával

Mielőtt folytatná a műveletet, kérdezze meg az internetszolgáltatótól vagy a rendszergazdától az FTP történő közzétételhez szükséges adatokat. Az FTP-helyek között is létre kell hoznia egy új helyet.

Hogyan?

  1. Kattintson a Fájl menü Közzététel a weben parancsára.

  2. A Hely mezőben kattintson az FTP-helyek ikonra.

  3. Kattintson duplán az FTP-helyek hozzáadása/módosítása elemre.

  4. Adja meg az internetszolgáltatótól megszerzett információkat, majd kattintson az OK gombra.

  5. Kattintson a Mégse gombra.

  1. Kattintson a Fájl menü Közzététel a weben parancsára.

  2. A Hely mezőben kattintson az FTP-helyek ikonra.

  3. Az FTP-helyek listáján kattintson duplán a kívánt helyre, majd kattintson duplán arra a mappára, amelyben közzé szeretné tenni a webhelyet.

    Megjegyzés : Ha az internetszolgáltató egy adott program használatát írja elő a webhely feltöltéséhez, vagy ha vállalati intraneten teszi közzé a webhelyet, bizonyos esetekben megadott HTML fájlformátumban kell mentenie a webhelyet, és más eljárást követve kell közzétennie. Kérdezze meg az internetszolgáltatót, illetve a rendszergazdát, hogy miként kell menteni és közzétenni a webhelyet.

Egy webhely mentse egy mappába a számítógépen

  1. Kattintson a Fájl menü Közzététel a weben parancsára.

  2. A Közzététel a weben párbeszédpanel Hely listájában jelölje ki azt a meghajtót vagy mappát (például a Dokumentumok mappát), ahol a webhelyet közzé szeretné tenni.

    Új mappa létrehozásához kattintson a jobb gombbal ott, ahol új mappát szeretne létrehozni, majd kattintson az Új menüre, kattintson a Mappa parancsra, és írja be az új mappa nevét a Név mezőbe.

  3. A Fájlnév mezőbe írja be a kezdőlap fájlnevét.

  4. Kattintson a Mentés gombra.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×