Nyomtatásra optimalizált nézet tervezése

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

A Microsoft Office InfoPath-űrlapsablonok létrehozott megnyitását és kitöltött online, az InfoPath alkalmazásban magát vagy Web böngészővel készültek. Azonban felhasználók választhatnak, hogy személyes nyilvántartásukban vagy archiválás célokra kitöltött űrlap kinyomtatni. Emiatt azt jó ötlet ellenőrizze, hogy az űrlapsablon nézzen ki elfogadható nyomtatásakor is. Például érdemes lehet győződjön meg arról, hogy az űrlapsablon vezérlőelemek margójához a nyomtatott oldalon, és hogy a nyomtatott űrlap szövege olvasható.

Emellett használhatja a nézetek munkaablak az űrlapsablon speciális változatának létrehozása – nyomtatási nézetnek nevezett – kifejezetten nyomtatási célokra tervezett.

Ez a cikk ismerteti, hogyan űrlapsablon nyomtatási nézetét, és más technikákkal nyomtatható űrlap-sablonok létrehozása tervezéshez.

A témakör tartalma

Űrlapsablon és űrlap nyomtatása közötti különbség

Nézetek kinyomtatása – bevezetés

Meglévő nézet alapján a nyomtatási nézet tervezése

Nyomtatási nézet tervezése a Word programban való használatra

Űrlapsablon és űrlap nyomtatása közötti különbség

Egy általános értelmezhető hogyan jelennek meg a vezérlőket és egyéb objektumok a nyomtatott oldalon első, illetve ellenőrizze a nyomtatási beállításokat, például az élőfejek vagy élőlábak űrlapsablon nyomtatása Űrlapsablon tervező móda nyomtatás, előfordulhat, hogy jelenik bizonyos elemek az űrlapsablonon nyomtatott, például a gombok, valójában nem jelennek a sablonon alapuló űrlap nyomtatásakor.

Űrlapsablon alapján űrlap nyomtatásakor a felhasználók az InfoPath lehetővé teszi az űrlap megoldható, vagy eltávolítja az egyes elemek, amelyek nem értelmezéséhez táblázatkapcsolat nyomtatott környezetben. Ha például az Elem beszúrása útmutató szöveg alapértelmezés szerint az ismétlődő táblázatok megjelenő nem jelennek meg a nyomtatott űrlap. Vezérlők, a listaelemek és görgetőnyilak, sem fog gomb, ezeket az elemeket elvesznek a nyomtatott oldalon azok jelentését foglalja össze.

Vissza a lap tetejére

Nézetek kinyomtatása – bevezetés

Űrlapsablonok készült elektronikus formában űrlap adatokat szeretne gyűjteni, de a nyomtatási nézet, amely kifejezetten a nyomtatási nézet hozhat létre. Ez akkor hasznos, ha azt szeretné, hogy a felhasználók nyomtatandó űrlapok egy adott elrendezésben, vagy csak nyomtassa ki az űrlap egyes részeit.

Ha az űrlapsablon tartalmaz a több nézet, minden egyes nézetről a nyomtatási nézet is létrehozhat. Másik lehetőségként alkalmazott összes nézetet az űrlapsablon nyomtatási nézetben is kijelölhet. Ha az űrlapsablon tartalmaz három különálló nézetekben, például előfordulhat, hogy egyesíti a fontos információt egyes nézetek egyetlen nyomtatott lapra, nyomtatási nézet létrehozása.

Szeretne létrehozni, és a nyomtatási nézet társítása egy meglévő nézet, a Nyomtatási verzió létrehozása a nézet hivatkozásra a nézetek munkaablak a is használhatja. Erre a hivatkozásra kattint, az InfoPath hajtja végre a következőket:

  • Létrehoz egy új, üres nézet, nyomtatható verzió nevét, ha nevem a nyomtatási nézet alapján a nézet nevét.

  • A nyomtatási nézet társít a nézetet, amelyen alapul. A társítási a rögzített Tulajdonságai párbeszédpanelen a Nyomtatási beállítások lapon. Tegyük fel, hogy az űrlapsablon egy jóváhagyási nézet alapuló nyomtatási nézetet létre. Amikor a felhasználó a jóváhagyási nézetben a Nyomtatás gombra kattint, az InfoPath nyomtat, függetlenül a Nyomtatás verzió jóváhagyása nézet jelenik meg.

Miután létrehozta a nyomtatási nézet, annak megfelelően, hogy a képernyő jelenik meg, amikor a nyomtatni kívánt tervezhet. Ez általában jár, másolja és illessze be a vezérlők többi nézetéből az űrlapsablon a nyomtatási nézetbe. Ha szükséges, bizonyos egyéb vezérlőivel, a nyomtatási nézetben vezérlők helyettesítheti. Ha például a legördülő listát, amely elrejti a listaelemek alapértelmezés szerint előfordulhat, hogy cserélje a szabványos listát, amely alapértelmezés szerint megjelenik a bejegyzéseket. Ezzel az eljárással összes bejegyzés megjelenik a nyomtatott formában. Egyéni nyomtatási beállítások a nyomtatási nézet Tulajdonságai párbeszédpanelen, például az élőfejek, élőlábak és oldalmargók is megadhatja.

Vissza a lap tetejére

Meglévő nézet alapján a nyomtatási nézet tervezése

Alapértelmezés szerint egy űrlap, amely nem tartalmaz egy társított, meghatározott a nyomtatási nézet nyomtatásakor, amely jelenleg a felhasználó számítógépén megjelenik a nézet nyomtatása. Ha a nyomtatási nézet létrehozása, az InfoPath helyett az aktuális nézethez, ha a nézet nyomtatása. A nyomtatási nézet mint bármelyik meglévő nézet is kijelölhet. Az alábbi eljárás bemutatja, hogyan alapjául használandó meglévő nézet nyomtatási nézetet.

  1. A Nézet menüben kattintson a Nézetek kezeléseparancsra.

  2. A Jelöljön ki egy nézetet , a nézetek munkaablak listájában kattintson a nyomtatási nézetet szeretne létrehozni kívánt nézetre.

  3. A Műveletekcsoportban kattintson a Nyomtatás verzió létrehozása a nézetgombra.

  4. Nyomtatható verzió létrehozása párbeszédpanelen írja be a nyomtatási nézet nevét, és kattintson az OKgombra.

  5. A nézetek munkaablak kattintson duplán a nyomtatási nézet.

  6. Nézet tulajdonságai párbeszédpanelen jelölje ki a kívánt jelölőnégyzeteket, a Nyomtatási beállítások és a Nyomtatóbeállítás lapon, és kattintson az OKgombra. Például akkor lehet, hogy adja meg a nyomtatási nézet alapértelmezett margóbeállításokat, vagy élőfejet vagy élőlábat.

  7. Válthat az eredeti nézetet a nézetek munkaablak, kattintson a nézet nevét a Nézet kiválasztása listában.

  8. A nézet minden kijelöléséhez tartsa lenyomva a CTRL + A billentyűkombinációt.

  9. Másolja a kijelölést a vágólapra, nyomja le a CTRL + C billentyűkombinációt.

  10. Szeretne váltani a nyomtatási nézet, a nézetek munkaablak, kattintson a nézet nevét a Nézet kiválasztása listában.

  11. A vágólap tartalmának beillesztése az eredeti nézetben a nyomtatási nézetbe, nyomja le a CTRL + V billentyűkombinációt.

  12. Vezérlők és elrendezési elemeit, hogy nem szükséges, vagy további vezérlők hozzáadása törlése.

    Tipp: Gyorsan megállapíthatja, hogy a nyomtatott lapon vezérlők és egyéb képi elemek nem férnek, megjelenítheti az űrlapsablon jobb szélén oldalszélesség Oldalszélesség kattintson a Nézet menüben. Egy oldalszélesség az űrlapsablonon függőleges szaggatott vonalként jelenik meg. A sor azt jelzi, hogy hol található a nyomtatott oldalon jobb szélén, a számítógépén az alapértelmezett nyomtató alapján.

  13. A nyomtatási nézet oldaltörések hozzáadásához kattintson arra a pontra, ahová új oldalon szeretné kezdeni, és kattintson a Beszúrás menü kattintson Oldaltörést.

    Megjegyzés: Oldaltörés űrlapsablon Vízszintes szaggatott vonalként jelenik meg. Ha az űrlapsablon megtekintéséhez, akkor nem látható a szaggatott vonal vagy más feltüntetése az oldaltörést. Az oldaltörés hogyan befolyásolják az űrlapon alapul nyomtatott űrlapokat megtekintéséhez kattintson a Nyomtatási kép Gombkép a szokásos eszköztáron.

Vissza a lap tetejére

Nyomtatási nézet tervezése a Word programban való használatra

Ha speciális űrlaptervező, akik XML-technológiák értelmez, a nyomtatási nézet hozzáadása a Word varázsló a Microsoft Office Word-alapú nyomtatási nézet létrehozása, amely űrlapadatok nyomtat közvetlenül a Wordben is használhatja. Így kihasználhatók a tartomány nyomtatási funkciók elérhető a Wordben. Ehhez a már meglévő XSL átalakító (XSLT) fájlt, amely az űrlapon található adatok alakítja formátumúvá alakítja a Word alkalmazásból történő nyomtatáshoz alkalmas kell rendelkeznie az access. Amikor a felhasználó a nyomtatási nézet a Word-alapú tartalmazó űrlap nyomtat, az űrlapon lévő adatokat nyomtatja közvetlenül a Wordben. Az XSLT-fájl a Microsoft Office Word 2003 vagy Microsoft Office Word 2007hozható létre.

Megjegyzés: Az XSLT-fájl létrehozásával kapcsolatos további információért olvassa el a a Microsoft Office InfoPath 2003 szoftver fejlesztési csomag (SDK). Az SDK tartalmaz egy, az InfoPath Word varázsló, amely lehetővé teszi, hogy a Word 2003 vagy Word 2007-es használatával kinyomtathatja az InfoPath-űrlapok adatainak nevű eszközt. Keresse meg az InfoPath 2003 SDK, tanulmányozza a Lásd még szakaszban.

  1. A Nézet menüben kattintson a Nézetek kezeléseparancsra.

  2. A Műveletekcsoportban a nézetek munkaablak, kattintson a Nyomtatási nézet hozzáadása a Word.

  3. Kövesse a nyomtatási nézet hozzáadása a Word varázsló adja meg a nyomtatási nézet a Word-alapú használni kívánt XSLT fájlt.

  4. A Nézet kiválasztása listában a nézetek munkaablak kattintson arra a nézetre, amelynek meg szeretné kijelölni a Word-alapú a nyomtatási nézet, és válassza a Tulajdonságok megtekintéseparancsra.

  5. Kattintson a Nyomtatási beállítások fülre.

  6. A meglévő nézet nyomtatásakor használni kívánt nézet kiválasztása listában kattintson a nyomtatási nézet a Word-alapú.

Vissza a lap tetejére

Office-ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×