Névjegyek ismétlődésének feloldása vagy az ismétlődő névjegyek törlése

A Névjegyek mappában időnként ismétlődések fordulhatnak elő. Ezek akkor jöhetnek létre, amikor csoportosan importál új névjegyeket az Outlookba, és abban ugyanolyan néven vagy e-mail-címmel már található névjegy.

Ismétlődő névjegyek törlése

  1. Kattintson a Személyek fülre.

    Kattintson a Személyek fülre

  2. A Kezdőlap lap Jelenlegi nézet csoportjában kattintson a nézetmező jobb alsó sarkába, majd a Telefonszám elemre. Ebben a nézetben tudja legjobban áttekinteni a névjegylistát, illetve kiszűrni az ismétlődő névjegyeket.

    A Jelenlegi nézet csoport a Kezdőlap lapon

  3. A Ctrl billentyűt lenyomva tartva jelölje ki a névlistában a törlendő névjegyeket.

    CTRL billentyűt lenyomva tartva jelölje ki a törlendő névjegyeket

  4. Ha minden ismétlődő névjegyet kijelölt, nyomja le a Delete billentyűt vagy a Ctrl+D billentyűkombinációt.

Az ismétlődéskeresés kikapcsolása

Az Outlook ismétlődéskeresési szolgáltatást is tartalmaz, de sok névjegy mentése esetén az adatfeldolgozás jelentősen gyorsulhat, ha nem használja ezt a szolgáltatást.

  1. Kattintson a Fájl fülre.

  2. Kattintson a Beállítások gombra.

  3. Kattintson a Személyek fülre.

  4. A Névjegyek rendezése és tárolása csoportban törölje a jelet az Egyforma névjegyek keresése új partnerek mentésekor jelölőnégyzetből.

Megjegyzés :  Ha új névjegyeket importál az Outlookba az Importálás és exportálás varázslóval (Fájl > Megnyitás és exportálás > Importálás/Exportálás), elkerülheti a névjegyek ismétlődését, ha az importálási folyamat során bejelöli az Ismétlődő elemek nem kerülnek importálásra vagy az Ismétlődő elemek felülírása az importáltakkal választógombot.

Két lehetősége van a névjegyek ismétlődésének feloldására a Már létező névjegy párbeszédpanelen:

  • Az ismétlődés hozzáadása új névjegyként:     Az új névjegy bekerül a Névjegyek mappába. Így például ha László Judit néven névjegyet készít, és a Névjegyek mappában már van névjegye ilyen néven, akkor két László Judit néven szereplő névjegye lesz. Megkülönböztetésül az egyikhez hozzáadhatja például a középső név kezdőbetűjét.

    Tipp : A névjegyek Elektronikus névjegykártyák nézetben való megjelenítésével megfelelő mennyiségű információ áll rendelkezésére az azonos nevű partnerek megkülönböztetésére.

  • A meglévő névjegy frissítése az ismétlődő névjegy új adataival:    A program összes mező tartalmát összehasonlítja, és az új névjegy új vagy megváltoztatott adatait hozzáadja a meglévő névjegyhez. Csak a meglévő névjegy tárolódik.

    Az új partnerhez hozzárendelt színkategóriákat és az új névjegykártya szövegtörzsében lévő szöveget a program nem másolja a meglévő névjegykártyára. Ha ezeket az adatokat is másolni szeretné a meglévő kártyára, ezt manuálisan kell elvégeznie. A Műveletek lapon található tanúsítványok és hivatkozások hozzáadódnak a meglévő névjegykártya adataihoz, így az eredeti adatok is megmaradnak. A Műveletek lap azon hivatkozásai viszont, amelyek nem névjegykártyákra mutatnak (így például a feladatok és a találkozók), nem kerülnek rá a meglévő névjegykártyára.

    Amikor frissít egy meglévő névjegyet, a frissítés előtti névjegy másolata a Törölt elemek mappába kerül. Ezt a másolatot használhatja abban az esetben, ha az eredeti névjegy adatait vissza kellene állítani, vagy ha a másolati adatok véletlenül módosultak.

A nem kívánt ismétlődő névjegyek eltávolítása manuális folyamat, amelyet legkönnyebben az alábbi lépésekkel hajthat végre.

  1. Névjegyalbum nézetben jelölje ki azt a névjegyalbummappát, amely a feleslegesen ismétlődő névjegyeket tartalmazza.

  2. A Nézet lap Jelenlegi nézet csoportjában kattintson a Nézetváltás menügombra, majd a Telefonszám parancsra. Ebben a nézetben tudja legjobban áttekinteni a névjegylistát, illetve kiszűrni az ismétlődő névjegyeket. Ekkor rendezheti a listát a módosítási dátum szerint – így az ismétlődő elemeket egy helyre csoportosítja.

    Elképzelhető, hogy egyszerűbb a listát a módosítási dátum alapján rendezni, és az ismétlődéseket így csoportosítani.

    1. A Nézet lapon, a Jelenlegi nézet csoportban kattintson a Nézet beállításai gombra.

      A menüszalag Nézet beállításai gombja

    2. Kattintson az Oszlopok gombra, majd az Elérhető oszlopok listában kattintson a Gyakran használt mezők elemre.

    3. Az Elérhető oszlopok listában kattintson a Módosítva elemre, majd a Hozzáadás gombra.

    4. Kattintson annyiszor a Feljebb gombra, hogy a Módosítva mező legyen a Látható mezők és sorrendjük lista felső eleme.

    5. Kattintson kétszer az OK gombra.

  3. Tartsa lenyomva a CTRL billentyűt, miközben a névlistában kijelöli az ismétlődő névjegyeket.

  4. Ha minden ismétlődő névjegyet kijelölt, nyomja le a DELETE billentyűt.

Megjegyzés : Ha nem kívánja engedélyezni az ismétlődő névjegyek importálását az Outlook alkalmazásba, az Importálás és exportálás Varázslóban az Ismétlődő elemek nem kerülnek importálásra vagy az Ismétlődő elemek felülírása az importálttal választógombot jelölje be.

  • Ismétlődő elemek nem kerülnek importálásra: A meglévő adatok megőrződnek, és az Outlook-adatfájlból (.pst) az ismétlődő elemek nem másolódnak a Névjegyalbum mappába.

  • Ismétlődő elemek felülírása az importálttal: A Névjegyalbum mappában található adatok az importálandó Outlook-adatfájlból (.pst) származó adatokra cserélődnek.

Az Outlook ismétlődéskeresési szolgáltatást is tartalmaz, de sok névjegy mentése esetén az adatfeldolgozás jelentősen gyorsulhat, ha nem használja ezt a szolgáltatást.

  1. Kattintson a Fájl fülre.

  2. Kattintson a Beállítások gombra.

  3. Kattintson a Névjegyalbum ikonra.

  4. A Névjegyek rendezése és tárolása csoportban törölje a jelet az Egyforma névjegyek keresése új partnerek mentésekor jelölőnégyzetből.

Két lehetősége van a névjegyek ismétlődésének feloldására a Már létező névjegy párbeszédpanelen:

Az ismétlődés hozzáadása új névjegyként:     Az új névjegy bekerül a Névjegyek mappába. Így például ha László Judit néven névjegyet készít, és a Névjegyek mappában már van névjegye ilyen néven, akkor két László Judit néven szereplő névjegye lesz. Megkülönböztetésül az egyikhez hozzáadhatja például a középső név kezdőbetűjét.

Tipp : A névjegyek Elektronikus névjegykártyák nézetben való megjelenítésével megfelelő mennyiségű információ áll rendelkezésére az azonos nevű partnerek megkülönböztetésére.

A meglévő névjegy frissítése az ismétlődő névjegy új adataival:    Az Outlook az összes mező adatait összehasonlítja, és az új névjegyből származó adatokat átmásolja a régi adatokat tartalmazó mezőkbe, ha az adatok eltérnek. Ha például van egy László Judit nevű névjegye, amelyen az 765-4321 telefonszám szerepel, és olyan ismétlődő névjegykártyát kap, amelyen másik telefonszám található, akkor az Outlook az új számot átmásolja a régi névjegybe, és az összes többi mezőt változatlanul hagyja.

Az új partnerhez hozzárendelt színkategóriákat és az új névjegykártya üzenetmezőjében lévő szöveget nem másolja át a program a meglévő névjegykártyára. Ha ezeket az adatokat is át szeretné másolni, azt manuálisan kell elvégeznie. A Műveletek lapon lévő tanúsítványok és hivatkozások a régi névjegykártya eredeti adataihoz adódnak hozzá, így az eredeti adatok is megmaradnak. A Műveletek lap azon hivatkozásai viszont, amelyek nem névjegykártyákra mutatnak (például feladatok és találkozók), nem kerülnek rá a régi névjegykártyára.

Amikor az Outlook frissíti egy névjegy adatait, a Törölt elemek mappában rendelkezésére áll az eredeti névjegy másolata. Ezt felhasználhatja abban az esetben, ha az eredeti névjegy adatait vissza kellene állítani.

Ha olyan névjegyeket importált az Outlook alkalmazásba, amelyek között vannak a Névjegyalbum mappában szereplő névjegyekkel azonos nevet és e-mail-címet tartalmazók is, és az Importálás és exportálás varázslóban bejelölte az Ismétlődő elemek engedélyezése választógombot, az importált névjegyek némelyike (vagy mindegyike) felesleges másodpéldány lehet.

Ezek eltávolítása manuális folyamat, amelyet legkönnyebben az alábbi lépésekkel hajthat végre.

  1. A Névjegyalbum ablaktáblában jelölje ki azt a névjegyalbummappát, amely a feleslegesen ismétlődő névjegyeket tartalmazza.

  2. A navigációs ablakJelenlegi nézet legördülő listájában jelölje ki a Telefonszámjegyzék elemet. Ebben a nézetben tudja legjobban áttekinteni a névjegylistát, illetve kiszűrni a feleslegesen ismétlődő névjegyeket. Most rendezheti a listát a módosítási dátum szerint – így az ismétlődő elemeket egy helyre csoportosítja.

  3. Mutasson a Nézet menü Jelenlegi nézet pontjára, majd kattintson a Jelenlegi nézet testreszabása parancsra.

  4. Kattintson a Mezők gombra, majd a Mezők listában a Módosítva elemre és a Hozzáadás gombra.

  5. Kattintson annyiszor a Feljebb gombra, hogy a Módosítva mező legyen a Látható mezők és sorrendjük lista felső eleme.

  6. Kattintson kétszer az OK gombra.

  7. Tartsa lenyomva a CTRL billentyűt, miközben a névlistában kijelöli az ismétlődő névjegyeket.

  8. Ha minden ismétlődő névjegyet kijelölt, nyomja le a DELETE billentyűt.

Megjegyzés : Ha nem kívánja engedélyezni az ismétlődő névjegyek importálását az Outlook alkalmazásba, az Importálás és exportálás varázslóban az Ismétlődő elemek nem kerülnek importálásra vagy az Ismétlődő elemek felülírása az importálttal választógombot jelölje be.

  • Ismétlődő elemek nem kerülnek importálásra: A meglévő adatok megőrződnek, és a személyes mappafájl (.pst)ban az ismétlődő elemek nem másolódnak a Névjegyalbum mappába.

  • Ismétlődő elemek felülírása az importálttal: A Névjegyalbum mappában található adatok az importálandó .pst fájlból származó adatokra cserélődnek.

Ha sok névjegykártyát ment az Outlookban, akkor jelentős sebességnövekedést érhet el, ha kikapcsolja az ismétlődő kártyák keresése funkciót. A szolgáltatás kikapcsolásához kövesse az alábbi lépéseket:

  1. Kattintson az Eszközök menü Beállítások parancsára.

  2. Kattintson a Névjegyalbum beállításai gombra, és törölje a jelölést a Névjegyduplikátumok keresése jelölőnégyzetből.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×