Névjegyek ismétlődésének feloldása vagy az ismétlődő névjegyek törlése

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

Ha az Ön által importált névjegyeket több forrásból származó vagy valaki más névjegylista örökölt, ismétlődő névjegyeket az Outlookban tárolt esetleg. Új névjegyek importálásakor iCloud és Gmail például külső forrásból az Outlook ellenőrzi, hogy az ismétlődő elemeket, és lehetővé teszi a válassza ki, hogy hozzon létre egy új kapcsolattartó rekord (másolat), vagy az ismétlődő névjegyek egyesítése. Sajnos Ha már a névjegymappák az ismétlődő névjegyeket, nem nincs automatizált eljárással eltávolíthatja őket. Azonban összes névjegy exportálása fájlba, ezután újra importálhatja őket az Outlookba, és az beépített ismétlődő ellenőrzése szolgáltatások előnyeit. Ha csak néhány ismétlődő névjegyeket, partnereit, és törölheti őket kézzel.

Egyszerre egy ismétlődő névjegyek törlése

  1. Kattintson a Személyek fülre.

    Válassza a személyek ikonra mutatva jelenítheti meg a partnereket.

  2. A menüszalag Jelenlegi nézet csoportjában kattintson a nézetek listában jobb alsó sarkában, és kattintson a Telefon. Ez a beolvasás a partnerek listában, és látni az ismétlődő értékeket a legegyszerűbb nézet.

    A Jelenlegi nézet csoport a Kezdőlap lapon

  3. A partnerek listájában tartsa lenyomva a CTRL billentyűt , és kattintson a törölni kívánt névjegyeket.

    CTRL billentyűt lenyomva tartva jelölje ki a törlendő névjegyeket

  4. Ha minden ismétlődő névjegyet kijelölt, nyomja le a törlése vagy a Ctrl + D billentyűkombinációt.

Nagyszámú ismétlődő névjegyek törlése exportálás használatával és importálása

Ha nagyszámú ismétlődő névjegyeket, fárasztó és időigényesebbé válik törlése az ismétlődő elemeket egyenként lehet. A leggyorsabban, sok ismétlődő névjegyek törlése, hogy azok exportálása fájlba, majd importálja őket egy új mappát. Kihasználhatja az Outlook importálási folyamat az ismétlődő észlelési szolgáltatás, kövesse az alábbi lépéseket

  1. Kattintson a Személyek fülre.

    Válassza a személyek ikonra mutatva jelenítheti meg a partnereket.

  2. Kattintson a jobb gombbal a Névjegyalbum mappában, és kattintson az Új mappa.

    Hozzon létre egy új partnerek mappát.
  3. Nevezze el az új mappa, például Duplicates.

  4. Kattintson a fő Névjegyek mappába.

  5. Nyomja le a Ctrl + A billentyűkombinációval jelölje ki a összes névjegy.

  6. Vagy húzza a kapcsolatokat a duplikált elemek mappába, illetve használja a Ctrl + Shift + V nyissa meg a mappa áthelyezése párbeszédpanelen, és jelölje ki az ismétlődések mappát.

    A partnerek áthelyezése egy másik mappába.
  7. Az elsődleges névjegyalbummappában most már üres.

  8. Válassza a Fájl > Megnyitás és exportálás > Importálás/exportálás parancsot.

    Megjegyzés: Az Outlook 2010-ben válassza a fájl > Megnyitás > exportálása és 10 ugorjon a Kihagyás gombra.

    Jelölje ki az importálás/exportálás.
  9. Válassza az Exportálás fájlba.

  10. Jelölje ki a vesszővel elválasztott értékek (Windows).

  11. Jelölje ki a létrehozott, a 3 ismétlődések mappát.

    Exportálja a duplikált elemek mappába.
  12. Mentse a fájlt valahol is keressék azokat.

  13. Kattintson a Befejezés gombra.

A névjegyek importálása az Outlookban

  1. Válassza a Fájl > Megnyitás és exportálás > Importálás/exportálás parancsot.

    Megjegyzés: Az Outlook 2010-ben válassza a fájl > Megnyitás > Importálás és a 3 kihagyása.

    Jelölje ki az importálás/exportálás.
  2. Válassza az Importálás más programból vagy fájlból.

  3. Jelölje ki a vesszővel elválasztott értékek (Windows).

  4. Tallózással keresse meg a fájlt, a fenti eljárással létrehozott.

    Jelölje ki az importálni kívánt fájlt.
  5. Válassza az ismétlődő elemek nem kerülnek importálásrabeállítást.

  6. A célmappába, válassza a fő Névjegyalbum mappában. Ez az a mappát, amely jelenleg üres.

  7. Kattintson vagy koppintson a Befejezés gombra.

Másolja a neveket a duplikált elemek mappából, a fő Névjegyek mappába

  1. Jelölje ki az ismétlődések névjegyalbummappát.

  2. A Névjegyek mappában egyik Szimplán kattint, majd nyomja le a Ctrl + A billentyűkombinációt lenyomva jelölje ki azokat a partnereket.

  3. A kijelölt partnerek áthelyezése a Névjegyalbum mappáját. Akkor is húzza őket, vagy nyomja le a Ctrl + Shift + V billentyűkombinációt a mappa áthelyezése párbeszédpanelen.

  4. Minden alkalommal, amikor az Outlook egy ismétlődő névjegyet észlel, megjelenik egy kérdés a két lehetőség közül választhat.

    • Ha a partner nem ismétlődő, válassza a Új partner felvételéhez .

    • Ha a partnert egy újabb, válassza a a kijelölt névjegy adatainak frissítése .

    Miután elvégezte a választási lehetőségek, jelölje ki a frissítést. Ha azt szeretné, ismételje meg az azonos választás minden ismétlődő névjegyeket, jelölje be Az összes frissítése.

    Válassza ki, mit szeretne tenni, ismétlődő névjegyeket.
  5. Az Áthelyezés mappába folyamat befejezése után törölheti a duplikált elemek mappába.

Az ismétlődő névjegyek Ismétlődő névjegy párbeszédpanel két lehetőség közül választhat:

Új névjegyként ismétlődő hozzáadása     Az új névjegy a Névjegytár mappához hozzáadódik. Például ha névjegyünk nevű, létrehozhat új névjegyet, és már van ilyen nevű névjegy a Névjegytár mappához, akkor két névjegy nevű névjegyünk. A két megkülönböztetni, felveheti a középső név kezdőbetűjét egyet.

Tipp: Elektronikus névjegykártyák formájában megjelenítés, a névjegyek érdemes használni, amelyben elegendő információt nézetek megkülönböztetni ismétlődő névvel rendelkező partnerek.

A meglévő ismétlődő partner új adatok frissítése    Az Outlook összehasonlítja az ismétlődéseket és a meglévő névjegyeket adatokat tartalmaznak, és másolja az adatokat az ismétlődő névjegyből a meglévő kapcsolattartó nem ütközik-e az adatokat tartalmazó mezőket. Például ha egy partner nevű névjegyünk 555-0112, telefonszámát, és egy ismétlődő névjegyet lépni egy új telefonszámot, Outlook másolja be az új szám megfelelő mezőjébe a meglévő kapcsolattartó és változatlanul a többi mezőt.

A meglévő kapcsolattartó nem lesz a színes kategóriák az új névjegy és az üzenet szövegében át az új névjegy másolja. Ha ezt az információt másolni kívánt, kézzel kell megtenni. Tanúsítványok és a tevékenységek lap partnerek mutató hivatkozások lesz az ismétlődő névjegykártyából másolható és a meglévő kapcsolattartó hozzá az eredeti adatok lecserélése nélkül. Elemek névjegyek, feladatok és találkozók, például nem a tevékenységek lapon hivatkozások azonban nem kell másolva.

Az Outlook frissíti a partner adatait, amikor az eredeti névjegy másolatát a Törölt elemek mappa vannak tárolva. Ez a példány is használható, ha módosítani szeretné az adatokat az eredeti névjegy vissza.

Ha a partnerek az Outlookba használatával a ugyanaz a neve vagy e-mail címeket, már megtalálható a Névjegyalbum mappában importált, és az importálás és exportálás varázsló az ismétlődő elemek engedélyezése lehetőséget választotta, akkor előfordulhat, hogy felesleges több vagy az összes az importált partnerek ismétlődő.

A nem kívánt ismétlődő névjegyek eltávolítása a kézi végrehajtás, de az alábbi a legkönnyebben úgy teheti meg.

  1. A névjegyekjelölje be a ismétlődő névjegyeket tartalmazó névjegymappára.

  2. A navigációs ablaka Jelenlegi nézetcsoportjában kattintson a Telefonszámjegyzék. Ez a beolvasás a partnerek listában, és megtekintheti az ismétlődő névjegyek jobb megjelenítéséhez. Most a lista rendezése módosítási dátum szerint, és az ismétlődéseket egy csoportba.

  3. A Nézet menüben mutasson a Jelenlegi nézet pontra, és kattintson a Jelenlegi nézet testreszabása parancsra.

  4. Kattintson a mezőkfülre, a rendelkezésre álló mezők listában válassza a módosítva , és kattintson a Hozzáadásgombra.

  5. Kattintson a Fel hivatkozásra, addig, amíg a módosítottezeket a mezőket a következő sorrendben megjelenítése lista tetején.

  6. Kétszer kattintson az OK gombra.

  7. A partnerek listában tartsa lenyomva a CTRL billentyűt minden ismétlődő névjegyet.

  8. Ha minden ismétlődő névjegyet kijelölt, nyomja le a DELETE.

Megjegyzés: Ha nem szeretné, hogy az ismétlődő névjegyeket, ha a névjegyek importálása az Outlookba, jelölje be a nem kerülnek importálásra vagy az ismétlődő elemek felülírása az ismétlődő elemek lehetőséget az importálás és exportálás varázsló.

  • Nem kerülnek importálásra A meglévő adatok megőrződnek, és a személyes mappafájl (.pst) az ismétlődő adatokat nem másolja a névjegyalbumba .

  • Ismétlődő elemek felülírása az ismétlődő elemek A Névjegyalbum mappában lévő adatokat az információkat az importálandó .pst fájlban cseréli le.

Ha sok névjegy menti az Outlookhoz, a folyamat lehet gyorsabb, ha nem használja az ismétlődő észlelési szolgáltatás. Ez a funkció kikapcsolásához tegye a következőket:

  1. Kattintson az Eszközök menü Beállítások parancsára.

  2. Kattintson a Partner beállításokgombra, és törölje a jelet az ismétlődő névjegyek keresése jelölőnégyzetet.

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×