Első lépések

Munkalapok és munkalapadatok áthelyezése és másolása

Munkalapok és munkalap-adatok áthelyezése és másolása

Egy munkalapot ugyanazon munkafüzeten belül áthelyezve vagy átmásolva pontosan a kívánt módon rendezheti a munkafüzetet.

Ez a böngésző nem támogatja a videók lejátszását. Telepítse a Microsoft Silverlightot, az Adobe Flash Playert vagy az Internet Explorer 9-es verzióját.

A Lap áthelyezése vagy másolása paranccsal egész munkalapokat (más néven lapokat) másolhat vagy helyezhet át ugyanazon munkafüzeten belül vagy egy másik munkafüzetbe. A Kivágás és a Másolás paranccsal helyezheti át vagy másolhatja az adatok egy részét más munkalapokra vagy munkafüzetekbe.

Munkalap áthelyezése egy munkafüzeten belül

  • Jelölje ki a munkalap lapfülét, és húzza a kívánt új helyre.

    Megjegyzés: Ne feledje, hogy ha áthelyezi a munkalapot, a munkalap adatain alapuló számítások vagy diagramok pontatlanná válhatnak.

Munkalap másolása egyazon munkalapon belül

1. módszer:

  • A CTRL billentyűt lenyomva tartva húzza a munkalap lapfülét a kívánt helyre.

VAGY

2. módszer:

  1. Kattintson a jobb gombbal a munkalap lapfülére, és válassza az Áthelyezés vagy másolás parancsot.

  2. Jelölje be a Legyen másolat jelölőnégyzetet.

  3. A Melyik lap elé csoportban adja meg, hogy hol szeretné elhelyezni a másolatot.

  4. Válassza az OK gombot.

Ha újra kell rendeznie az adatokat, egyszerűen módosíthatja a munkafüzet lapjainak sorrendjét, vagy áthelyezheti, illetve átmásolhatja a lapokat egy másik munkafüzetbe. De ne feledje, hogy ha áthelyezi a lapot, a lap adatain alapuló számítások vagy diagramok pontatlanná válhatnak.

Munkalap áthelyezése

  • Húzza a munkalapfület a kívánt helyre a munkalapfülek sorában.

Munkalap másolása

  1. Tartsa lenyomva az ALT billentyűt.

  2. Húzza a munkalapfület arra a helyre, ahol szeretné, hogy a másolt munkalap megjelenjen a munkalapfülek sorában.

    Fontos: Mielőtt felengedné az ALT billentyűt, engedje fel az egér gombját.

Munkalap áthelyezése egy másik munkafüzetbe

Figyelmeztetés: Ha áthelyez egy munkalapot egy másik munkafüzetbe, ellenőrizze a munkalap adataira hivatkozó képleteket vagy diagramokat, mivel a lap áthelyezése hibákat okozhat, vagy nem várt eredményeket hozhat az adatokban. Hasonlóan, ha egy háromdimenziós (3D) hivatkozásoksal hivatkozott lapot helyez át, a számításból esetleg kimaradhatnak egyes adatok a munkalapon.

  1. Nyissa meg azt a munkafüzetet, amelybe át szeretné helyezni a munkalapot.

  2. Az Ablak menüben kattintson arra a munkafüzetre, amely az áthelyezni kívánt munkalapot tartalmazza.

    Kattintson arra a munkalapra, amelyet át szeretne másolni a másik munkafüzetbe.

  3. A Szerkesztés menüben kattintson a Lap > Lap áthelyezése vagy másolása elemre.

  4. A Melyik munkafüzetbe menüben kattintson arra a munkafüzetre, amelybe át szeretné helyezni a munkalapot.

    Tipp: Az áthelyezett munkalapot tartalmazó új munkafüzet létrehozásához kattintson az új munkafüzet elemre.

  5. A Melyik lap elé mezőben kattintson arra a munkalapra, amely elé be szeretné szúrni az áthelyezett munkalapot, vagy kattintson a végére elemre.

  6. Kattintson az OK gombra.

Munkalap másolása egy másik munkafüzetbe

  1. Nyissa meg azt a munkafüzetet, amelybe át szeretné másolni a munkalapot.

  2. Az Ablak menüben kattintson arra munkafüzetre, amely a másolni kívánt munkalapot tartalmazza.

    Kattintson a másolni kívánt munkalapra.

  3. A Szerkesztés menüben kattintson a Lap > Lap áthelyezése vagy másolása elemre.

  4. A Melyik munkafüzetbe menüben kattintson arra a munkafüzetre, amelybe át szeretné másolni a munkalapot.

    Tipp: Az áthelyezett munkalapot tartalmazó új munkafüzet létrehozásához kattintson az új munkafüzet elemre.

  5. A Melyik lap elé listában kattintson arra a munkalapra, amely elé be szeretné szúrni a másolt munkalapot, vagy kattintson a végére elemre.

  6. Jelölje be a Legyen másolat jelölőnégyzetet.

  7. Kattintson az OK gombra.

Munkalapfül színének módosítása

A lapfülek színezése segíthet az adatok nyomon követésében egy nagy méretű munkafüzetben.

  1. Tartsa lenyomva a CONTROL billentyűt, és kattintson a munkalapfülre.

  2. Kattintson a Lapfülszínek elemre, majd a használni kívánt színre.

Lásd még

Munkalap átnevezése

Az Excel Online-ban lehetőség van arra, hogy duplikálja (vagy másolja) a munkalapokat az aktuális munkafüzeten belül. Egyszerűen kattintson a jobb gombbal a lapfül nevére a munkalap alján, és kattintson a Másolat parancsra.

Megjegyzés: Diagramot, képet vagy alakzatot tartalmazó munkalap duplikálásakor előfordulhat, hogy hibaüzenet jelenik meg. Ha ez történik, akkor manuálisan végezheti el a munkalap duplikálását.

Ha a munkalapon olyan elemek vannak, amelyek hibát okoznak a duplikáláskor, akkor is elkészítheti a munkalap másolatát manuálisan úgy, hogy az összes adatot a vágólapra másolja, majd beilleszti egy új munkalapra. Ezt a következőképpen teheti meg:

  1. Jelölje ki az összes adatot a munkalapon.

    Billentyűparancs: Nyomja le a Ctrl+Szóköz, majd a Shift+Szóköz billentyűkombinációt.

  2. A Ctrl+C billentyűkombinációt lenyomva másolja a vágólapra az adatokat.

  3. A pluszjelre kattintva vegyen fel egy új üres munkalapot.

    Új munkalap gomb

  4. Kattintson az új munkalap első cellájára, és az adatok beillesztéséhez nyomja le a Ctrl+V billentyűkombinációt.

    Megjegyzés: Az új munkalapra történő beillesztéskor a cellákra esetleg alkalmazott minden feltételes formázás elvész.

Az Excel Online-ban az asztali Excel alkalmazással ellentétben nem érhető el a munkalap másolására vagy áthelyezésére szolgáló beállítás, amikor a jobb gombbal egy munkalapfülre kattint. Az Excel Online-ban a kívánt eredményt úgy érheti el, hogy a munkalap összes adatát a vágólapra másolja, majd beilleszti őket egy üres munkalapra a másik munkafüzetben.

Ha át szeretne helyezni vagy másolni egy munkalapot egy másik munkafüzetbe az Excel Online-ban, az alábbi lépéseket kell követnie:

  1. Jelölje ki az összes adatot a munkalapon.

    Billentyűparancs: Nyomja le a Ctrl+Szóköz, majd a Shift+Szóköz billentyűkombinációt.

  2. A Ctrl+C billentyűkombinációt lenyomva másolja a vágólapra az adatokat.

  3. Nyissa meg azt a munkafüzetet, amelybe be szeretné illeszteni az adatokat, és kattintson a + jelre az állapotsoron egy új üres munkalap felvételéhez. 

    Új munkalap gomb
  4. Kattintson az új munkalap első cellájára, majd a Ctrl+V billentyűkombinációt lenyomva illessze be az adatokat a munkalapra.

    Megjegyzés: A másik munkalapra történő beillesztéskor a cellákra esetleg alkalmazott minden feltételes formázás elvész.

További segítségre van szüksége?

Bármikor segítséget kérhet az Excel technikai közösségétől és az Answers-közösségtől, az Excel User Voice webhelyen pedig új funkciókra vagy fejlesztésekre tehet javaslatot.

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×