Microsoft Office Word Viewer

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Microsoft Office Word Viewer lehetővé teszi megnyitása, megtekintése és a Microsoft Office Word 2007-ben 2003, a 2002 és a 2000 használatával létrehozott dokumentumok nyomtatása. A Word Viewer is lehetővé teszi, hogy a szöveg és kép másolása másik programba. Azonban nem szerkesztésekor, mentéséhez, vagy hozzon létre egy új Word-dokumentum, kivéve, ha telepítve van a Word telepítve.

Fontos : A Microsoft Word Viewer a November, 2017 van használatból. Ekkor a megjelenítő többé nem tölthető le, és már nem jelennek meg a biztonsági frissítések. Továbbra is a Word-fájlok megtekintése az ingyenes, azt javasoljuk a Word mobile-alkalmazás telepítése vagy a dokumentumok tárolása OneDrive vagy a Dropboxba, ahol Word Online megnyitja őket a böngészőben.

A Word mobile-alkalmazás, látogasson el a mobileszközére áruházból:
A Google Play
iTunes
Microsoft áruház

A Microsoft Office legújabb verzióját használja egy speciális megjelenítőt a Word-dokumentumok szükségtelenné.

Az Office megvásárlására vagy kipróbálására mutató hivatkozás

A Word megtekintő – Súgó

Előzetes teendők

Nyisson meg egy dokumentumot az olvasóablakban

Dokumentumok megtekintése

Navigálás a dokumentumban

Dokumentum nyomtatása

Jelölje ki és másolja a szöveg és kép

Tekintse át a digitális tanúsítványok

Előzetes teendők

Mivel a Microsoft Office Word 2007 új fájlformátumok használ, le kell töltenie a Microsoft Office kompatibilitási csomag a Word, Excel és PowerPoint 2007-es formátumok a Word Viewer mellett, amelyek segítségével az Office Word 2007 alkalmazásban létrehozott dokumentumok megnyitása.

Megjegyzés : A Word Viewer nem támogatja a makrók futtatását.

A Microsoft is eljuttathatja a Word Viewer a Word-dokumentumokkal azoknak a személyeknek, akik nem rendelkeznek a Microsoft Word javasolja. Word-megjelenítőre egy másikat a Word Viewer 2003-as és korábbi minden Word Viewer verziók.

A Word Viewer Help csak esetén érhető el a webes csatlakozik. Ha ki szeretne nyomtatni erre a lapra, válassza az Összes megjelenítése (fölött jobbra) minden szakasz kibontásához , és nyomja le a CTRL + P billentyűkombinációt.

Vissza a lap tetejére

Nyisson meg egy dokumentumot az olvasóablakban

Fájl megnyitása a Word Viewer, tegye a következőket:

  1. Kattintson a Fájl menü Megnyitás parancsára.

  2. A Hely listában kattintson arra a meghajtóra, mappára vagy internethelyre, amely a megnyitni kívánt fájlt tartalmazza.

  3. A mappalistában keresse meg a fájlt, vagy keresse meg és nyissa meg a fájlt tartalmazó mappát.

  4. Kattintson a fájlra és a Megnyitás gombra.

  • Amikor megpróbál megnyitni egy fájlt, amely nem támogatott fájltípus, a Word Viewer a fájl megnyitása .txt fájlként. A Fájlok konvertálása párbeszédpanel, és a szöveghez közelítő kódolása lehetőségek közül választhat.

  • Nyissa meg, és a korlátozott hozzáférésű fájl megtekintése a Word Viewer, csak akkor, ha az olvasás kaptak vagy módosítani szeretné a fájlt a szerző. Az engedélyek telepítve van egy korlátozott hozzáférésű dokumentumot megtekintéséhez kattintson duplán a jogosultsági ikonja az állapotsoron.

Nyisson meg egy dokumentumot szerkesztésre

Ha a számítógépen telepítve van a Word, és meg szeretné változtatni egy fájlt, amely a Megnyitás a Word Viewer, rákattintva Fájl megnyitása szerkesztésre a fájl megnyitása a Wordben, a Word Viewer fájl menü.

Vissza a lap tetejére

Dokumentumok megtekintése

Dokumentum megjelenítési módjának kiválasztása

  • A Nézet menüben kattintson a normál, a Webes elrendezés, a Nyomtatási elrendezés, a Olvasási elrendezés, a Vázlatvagy a Teljes képernyőselemre.

  • A Word Viewer a dokumentumok alapértelmezés szerint a nyomtatási elrendezés nézet nyissa meg. Weblapok nyissa meg a webes elrendezés nézetben alapértelmezés szerint.

  • Menüparancsok teljes képernyős módban, az egérmutatót a képernyő tetején a menüsor megjelenéséig. Kapcsolja ki a teljes képernyős módból, és az előző nézetre szeretne váltani, kattintson a Teljes képernyős eszköztáron a Bezárás teljes képernyős , vagy nyomja le az ESC Billentyűt.

  • Kattintva tekintheti meg két lapok vagy képernyőkön egyszerre olvasási elrendezés nézetben, Több oldal engedélyezése a Nézet menüben.

Dokumentumok nagyítása és kicsinyítése

A részletek ellenőrzéséhez a dokumentum képének nagyításával több oldal vagy átfogóbb lapok szeretné megjeleníteni nagyíthatja.

  1. A Nézet menüben kattintson a Nagyításparancsra.

  2. A Nagyításbeállítások megadása, vagy adjon meg egy számot a 10 és 500 a százalék mezőbe.

Megjegyzés : Nem nagyítása és kicsinyítése a dokumentum olvasási elrendezés nézetben.

A vonalzók vagy az állapotsor megjelenítése vagy elrejtése

  • Megjelenítése vagy a vízszintes vonalzó elrejtéséhez a Nézet menüben kattintson a vonalzó .

Megtekintheti a függőleges vonalzó csak a nyomtatási elrendezés nézetben.

  1. Kattintson az Eszközök menü Beállítások parancsára, majd a Megjelenítés fülre.

  2. A következő lehetőségek közül választhat:

    • Megjelenítése és elrejtése a függőleges vonalzó, jelölje be vagy törölje a jelet a Nyomtatás és a webes elrendezés beállításaia Függőleges vonalzó (csak a nyomtatási nézet) jelölőnégyzetből.

    • Megjelenítése vagy elrejtése az állapotsorban, jelölje be vagy törölje a jelet a Megjelenítéscsoportban az állapotsoron látható jelölőnégyzetből.

Dokumentum tulajdonságainak megtekintése

Megtekintheti a dokumentum tulajdonságai az éppen nyitva levő dokumentumból vagy a fájllista a Megnyitás párbeszédpanelen.

  • Az aktuális dokumentumot a dokumentum tulajdonságainak megtekintéséhez a fájl menüben kattintson a Tulajdonságok parancsra.

A Megnyitás párbeszédpanelen a dokumentum tulajdonságainak megtekintéséhez tegye a következőket:

  1. Kattintson a Fájl menü Megnyitás parancsára.

  2. A Megnyitás párbeszédpanelen válasszuk ki azt a dokumentumot, melynek tulajdonságait látni szeretnénk.

  3. A Nézet menüben végezzük el az alábbi műveletek valamelyikét:

    • Az a fájl méretét és a dátumot, a fájl módosította utoljára ilyen tulajdonságok megtekintéséhez kattintson a Részletekgombra.

    • A dokumentum összes tulajdonságának megjelenítéséhez kattintsunk a Tulajdonságok parancsra.

Vissza a lap tetejére

Mozgás a dokumentumban

A dokumentum átlapozása

Görgesse végig a dokumentumon, meg kell jelenítenie a vízszintes és függőleges görgetősávok.

  1. Kattintson az Eszközök menü Beállítások parancsára, majd a Megjelenítés fülre.

  2. A Megjelenítéscsoportban jelölje be a Vízszintes görgetősáv és a Függőleges görgetősáv jelölőnégyzetet.

Művelet

Művelet

Görgetés felfelé egy sornyit

Kattintson a Görgetés felfelé mutató nyílra.

Görgetés lefelé egy sornyit

Kattintson a Görgetés lefelé mutató nyílra.

Görgetés felfelé egy képernyővel

Kattintson a görgetés doboz fölé.

Görgetés lefelé egy képernyővel

Kattintson a görgetőnégyzet alatt.

Görgetés meghatározott oldalra

Húzza a csúszkát a megfelelő irányba.

Görgetés balra

Kattintson a bal oldali görgetés nyílra.

Görgetés jobbra

Kattintson a jobb oldali nyílra.

Görgetés balra, a margón túlra, normál nézetben

Tartsa lenyomva a SHIFT BILLENTYŰT, és kattintson a bal oldali görgetés nyílra.

Ugrás adott oldalra, táblázatra vagy egyéb elemre

  1. Válasszuk a Szerkesztés menü Ugrás parancsát.

  2. Kattintson a Hova lista egyik elemére.

  3. Az alábbi lehetőségek közül választhat:

    • Ha egy adott elemre szeretnénk ugrani, írjuk be az elem nevét vagy számát a beviteli mezőbe, majd kattintsunk az Ugrás gombra.

    • Ugrás a következő vagy előző elem azonos típusú, Írja be a mezőben lévő szöveg törlése, és válassza a következő vagy előző.

Hiperhivatkozás használata

Ha egy Word-dokumentum (például belül, ugyanazt a fájlt vagy fájlokat a hálózaton, vagy az interneten) más helyekről mutató hivatkozásokat tartalmaz, látogathat ezekre a helyekre tartsa lenyomva a CTRL billentyűt, majd a hiperhivatkozás szövege vagy a kép gombra.

Vissza a lap tetejére

Dokumentumok nyomtatása

A teljes dokumentum nyomtatása

  • Az aktív dokumentum nyomtatásához a fájl menü Nyomtatás parancsára.

    Megjegyzés : Korlátozott hozzáférésű fájl lehet kinyomtatni, csak akkor, ha a megadott nyomtatási engedéllyel rendelkezik. Az engedélyek telepítve van egy korlátozott hozzáférésű dokumentumot megtekintéséhez kattintson duplán a jogosultsági ikonja az állapotsoron.

Meghatározott oldalak és szakaszok nyomtatása

Meghatározott oldalak, egy vagy több szakaszt vagy több szakasz oldaltartomány nyomtatása

  1. Kattintson a Fájl menü Nyomtatás parancsára.

  2. A Nyomtatási tartomány csoportban jelöljük be az Oldalak választógombot.

  3. Az Oldalak mezőbe a nyomtatandó tartománytól függően a következőket írhatjuk be:

    Nem összefüggő lapok vagy az oldaltartomány

    Írjuk be az oldalszámokat pontosvesszővel elválasztva. Írjuk be az oldaltartományt úgy, hogy a kezdő és az utolsó lap oldalszámát kötőjellel összekapcsoljuk.

    Oldalak nyomtatásához 2, 4, 5, 6 és 8 rendszerben írja be például a 2,4-6,8

    Szakaszok oldaltartomány

    Írja be a pOldalszám s szakasz számát.

    5 – 3 szakasz 7 oldalak nyomtatásához írja be például a p5s3-p7s3

    Teljes szakaszokat

    Írja be az sszakasz számát.

    Írja be például a s3

    Nem összefüggő szakaszok

    Írjuk be a szakaszok számát pontosvesszővel elválasztva.

    Írja be például a s3, s5

    Szakaszok között oldaltartomány

    Írjuk be az oldalszámok tartományát, valamint a megadott oldalakat tartalmazó szakaszok számát. A tartomány kezdő és utolsó számát kötőjellel kapcsoljuk egymáshoz.

    Írja be például a p2s2-p3s5

Megjegyzés : A dokumentum kijelölt részének nyomtatása Jelölje ki a dokumentumot, amelyet szeretne nyomtatni, a fájl menü Nyomtatás parancsára, és válassza a Kijelölésrészét.

Csak a páros vagy csak a páratlan oldalak nyomtatása

  1. Kattintson a Fájl menü Nyomtatás parancsára.

  2. Kattintson a Nyomtatás listában a páratlan oldalak vagy a Páros oldalakon.

Nyomtatás fordított sorrendben

A Word Viewer kinyomtathatja a dokumentum fordított sorrendben kezdve az utolsó lapon.

  1. Kattintson a Fájl menü Nyomtatás parancsára.

  2. A Nyomtatás párbeszédpanelen kattintson a Beállításokgombra.

  3. A Nyomtatási beállítások csoportban jelöljük be a Fordított sorrend jelölőnégyzetet.

Egyszerre több példány nyomtatása

  1. Kattintson a Fájl menü Nyomtatás parancsára.

  2. A Példányszám mezőbe írjuk be a nyomtatni kívánt példányok számát.

A dokumentum teljes másolatát a következő másolatot az első oldal nyomtatása előtt kinyomtatásához jelölje ki a Szétválogatás jelölőnégyzetet. Ha inkább az első oldal elkészüljön és kinyomtatása minden példányainak további lapok, törölje a jelet a Szétválogatás jelölőnégyzetet.

Vissza a lap tetejére

Jelölje ki és másolja a szöveg és kép

Szöveg és kép kijelölése

Az egérrel vagy a billentyűzet segítségével válassza ki a szöveget és képeket, és illessze be őket egy másik alkalmazásban. Azt is megteheti a nem egymás melletti elemek páros másolása. Választhatja például 1 lapon a bekezdés és a 3 lapon mondatok.

Megjegyzés : Habár a Word Viewer a dokumentumban lévő elemek másolhatja, a Word Viewer nem használható az elemek beillesztése a dokumentumba. Elem beillesztéséhez kell alkalmazással, például a Microsoft Office, amely lehetővé teszi a dokumentumok szerkesztése.

Nem egymás mellett lévő elemek kijelölése

  1. Jelölje ki a kívánt, például egy cellára vagy a bekezdés első elemet.

  2. Tartsa lenyomva a CTRL billentyűt.

  3. Jelöljük ki a többi elemet, a CTRL billentyűt továbbra is lenyomva tartva.

Megjegyzés : Elemeket, amelyek nem egymás melletti lehetőséget választja, csak azokat az elemeket az azonos típusú, például a két vagy több kijelölt szövegrész vagy két vagy több szövegen kívüli kép választhatja ki.

Szöveg kijelölése az egérrel

Kijelölendő elem

Művelet

Bármekkora szöveg

Húzza az egeret a szöveg fölött.

Egy szó

Kattintsunk duplán a szóra.

Egy szövegsor

A mutató mozgatása a sor elejére, amíg a nyíllá változik, és válassza a.

Mondat

Tartsa lenyomva a CTRL billentyűt és kattintson bárhova a mondatban.

Egy bekezdés

Vigye az egérmutatót a bekezdés bal szélére, amíg egy jobbra mutató nyíllá nem válik, majd kattintson duplán. Másik megoldás: kattintson triplán bárhol a bekezdés területén.

Több bekezdés

Mozgassuk az egeret a bekezdések bal oldala felé addig, amíg az egérmutató jobbra mutató nyíllá változik, majd kattintsunk és húzzuk az egeret fel- vagy lefelé.

Hosszabb szövegrész

Kattintsunk a kijelölés kezdetére, vigyük a mutatót a kijelölés végéhez, majd a SHIFT billentyű nyomva tartása mellett kattintsunk.

Táblázat

Kattintson a táblázat bal felső sarkában, és húzza a jobb alsó sarokban.

A teljes dokumentum

Mozgassuk az egeret a bármelyik dokumentumszöveg bal oldala felé addig, amíg az egérmutató jobbra mutató nyíllá nem változik, majd kattintsunk háromszor.

Szöveg kijelölése a billentyűzet segítségével

Szöveg kijelöléséhez tartsuk lenyomva a SHIFT billentyűt, és használjuk a nyílbillentyűket.

Kijelölés kiterjesztése

Billentyűk

Egy karakterrel jobbra

SHIFT+JOBBRA

Egy karakterrel balra

SHIFT+BALRA

A szó végéig

CTRL+SHIFT+JOBBRA

A szó elejéig

CTRL+SHIFT+BALRA

A sor végére

SHIFT+END

A sor elejére

SHIFT+HOME

Egy sorral lejjebb

SHIFT+LE

Egy sorral feljebb

SHIFT+FEL

A dokumentum végére

CTRL+SHIFT+END

A dokumentum elejére

CTRL+SHIFT+HOME

Az ablak végéig

ALT+CTRL+SHIFT+PAGE DOWN

A teljes dokumentum kijelölése

CTRL+A

Szöveg és kép másolása másik programba

Megjegyzés : Korlátozott hozzáférésű fájlból tartalom másolhatja, csak akkor, ha adott másolás jogosult. Az engedélyek telepítve van egy korlátozott hozzáférésű dokumentumot megtekintéséhez kattintson duplán a jogosultsági ikonja az állapotsoron.

  1. Jelölje ki a szöveget vagy képet, amelyet másolni szeretne.

  2. Az Edit menüben kattintson a Copy (Másolás) parancsra.

  3. Váltson át a program szeretné másolni az adatokat, és használja a program Beillesztés parancsot.

Szöveg keresése

  1. Válasszuk a Szerkesztés menü Keresés parancsát.

  2. A Keresett szöveg mezőbe írjuk be a keresendő szöveget.

  3. Adja meg az egyéb kívánt beállításokat.

    Ha egy szó vagy kifejezés összes előfordulását egyszerre ki szeretnénk jelölni, jelöljük be az Összes találat kiemelése a következőben jelölőnégyzetet, és adjuk meg az Összes találat kiemelése a következőben mezőben, hogy a dokumentum mely részében szeretnénk keresni.

  4. Kattintsunk a Következő vagy Az összes keresése gombra.

A folyamatban lévő keresés leállításához nyomja le az ESC billentyűt.

Vissza a lap tetejére

Tekintse át a digitális tanúsítványok

  1. Kattintson az eszközök menü Megjelenítése aláírás.

  2. Egy adott tanúsítvány adatainak megtekintéséhez jelöljük ki az aláíró nevét, majd kattintsunk a Tanúsítvány megtekintése gombra.

  3. Az alábbi lehetőségek közül választhat:

    • Annak megállapításához, hogy megbízható-e a digitális tanúsítvány forrása, tekintse meg a Tulajdonos és a Kiállító mező tartalmát.

    • Annak megállapításához, hogy a tanúsítvány érvényben van-e, tekintse meg az Érvényesség kezdete mező tartalmát.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×