Mellékletek előnézete az Outlookban

A fájl előnézetével az Outlook-mellékletek külön alkalmazásban történő megnyitása nélkül is megtekintheti az adott melléklet tartalmát. A fájl előnézetének megtekintéséhez csak kattintson a melléklet ikonra az Olvasóablakban.

Milyen fájlok előnézetét nézhetem meg?

Alapértelmezés szerint a legtöbb Microsoft Office-/Office 365-programból (többek között a Wordból, a PowerPointból, az Excelből és a Visióból) származó fájlok előnézete megtekinthető. Emellett a csatolt outlookos e-mail-elemek, a képek és a szövegfájlok előnézete is megjelenik. 

Melléklet előzetes megtekintése

A fájlmellékleteket az Olvasóablakban vagy az e-mail törzsében lehet megtekinteni, másik program megnyitása nélkül.

  • Az Outlook mellékletmegjelenítője csak akkor működik, ha a telepített Word, Excel vagy PowerPoint a melléklet megjelenítőjeként használt Outlook verziójaként van telepítve.

  • A melléklet az Olvasóablakban vagy az üzenet törzsében is megjelenhet. Az Olvasóablakban a fájl vagy az elem előnézetének megtekintéséhez kattintson a Tárgy mező alatt található mellékletre. Az üzenet törzsében lévő mellékletek nem tekinthetők meg az üzenetben. Ezeket csak a melléklet megnyitásával tekintheti meg.

  • A melléklet előnézete és az üzenetszöveg közötti váltáshoz kattintson az Üzenet megjelenítése gombra vagy a mellékletre.

Az Outlook nem tartalmaz beépített PDF-megjelenítőt. A PDF-fájlok előnézetének megtekintéséhez kövesse az alábbi lépéseket.

  1. Zárja be az Outlook alkalmazást.

  2. Töltse le és telepítse az Adobe Acrobat Reader programot.

  3. Állítsa be az Adobe Acrobat Readert a PDF-fájlok megnyitásához használt alapértelmezett programként. Részletes útmutatásért válassza ki az operációs rendszerét

  4. Újraindítom az Outlook alkalmazást. Most már a PDF-fájlok előnézetét is megtekintheti az Outlookban.

Igen. A fájlelőnézetek megtekintését az Adatvédelmi központban engedélyezheti vagy tilthatja le. 

  1. Az Outlookban válassza a Fájl > Beállítások > Adatvédelmi központ > Az Adatvédelmi központ beállításai > Mellékletkezelés lehetőséget.

    Megjegyzés: Az Outlook 2007-ben válassza az Eszközök > Adatvédelmi központ > Mellékletkezelés lehetőséget.

  2. Az összes mellékletmegjelenítő kikapcsolásához jelölje be a Mellékletmegjelenítés kikapcsolása jelölőnégyzetet.

  3. Adott mellékletmegjelenítők kikapcsolásához kattintson a Melléklet- és dokumentummegjelenítők gombra, törölje a jelet a kikapcsolni kívánt megjelenítők jelölőnégyzetéből, majd kattintson az OK gombra.

A külső szoftvergyártók közzétehetnek saját megjelenítőket, amelyek további csatolt fájltípusok megjelenítését teszik lehetővé; a böngésző segítségével az interneten további információkat találhat ezekről. Ha van ilyen megjelenítő, letöltheti és telepítheti, hogy további fájltípusokat tudjon előzetesen megtekinteni az Outlookban.

A rosszindulatú kódok elleni hatékony védelem érdekében az e-mail mellékletekbe ágyazott aktív tartalom (például parancsfájlok, makrók és ActiveX-vezérlők) le van tiltva az előzetes megtekintés során. Csak a megbízható forrásból érkező mellékletek előzetes megtekintése vagy megnyitása ajánlott.

További fájlmegjelenítőkért próbálja ki az Outlook legújabb verzióját.

Próbálja ki az Office új verzióját

Ha Mac Outlookot használ, a fájlelőnézetek megtekintéséhez a gépen a Mac OS X 10.6-os (Snow Leopard) vagy újabb verziónak kell futnia.

  1. Nyissa meg az üzenetet vagy tekintse meg azt az olvasóablakban.

  2. A melléklet mellett kattintson a v > Előnézet lehetőségre.

    Az olvasóablakban látható üzenet, a melléklet előnézete kiemelve

    A melléklet megjelenik az előnézeti ablakban.

Nem, a Nézet > Olvasóablak > Nem látszik lehetőséget választva azonban elrejtheti az olvasóablakot. 

Lásd még

Fájlok csatolása vagy képek beszúrása a PC-hez készült Outlookban

Fájl vagy mappa csatolása a Mac Outlookban

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×