Megosztás és a PowerPoint for Mac bemutató közös szerkesztése

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Megoszthatja vagy Mac PowerPointa bemutató közös szerkesztése. Ha engedélyezi másoknak a bemutató szerkesztését, végzett változtatásokat egyesíti az eredeti bemutató. Ha meg szeretné osztani a bemutatót, a következőkre van lehetősége:

  • Hívjon meg személyeket a felhőbe (például a OneDrive-ra) mentett fájljainak megtekintésére vagy szerkesztésére.

  • Küldjön a felhőbe mentett fájlra mutató hivatkozást.

  • Küldje el a fájl másolatát e-mail-mellékletként.

Megjegyzés : Ha szeretne többet megtudni a bemutatók JPEG vagy PDF formátumba mentéséről, tekintse meg a Fájlformátumok bemutatók mentéséhez és exportálásához a Mac PowerPoint 2016-ban című szakaszt.

Fontos : Egy időben szerkesztheti a OneDrive vagy, amelynek legalább egy kiszolgálón tárolt bemutatót a .pptx vagy .ppsx formátumban Microsoft SharePoint Server 2010 telepítése. Együttműködés a SharePointtal, az Office for Mac, be kell legalább Microsoft Office for Mac kezdőlap és üzleti 2011, a Microsoft Office for Mac iskolai 2011 vagy a Microsoft Office for Mac szabványos 2011.

Személyek meghívása a bemutató megtekintésére vagy szerkesztésére

A fájlokat a felhőbe mentheti, majd meghívhat másokat a fájlok megtekintésére vagy szerkesztésére. Így amikor frissíti a fájlt, mindig mindenki a legfrissebb verziót látja majd, akivel megosztotta.

  1. A jobb felső sarokban kattintson a Megosztás ikonra, majd a Személyek meghívása parancsra.

    A Powerpoint for Mac megosztása

    Ha a fájl az eszközön található, a rendszer megkéri, hogy előbb töltse fel a fájlt a felhőbe.

    A Powerpoint for Mac mentés a felhőbe

  2. Felhasználók meghívásához vegye fel az illetők e-mail címét a Meghívás mezőbe. Amikor első alkalommal vesz fel egy nevet, a PowerPoint kérheti, hogy nyissa meg a névjegyalbumot.

  3. Ha szeretné engedélyezni a felhasználók számára a fájl szerkesztését, jelölje be a Szerkesztheti jelölőnégyzetet. A megjegyzések mezőbe írjon be megjegyzést, ha szeretne, majd kattintson a Megosztás gombra.

    PPT-megosztás Mac meghívása

    A címzettek e-mailt kapnak a megosztott fájlra mutató hivatkozással.

Másolhatja a bemutatóra mutató hivatkozást, és beillesztheti egy másik megosztott fájlba, vagy a címzetteknek szóló e-mailbe.

  1. A jobb felső sarokban kattintson a Megosztás ikonra, majd a Hivatkozás másolása parancsra.

    A Powerpoint for Mac megosztási hivatkozás másolása

    Ha a fájl az eszközön található, a rendszer megkéri, hogy előbb töltse fel a fájlt a felhőbe.

    A Powerpoint for Mac mentés a felhőbe

  2. Illessze be a hivatkozást a kívánt helyre.

Ha nem szeretné a fájt a felhőbe menteni, e-mail-mellékletként is megoszthatja azt.

  1. A jobb felső sarokban kattintson a Megosztás ikonra, majd a Melléklet küldése parancsra.

    A Powerpoint for Mac Küldés mellékletként

  2. Kattintson a bemutató vagy a PDF-fájlt.

    A Powerpoint for Mac megosztása e-mailek beállításai

  3. A PowerPoint megnyitja a levelezőalkalmazását, és a fájlt egy új üzenethez csatolja. Egyszerűen töltse ki az adatokat, például az e-mail címet, adjon meg egy rövid üzenetet, és koppintson a Küldés gombra.

Egyidejű szerkesztése vagy mással közösen szerkeszteni a bemutatók másokkal a PowerPoint 2011

A számítógépen nyissa meg a bemutatót, és láthatja, hogy ki más szerkeszti a bemutatót, ki más szerkeszti még egy adott diára, és ha más szerzők-frissítések érhetők el a kiszolgálón.

Fájl egyidejű szerkesztése

1. ábrafelirat Más szerzők éppen szerkesztett dia

2. ábrafelirat Az összes szerzőnél a bemutatót jelenleg szerkesztő

3. ábrafelirat  A kiszolgálón elérhető más szerzők módosításait

Amikor menti a módosításokat a kiszolgálóra, minden más szerzők frissítése automatikusan frissülnek elé, akkor a bemutatóban. Más szerzők-frissítések automatikusan frissülnek, csak akkor, ha végzett módosítások nem ütköznek. Ha, és egy másik szerző is módosíthatja ugyanazt az elemet, majd ütközés akkor fordulhat elő. Ütközés akkor történik, ha át szeretné tekinteni az ütközés áttekintése és a módosítást kéri. Vagy beállíthatja, hogy mindig kéri, hogy szeretné-e tekintse át az összes módosítás előnyben.

A SharePoint-webhelyen tárolt bemutató megnyitása

  1. A Fájl menüben kattintson az URL megnyitása parancsra.

  2. Az URL mezőben adja meg a SharePointban található dokumentum címét, például http://fabrikam/shared%documents/DocumentName.docx.

    Tipp : Egy SharePoint-alapú tárban található dokumentum URL-címét kell megadnia. A SharePoint-webhelyek egyéb területeire (például SharePoint-lista vagy felső szintű webhelyek) mutató URL-címek nem használhatók.

  3. Kattintson a Megnyitás gombra.

    Megjegyzések: 

    • Nyissa meg a bemutató, amely a SharePoint-webhelyen található, a böngészőből is.

    • Ha külön szeretné szerkeszteni a fájlt, és nem más szerzőkkel egy időben, kiveheti a fájlt. Kattintson a Fájl menü Kivétel parancsára. Egy fájl kivételekor a rendszer „kizárja” a többi szerzőt, akik ilyenkor csak olvasásra nyithatják meg a fájlt.

  1. Nyissa meg a böngészőt, és jelentkezzen be a OneDrive.

  2. Keresse meg és jelölje ki a bemutató, és kattintson a Megnyitás a PowerPoint programban.

  1. A Nézet menüben kattintson a Normál elemre.

  2. Tegye a következők valamelyikét:

Művelet

Teendő

Ki szerkeszti még a bemutató valamely másik részét?

Az állapotsoron az ablak alján kattintson a számozott ikon Az Együttműködés sáv jelenlét ikonja .

Közlemény küldése más személynek, kattintson annak a személynek a listában, és válassza a kommunikációs módszer - például Csevegőüzenet küldése.

Ki szerkeszti az adott diát?

A navigációs ablakban kattintson a dia melletti Az együttműködési dia jelenlét ikonja ikonra.

Közlemény küldése más személynek, kattintson annak a személynek a listában, és válassza a kommunikációs módszer - például Csevegőüzenet küldése.

Amikor menti a módosításokat a kiszolgálóra, a többi szerző értesítést kapnak, hogy elérhetők-e a frissítéseket. Egyes szerzők automatikus frissítése a bemutatót, amelyet az illető kikkel dolgozik még a legújabb módosításokkal választhat. Vagy a szerző áttekintheti a frissítések döntse el, mely változásokat át szeretné tekinteni.

  • Az állapotsoron, az ablak alján válassza a Frissítések érhető el, és végezze el az alábbiak egyikét:

Művelet

Kattintás

Eredmények

A bemutatót, a változtatások frissítése

A helyi menü Mentés

Tipp : Mentés Mentés és frissítés gomb a szokásos eszköztáron is kattinthat. 

A is menti a változásokat a kiszolgálóra, és a más szerzők-frissítések jelennek meg a bemutatót.

Megjegyzés : Más szerzők-frissítések automatikusan frissülnek, csak ha az azok a módosítások nem ütköznek. Ha valamilyen frissítés módosításai ütköznek, lesz előtt kerülnek, és döntse el, hogy mely változásokat át szeretné tekinteni, tekintse át az ütköző módosítások.

Döntse el, mely változásokat át szeretné tekinteni a változások áttekintése

Mentse, és tekintse át a helyi menüben

Más szerzők-frissítések jelennek meg a bemutatót. A változások listájának jelenik meg, így eldöntheti, mely változásokat át szeretné tekinteni.

Ha más szerzők módosításait menteni a kiszolgálóra, mert az Elérhető frissítések menü mellett megjelenik az állapotsoron, az ablak alján látható. Döntse el szeretne elfogadni vagy elvetni változtatás a többi szerző a frissítéseket, akkor ellenőrizheti.

  1. Az állapotsoron válassza a Frissítések érhető el, és kattintson a Mentés és áttekintése.

    Változások listája is látható, hogy tekintse át az jelenik meg. Ütköző módosítások esetén megkérdezi, hogy szeretné-e áttekintése a csak az ütközések, és tekintse át az összes módosítás.

  2. Kattintson egy elemet a Módosítások összehasonlítása ablaktáblában a Változások felsorolásacsoportban.

    Tippek : 

    • A dia listájában szereplő módosításokat a változás hasonlóan fog kinézni Ha a módosítás elfogadása, és vegye fel a bemutató előnézetét jeleníti meg.

    • A Változások összehasonlítása ablak méretének módosításához húzza a jobb alsó sarokban.

  3. Tegye a következők valamelyikét:

Művelet

Teendő

Vegye fel a módosítás a bemutatót, ha dolgozik

Kattintson az Elfogadásgombra.  Véleményezés Elfogadás gomb

Elfogadás Véleményezés Elfogadás gomb nem érhető el, ha a változás már szerepel a bemutatót, és nem kell tennie semmit. 

Nem adja hozzá a bemutatót, ha dolgozik módosítása

Kattintson az Elvetés gombraTekintse át az elutasítás gomb

Elvetése Tekintse át az elutasítás gomb nem érhető el, ha majd a módosítás nem már szerepel a bemutatót. Nem kell tennie semmit. 

Megjegyzés : Ha az összehasonlítás lezárásához elutasított módosításokat nem őrződnek meg, és nem menti a kiszolgáló a következő alkalommal menti a bemutatót.

  1. Amikor elkészült a végignézte a módosításokat, kattintson a Véleményezés lap összehasonlítása, kattintson az befejezési.

    Véleményezés lap összehasonlítása csoport

    A bemutató mentésekor a kiszolgálóra, és mások is szerkesztik a bemutatót, akik értesítést kap arról, hogy elérhetők-e a frissítéseket.

    Tipp : A Változások összehasonlítása ablaktábla befejezheti az összehasonlítás Bezárás gombjára is kattinthat.

Mindig is figyelmeztet, ha a többi szerző módosítást végez

Ha olyan bemutatót ment, a is menti a változásokat a kiszolgálóra. Más szerzők frissítéseiről automatikusan frissíti az adott időben, ha az azok a módosítások nem ütköznek. Ha mindig a vezérlőt, amellyel a többi szerző, a változások áttekintése, hogy azok a módosítások ütköznek-e, módosíthatja a beállítást, a PowerPoint beállításai parancsra.

  1. A PowerPoint menüben kattintson a Beállítások elemre.

  2. Kattintson a Mentés  A PowerPoint mentési beállítások gombja .

  3. A Mentési beállításokcsoportban kattintson a kérdés, ha meg szeretné tekinteni a módosításokat.

    Minden alkalommal, frissítések érhetők el, amikor olyan bemutatót ment PowerPoint kéri, hogy szeretné-e tekintse át a más szerzők módosításokat.

Lásd még

Együttműködés másokkal a bemutató létrehozásakor

Fájlformátumok bemutatók mentéséhez és exportálásához a Mac PowerPoint 2016-ban

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×