Másik alapértelmezett Visio munkakönyvtár megadása

A Microsoft Office Visio alapértelmezett munkakönyvtárai a számítógép azon helyei (vagy elérési útvonalai), ahol a Visio alapértelmezés szerint a fájlokat keresi, és ahova elmenti azokat. Ezek a könyvtárak rajzokat, sablonokat, Súgó fájlokat és bővítményeket tartalmaznak. Ezek a mappák a Visio telepítése során megadott beállítások alapján jöttek létre és némely esetben arról a személyről kapta a nevét, aki be volt jelentkezve a Microsoft Windows operációs rendszerbe a Visio telepítésekor.

Az alábbiak a leggyakoribb, a telepítés során létrehozott munkakönyvtárak:

  • Microsoft Windows Vista

    • Users\felhasználónév\Documents

      Rajzok, egyéni sablonok és a Visio programban létrehozott összes fájltípus alapértelmezett munkakönyvtára

    • Users\felhasználónév\Documents\My Shapes

      Egyéni rajzsablonok alapértelmezett munkakönyvtára

    • Program Files\Microsoft Office\Office12\nyelv

      A Visio programba beépített sablonok, rajzsablonok és Súgó fájlok alapértelmezett munkakönyvtára

      Megjegyzés : A Visio mindig itt próbál meg keresni Visio által feltelepített fájlokat, de az erre a helyre másolt egyéni fájlokat, sablonokat vagy rajzsablonokat nem találja meg.

    • Users\felhasználónév\AppData\Microsoft\Addins

      Bővítmények alapértelmezett keresési helye a COM bővítmények párbeszédpanelből

  • Microsoft Windows XP vagy Microsoft Windows Server 2003 rendszer

    • Documents and Settings\felhasználónév\My Documents

      Rajzok, egyéni sablonok és a Visio programban létrehozott összes fájltípus alapértelmezett munkakönyvtára

    • Documents and Settings\felhasználónév\My Documents\My Shapes

      Egyéni rajzsablonok alapértelmezett munkakönyvtára

    • Program Files\Microsoft Office\Office12\nyelv

      A Visio programba beépített sablonok, rajzsablonok és Súgó fájlok alapértelmezett munkakönyvtára

      Megjegyzés : A Visio mindig itt próbál meg keresni Visio által feltelepített fájlokat, de az erre a helyre másolt egyéni fájlokat, sablonokat vagy rajzsablonokat nem találja meg.

    • Documents and Settings\felhasználónév\Application Data\Microsoft\Addins

      Bővítmények alapértelmezett keresési helye a COM bővítmények párbeszédpanelből

Ha gyakran más mappába menti el ezen fájltípusokat, kivéve a rajzsablonokat, elérési útvonalak felvételével változtathatja meg az alapértelmezett könyvtárat. A hozzáadott elérési útvonalak kiegészítik a telepített munkakönyvtárakat. Alapértelmezett munkakönyvtár megváltoztatása után is még mindig nyithat meg fájlokat más mappákból, vagy menthet el fájlokat más mappákba a tallózás használatával.

Megjegyzés : Az egyéni rajzsablonok alapértelmezett munkakönyvtára mindig a Saját alakzatok mappa. Ez azt jelenti, hogy a Visio a Saját alakzatok mappát veszi alapértelmezettnek a Rajzsablon megnyitása vagy a Mentés másként párbeszédpanel használatakor egyéni rajzsablonok megnyitásakor vagy mentésekor. Ha törli a Saját alakzatok mappát, a Visio létrehoz egy másikat a program legközelebbi indításakor. Ha más mappában szeretné tárolni egyéni rajzsablonjait, felveheti a fájl elérési útvonalát a Rajzsablonok szövegmezőbe, az alábbi módon:

Munkakönyvtárak megváltoztatása

  1. Kattintson az Eszközök menü Beállítások parancsára.

  2. A Speciális lapon kattintson a Fájlelérési utak elemre.

  3. Kattintson a Tallózás gombra Button image és keresse meg azt a helyet, melyet hozzá szeretne adni az alábbiak valamelyikét tekintve:

    Rajzok     Itt tárolhat további rajzokat, egyéni sablonokat, egyéni rajzsablonokat és más fájltípusokat. Ha itt felvesz egy fájlelérési útvonalat, ezt a helyet teszi meg alapértelmezett munkakönyvtárként. Ha több elérési útvonalat ad meg, az első az alapértelmezett munkakönyvtár. Ha az első mappa nem elérhető, például azért mert a hálózaton megosztott könyvtár ideiglenesen nem elérhető, akkor a Visio a listán a következőt tekinti alapértelmezettnek. Az ezekre a helyekre elmentett tulajdonság-jelentésdefiníciók a Jelentések párbeszédpanelen érhetők el.

    Sablonok     Itt is tárolhat sablon. Ha ide felvesz egy vagy több fájlelérési útvonalat, akkor az ezeken a helyeken tárolt sablonok megjelennek a Fájl menü Új almenüjében, valamint a Rajztípus megadása ablak Egyéb kategóriamappájában. A felvett helyek almappái is felkerülnek a listára.

    Rajzsablonok     Itt is tárolhat rajzsablonokat. Ha ide felvesz egy vagy több fájlelérési útvonalat, akkor az ezeken a helyeken tárolt rajzsablonok megjelennek a Fájl menü Alakzatok almenüjében. A felvett helyek almappái is felkerülnek a listára.

    Súgó     Itt helyezkednek el a további Súgó fájlok.

    Bővítmények     Itt helyezkednek el a további bővítmények.

    Indítás     Itt helyezkednek el a Visio elindítása után betöltött és hozzáférhető további bővítmények.

    Megjegyzések: 

    • Több fájlelérési út is megadható, egymástól pontosvesszővel elválasztva.

    • A hozzáadott elérési útvonalak kiegészítik a telepített munkakönyvtárakat.

  4. Kattintson az OK gombra kétszer.

Vissza a lap tetejére

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×