Kiadvány mentése Word-dokumentumként

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Közzétevőtől származó adatokat is átvihet egy Word-dokumentumba. Például ha a kiadvány nagy mennyiségű újra használni kívánt szöveget tartalmaz, mentheti a szöveget a Word-dokumentumként kiadványból. Vagy ha, oldal a Publisherben egy Word-dokumentumban Könyvborító használni kívánt, az oldal beillesztése a Word-dokumentumot, és majd kinyomtatni a dokumentumot a Word alkalmazásból.

Megjegyzés : Habár a kiadvány egészét vagy részleteit exportálhatja a Word programba, nem lehet egy lépésben menteni a teljes kiadványt – minden szöveget, grafikus elemet és elrendezést – Word-dokumentumként.

Tartalom

A kiadvány exportálása Word-dokumentumba módjai

A szöveg mentése a kiadvány egy Word-dokumentumként

Másolás és beillesztés egy lapot, vagy az objektumok egy lapon

Egy lapot, két szemben lévő oldalak és objektumok lapon mentése fájlként kép

A kiadvány Word-dokumentumként történő exportálásának módjai

A következő módszerek bármelyikével exportálhatja a kiadvány egészét vagy bizonyos részleteit a Word programba:

  • A szöveg egy Word-dokumentumként a kiadvány mentése     Ennek a módszernek hírlevél vagy nagy mennyiségű szöveget, amelyet a Word alkalmazásban használni kívánt tartalmazó kiadvány. A kiadvány mentése a Word a mentett fájl megnyitása a Word aktuális verziójának fájlformátuma. Mentse a Word 97 – 2003 fájlformátumban, a mentett fájl megnyitása a Word korábbi verzióiban.

  • Másolása és beillesztése egy lapot, vagy objektumok lapon     Ennek a módszernek brosúra, oldal levélfejléc vagy kiadványt, amelyhez vihet át a Word, és végezze el a módosításokat. Objektum, csak a kijelölt objektumok vagy lap másolása a kiadvány, és illessze be egy Word-dokumentum Hypertext Markup Language (HTML) formátumban.

  • Oldal, oldalpár vagy egy oldal bizonyos elemeinek mentése képként:    Ezt a módszert alkalmazza, ha olyan képfájlt szeretne készíteni, amelyet aztán beilleszthet a Word-dokumentumba. Lehetséges felhasználás: naptárak, könyvborítók, táblázatot tartalmazó kiadványok és olyan kiadványok, amelyeket nem kíván módosítani a Word alkalmazásban.

Vissza a lap tetejére

A kiadványban található szöveg mentése Word-dokumentumként

Ha a kiadvány egy Word-dokumentumként menti, az a beépített konverter egy üzenet jelenik meg, hogy támogatja-e a kiválasztott laptípus csak szöveget jeleníti meg. A szöveg és a betűk formázása (betűtípus, méret, stílusát, aláhúzott, színek és effektusok) megőrződnek. Jó helyen jár, például a képek látványelemekhez, és nem őrződnek meg az oszlopok.

Tanácsok azzal kapcsolatban, hogy miként lehet optimális minőségben menteni a kiadvány szövegét Word-dokumentumként

  • Győződjön meg arról, hogy a kiadványban lévő szövegdobozok nincsenek átfedésben.

  • Az élőfejek és élőlábak ugyan megőrződnek a kiadvány mentésekor, de az élőfej és élőláb funkció nem fog működni. Ha szeretné módosítani az élőfejet vagy az élőlábat, mentse a dokumentumot, majd a Word alkalmazásban készítsen hozzá élőfejet és élőlábat.

  • Az átalakítás során a program nem veszi figyelembe a kiadványban található oldaltöréseket. Mentés után beszúrhat oldaltöréseket a Word-dokumentumba.

  • A kiadványban található grafikus elemek nem őrződnek meg. Ha a kiadványban található grafikus elemeket fel szeretné használni, másolja a grafikus elemeket, majd külön illessze be őket a Word-dokumentumba.

Kiadvány mentése Word-dokumentumként

  1. Nyissa meg azt a Publisher-kiadványt, amelyet szeretne Word-dokumentumként menteni.

  2. Kattintson a fájl > Mentés másként, majd a helyre, ahová a Word-dokumentum mentése a Tallózás gombra.

  3. Írja be a Fájlnév mezőbe a Word-dokumentum nevét.

  4. A Fájltípus listában jelölje ki a használni kívánt Mentés Word verziójában. A Word régebbi verzióiban tartalmazni fogja a verziószám; a Word 2016-ban jelölje ki a Word-dokumentumot a Word régebbi verzióját.

  5. Kattintson a Mentés gombra.

Vissza a lap tetejére

Egy oldal vagy egy oldal bizonyos elemeinek a másolása és beillesztése

Másolni lehet egyetlen objektumot, több objektumot, vagy a kiadvány egy oldalán található összes objektumot, majd a másolt objektumokat be lehet illeszteni a Word-dokumentumba HTML formátumban. Ha HTML formátumban illeszti be az adatokat, akkor megőrződik a formázás és a szövegstílus, és a Word-dokumentumba beillesztett szöveget és objektumokat módosítani lehet.

Tanácsok azzal kapcsolatban, hogy miként lehet optimálisan beilleszteni az objektumokat Word-dokumentumba HTML formátumban

  • Ha olyan kiadványoldalt másol, amely tartalmaz másik oldalon található szövegdobozba átfolyó szöveget, akkor a szöveg egyik része sem lesz kerül a Word-dokumentumba. Csak olyan oldalt másoljon, amelyen nincs másik oldalra átfolyó szöveg.

  • Ha a kiadvány teljes oldalát másolja, előfordulhat, hogy a Word-dokumentumban módosítani kell a margókat és az oldal tájolását. Ezt megteheti az adatok beillesztése előtt és után is.

  • Ha a kiadvány egy táblázatban, például a naptár, az objektumok képfájlból, a kiadvány mentése az Elrendezés lapon a táblázat megőrzése tartalmaz.

    Megjegyzés : Ezzel a módszerrel megőrizhető az elrendezés, de a Word-dokumentumban semmilyen módon nem lehet módosítani a táblázatot.

  • Ha több objektumot szeretne másolni, a legegyszerűbb másolás előtt csoportosítani az objektumokat.

    1. Kattintással és húzással egy választómezőre, kattintson a csoport, amelyet az objektumok köré.

    2. A Rajzeszközök – Formátum vagy a Képeszközök – formátum lapon kattintson a csoportra.

      (A Publisher 2007-ben a határoló keret jobb alsó sarkában kattintson Objektumok csoportosítása Gombkép .)

  • Ha a kiadványban több oldal található, egyszerre csak egy teljes oldalt másolhat, a teljes kiadványt nem. Ha oldalpárokat néz egy többoldalas kiadványban (kattintson a Nézet menü Oldalpárok parancsára), akkor a két szemben lévő oldalt egyszerre másolhatja.

  • A kiadványban található függőleges (fentről lefelé vagy lentről felfelé irányuló) szövegek a Word-dokumentumban vízszintesen jelennek meg. A szöveg iránya beillesztés után a Word-dokumentumban módosítható.

    1. A Word alkalmazásban kattintson a módosítani kívánt szöveget tartalmazó szövegdobozra.

    2. A Formátum lap Szövegdobozeszközök paneljének Szöveg csoportjában kattintson a Szövegirány gombra, amíg a szöveg a megfelelő irányban nem jelenik meg.

Oldal vagy objektum másolása a Word alkalmazásba

  1. Jelölje ki a másolni kívánt objektumokat.

    Megjegyzés : Jelölje ki az egész lapot, a kiadvány, kattintson egy üres területére vagy kattintson a tervezőasztal, és válassza a Ctrl + A billentyűkombinációt.

  2. Kattintson a jobb gombbal, és válassza a Másolás parancsot.

  3. Nyissa meg a Word-dokumentumot.

  4. A lapot, amelyre be szeretné illeszteni az objektumokat, kattintson a jobb gombbal, és kattintson a Beillesztés.

  5. Az 1–4. lépés ismételt végrehajtásával illessze be az összes kívánt objektumot és oldalt.

Vissza a lap tetejére

Oldal, oldalpár vagy egy oldal bizonyos elemeinek mentése képként

Képfájlként lehet menteni, majd be lehet szúrni egy Word-dokumentumba a kiadványban található egyes objektumokat, több kijelölt objektumot, teljes oldalt és oldalpárt.

Megjegyzés : E módszer használata esetén nem lehet módosítani a Word-dokumentumba beszúrt szöveget és objektumokat.

Tanácsok azzal kapcsolatban, hogy miként lehet optimálisan beilleszteni az objektumokat Word-dokumentumba képként

  • Ha a kiadvány teljes oldalát vagy egy oldalpárt képfájlként ment, előfordulhat, hogy a Word-dokumentumban módosítani kell a margókat és az oldal tájolását. Ezt megteheti a képfájl beillesztése előtt és után is.

  • Ha a kiadványban több oldal található, egyszerre egy teljes oldalt menthet, a teljes kiadványt nem. Ha oldalpárokat néz egy többoldalas kiadványban (kattintson a Nézet menü Oldalpárok parancsára), akkor a két szemben lévő oldalt egyszerre mentheti.

  • Megtekintési és nyomtatási objektumok vagy az weblapon a kiadványban, a Word alkalmazásban a legjobb eredmény érdekében az objektumok takaríthat meg PNG PNG, JPEG fájlt, vagy a legnagyobb felbontásban Enhanced Metafile formátum kiválasztása gombra, majd magas minőségű nyomtatás vagy kereskedelmi nyomja le az ENTER (300 dpi), és illessze be az objektumok vagy azt a lapot a Word-dokumentumba.

Megjegyzések: 

  • Néhány PNG- és JPEG-kép eleve tömörítve van, így előfordulhat, hogy a felbontásuk kisebb 600 dpi-nél.

  • Enhanced metafile formátumban csak 96 dpi-s felbontásban lehet menteni.

A kiadványban található oldal, oldalpár vagy objektum beillesztése a Word alkalmazásba képként

  1. Az alábbi módszerek valamelyikével jelölje ki a menteni kívánt elemeket:

    • Kattintson a fájl > Mentés másként gombra az egész lapot, vagy két szemben lévő oldalak képként.

    • Kattintson a jobb gombbal a képre, WordArt-elem, alakzat vagy menteni kívánt objektumcsoport, és kattintson a Mentés képként a helyi menüben.

  2. A Fájltípus listában jelölje ki a Képeszközök formátum, például PNG PNG vagy JPEG File Interchange Format.

  3. Ha a képformátum többféle felbontást támogat (elérhető a Mentés másként párbeszédpanel Módosítás gombja), kattintson a Módosítás gombra, adja meg a kívánt formátumot, majd kattintson az OK gombra.

    Megjegyzés : Ha optimális minőséget szeretne elérni, válassza a Nyomdai nyomtatás (300 dpi) lehetőséget.

  4. Kattintson a Mentés gombra.

  5. Nyissa meg a Word-dokumentumot, majd kattintson oda, ahová szeretné beszúrni a képet.

  6. Kattintson a Beszúrás > Kép gombra.

  7. A Kép beszúrása párbeszédpanelen tallózással keresse meg azt a helyet, ahová mentette a fájlt, kattintson a fájlra, majd kattintson a Beszúrás gombra.

  8. Az 1–7. lépés ismételt végrehajtásával szúrjon be minden szükséges objektumot és oldalt.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×