KEREKÍTÉS függvény

Leírás

A KEREKÍTÉS függvény egy számot adott számú számjegyre kerekít. Ha például az A1 cella a 23,7825 értéket tartalmazza, és ezt az értéket két tizedesjegyre szeretné kerekíteni, a következő képletet használhatja:

=KEREKÍTÉS(A1; 2)

A függvény eredménye 23,78.

Szintaxis

KEREKÍTÉS(szám; hány_számjegy)

A KEREKÍTÉS függvény szintaxisa az alábbi argumentumokat foglalja magában:

  • szám:    Megadása kötelező. A kerekíteni kívánt szám.

  • hány_számjegy:    Megadása kötelező. Azt adja meg, hogy hány számjegyre kell a számot kerekíteni.

Megjegyzések

  • Ha a hány_számjegy értéke nagyobb nullánál, akkor a szám a megadott számú tizedesjegyre lesz kerekítve.

  • Ha a hány_számjegy értéke 0, akkor a program a számot a legközelebbi egész számra kerekíti.

  • Ha a hány_számjegy értéke kisebb nullánál, akkor a program a számot tizedesvesszőtől balra kerekíti.

  • Ha mindig felfelé szeretne kerekíteni (nullától felfelé), használja a KEREK.FEL függvényt.

  • Ha mindig lefelé szeretne kerekíteni (nulla felé), használja a KEREK.LE függvényt.

  • Ha egy számot egy adott többszörösre szeretne kerekíteni (például a legközelebbi 0,5-re), használja a TÖBBSZ.KEREKÍT függvényt.

Példa

Másolja a mintaadatokat az alábbi táblázatból, és illessze be őket egy új Excel-munkalap A1 cellájába. Ha azt szeretné, hogy a képletek megjelenítsék az eredményt, jelölje ki őket, és nyomja le az F2, majd az Enter billentyűt. Szükség esetén módosíthatja az oszlopok szélességét, hogy az összes adat látható legyen.

Képlet

Leírás

Eredmény

=KEREKÍTÉS(2,15;1)

2,15 kerekítése egy tizedesjegyre

2,2

=KEREKÍTÉS(2,149;1)

2,149 kerekítése egy tizedesjegyre

2,1

=KEREKÍTÉS(-1,475;2)

-1,475 kerekítése két tizedesjegyre

-1,48

=KEREKÍTÉS(21,5;-1)

21,5 kerekítése a tizedesvesszőtől eggyel balra

20

=KEREKÍTÉS(626,3;-3)

626,3 kerekítése az 1000 legközelebbi többszörösére

1000

=KEREKÍTÉS(1,98;-1)

1,98 kerekítése a 10 legközelebbi többszörösére

0

=KEREKÍTÉS(-50,55;-2)

-50,55 kerekítése a 100 legközelebbi többszörösére

-100

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×