Képlet létrehozása függvény használatával

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Ha munkalapján függvény segítségével szeretne kiszámítani bizonyos értékeket, akkor képlet kell létrehoznia. Például a =SZUM(A1:A2) és a =SZUM(A1,A2) is egy-egy képlet, amely a SZUM függvény felhasználásával összegzi az A1 és A2 cellában található értékeket. A képletek mindig egy egyenlőségjellel (=) kezdődnek.

  1. Kattintson arra a cellára, amelybe a képletet be szeretné írni.

  2. Ha a képletet a függvénnyel szeretné kezdeni, akkor kattintson a Függvény beszúrása Gombkép gombra a szerkesztőlécen Gombkép .

    Az Excel automatikusan beszúrja az egyenlőségjelet (= ).

  3. A függvény kategóriája mezőben válassza a Mind elemet.

    Ha jól ismeri már a függvénykategóriákat, akkor kiválaszthatja a megfelelő kategóriát.

    Ha nem biztos abban, hogy melyik függvényre van szüksége, akkor a kívánt függvényt úgy keresheti meg, hogy beír egy, a kívánt műveletre vonatkozó kérdést a Függvény keresése mezőbe (például a „számok összeadása” beírásával a SZUM függvényt kapja eredményül).

    Tipp : A választható függvényeket Az Excel függvényeinek betűrendes listája és Az Excel függvényeinek kategória szerinti listája című témakörben találja meg.

  4. Válassza ki a használni kívánt függvényt A függvény neve mezőben, és kattintson az OK gombra.

  5. Adja meg a kívánt értékeket, szöveges értékeket vagy cellahivatkozásokat a függvény megjelenített argumentummezőiben.

    A hivatkozásként használni kívánt cellákat nemcsak beírással, hanem a cellák kijelölésével is megadhatja. A Gomb képe gombra kattintva állítsa kis méretűre a párbeszédpanelt, jelölje ki a cellákat, amelyekre hivatkozni kíván, majd bontsa ki újra a párbeszédpanelt a Gomb képe gombra kattintva.

    Tipp : A függvénnyel és argumentumaival kapcsolatos további tudnivalókért kattintson a Súgó a függvényről pontra.

  6. A képlet argumentumainak megadása után kattintson az OK gombra.

Tipp :  Ha gyakran használ függvényeket, akkor saját képleteit akár közvetlenül a munkalapon is megadhatja. Miután beírta az egyenlőségjelet (=) és a függvény nevét, az F1 billentyű lenyomásával megjelenítheti a képlet szintaxisára és a függvény argumentumaira vonatkozó tudnivalókat.

Példák

A függvényeket használó képletek példáival úgy tud dolgozni, ha a táblázatot az Excelben egy üres munkalap A1 cellájába másolja.

Adatok

5

4

2

6

3

8

7

1

Képlet

Leírás

Eredmény

'=SZUM(A:A)

Az A oszlopban lévő összes szám összeadása

=SZUM(A:A)

'=ÁTLAG(A1:B4)

Az A1:B4 tartományban lévő számok átlagának kiszámítása

=ÁTLAG(A1:B4)

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Hasznos volt az információ?

Nagyszerű! Van más visszajelzése?

Hogyan tehetjük jobbá?

Köszönjük a visszajelzését!

×