Körlevelek vagy elektronikus körlevelek készítése a Publisherben

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A körlevél- és elektronikus körlevél-készítési funkció akkor lehet hasznos, ha sok majdnem teljesen azonos tartalmú, de egyedi információkat is tartalmazó dokumentumot kíván létrehozni. A körlevél-készítési funkcióval például személyre szabott megjegyzéseket vagy egyedi címeket és üdvözléseket tartalmazó, egyénileg testre szabott kiadványokat hozhat létre. A funkcióval készíthet olyan termékértesítőket is, amelyeket testre szabhat, mielőtt adott személyeknek elküldi őket. A kiadvány szövege minden levél esetében azonos marad, a név és a cím azonban minden címzettnél különbözik.

A témakör tartalma

Körlevél vagy elektronikus körlevél létrehozása

Új címzettlista létrehozása vagy csatlakozás egy címzettlistához

A kiadvány előkészítése

Az egyesített kiadvány létrehozása

Egyesítés visszavonása

Körlevél vagy elektronikus körlevél létrehozása

Először is el kell döntenie, hogy egy nyomtatásra szánt körlevelet hoz létre, vagy egy e-mailben elküldendő elektronikus körlevelet.

  • Kattintson a Levelezés fülre, és válassza a Körlevél vagy az Elektronikus körlevél lehetőséget.

Új címzettlista létrehozása vagy csatlakozás egy címzettlistához

Körlevél készítéséhez meg kell nyitnia egy új vagy egy meglévő kiadványt, majd csatlakoznia kell egy adatforráshoz, amely nem más, mint a felvenni kívánt egyedi információkat tároló fájl. Az adatfájlok név- és címlistát, termékadatokat vagy képeket tartalmazhatnak, és különféle formátumúak, többek között az alábbiak lehetnek:

  • Outlook-partnerlista

  • Excel-munkalapok

  • Word-táblázatok

  • Access-adatbázistáblák

  • Olyan szövegfájlok, melyekben az oszlopokat tabulátorok vagy vesszők, a sorokat pedig bekezdésvégjelek választják el egymástól.

Kapcsolódhat meglévő listához vagy adatforráshoz, illetve új címzettlistát hozhat létre. Ha csak bizonyos bejegyzéseket kíván használni a listából, megadott feltétel alapján szűrheti azt. Az elemeket betűrend szerint rendezheti.

Megjegyzés : Ha képeket szeretne egyesíteni a kiadvány oldalaival, az adatforrásnak az egyesíteni kívánt képfájlok nevét vagy elérési útját kell tartalmaznia. Maguk a képek ne szerepeljenek az adatforrásban.

A Címzettek kiválasztása menügomb a menüszalagon

Meglévő lista használata

  1. Kattintson a Levelezés > Címzettek kiválasztása > Meglévő lista használata parancsra.

    A Publisher alapértelmezés szerint az Adatforrások mappában tárolja az adatforrásokat. Az is előfordulhat, hogy tallózással kell megkeresnie az adatforrást.

  2. Az Adatforrás kiválasztása párbeszédpanelen kattintson rá a kívánt adatforrás nevére, majd a Megnyitás gombra.

    A kijelölt adatforrás típusától függően további, adatokat kérő párbeszédpanelek is megjelenhetnek. Ha például az adatforrás egy olyan Excel-munkafüzet, amelyben az adatok több munkalapon találhatók, ki kell jelölnie a kívánt adatokat tartalmazó lapot.

Outlook-névjegyek közül

  1. Kattintson a Levelezés > Címzettek kiválasztása > Outlook-névjegyek közül parancsra.

    Ha választani kell egy levelezési profilt, kattintson a kívánt profilra, majd az OK gombra.

  2. A Névjegyek kiválasztása párbeszédpanelen kattintson a kívánt partnerlistára, majd az OK gombra.

    A mappában szereplő összes partner megjelenik a Körlevél címzettjei párbeszédpanelen, ahol szűrheti és rendezheti a körlevél címzettjeit.

Új lista létrehozása

Ha nem rendelkezik csatlakoztatható listával, készíthet egy új listát.

  1. Kattintson a Levelezés > Címzettek kiválasztása > Új lista létrehozása parancsra.

  2. Az Új címlista párbeszédpanelen írja be az első bejegyzés adatait a levelezés szempontjából megfelelő mezőkbe.

    Megjegyzés :  Az alapértelmezett oszlopok módosításához kattintson az Oszlopok testreszabása gombra. Ezután felvehet oszlopokat a listába, vagy törölheti, átnevezheti és átrendezheti a lista oszlopait.

  3. Ha befejezte az első bejegyzés adatainak megadását, kattintson az Új bejegyzés gombra.

  4. Ismételje meg a 2. és 3. lépést mindaddig, amíg az összes bejegyzést nem rögzíti, majd kattintson az OK gombra.

  5. A Címlista mentése párbeszédpanel Fájlnév mezőjébe írja be a címlista nevét, majd válassza ki a mappát, ahová a listát menteni kívánja.

    Megjegyzés : A Publisher alapértelmezés szerint az Adatforrások mappába menti a címlistákat. A címlistát ebben a mappában a legcélszerűbb tárolni, mert a Publisher alapértelmezés szerint itt keresi az adatforrásokat.

    Az új listában szereplő összes partner megjelenik a Körlevél címzettjei párbeszédpanelen, ahol szűrheti és rendezheti a címzettek listáját.

Címzettek kiválasztása

A Körlevél címzettjei párbeszédpanelen kijelölheti azokat a címzetteket, akiknek a körlevelet el szeretné küldeni. Jelölje be azon címzettek jelölőnégyzeteit, akiknek a körlevelet el szeretné küldeni, illetve törölje azok jelölőnégyzetének bejelölését, akiknek nem küld levelet.

Ha csak bizonyos bejegyzéseket kíván használni a listából, megadott mező vagy feltétel alapján szűrheti azt. A lista szűrését követően a jelölőnégyzetek segítségével felveheti és kizárhatja a kívánt rekordokat.

A lista elemeinek szűrése:

  1. Kattintson annak az oszlopfejlécnek a nyilára, amely alapján szűrni szeretné a listát.

  2. Az alábbi lehetőségek közül választhat:

    • (Üresek) – az összes olyan rekord megjelenítése, amelyben az adott mező üres.

    • (Nem üresek) – az összes olyan rekord megjelenítése, amelyben az adott mező adatot tartalmaz.

    • (Speciális) – a Szűrés és rendezés párbeszédpanel megjelenítése, amelyen több feltételt is megadhat a szűréshez. A Körlevél címzettjei párbeszédpanel Címzettek listájának pontosítása csoportjában a Szűrés elemre kattintva is megnyithatja a Szűrés és rendezés párbeszédpanelt.

    • Az összes elem gyors kijelöléséhez vagy törléséhez jelölje be az oszlopfejlécen lévő jelölőnégyzetet, vagy törölje belőle a jelet.

      Tipp : Ha az adatforrás olyan rekordokat tartalmaz, amelyekben ugyanaz az adat szerepel, és az oszlopban tíz vagy annál kevesebb egyedi érték van, adott információ szerint is végezheti a szűrést. Ha például Ausztrália több címben is szerepel országként, rászűrhet az Ausztrália névre.

      A Körlevél címzettjei párbeszédpanel csak a kijelölt rekordokat jeleníti meg. Ha ismét meg szeretné jeleníteni az összes rekordot, kattintson a (Mind) elemre.

Ha az elemeket betűrendbe szeretné állítani, rendezheti a listában szereplő elemeket.

A lista elemeinek rendezése:

  • A Körlevél címzettjei párbeszédpanelen kattintson annak az oszlopnak a fejlécére, amely szerint rendezni szeretné a listát. Ha például a vezetéknév szerint ábécésorrendben szeretné megjeleníteni a listát, kattintson a Vezetéknév oszlopfejlécre.

  • Ha az elemeket több feltétel alapján szeretné rendezni, a Körlevél címzettjei párbeszédpanelen kattintson a Rendezés hivatkozásra. A Szűrés és rendezés párbeszédpanelen kijelölheti a rendezési feltételeket.

Vissza a lap tetejére

A kiadvány előkészítése

A körlevél számos dokumentumot hoz létre egyetlen sablonból helyőrző adatok és az egyes dokumentumokhoz hozzáadott egyedi információk használatával. A címzettlista összeállítása után elkészítheti a fő sablont.

Szövegdoboz beszúrása

  1. Kattintson a Beszúrás > Szövegdoboz rajzolása Gombkép elemre.

  2. A kiadványban mutasson arra a pontra, ahol a szövegdoboz egyik sarkát meg szeretné jeleníteni, majd húzza az egeret átlósan, amíg el nem érte a kívánt szövegdobozméretet.

A körlevél minden verziójában megjelenő szöveg beillesztése

  • Kattintson a szövegdobozba, és írja bele azt a szöveget, amelyet a körlevél minden verziójában meg szeretne jeleníteni.

Adatmezők beillesztése a kiadványba

Körlevélmezők beszúrása

  1. Kattintson a körlevélben található szövegdoboz azon pontjára, ahová be szeretné szúrni az adatmezőt.

  2. Az alábbiakat szúrhatja be:

    • Név, cím és egyéb adatokat tartalmazó címterület:

      1. Az Írás és mezők beszúrása csoportban kattintson a Címterület gombra.

      2. A Címterület beszúrása párbeszédpanelen kattintson a felvenni kívánt címelemekre, majd kattintson az OK gombra.

        Megjegyzés : Ha az adatforrásban szereplő adatmezőnevek nem felelnek meg azon mezőneveknek, amelyeket a Publisher a címterülethez használ, a Mezők egyeztetése párbeszédpanelen kattintson a Mezők egyeztetése gombra. A Mezők egyeztetése párbeszédpanelen a legördülő listában jelölje ki az adatforrás azon mezőit, amelyek megfelelnek a Publisher mezőinek.

    • Megszólítás

      1. Az Írás és mezők beszúrása csoportban kattintson a Megszólítás gombra.

      2. A Megszólítás párbeszédpanelen jelölje ki a megszólítás formátumát, amely tartalmazza a megszólítást, a névformátumot és a záró írásjelet.

      3. Jelölje ki azt a szöveget, amelyet akkor kíván megjeleníteni, ha a Publisher nem tudja értelmezni a címzett nevét (ha például az adatforrás nem tartalmazza a címzett vezeték- és utónevét, csak a hozzá tartozó cégnevet). Ezután kattintson az OK gombra.

        Megjegyzés :  Ha az adatforrásban szereplő adatmezőnevek nem felelnek meg azon mezőneveknek, amelyeket a Publisher a címterülethez használ, a Megszólítás párbeszédpanelen kattintson a Mezők egyeztetése gombra. A Mezők egyeztetése párbeszédpanelen a legördülő listában jelölje ki az adatforrás azon mezőit, amelyek megfelelnek a Publisher mezőinek.

    • Kép

      1. Az Írás és mezők beszúrása csoportban kattintson a Kép gombra, majd a Képmező beszúrása parancsra.

      2. A Képmező beszúrása párbeszédpanelen jelölje ki a beszúrni kívánt képmezőt.

      3. Megjegyzés : Ha képeket szeretne egyesíteni a kiadvány oldalaival, az adatforrásnak az egyesíteni kívánt képfájlok nevét vagy elérési útját kell tartalmaznia. Maguk a képek ne szerepeljenek az adatforrásban.

    • Egyéni adatmezők

      • Az Írás és mezők beszúrása csoportban válassza az Adatmező beszúrása gombot, és kattintson a szövegmezőben szerepeltetni kívánt mezőkre.

Az adatmezők formázása

Az adatmezők és más hozzáadott szövegek (például a Szia köszöntés vagy a Kedves megszólítás) tetszés szerint formázhatók az egyesített adatok megjelenésének kialakításához. Az egyesített adatok formázásához a körlevél adatmezőit kell formáznia.

A körlevélben jelölje ki a formázni kívánt adatot tartalmazó mezőt.

  • Ha Címterület vagy Megszólítás típusú mezőről van szó, az Írás és mezők beszúrása csoportban válassza a Formátum gombot.

  • Ha egy mező egyéni adatmező, a Szövegdobozeszközök eszközcsoport Formátum lapján kattintson a Betűtípus elemre, majd válassza a kívánt beállítást.

  • Ha a Publisher szám, pénznem, dátum vagy idő típusú mezőként ismeri fel a kijelölt mezőt, a menüszalag Formátum gombjára kattintva módosíthatja az ilyen típusú mezők megjelenését.

A kiadvány adatmezőiben szereplő címzettadatok megjelenítése

Most már áttekintheti, hogy a kiadvány miként fog megjelenni az egyesített mezőkben lévő tényleges adatokkal.

A kiadvány megjelenítéséhez kattintson a menüszalag Eredmény megjelenítése gombjára, majd válasszon az alábbi lehetőségek közül:

  • Ha látni szeretné, hogy miként jelennek meg az egyes bejegyzések az egyesített kiadványban, a bejegyzések sorban történő megjelenítéséhez kattintson az Előre gomb Vissza gomb navigációs gombokra.

    Az adatforrás első rekordjában lévő adatok a körlevélmezőkbe kerülnek. A kiadványoldalakon az adatforrás bejegyzéseit nem szerkesztheti, az adatmezőket azonban formázhatja, áthelyezheti vagy törölheti.

  • Az adatforrás egy adott bejegyzésének megkereséséhez és megjelenítéséhez kattintson a Címzett keresése elemre, majd írja be a keresési feltételeket a Bejegyzés keresése párbeszédpanelen.

Ha szükséges, módosítsa a címzettek listáját. Az alábbi lehetőségek közül választhat:

  • Ha ki szeretne hagyni egy adott címet a körlevélből, kattintson a Címzett kihagyása gombra.

  • A címzettek listájának módosításához kattintson a Címzettlista szerkesztése gombra, majd végezze el a módosításokat a Körlevél címzettjei párbeszédpanelen.

Amikor elkészítette a körlevelet, és beszúrta az összes körlevélmezőt, kattintson a Fájl menü Mentés másként parancsára, nevezze el a kiadványt, és kattintson a Mentés gombra.

Vissza a lap tetejére

Az egyesített kiadvány létrehozása

Egyesített kiadvány létrehozásához kattintson a Befejezés és egyesítés menügombra, és kövesse a nyomtatásra, előnézetre, mentésre, egyesített oldalak más kiadványhoz történő hozzáadására és e-mailben történő elküldésére vonatkozó utasításokat.

A körlevél befejezése

Az egyesített kiadvány nyomtatása

  1. Kattintson a Körlevél nyomtatóra küldése parancsra.

  2. Adja meg a kívánt beállításokat a Nyomtatás csoportban, majd kattintson az OK gombra.

    Fontos : Ha a papír minden oldalára különböző egyesített adathalmazt – például különböző neveket és címeket – nyomtat, a Nyomtatási beállítások csoportban kattintson a Laponként több oldal beállításra. Ha a Laponként több oldal beállítást választja, minden lap ugyanazokat az adatokat fogja tartalmazni több példányban.

    Nyomtatás a Laponként több oldal beállítással

Az egyesített kiadvány mentése későbbi felhasználásra

Ha az egyesített oldalakat szeretné szerkeszteni vagy későbbi felhasználás céljából menteni, illetve a későbbekben kinyomtatni, egy új egyesített kiadványba gyűjtve mentheti azokat, amelyek adatmezők helyett az aktuális adatokat – például neveket és címeket – tartalmazzák.

  1. Kattintson az Egyesítés új kiadványba parancsra.

  2. Az új kiadványban kattintson a Körlevél munkaablak Kiadvány mentése hivatkozására. Nevezze el az új kiadványt, és kattintson a Mentés gombra.

Az egyesített oldalak hozzáadása meglévő kiadványhoz

Ha az egyesített oldalakat egy meglévő kiadvány végéhez szeretné hozzáfűzni, a körlevélnek a következő szempontok alapján egyeznie kell a meglévő kiadvánnyal:

  • Oldalméret (magasság és szélesség)

  • Oldalnézet (egyoldalas vagy oldalpár)

  • A kiadvány típusa (webes vagy nyomtatott)

  • Oldalsorrend (balról jobbra tartó vagy jobbról balra tartó)

A Publisher az egyesített oldalakat új vagy meglévő kiadványokhoz adja; megnyitott kiadványokhoz a program nem tudja az oldalakat hozzáadni. Ha az egyesíteni kívánt kiadvány meg van nyitva, az egyesítés végrehajtása előtt ne felejtse menteni és bezárni azt.

  1. Kattintson a Hozzáadás meglévő kiadványhoz parancsra.

  2. A Kiadvány megnyitása párbeszédpanelen keresse meg a kiadványt, amelyhez hozzá kívánja fűzni az egyesített oldalakat, majd kattintson a Megnyitás gombra.

  3. A változtatások mentéséhez a meglévő kiadványban kattintson a Körlevél munkaablak Kiadvány mentése hivatkozására.

E-mailek küldése

Elektronikus körlevél létrehozásakor a Befejezés és egyesítés menügomb lenyitásakor kizárólag az E-mailek küldése beállítás érhető el.

  1. Kattintson az E-mailek küldése parancsra.

  2. A Körlevél – E-mailbe párbeszédpanelen jelölje ki a címzettet tartalmazó mezőt a Címzett legördülő listáról. A legtöbb esetben ez az E-mail cím lesz.

  3. A Tárgy mezőbe írja be az üzenet tárgyát. A beszúrható elemek listájában kattintson azokra az adatmezőkre, amelyeket bele szeretne foglalni a tárgysorba.

  4. Kattintson a Beállítások gombra, ha szeretne egyéb beállításokat is megadni, például a másolattal, a titkos másolattal vagy a csatolt fájlokkal kapcsolatban, majd kattintson a Küldés gombra.

Körlevélkiadvány mentése

Adatmezőket tartalmazó kiadvány mentésénél visszatérhet, szerkesztheti az adatmezőket és létrehozhat új egyesített kiadványt. A körlevélkiadvány mentéséhez hajtsa végre az alábbi műveleteket:

  1. Kattintson a Fájl > Mentés parancsra.

  2. Nevezze el a körlevélkiadványt, majd kattintson a Mentés gombra.

Vissza a lap tetejére

Egyesítés visszavonása

Egyesítés visszavonásával megszüntetheti a kapcsolatot a körlevelet tartalmazó kiadvány, illetve a katalógusegyesítési sablon és az adatforrás között.

  1. Kattintson a Levelezés > Címzettek kiválasztása > Egyesítés visszavonása parancsra.

    Egyesítés visszavonása

  2. Amikor a program megkérdezi, hogy valóban visszavonja-e az egyesítést, kattintson az Igen gombra.

    Megjegyzés : Az egyesítés visszavonásakor a program a cím-, a megszólítás- és a címterületmezők kivételével az összes mezőt normál szöveggé alakítja.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×