Körlevélkészítés

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A körlevél-készítési funkció akkor lehet hasznos, ha sok olyan, majdnem teljesen azonos tartalmú dokumentumot kíván létrehozni, melyek egyedi információkat is tartalmaznak. A körlevél-készítési funkcióval például személyre szabott megjegyzéseket tartalmazó, egyénileg testreszabott kiadványokat hozhat létre. A funkcióval elkészítheti a száz legfontosabb ügyfelének elküldeni kívánt termékértesítőt is. A kiadvány szövege minden levél esetében azonos marad, a név és a cím azonban minden ügyfélnél különbözik.

A Körlevél munkaablak használatával lépésenként létrehozhatja a körleveleket. A Körlevél munkaablaknak egy új vagy meglévő kiadványban való megnyitásához mutasson az Eszközök menü Levelek és katalógusok pontjára, majd kattintson a Körlevél parancsra.

A témakör tartalma

Hozzon létre vagy a címzettek listájának csatlakoztatása

A kiadvány előkészítése

Az egyesített kiadvány létrehozása

Egyesítés visszavonása

Új címzettlista létrehozása vagy csatlakozás egy címzettlistához

Körlevél készítéséhez meg kell nyitnia egy új vagy egy meglévő kiadványt, majd csatlakoznia kell egy adatforráshoz, amely nem más, mint a felvenni kívánt egyedi információkat tároló fájl. Az adatfájlok név- és címlistát, termékadatokat vagy képeket tartalmazhatnak, és különféle formátumúak lehetnek, például a következők:

  • Microsoft Office Outlook-névjegyalbum

  • Microsoft Office Excel-munkalap

  • Microsoft Office Word-táblázat

  • Microsoft Office Access-adatbázistábla

  • Olyan szövegfájlok, melyekben az oszlopokat tabulátorok vagy vesszők, a sorokat pedig bekezdésvégjelek választják el egymástól

Kapcsolódhat meglévő listához vagy adatforráshoz, vagy új címzettlistát hozhat létre. Ha csak bizonyos bejegyzéseket kíván használni a listából, megadott feltétel alapján szűrheti azt. Az elemeket betűrend szerint rendezheti.

Megjegyzés : Ha képeket szeretne egyesíteni a kiadvány oldalaival, az adatforrásnak az egyesíteni kívánt képfájlok nevét vagy elérési útját kell tartalmaznia. Maguk a képek ne szerepeljenek az adatforrásban.

Meglévő listából

  1. A Címzettek listájának létrehozása csoportban jelölje be a Létező listából választógombot, majd kattintson a Tovább: Címzettlista létrehozása vagy meglévő lista csatlakoztatása hivatkozásra.

    A Microsoft Publisher alapértelmezés szerint az Adatforrások mappában tárolja az adatforrásokat. Az is előfordulhat, hogy tallózással kell megkeresnie az adatforrást.

  2. Az Adatforrás kiválasztása párbeszédpanelen kattintson rá a kívánt adatforrás nevére.

  3. Kattintson a Megnyitás gombra.

    A kijelölt adatforrás típusától függően további, adatokat kérő párbeszédpanelek is megjelenhetnek.

    Ha például az adatforrás egy olyan Microsoft Office Excel munkafüzet, amelyben az adatok több munkalapon találhatók, ki kell jelölnie a kívánt adatokat tartalmazó lapot, majd az OK gombra kell kattintania.

Outlook névjegyalbum használata

  1. A Címzettek listájának létrehozása csoportban jelölje be az Outlook névjegyalbumból jelölőnégyzetet, majd kattintson a Tovább: Címzettlista létrehozása vagy meglévő lista csatlakoztatása hivatkozásra.

  2. Ha választani kell egy levelezési profilt, akkor kattintson a kívánt profilra, majd kattintson az OK gombra.

  3. A Névjegykártyák kijelölése párbeszédpanelen kattintson a kívánt névjegyalbumra, majd az OK gombra.

    A mappában szereplő összes partner megjelenik a Körlevél címzettjei párbeszédpanelen, ahol szűrheti és rendezheti a körlevél címzettjeit.

Új lista létrehozása

Ha nem rendelkezik csatlakoztatható listával, készíthet egy új listát.

  1. A Címzettek listájának létrehozása csoportban jelölje be az Új lista létrehozása jelölőnégyzetet, majd kattintson a Tovább: Címzettlista létrehozása vagy meglévő lista csatlakoztatása hivatkozásra.

  2. Az Új címlista párbeszédpanelen írja be az első bejegyzés adatait a megfelelő mezőkbe. Nem kell minden mezőt kitöltenie.

  3. Ha befejezte az első bejegyzés adatainak megadását, kattintson az Új bejegyzés gombra.

  4. Ismételje meg a 2. és 3. lépést mindaddig, amíg az összes bejegyzést nem rögzíti, majd kattintson az OK gombra.

  5. Írja be a címlista nevét a Címlista mentése párbeszédpanel Fájlnév mezőjébe, majd válassza ki a mappát, ahová a listát menteni kívánja.

    A címlistákat a Microsoft Publisher alapértelmezés szerint az Adatforrások mappába menti. A listát ebben a mappában a legcélszerűbb tárolni, mert a Publisher alapértelmezés szerint itt keresi az adatforrásokat.

    Az új listában szereplő összes partner megjelenik a Körlevél címzettjei párbeszédpanelen, ahol aztán a körlevél címzettjeit szűrheti és rendezheti.

Címzettek kiválasztása

A Körlevél címzettjei párbeszédpanelen a megfelelő jelölőnégyzetek bejelölésével és törlésével kijelölheti azokat a címzetteket, akiknek a körlevelet el szeretné küldeni, illetve kizárhatja azokat, akiknek nem küld levelet.

Ha csak bizonyos bejegyzéseket kíván használni a listából, megadott mező vagy feltétel alapján szűrheti a listát. A lista szűrését követően a jelölőnégyzetek segítségével felveheti és kizárhatja a kívánt rekordokat.

A lista elemeinek szűrése

  1. Kattintson a nyílra azon elem oszlopfejléce mellett, amely alapján a szűrést végre szeretné hajtani.

  2. Kattintson a következő lehetőségek egyikére:

    • (Üresek) – Azon rekordok megjelenítése, amelyekben az adott mező üres.

    • (Nem üresek) – Azon rekordok megjelenítése, amelyekben az illető mező adatot tartalmaz.

    • (Speciális) – megnyitja a Szűrés és rendezés párbeszédpanelt, amelyen a szűréshez több feltételt megadhat. A Szűrés és rendezés párbeszédpanelt úgy is megnyithatja, ha a Körlevél címzettjei párbeszédpanelen a Címzettek listájának pontosítása csoportban a Szűrés hivatkozásra kattint.

      Tipp : Ha az adatforrás olyan rekordokat tartalmaz, amelyekben ugyanaz az adat szerepel, és az oszlopban tíz vagy kevesebb egyedi érték van, az adott adat szerint is lehet szűrni. Ha például több olyan cím is van, amelyeknél Ausztrália szerepel országként, rászűrhet az Ausztrália adatra.

      A Körlevél címzettjei párbeszédpanel csak a kijelölt rekordokat jeleníti meg. Az összes rekord ismételt megjelenítéséhez válassza a (Mind) lehetőséget.

Ha az elemeket betűrendbe szeretné állítani, rendezheti a listában szereplő elemeket.

A lista elemeinek rendezése

  • Kattintson a Körlevél címzettjei párbeszédpanelen a rendezéshez használni kívánt elem oszlopfejlécére.

    Ha például a listát vezetéknév szerint, betűrendben szeretné megjeleníteni, kattintson a Vezetéknév oszlopfejlécre.

  • Az összes elem kijelöléséhez vagy törléséhez jelölje be az oszlopfejlécen lévő jelölőnégyzetet, vagy törölje belőle a jelet.

  • Ha az elemeket több feltétel alapján szeretné rendezni, kattintson a Körlevél címzettjei párbeszédpanelen a Címzettek listájának csoportosítása csoportban található Rendezés hivatkozásra. A Szűrés és rendezés párbeszédpanelen kijelölheti a rendezési feltételeket.

Az OK gombra kattintva visszatérhet a Körlevél munkaablakba.

Vissza a lap tetejére

A kiadvány előkészítése

A körlevél egy, az összes példányban azonos adatokat tartalmazó dokumentum és néhány, az egyes példányok egyedi információi helyét fenntartó helyőrző kombinációja. A kiadvány létrehozását követően a dokumentumot bármilyen további információval kiegészítheti, azaz az összes példányban megjeleníteni kívánt további szöveget, például megszólítást, illetve helyőrzőket szúrhat be az egyedi információk, például a címek számára.

Ha még nem tette meg, szúrjon be egy szövegdobozt, írja be azt a szöveget, amelyet a körlevél minden példányában meg szeretne jeleníteni, majd vegye fel az egyedi információk helyőrzőit.

Szövegdoboz beszúrása

  1. Az objektumok eszköztárán kattintson a Szövegdoboz Gombkép .

  2. A kiadványban mutasson arra a pontra, ahol a szöveg egyik sarkát meg szeretné jeleníteni, majd húzza az egeret átlósan, amíg el nem érte a kívánt szövegdobozméretet.

Az összes példányban megjeleníteni kívánt szöveg beszúrása

  • Kattintson bele a szövegdobozba, és írja bele azt a szöveget, amelyet a körlevél minden verziójában szeretne megjeleníteni.

Adatmezők beszúrása a kiadványba

  1. Kattintson a körlevélben található szövegdoboz azon pontjára, ahová az adatmező be szeretné szúrni.

  2. Szúrja be a következők valamelyikét:

    Címterület névvel, címmel és egyéb adatokkal

    1. Kattintson a Körlevél munkaablak (2. lépés: A kiadvány előkészítése) További elemek csoportjában található Címterület elemre.

    2. A Címterület beszúrása párbeszédpanelen jelölje ki a felvenni kívánt címelemeket, majd kattintson az OK gombra.

      Megjegyzés : Ha az adatforrás adatmező szereplő nevek nem felelnek meg azon mezőneveknek, amelyeket a Publisher a címterülethez használ, kattintson a Címterület beszúrása párbeszédpanelen a Mezők egyeztetése gombra. A Mezők egyeztetése párbeszédpanelen a legördülő listában jelölje ki az adatforrás azon mezőit, melyek megfelelnek a Publisher mezőinek.

    Megszólítás

    1. A Körlevél munkaablakban (2. lépés: A kiadvány előkészítése) a További elemek csoportban kattintson a Megszólítás hivatkozásra.

    2. A Megszólítás párbeszédpanelen válassza ki a megszólítás formátumát, amely tartalmazza az üdvözlést, a névformátumot és a záró írásjelet.

    3. Jelölje ki azt a szöveget, melyet akkor kíván megjeleníteni, ha a Publisher nem tudja értelmezni a címzett nevét (ha például az adatforrás nem tartalmazza a címzett vezeték- és utónevét, csak a hozzá tartozó cégnevet).

    4. Kattintson az OK gombra.

      Megjegyzés : Ha az adatforrás adatmezőinek a neve nem egyezik meg a Publisher által használt mezőnevekkel, akkor a Megszólítás módosítása párbeszédpanel Mezők egyeztetése gombjára kell kattintani. A Mezők egyeztetése párbeszédpanel legördülő listáiról ki lehet választani a Publisher adatmezőinek megfelelő mezőket az adatforrásból.

    Címe mezők

    1. A Körlevél munkaablakban (2. lépés: A kiadvány előkészítése) a További elemek csoportban kattintson a Címmezők hivatkozásra.

    2. A Címmező beszúrása párbeszédpanelen kattintson a felvenni kívánt címelemekre.

      Megjegyzés : Ha az adatforrás adatmezőiben szereplő nevek nem felelnek meg azoknak a mezőneveknek, amelyeket a Publisher a címmezőkhöz használ, kattintson a Címmező beszúrása párbeszédpanelen a Mezők egyeztetése gombra. A Mezők egyeztetése párbeszédpanelen a legördülő listában jelölje ki az adatforrás azon mezőit, melyek megfelelnek a Publisher mezőinek.

    Egyéb információk mezők

    A Körlevél munkaablakban (2. lépés: A kiadvány előkészítése) A kiadvány előkészítése csoportban lévő listából húzza a felvenni kívánt mezőt a neki létrehozott szövegdobozba.

Az adatmezők formázása

Az adatmezők és más hozzáadott szövegek (például a Szia köszöntés vagy a Kedves megszólítás) tetszés szerint formázhatók az egyesített adatok megjelenésének kialakításához. Az egyesített adatok formázásához formáznia kell a körlevél adatmezőit.

  1. Jelölje ki a körlevélben a formázni kívánt adatot tartalmazó mezőt.

  2. Kattintson a Formázás menü Betűtípus parancsára, majd adja meg a kívánt beállításokat.

Az adatmezőkben szereplő címzettadatok megtekintése

Most már megtekintheti, hogy a kiadvány hogyan fog megjelenni az egyesített mezőkben lévő tényleges adatokkal.

  1. A kiadvány megtekintéséhez a következő lehetőségek közül választhat:

    • Sorrendben bejegyzések megtekintéséhez kattintson a navigációs gombok Előre gomb Vissza gomb tekintheti meg, hogyan jelenik meg az egyesített kiadvány minden tétel gombra.

      Az adatforrás első rekordjában lévő adatok a körlevélmezőkbe kerülnek. A kiadványoldalakon az adatforrás bejegyzéseit nem szerkesztheti, az adatmezőket azonban formázhatja, áthelyezheti vagy törölheti.

    • Az adatforrás egy adott bejegyzésének megkereséséhez és megjelenítéséhez kattintson a Címzett keresése elemre, majd írja be a keresési feltételeket a Bejegyzés keresése párbeszédpanelen.

  2. Ha szükséges, módosítsa a címzettek listáját. Az alábbi lehetőségek közül választhat:

    • Ha ki szeretne hagyni egy adott címet a körlevélből, kattintson a Címzett kihagyása gombra.

    • A címzettek listájának módosításához kattintson a Címzettlista szerkesztése gombra, majd végezze el a módosításokat a Körlevél címzettjei párbeszédpanelen.

  3. Amikor elkészítette a körlevelet, és beszúrta az összes körlevélmezőt, kattintson a Fájl menü Mentés másként parancsára. Írja be a kiadvány nevét a Fájlnév mezőbe, majd kattintson a Mentés gombra.

  4. Kattintson a Tovább: Egyesített kiadványok létrehozása hivatkozásra.

Vissza a lap tetejére

Az egyesített kiadvány létrehozása

A Körlevél munkaablak Egyesített kiadványok létrehozása csoportjában a következő műveleteket hajthatja végre:

  • Az egyesített kiadvány nyomtatása (például postázás céljából)

  • Az egyesített kiadvány megtekintése (a kiadvány ellenőrzése és az esetleges hibák kijavítása a példányok nyomtatása előtt)

  • Az egyesített kiadvány mentése későbbi felhasználásra

  • Az egyesített oldalak hozzáadása egy másik kiadványhoz

Az egyesített kiadvány megtekintése

  • Kattintson a Nyomtatási kép hivatkozásra.

Az egyesített kiadvány nyomtatása

  1. Kattintson a Nyomtatás gombra.

  2. A Nyomtatás párbeszédpanelen adja meg a kívánt beállításokat, majd kattintson az OK gombra.

    Fontos : Adatok egyesítése különböző csoportjaihoz nyomtatási – például különböző nevek és címek – minden lapra, kattintson a Laponként több oldal beállítással a nyomtatási beállítások szakaszban. Ha úgy dönt, hogy Laponként több példánybantörténő nyomtatásának több példányban ugyanazokat az adatokat tartalmazza.

    Párbeszédpanel, rajta lap beállítást laponként több oldal nyomtatása

Az egyesített kiadvány mentése későbbi felhasználásra

Ha azt szeretné, az egyesített lapok szerkesztéséhez, mentése későbbi felhasználás céljából és nyomtathatja ki őket, várjon egy kis időt, összegyűjtése és mentése egyetlen új egyesített tényleges adatokat tartalmazó kiadvány minden az egyesített – például neveket és címeket – helyett a körlevélmezőket.

  1. Kattintson az Egyesítés új kiadvánnyá hivatkozásra.

    A Publisher új kiadványt hoz létre az egyesített oldalakkal.

  2. Kattintson az új kiadványban a Körlevél munkaablak Kiadvány mentése hivatkozására. Írja be a Fájlnév mezőbe az új kiadvány nevét, majd kattintson a Mentés gombra.

Az egyesített oldalak hozzáadása meglévő kiadványhoz

Ha az egyesített oldalakat egy meglévő kiadvány végéhez szeretné fűzni, a körlevélnek a következő szempontok alapján egyeznie kell a meglévő kiadvánnyal:

  • Oldalméret (magasság és szélesség)

  • Oldalnézet (egyoldalas vagy oldalpár)

  • A kiadvány típusa (webes vagy nyomtatott)

  • Oldalsorrend (balról jobbra tartó vagy jobbról balra tartó)

A Publisher az egyesített oldalakat új vagy meglévő kiadványokhoz adja; megnyitott kiadványokhoz a program nem tudja az oldalakat hozzáadni. Ha az egyesíteni kívánt kiadvány meg van nyitva, az egyesítés végrehajtása előtt ne felejtse menteni és bezárni.

  1. Kattintson a Hozzáadás meglévő kiadványhoz hivatkozásra.

  2. A Kiadvány megnyitása párbeszédpanelen keresse meg a kiadványt, amelyhez hozzá kívánja fűzni az egyesített oldalakat, majd kattintson a Megnyitás gombra.

    A Publisher hozzáadja a meglévő kiadványhoz az egyesített oldalakat.

  3. A változtatások mentéséhez kattintson a meglévő kiadványban a Körlevél munkaablak Kiadvány mentése hivatkozására.

Körlevélkiadvány mentése

Adatmezőket tartalmazó kiadvány mentésénél visszatérhet, szerkesztheti az adatmezőket, létrehozhat új egyesített kiadványt, amely új adatmezőket vagy egy frissített címzettlistát tartalmaz. A körlevélkiadvány mentéséhez hajtsa végre az alábbi műveleteket:

  1. Győződjön meg arról, hogy körlevélkiadványt készített.

  2. Kattintson a Fájl menü Mentés parancsára.

  3. Nevezze el a körlevélkiadványt, majd kattintson a Mentés gombra.

Vissza a lap tetejére

Egyesítés visszavonása

Egyesítés visszavonásával megszüntetheti a kapcsolatot a körlevelet tartalmazó kiadvány, illetve a katalógusegyesítési sablon és az adatforrás között.

  1. Mutasson az Eszközök menü Levelek és katalógusok pontjára, majd kattintson az Egyesítés visszavonása parancsra.

  2. Amikor a program megkérdezi, hogy valóban visszavonja-e az egyesítést, kattintson az Igen gombra.

Ekkor megszakad a kapcsolat a kiadvány és az adatforrás között.

Megjegyzés : Az egyesítés visszavonásakor a program a cím-, a megszólítás- és a címterületmezők kivételével az összes mezőt normál szöveggé alakítja.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×