Képletek használatával kapcsolatos tippek és trükkök

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Az Excel Online alkalmazásban történő képletíráskor nagy hasznát veheti az itt ismertetett tippeknek és trükköknek.

Feladat :

Követendő gyakorlat :

Képletek gyors másolása   

Gyorsan ugyanazt a képletet beírni egy cellatartomány celláiba, jelölje ki a tartományát szeretné kiszámítani, írja be a képletet, és nyomja le a Ctrl + Enter billentyűkombinációt.

Ha például beírja az =SZUM(A1:B1) képletet a kijelölt C1:C5 tartomány első cellájába, majd lenyomja a Ctrl+Enter billentyűkombinációt, az Excel az A1 cella értékét relatív hivatkozásként használva a tartomány minden cellájába bemásolja a képletet.

Az automatikus képletkiegészítés használata:   

A képletek manuális beírása közben vétett hibák elkerüléséhez kezdje a képletet egy egyenlőségjellel (=), és írja utána a beszúrni kívánt függvény első néhány betűjét. A megjelenő listában kattintson duplán a kívánt függvényre, majd a szükséges argumentumok megadásához kövesse a függvény mintaszintaxisát.

Függvény-elemleírások használata   

Ha nem ismeri a függvény argumentumai, először írja be a függvény neve és egy nyitó zárójelet. Kattintson a megjelenő függvény elemleírást a függvény neve megtekintése, ha többet szeretne tudni a függvény szintaxisának és argumentumaival témakört a súgóban.

Érdemes elolvasni a hibás képletek elkerülésének mikéntjét ismertető részt is.

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×