Képlet létrehozása függvény használatával

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Ha munkalapján függvény segítségével szeretne kiszámítani bizonyos értékeket, akkor képlet kell létrehoznia. Például a =SZUM(A1:A2) és a =SZUM(A1,A2) is egy-egy képlet, amely a SZUM függvény felhasználásával összegzi az A1 és A2 cellában található értékeket. A képletek mindig egy egyenlőségjellel (=) kezdődnek.

  1. Kattintson arra a cellára, amelybe képletet szeretne írni.

  2. Ha a képletet függvénnyel szeretné kezdeni, kattintson a szerkesztőlécre Gombkép , vagy kezdje el írni a képletet a cellában.

    Tipp : A választható függvényeket megtalálja a függvények betűrendes vagy kategóriák szerinti listájában.

  3. Miután megadta a képlet argumentumait, az Enter billentyűt lenyomva megjelenik az eredmény a cellában.

Tipp :  Ha gyakran használ függvényeket, akkor saját képleteit akár közvetlenül a munkalapon is megadhatja. Miután beírta az egyenlőségjelet (=) és a függvény nevét, megjelennek a képlet szintaxisára és a függvény argumentumaira vonatkozó tudnivalók.

Példák

Az alábbi adatokkal függvényt használó képletekre láthat példákat. Megvizsgálhatja és módosíthatja a képleteket, illetve saját képleteket is írhat.

A függvényeket használó képletek példáival úgy tud dolgozni, hogy a táblázatot egy üres munkalap A1 cellájába másolja.

Adatok

5

4

2

6

3

8

7

1

Képlet

Leírás

Eredmény

'=SZUM(A:A)

Az A oszlopban lévő összes szám összeadása

=SZUM(A:A)

'=ÁTLAG(A1:B4)

Az A1:B4 tartományban lévő számok átlagának kiszámítása

=ÁTLAG(A1:B4)

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×