Képlet létrehozása függvény használatával

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

Ha munkalapján függvény segítségével szeretne kiszámítani bizonyos értékeket, akkor képlet kell létrehoznia. Például a =SZUM(A1:A2) és a =SZUM(A1,A2) is egy-egy képlet, amely a SZUM függvény felhasználásával összegzi az A1 és A2 cellában található értékeket. A képletek mindig egy egyenlőségjellel (=) kezdődnek.

  1. Kattintson arra a cellára, amelybe képletet szeretne írni.

  2. A képlet függvény a elindításához kattintson a szerkesztőlécen Gombkép vagy kezdő el írni a képletet a cellában.

    Tipp: Használható függvények listáját megtalálja a függvények betűrendes vagy (kategória szerint).

  3. Miután megadta a képlet argumentumait, az Enter billentyűt lenyomva megjelenik az eredmény a cellában.

Tipp:  Ha gyakran használ függvényeket, akkor saját képleteit akár közvetlenül a munkalapon is megadhatja. Miután beírta az egyenlőségjelet (=) és a függvény nevét, megjelennek a képlet szintaxisára és a függvény argumentumaira vonatkozó tudnivalók.

Példák

Az alábbi adatokkal függvényt használó képletekre láthat példákat. Megvizsgálhatja és módosíthatja a képleteket, illetve saját képleteket is írhat.

A függvényeket használó képletek példáival úgy tud dolgozni, hogy a táblázatot egy üres munkalap A1 cellájába másolja.

Adatok

5

4

2

6

3

8

7

1

Képlet

Leírás

Eredmény

'=SZUM(A:A)

Az A oszlopban lévő összes szám összeadása

=SZUM(A:A)

'=ÁTLAG(A1:B4)

Az A1:B4 tartományban lévő számok átlagának kiszámítása

=ÁTLAG(A1:B4)

Office-ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×