Jelölje be a helyesírás- és nyelvhelyesség-ellenőrzés az Office for Mac

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Az Office for Mac alkalmazást keresi meg automatikusan a lehetséges helyesírási és nyelvhelyességi hibák beírás közben. Ha szeretne várni a helyesírás és nyelvtan ellenőrzésének, amíg végzett ír, automatikus-ellenőrzését kikapcsolja, vagy érdemes helyesírás- és nyelvhelyesség-ellenőrzés egyszerre történik.

Megjegyzés : További információ a Windows Office helyesírás- és nyelvhelyesség-ellenőrzéséről: Helyesírás- és nyelvhelyesség-ellenőrzés az Office 2010-es és újabb verzióiban.

Mac Word 2016

A Word automatikusan ellenőrzi, és a lehetséges helyesírási hibákat piros hullámos vonallal aláhúzza.

Hullámos vörös vonallal aláhúzott helyesírási hiba

A Word is ellenőrzi, és lehetséges nyelvhelyességi hibákat, zöld hullámos vonallal vonallal.

Nyelvhelyességi hiba, hullámos zöld vonallal jelölve

Tipp : Ha az alkalmazás nem jelöli meg a helyesírási és nyelvhelyességi hibákat, akkor előfordulhat, hogy be kell kapcsolnia az automatikus helyesírás- és nyelvhelyesség-ellenőrzést.

Ha helyesírási vagy nyelvhelyességi hibát lát, a Control billentyűt lenyomva tartva kattintson az adott szóra vagy kifejezésre, és válasszon egy lehetőséget.

Nyelvhelyességi hiba, a javítási lehetőségeket megjelenítő helyi menüvel

  1. A Word menüben kattintson aBeállítások > Helyesírás és nyelvhelyesség elemre.

  2. A Helyesírás és nyelvhelyesség párbeszédpanel Helyesírás területén jelölje be a Helyesírás-ellenőrzés beíráskor jelölőnégyzetet, illetve törölje a jelölését.

  3. A Nyelvhelyesség területen jelölje be a Nyelvhelyesség ellenőrzése beíráskor jelölőnégyzetet, vagy törölje a jelölését.

  4. A módosítások mentéséhez zárja be a párbeszédpanelt.

  1. Kattintson a Véleményezés lap Helyesírás és nyelvhelyesség elemére.

  2. Ha a Word lehetséges hibát talál, megnyílik a Helyesírás és nyelvhelyességpárbeszédpanel, és a helyesírási hibák piros szövegként, a nyelvhelyességi hibák pedig zöld szövegként jelennek meg.

  3. Egy hiba kijavításához tegye a következők valamelyikét:

    • Írja be a mezőbe a javítást, majd kattintson a Módosítás elemre.

    • A Javaslatok területen kattintson a használni kívánt szóra, majd kattintson a Módosítás elemre.

    A hiba kihagyásához tegye a következők valamelyikét:

    • Kattintson a Kihagyás elemre, a hiba adott előfordulásának kihagyásához.

    • Kattintson Az összes kihagyása elemre, ha a hiba összes előfordulását ki kívánja hagyni.

    • Nyelvhelyességi hibák esetén kattintson a Következő mondat elemre a hiba adott előfordulásának kihagyásához és a következő hibához való lépéshez.

    Ha egy helyesírási hibát minden dokumentumban ki szeretne hagyni, a Hozzáadás elemre kattintva felveheti a szót a szótárba. Ez csak a helyesírási hibát tartalmazóként észlelt szavaknál működik. Egyéni nyelvhelyességi szabályt nem tud a szótárhoz adni.

  4. Egy hiba javítása, figyelmen kívül hagyása vagy átugrása után a Word a következőre ugrik, és amikor a dokumentum végére ér, megjelenít egy üzenetet a helyesírás és nyelvhelyesség ellenőrzésének a befejezéséről.

  5. A dokumentumba történő visszalépéshez kattintson az OK gombra.

A figyelmen kívül hagyott szavak és nyelvhelyességi hibák listáját törölheti vagy alaphelyzetbe állíthatja, hogy a Word újra jelezze a korábban mellőzendőként megjelölt helyesírási és nyelvhelyességi hibákat.

Megjegyzés : Amikor alaphelyzetbe állítja a kihagyott szavak vagy nyelvhelyességi hibák listáját, a lista törlése csak az éppen megnyitott dokumentumra vonatkozik. Az összes olyan helyesírási vagy nyelvhelyességi probléma, amelyet más dokumentumokban hagyott figyelmen kívül, változatlan marad.

  1. Nyissa meg az ellenőrizni kívánt dokumentumot.

  2. Az Eszközök menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd kattintson a Kihagyott szavak és nyelvhelyességi hibák alaphelyzetbe állítása elemre.

    A Word által mellőzött szavak és nyelvhelyességi hibák listáinak törléséhez kattintson a Mellőzött szavak és nyelvhelyesség alaphelyzetbe állítása elemre.

    A Word figyelmeztetést jelenít meg a helyesírás- és nyelvhelyesség-ellenőrzés alaphelyzetbe állításáról.

    Az Igenre kattintva a Word a korábban mellőzött helyesírási és nyelvhelyességi hibákat is ellenőrzi.
  3. Kattintson az Igen gombra a folytatáshoz.

  4. Kattintson a Véleményezés lap Helyesírás és nyelvhelyesség elemére a helyesírás és nyelvhelyesség ellenőrzéséhez.

Mac Outlook 2016

Az Outlook alapértelmezés szerint beíráskor jelzi a helyesírási hibákat. Az Outlook a lehetséges helyesírási hibákat szaggatott piros aláhúzással, a lehetséges nyelvhelyességi hibákat pedig szaggatott zöld vonallal jelzi.

Helyesírási hiba, szaggatott vörös aláhúzással jelölve

  1. Ha szaggatott vonallal aláhúzott szót lát, a Control billentyűt lenyomva tartva kattintson az adott szóra vagy kifejezésre, és válasszon egy lehetőséget.

    Helyesírási hiba, a javítási lehetőségeket megjelenítő menüvel

  2. A helyi menüben tegye a következők valamelyikét:

    • Kattintson valamelyik javaslatra a helyi menü tetején.

    • Kattintson a Helyesírás mellőzése elemre a szó adott előfordulásának figyelmen kívül hagyásához.

    • A Helyesírás megjegyzése elemre kattintva adja hozzá a szót a helyesírási szótárhoz.

Egy e-mail-üzenet megnyitása után:

  • Az automatikus helyesírás-ellenőrzés kikapcsolásához a Szerkesztés menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd kattintson a Helyesírás ellenőrzése gépelés közben elemre.

  • Az automatikus nyelvhelyesség-ellenőrzés kikapcsolásához a Szerkesztés menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd kattintson a Nyelvtan ellenőrzése a helyesírással elemre.

  • Ha azt szeretné, hogy az Outlook automatikusan javítsa a helyesírási hibákat, a Szerkesztés menüben mutasson a Nyelvhelyesség és helyesírás elemre, majd kattintson aHelyesírás automatikus javítása elemre.

Beállítási lehetőségek a Szerkesztés > Helyesírás és nyelvhelyesség menüben

Egyszerre is kijavíthatja az összes helyesírási és nyelvhelyességi hibát, miután befejezte az üzenetét vagy más tételek.

  1. A Szerkesztés menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd kattintson a Helyesírás és nyelvtan megjelenítése elemre.

  2. Az alábbi lehetőségek közül választhat:

    • Jelölje be a Nyelvhelyesség ellenőrzése jelölőnégyzetet a nyelvhelyesség-ellenőrzés bekapcsolásához.

    • A Javaslatok területen kattintson a használni kívánt szóra, vagy adja meg a felső mezőben az új írásmódot, és kattintson a Módosítás elemre.

    • Kattintson a Mellőzés elemre a szó figyelmen kívül hagyásához és a következő helyesírási hibát tartalmazó szóra való ugráshoz.

    • A Megjegyzés elemre kattintva adja hozzá a szót a szótárhoz.

Tipp : A mellőzés és a következő helyesírási vagy nyelvhelyességi hibára való ugrás billentyűparancsa a következő: PARANCS + ; .

Lásd még

Helyesírás és nyelvhelyesség ellenőrzése más nyelveken a Mac Office 2016-ban

A helyesírás- vagy nyelvhelyesség-ellenőrző nem kívánt vagy nem várt szövegeket jelöl meg a Mac Word 2016-ban

Szavak hozzáadása a helyesírási szótárhoz a Mac Word 2016-ban

Egyéni szótár használata a Mac Office-ban

Word for Mac 2011

Word jelezheti a helyesírási hibák és jelezze a nyelvhelyességi hibára zöld vonallal aláhúzza használ.

  1. Tartsa lenyomva a CONTROL billentyűt, és kattintson a vörös színnel aláhúzott szóra.

  2. A helyi menü tegye a következők valamelyikét.

    Művelet

    Kattintás

    Helyesírási hiba kijavítása az egyik javasolt szóval

    Egy javítási javaslat.

    Választás a javaslatok bővített listájáról

    Helyesírás-ellenőrzés, majd a Javaslatok mezőben kattintson duplán egy szóra.

    Javítsa ki a helyesírás-ellenőrzés saját kezűleg

    Jelölje ki a szöveget a dokumentumban, és szerkessze.

    Megjegyzés : Ha nem látja a szót a javaslatok listáját, amelyet, megjeleníthetők az Office szótárából egy szót. Ehhez az eszközök menüben kattintson a szótár.

  1. Tartsa lenyomva a CONTROL billentyűt, és kattintson a vörös színnel aláhúzott szóra.

  2. A helyi menü tegye a következők valamelyikét.

    Művelet

    Kattintás

    A szó jelen előfordulásának mellőzése

    Mellőzés

    Egy szó minden előfordulásának kihagyása a dokumentumban

    Az összes kihagyása

    A szó hozzáadása a szótárhoz, hogy a Microsoft Office helyesen írt szóként ismerje fel

    Összeadás

  1. A Word menüben kattintson a Beállítások lehetőségre.

  2. A Szerzői műveletek és ellenőrző eszközök területen kattintson a Nyelvhelyesség ellenőrzése lehetőségre.

  3. A Helyesírás-ellenőrzés területen törölje a Helyesírás-ellenőrzés beíráskor jelölőnégyzet jelölését.

  1. Tartsa lenyomva a CONTROL billentyűt, és kattintson a hullámos zöld vonallal aláhúzott kifejezésre.

  2. Hajtsa végre a megfelelő műveletet:

    Művelet

    Teendő

    Nyelvhelyességi hiba kijavítása az egyik javaslattal

    A helyi menüben kattintson a kívánt javításra.

    Tipp : Ha további információt szeretne kapni a nyelvhelyességi hibáról, kattintson a Nyelvhelyesség elemre. A Nyelvhelyesség párbeszédpanel tetején megjelenik egy magyarázat, például: „Alany és állítmány egyeztetése”.

    Nyelvhelyességi hiba kijavítása a szöveg módosításával

    Jelölje ki a szöveget a dokumentumban, és szerkessze.

  1. Tartsa lenyomva a CONTROL billentyűt, és kattintson a hullámos zöld vonallal aláhúzott kifejezésre.

  2. A helyi menüben kattintson a Mellőzés elemre.

  1. A Word menüben kattintson a Beállítások lehetőségre.

  2. A Szerzői műveletek és ellenőrző eszközök területen kattintson a Nyelvhelyesség ellenőrzése lehetőségre.

  3. A Nyelvhelyesség területen törölje a Nyelvhelyesség ellenőrzése beíráskor jelölőnégyzet jelölését.

Outlook

Outlook használja a szaggatott és piros aláhúzás: lehetséges helyesírási hibákat.

Az Outlook alapértelmezés szerint beíráskor jelzi a helyesírási hibákat. Az Outlook a lehetséges helyesírási hibákat szaggatott piros aláhúzással jelzi.

  1. Ha szaggatott piros vonallal aláhúzott szót lát, tartsa lenyomva a CONTROL billentyűt, és kattintson szóra.

  2. A helyi menü tegye a következők valamelyikét.

    Művelet

    Teendő

    Választás a javasolt javítások listájából

    Kattintson valamelyik javaslatra a helyi menü tetején.

    A szaggatott vörös aláhúzás eltávolítása egy szó egy előfordulásáról

    Kattintson a Helyesírás mellőzése elemre.

    Szó hozzáadása a szótárhoz

    Kattintson a Helyesírás megjegyzése elemre.

Megjegyzés : Az automatikus helyesírás-ellenőrzés kikapcsolásához a Szerkesztés menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd törölje aHelyesírás ellenőrzése gépelés közben melletti jelölőnégyzet jelölését.

Az Outlook automatikusan kijavíthat bizonyos gyakran elírt szavakat. Ha például beírja a braát szót, az Outlook azt a barát szóra változtatja.

Megjegyzés : Ez a szolgáltatás csak a Mac OS X 10.6-os (Snow Leopard) vagy újabb verzióiban érhető el.

  • A Szerkesztés menüben mutasson a Nyelvhelyesség és helyesírás elemre, majd kattintson aHelyesírás automatikus javítása elemre.

Az Outlook képes ellenőrizni a nyelvhelyességet a szöveg beírása közben. Az Outlook szaggatott zöld aláhúzással jelzi a lehetséges nyelvhelyességi hibákat.

  • A Szerkesztés menüben mutasson a Nyelvhelyesség ellenőrzése elemre, majd kattintson a Bővített helyesírás-ellenőrzés elemre.

Egyszerre is kijavíthatja az összes helyesírási és nyelvhelyességi hibát, miután befejezte az üzenetét vagy más tételek.

  1. A Szerkesztés menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd kattintson a Helyesírás és nyelvtan megjelenítése elemre.

  2. Az alábbi lehetőségek közül választhat.

    Művelet

    Teendő

    A nyelvhelyesség-ellenőrzés bekapcsolása

    Jelölje be a Nyelvhelyesség ellenőrzése jelölőnégyzetet.

    Hibásan írt szó kijavítása

    A javaslatok listájában kattintson a használni kívánt szóra, majd kattintson a Módosítás gombra.

    A szó figyelmen kívül hagyása, és ugrás a következő hibás szóra

    Kattintson a Mellőzés gombra.

    Szó hozzáadása a szótárhoz

    Kattintson a Tanulás lehetőségre.

Tipp : A mellőzés és a következő helyesírási vagy nyelvhelyességi hibára való ugrás billentyűparancsa a következő: PARANCS + ; .

PowerPoint

A PowerPointban ellenőrizheti a helyesírást, de nem ellenőrizheti a nyelvhelyességet.

  1. Az Eszközök menüben kattintson a Helyesírás elemre.

    Megjegyzés : A Helyesírás párbeszédpanel nem nyílik meg, ha a rendszer nem észlel helyesírási hibákat, és ha a hozzáadni kívánt szó már szerepel a szótárban.

  2. Az alábbi lehetőségek közül választhat.

    Művelet

    Teendő

    A szó cseréje

    A Javaslatok területen kattintson a kívánt szóra, majd kattintson a Csere gombra.

    A szó összes előfordulásának cseréje a dokumentumban

    A Javaslatok területen kattintson a kívánt szóra, majd kattintson Az összes cseréje gombra.

    A szó figyelmen kívül hagyása, és ugrás a következő hibás szóra

    Kattintson a Mellőzés gombra.

    A szó összes előfordulásának figyelmen kívül hagyása a dokumentumban, és ugrás a következő hibás szóra

    Kattintson Az összes mellőzése gombra.

A helyesírási hibákat a dokumentum írása közben is ellenőrizheti, így azonnal észreveheti és javíthatja őket munka közben.

  1. A helyesírási hibák ellenőrzésének indításához csak kezdje el írni a dokumentumot.

    A Mac Office 2011 piros hullámos aláhúzással jelzi a valószínű helyesírási hibákat.

  2. A helyesírási hibák javításához tartsa lenyomva a CONTROL billentyűt, és kattintson egy piros hullámos vonallal aláhúzott szóra, majd a helyi menüben a javasolt javítások listájában kattintson a használni kívánt szóra.

    Megjegyzés : Alapértelmezés szerint a rendszer a beíráskor automatikusan ellenőrzi a helyesírást. Ennek letiltásához a PowerPoint menüben kattintson a Beállítások elemre, kattintson a Helyesírás fülre, majd törölje a Helyesírás-ellenőrzés beíráskor jelölőnégyzet jelölését.

Excel

Az Excelben ellenőrizheti a helyesírást, de nem ellenőrizheti a nyelvhelyességet.

  1. A Véleményezés lapon, a Nyelvi ellenőrzés területen kattintson a Helyesírás gombra.

    mac_Pod_XL_Review_Proofing

    Megjegyzés : A Helyesírás párbeszédpanel nem nyílik meg, ha a rendszer nem észlel helyesírási hibákat, és ha a hozzáadni kívánt szó már szerepel a szótárban.

  2. Az alábbi lehetőségek közül választhat.

    Művelet

    Teendő

    A szó cseréje

    A Javaslatok területen kattintson a kívánt szóra, majd kattintson a Csere gombra.

    A szó összes előfordulásának cseréje a dokumentumban

    A Javaslatok területen kattintson a kívánt szóra, majd kattintson Az összes cseréje gombra.

    A szó figyelmen kívül hagyása, és ugrás a következő hibás szóra

    Kattintson a Mellőzés gombra.

    A szó összes előfordulásának figyelmen kívül hagyása a dokumentumban, és ugrás a következő hibás szóra

    Kattintson Az összes mellőzése gombra.

Lásd még

A helyesírás-ellenőrzés nem működik a Mac Word 2011-ben

Egyéni szótár használata

Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven

Az egyes nyelvekhez elérhető ellenőrzőeszközök

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×