Javítás képlethibák az Excel for Mac

Akár #ÉRTÉK!, #NÉV? hiba vagy más probléma lép fel az FKERES függvénnyel kapcsolatban, az alábbi információk segítségével kijavíthatja a hibát.

FKERES

Ha hiba lép fel vagy váratlan eredményt kap az FKERES függvény használatakor, töltse le a Rövid összefoglalás: Hibaelhárítási tippek az FKERES függvényhez című tanácsokat.

#ÉRTÉK! hiba

A probléma forrása általában a számértékek és a szöveges értékek kombinációjában keresendő. További információt Az #ÉRTÉK! hiba javítása című témakörben talál.

#NÉV? hiba

Ügyeljen arra, hogy a neveket pontosan írja be, a szöveget foglalja idézőjelek közé, illetve a lapneveket aposztrófok (') közé. Az egyéb okokról és megoldásokról a #NÉV? hiba című szakaszban olvashat.

#SZÁM! hiba

Ez akkor fordulhat elő, ha több karaktert írt be egy képletbe. Ne írja be például a $1000 karaktereket egy képletbe. Írja be helyette az 1000 számot. Az egyéb okokról és megoldásokról A #SZÁM! hiba javítása című témakörben olvashat.

#HIÁNYZIK hiba

Ha egy képlet nem találja az egyik hivatkozott értéket, a #HIÁNYZIK hibát adja vissza. További információt A #HIÁNYZIK hiba javítása című témakörben talál.

#HIV! hiba

Az Excel ezt a hibát adja vissza, ha egy képlet érvénytelen cellahivatkozást tartalmaz. További információt A #HIV! hiba javítása című témakörben talál.

#ZÉRÓOSZTÓ! hiba

Ez a hiba akkor fordul elő, ha egy számot nullával (0) oszt, vagy ha egy képlet olyan cellára hivatkozik, amely 0 értéket tartalmaz, illetve üres. További információt A #ZÉRÓOSZTÓ! hiba javítása című témakörben talál.

Hivatkozás más lapokra és munkafüzetekre

Ha más munkalapnevekre hivatkozik, a név után írja be a ! karaktert, majd adja meg a cellát vagy a tartományt. Ha a lap nevében szóközök találhatók, foglalja a nevet aposztrófok közé. Például: =SZUM(Értékesítési jelentés'!A1:A8).

Másik külső munkafüzetre való hivatkozás esetén:

  • A munkafüzet nevét foglalja szögletes zárójelek [ ] közé.

  • Írja be a fájl teljes elérési útját.

  • Az elérési utat foglalja aposztrófok közé (az aposztrófot az elérési út előtt, illetve a munkalap neve és a felkiáltójel között kell elhelyezni).

    Példa: =SZUM('/Felhasználók/az Ön neve/Desktop/[2. negyedév adatai.xlsx]Értékesítés'!A1:A8)

Egyéb gyors megoldások

  • Kezdjen minden képletet egyenlőségjellel (=). Példa: =SZUM(A1:A8)

  • A számok szorzásához ne az X, hanem a * szimbólumot használja. Példa: =A1*A8

  • Ügyeljen arra, hogy minden nyitó és záró zárójel párban legyen. Ebben a példában 2 pár található: =HA(40>50;SZUM(G2:G5);0)

  • Adja meg az összes szükséges argumentumot. A Képletszerkesztő segítséget nyújthat ebben. A képlet beírását kezdje egy függvénynévvel, majd a CONTROL + A billentyűkombinációt lenyomva nyissa meg a Képletszerkesztőt.

  • A képletbeli szövegeket foglalja angol idézőjelek közé. Példa: =HA(A2>B2;"Költségvetést meghaladó";"OK")

  • Módosítsa a hivatkozott cella adattípusát. Nyomja le a PARANCS + 1 billentyűkombinációt, majd válassza a Szám lehetőséget.

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×