Ismerkedés a programmal a Microsoft Office Visio 2007 verzióra történő frissítést követően

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Üdvözli a legújabb verzióját a Microsoft Office Visio!

A Visio 2003 használata használatakor, hogy a Microsoft Office Visio 2007számos új szolgáltatást fogja megtalálja, és megfigyelheti, hogy bizonyos ismerős funkciói helyett vagy eltávolítja. Ha segítségre van a gördülékeny, ez a cikk bemutatja, a fő fejlesztés és a módosításokat.

Kapcsolódó műveletek

Keresse meg a megfelelő sablon

Csatlakozás és alakzatok gyorsan hozzáadása az automatikus összekapcsolás funkció használatával

Diagramok Csatlakozás adatokhoz (csak Office Visio Professional 2007)

Az adatok megjelenítése adatkapcsolatú ábrák (Office Visio Professional 2007 igényel) használatával

Összetett adatai feltárása (Office Visio Professional 2007 igényel) kimutatásdiagramok létrehozása

Adja hozzá az utolsó érintéses témák alkalmazásával

Megtudhatja, mi a különbség a Visio 2007 alkalmazásban

Keresse meg a megfelelő sablon

Az új első lépések ablak Office Visio 2007 egyszerűen csak a megfelelő sablon megkereséséhez. Sablonok egyszerűbb sablon kategóriákba vannak rendezve. Nagy a villámnézet és minden sablon leírása most segítséget a sablonokat, amelyek a legalkalmasabbak a diagramok gyors azonosítását. A leggyakrabban használt Visio sablonokat kategórián belül jelennek meg egyes kategória nézet tetején. A Visio most már megtalálhatók a legtöbb legutóbb használt sablonok megnyitása új parancsikont. És ha Office Visio Professional 2007, most tallózhat új mintadiagramok és fogalmat alkothat hozhat létre saját adatalapú diagramok adatforrások.

Nyissa meg a sablon, tegye a következők valamelyikét:

  • Kattintson duplán a sablon előnézete.

  • A sablon leírása csoportban kattintson a Létrehozásgombra.

Megjegyzés : Miután megnyitotta a sablont, a Office Visio 2007 az első lépések ablak bezárása. Nyissa meg újra, tegye a következők valamelyikét:

  • Mutasson a Fájl menü Új pontjára, majd kattintson az Első lépések parancsra.

  • A szokásos eszköztáron kattintson az Új gomb melletti nyílra, és kattintson az Első lépések.

Vissza a lap tetejére

Csatlakozás és alakzatok gyorsan hozzáadása az automatikus összekapcsolás funkció használatával

Az automatikus összekapcsolás funkciót, amely sok Visio 2007 sablonok érhető el a munkát ki az alakzatokat összekötő vesz igénybe. Ez a szolgáltatás automatikusan csatlakozik, egyenletesen osztja el, és pontosan meg igazítja az alakzatokat, és csak néhány kattintással igényel. Alakzatok összekapcsolása az automatikus összekapcsolás segítségével három módon lehet.

Alakzatok összekapcsolása a rajzlapra húzás során:

  1. Vigye az egérmutatót a rajzlapon lévő egyik alakzat fölé.

    Ekkor kék nyilak jelennek meg az alakzat körül.

  2. Húzzon egy másik alakzatot a kék csatlakozási nyilak egyikére.

    A Visio automatikusan végrehajtja a két alakzat összekapcsolását, egyenletes elosztását és igazítását.

Alakzatok gyors hozzáadása és összekapcsolása húzás nélkül

  1. Jelöljön ki egy alakzatot az Alakzatok ablakban.

  2. Vigye az egérmutatót a rajzlapon lévő egyik alakzat fölé, majd kattintson annak az alakzatnak az oldalán lévő kék csatlakozási nyílra, amelyhez kapcsolódni kíván.

    Visio 2007 automatikusan hozzáadja csatlakozik az alakzatokat, egyenletesen osztja el, és igazítja azokat meg. Ezzel a módszerrel gyorsan lehet csatlakozni alakzatokat, például a folyamatábra a teljes sorozatát.

Már a rajzlapon lévő alakzatok összekapcsolása:

  • Kattintson annak az alakzatnak a kék csatlakozási nyíljára, amely a vele összekapcsolni kívánt másik alakzathoz legközelebb helyezkedik el.

Vissza a lap tetejére

Diagramok Csatlakozás adatokhoz ( Office Visio Professional 2007igényel)

Office Visio Professional 2007 cégek egyszerűbben és gyorsabb bármely diagramhoz a Visio bármely verziójával létrehozott egy adatforráshoz csatlakozhat.

Először csatlakoztasson egy diagramot egy vagy több adatforráshoz, például Microsoft Office Excel-munkalapokhoz vagy Microsoft Office Access-adatbázisokhoz. Ezt követően társítsa az adatokat a diagramban lévő alakzatokkal. Az új Adatok menü és Adatok eszköztár révén minden szükséges művelet könnyedén elvégezhető.

  1. Nyissa meg azt a diagramot, melyhez adatokat szeretne csatolni.

  2. Az Adatok menüben kattintson az Adatok csatolása alakzatokhoz parancsra.

  3. Az Adatkijelölő varázsló utasításait követve csatlakoztassa a diagramot egy adatforráshoz.

  4. Az adatok alakzatokhoz csatolása az alábbi módszerek egyikével hajtható végre:

    • Ha az adatokat a diagram összes alakzatához automatikusan szeretné csatolni, válassza az Adatok menü Automatikus csatolás parancsát. Az Adatkijelölő varázsló végigvezeti az Office Excel-, Office Access-, Microsoft SQL Server- és más, gyakran használt külső adatforrásokhoz való csatlakozás műveletén. Kijelölhet egyéni adattartományokat, szűrheti az importálni kívánt adatokat, valamint a diagramok több adatforráshoz való csatolását is elvégezheti.

    • Ha meglévő alakzatokhoz kíván adatsorokat egyenként csatolni, egy adatsort az új Külső adatok ablakból a diagram egyik alakzatára húzva csatolja az adatokat manuálisan az alakzathoz. Az adatok alakzathoz csatolását követően az adatokat az Alakzatadatok ablakban (korábbi nevén Egyéni tulajdonságok ablak) tekintheti meg.

    • Ha automatikusan szeretne létrehozni adatsorokhoz csatolt alakzatokat, jelöljön ki egy alakzatot az Alakzatok ablakban, majd húzzon a rajzlapra egy adatsort az új Külső adatok ablakból. A Visio ezzel egy időben az alakzatot hozzáadja a laphoz, és társítja az adatokat az alakzattal.

Miután a diagramhoz kapcsolta, az új Külső adatok ablakban megtekintheti az adatokat.

A diagram adatainak frissítése

A diagramban lévő összes adat frissítéséhez az Adatfrissítés szolgáltatás használatos.

  1. Az Adatok menüben kattintson az Adatfrissítés parancsra.

  2. Az adatok esetleges ütközése az Ütközések frissítése munkaablakkal oldható fel.

Akár ütemezheti is a munkaablak frissítését, így a frissítés a kívánt időközönként automatikusan megtörténik.

Vissza a lap tetejére

Az adatok megjelenítése adatkapcsolatú ábrák ( Office Visio Professional 2007igényel) használatával

Csak az első lépés a diagramok átalakítása történő hatékony nyomon követés eszközök adatok integrálása diagramok. Most Office Visio Professional 2007, a több megjelenítése-egyszerűen adatok megjelenésének testreszabása a diagramokban üzenetét célba juttatni érdekében.

  • Az új Adatkapcsolatú ábrák munkaablakban kattintson arra a formátumra, amely az adatokat a kívánt módon jeleníti meg a diagramban.

    Ha az Adatkapcsolatú ábrák munkaablak nem látható, kattintson az Adatok menü Adatok megjelenítése alakzatokon parancsára.

Változó adatok esetén az adatokat, így a növeli vagy csökkenti rangsorolt adatok csillagokkal nyilak folyamatjelzők is használhatja. Nem kell a saját maga bármelyikét formázása – a Visio kezeli a formázás meg.

Az adatértékek továbbá képesek szabályozni az alakzatok színét és megjelenését, melyek formázása szintén nem a felhasználó feladata; neki csupán a formázás megjelenésének feltételeit kell megadnia.

Vissza a lap tetejére

Összetett adatai feltárása ( Office Visio Professional 2007igényel) kimutatásdiagramok létrehozása

Office Visio Professional 2007 diagram új típust biztosít – a kimutatásdiagramban. Kimutatásdiagram adatainak megjelenítése, amelyek segítségével elemezheti és az adatok vizuális, könnyen értelmezhető formában összegzése fában hasonló struktúrában rendezett alakzatok gyűjteményének. Kimutatásdiagramok használata esetén vizuálisan az üzleti adatok feltárása, elemzésével azt, akkor részletezést, és, hogy az adatok mélyebb bepillantást több nézet létrehozása.

  1. Ha megnyitja a Kimutatásdiagram sablont, azonnal elindul az Adatkijelölő varázsló.

    A varázsló végigvezeti a diagram adatforráshoz történő kapcsolásának lépésein, majd létrehoz egy, az adatforrásban lévő összes adathoz kapcsolódó, úgynevezett kimutatás-csomópontot.

  2. Kattintson a rajzlapon a legfelső csomópontra, majd a Kimutatásdiagram ablak Kategória hozzáadása csoportjában kattintson arra a kategóriára, amely szerint az adatokat csoportosítani kívánja az adott csomópont alatt.

  3. Az új alcsomópontok további kibontásához, illetve több szint megjelenítéséhez kattintson a kibontani kívánt alcsomópontra, majd adjon hozzá további kategóriákat.

  4. A Kimutatásdiagram ablak Végösszeg hozzáadása csoportjában jelöljön be a diagramban összesíteni kívánt adatokhoz tartozó jelölőnégyzetek közül egyet vagy többet.

  5. A diagramadatok beállításainak megadásához kattintson a jobb gombbal a Kimutatásdiagram ablak Végösszeg hozzáadása csoportjában az adattípusra, majd kattintson a helyi menüben a használni kívánt beállításra.

A kimutatásdiagramok az adatkapcsolatú ábrák segítségével jelenítik meg az adatokat az alakzatokkal, ezért az Adatkapcsolatú ábrák munkaablak segítségével feltételes formázást alkalmazhat a kimutatásdiagramokban megjelenő adatokra a problémák és az adattrendek gyors azonosítása érdekében.

Vissza a lap tetejére

Záró műveletek végrehajtása témák alkalmazásával

A témák funkció Office Visio 2007 megnyitja a döntési feladatokat, színek és effektusok közül választhat ki. Most már úgy adhat a diagram profi érintse meg az egér egyetlen kattintással.

Egy téma két részből áll:

  • Színösszeállítás    Válasszon egy profi tervezésű, beépített színösszeállítás beállítása. A téma színei, amely a Visio a téma színei 2007-es Microsoft Office rendszer más programokban, például a PowerPoint és a Word felel meg.

  • Témaeffektusok    A rajzok beszúrásával egységes és teszik vonzó tervelemek betűtípusok, kitöltések, árnyék, vonalak és összekötők látványelemek alkalmazásával.

Téma alkalmazása diagramra

  1. Kattintson a Formátum menü témát.

    Ekkor megjelenik a Téma munkaablak a rajzlap jobb oldalán.

  2. Az alábbi lehetőségek közül választhat:

    • Témaszínek kiválasztásához válassza a Téma munkaablakban a Téma – színek lehetőséget.

    • Témaeffektusok kiválasztásához válassza a Téma munkaablakban a Téma – effektusok lehetőséget.

  3. Ha egy témát a rajzlapra szeretne alkalmazni, kattintson egy miniatűrre.

  4. Ha egy témát a diagram összes oldalára szeretne alkalmazni, kattintson a jobb gombbal a kívánt témára, majd kattintson a helyi menü Alkalmazás az összes lapra parancsára.

Egyéni téma létrehozása

  1. Kattintson a jobb gombbal egy beépített téma, amely hasonlít az a témát, amelyet szeretne létrehozni, ezért csak akkor van szüksége a téma testreszabása kisebb módosításával.

  2. Kattintson a Kimutatásstílus létrehozása parancsra.

    A másolt téma ekkor megjelenik a munkaablak Egyéni listájában.

  3. A téma szerkesztéséhez kattintson a jobb gombbal a témára, majd kattintson a helyi menü Szerkesztés parancsára.

Vissza a lap tetejére

Megtudhatja, mi a különbség a Visio 2007

Egyes sablonok, eszközök és funkciók, amelyek nem voltak elérhetők, a Visio 2003-as eltávolították vagy lecseréli az új szolgáltatások Visio 2007.

Mi történt a?

Answer (Válasz)

Színsémák bővítmény

A Színsémák bővítményt felváltotta az új Témák szolgáltatás.

A Témák szolgáltatás több funkciót kínál és egyszerűbben testreszabható, mint a Színsémák bővítmény. Segítségével a sémákat egyetlen lapra vagy akár a teljes dokumentumra is alkalmazhatja. Lehetősége van továbbá a sémákat a beépített alakzatok mellett a felhasználó által rajzolt alakzatokra is alkalmazni.

Az új Színsémák munkaablak, kattintson a Formázás menü megnyitásához kattintson a témagombra, és válassza a Színsémák.

A lapra a jobb gombbal kattintva továbbra is elindíthatja a Színsémák bővítményt a Visio korábbi verzióiban létrehozott rajzokban. Ha azonban az új Témák szolgáltatás segítségével új színsémát alkalmaz, a rajz a továbbiakban nem működik együtt a Színsémák bővítménnyel.

NetMeeting és fájlkeresés

A Microsoft Windows NetMeeting és a fájlkeresési szolgáltatást felváltotta a Microsoft Office Live Meeting és az Office keresés funkció.

Első lépések – oktatóprogram és Diagramgyűjtemény

Az Első lépések – oktatóprogram és a Diagramgyűjtemény elemet különböző helyzeteken alapuló videobemutatók és interaktív tanfolyamok váltották fel a Microsoft Office Online webhelyen.

Egy gyűjteménybeállítás diagramtípusainak megtekintéséhez kattintson az Új almenü Rajztípus megadása parancsára.

Menük:

Több menük megváltoztatott Visio 2007:

  • Az alakzatok helyi menüjéből eltűnt a Nézet menüelem.

  • A lapok helyi menüjéből eltűnt az Alakzat menüelem.

  • A Formátum menü Speciális eleme csak fejlesztői módban látható.

  • Az Egyéni tulajdonságkészletek parancs már nem található meg az Eszközök menüben.

E változások korszerűsített felhasználói felületet eredményeznek, amelyen egyszerűbben hozzáférhet a fontos szolgáltatásokhoz.

Novell címtárszolgáltatások sablon és rajzsablonok

A Novell címtárszolgáltatások (NDS) sablon és annak rajzsablonjai megszűntek.

Szervezeti diagram témája

A Szervezeti diagram témája funkciót az új Témák szolgáltatás váltotta fel. Az új Témák funkció sokkal több szolgáltatást biztosít.

Az új Téma munkaablak megnyitásához válasszon a következő lehetőségek közül:

  • Kattintson a Formátum menü témát.

  • Kattintson a Téma gombra a Formátum eszköztáron.

A Mentés párbeszédpanel Munkaterület mentése jelölőnégyzete

Mentés vagy a Visio-dokumentum együtt munkaterület nem mentés lehetősége van át lett helyezve a mentése párbeszédpanel a Fájl-tulajdonságok párbeszédpanel. Ez a változás egységesebb más 2007-es Office kiadás programokkal hoz létre.

Ha a dokumentumokat a munkaterület adatai nélkül kívánja menteni, kattintson a Fájl menü Tulajdonságok parancsára, és törölje a Munkaterület mentése jelölőnégyzet jelölését.

Stílusok

A Stílusok szolgáltatás az új verzióban alapértelmezés szerint rejtve van.

Az új Témák szolgáltatás számos esetben a Stílusok szolgáltatás helyett használható, saját alakzatok létrehozása esetén ugyanakkor szükség szerint továbbra is elérhető a Stílusok funkció.

A Stílusok szolgáltatás eléréséhez kattintson az Eszközök menü Beállítások parancsára, válassza a Speciális lapot, majd jelölje be a Futtatás fejlesztői üzemmódban jelölőnégyzetet. Stílus alkalmazásához jelöljön ki egy vagy több alakzatot, majd válassza a Formátum menü Stílus parancsát.

Sybase- és INFORMIX-adatbázisok támogatása

Az azt jelenti, hogy a Fordított sorrend-adatbázismodellbe Sybase és INFORMIX adatbázisok el lett távolítva az adatbázismodellező Office Visio Professional 2007a megoldást. Ez a változás lehetővé teszi, hogy a Visio a támogatási adatbázis-kezelő rendszerek (mindegyike) szélesebb körben használt.

Az általános ODBC- és OLEDB-illesztőprogramok segítségével továbbra is visszafejthetők az adatbázisok. Az általános illesztőprogramok a legtöbb esetben és a legtöbb adatbázissémához használhatók. Előfordulhatnak ugyanakkor olyan, a Sybase- vagy az INFORMIX-adatbázisokra jellemző sémaadatok, melyek az általános illesztőprogramokhoz nem használhatók.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×