Időskála módosítása a Project nézeteiben

Időskála módosítása a Project nézeteiben

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

A Projectben a legtöbb nézeten megtalálható egy időskála, amely – nem meglepő módon – az időt mutatja. Az időskála módosításával kisebb vagy nagyobb időegységeket lehet megjeleníteni, az óráktól kezdve akár évekig. Beállíthatja például, hogy az idő ne naptári, hanem pénzügyi években jelenjen meg, vagy felmerülhet az igény, hogy a Gantt-sávokat ne napokban, hanem hónapokban jelenítse meg.

Ezek az utasítások kifejezetten a Microsoft Project 2010, 2013 és 2016-ra vonatkoznak.

A jelenik meg az időskála egységeinek módosítása

  1. Jelenítsen meg egy időskálát tartalmazó nézetet, például egy Gantt-diagramot.

  2. Kattintson a Nézet > Időskála mező melletti nyílra.

    Timescale box on the View tab

  3. Válassza ki az időskála alsó rétegén megjeleníteni kívánt időegységet. A Project automatikusan módosítja a felső és a középső réteget.

    Timescale Units

Az időskála testreszabása

Minden időskála nézetben legfeljebb három időskálaréteg jeleníthető meg, és ezek külön-külön formázhatók. Ehhez végezze el a következő lépéseket:

  1. Jelenítsen meg egy időskálát tartalmazó nézetet, például egy Gantt-diagramot.

  2. Kattintson a Nézet > Időskála mező melletti nyílra.

    Timescale box on the View tab

  3. Kattintson az Időskála parancsra.

    Timescale

  4. Az Időskála párbeszédpanelen adja meg a kívánt beállításokat, és a Minta mezőben figyelje meg a hatásukat.

    Timescale dialog box

    • Megjelenítés listában válassza ki, hogy az időskálán hány réteg legyen látható.

    • Az Egység mezőben válassza ki az Időskála párbeszédpanel aktív lapjának megfelelő időskálaréteg időegységét.

    • Címke listában válassza ki a megadott időegység feliratformátumát.

    • Darabszám mezőben adjon meg egy számot, amely az időskálarétegben megjelenítendő időegység-felirat gyakoriságát határozza meg.

      Ha például időegységnek a hetet választja, és itt a 2-es értéket adja meg, az időskálaréteg 2 hetes szakaszokat jelenít meg.

    • A felirat igazításához az Igazítás listában válassza a Balra zárt, a Középre zárt vagy a Jobbra zárt lehetőséget.

    • Jelölje be a Vonalkázás jelölőnégyzetet, vagy törölje belőle a jelet aszerint, hogy megjeleníti vagy elrejti az egységfeliratok közötti függőleges vonalakat.

    • Jelölje be a Pénzügyi év használata jelölőnégyzetet, vagy törölje belőle a jelet aszerint, hogy az időskálát a pénzügyi vagy a naptári évre alapozza.

    • Méret mezőben egy százalékérték megadásával csökkentheti vagy növelheti az időskálaréteg egységei közötti térközt.

    • Jelölje be a Skálák elválasztása jelölőnégyzetet, vagy törölje belőle a jelet aszerint, hogy megjeleníti vagy elrejti az időskálarétegek közötti vízszintes vonalakat.

Gyors módszerek az időskála nagyítására vagy kicsinyítésére

Teendő

Hol található ez?

Nagyító csúszka

A nagyító csúszkája a Project ablakának alján látható.
A Nagyító csúszka képe

Billentyűparancs:

A CTRL + / (perjel a számbillentyűzeten) billentyűkombinációval kisebb, a CTRL + * (csillag a számbillentyűzeten) nagyobb időegységeket jeleníthet meg.

Vissza a lap tetejére

Ezek az utasítások kifejezetten a Microsoft Project 2007-re vonatkoznak.

Bármilyen időfázisos nézet időskálájának módosítása

  1. A Nézet lapon jelölje ki az időskála, például a Gantt-diagram, a Tevékenység kihasználtsága vagy az Erőforrásgrafikon nézetben használó nézet.

  2. A Formátum menü Időskálagombra, és kattintson a Felső réteg, Középsővagy Alsó réteg fülre.

  3. A Megjelenítés listában válassza ki az időskála megjeleníteni kívánt réteg számát. Alapértelmezés szerint két rétegek jelennek meg.

  4. Az erőforrás-mennyiség mezőbe, a megjelenített időskála réteg lapon jelölje ki a használni kívánt időegység. Az erőforrás-mennyiség tartományban lévő több éves perc típusú.

  5. A listában jelölje be a címke időegység megjelenítéséhez használni kívánt formátumban.

  6. Írja be vagy válasszon egy számot a gyakoriság adatfeliratok megadhatja az időskála rétegben száma mezőbe.

    Például ha mértékegysége hét, és írja be a 2, majd az időskála réteg választják 2-hetente részekre.

  7. Az Igazítás listában válassza a balra, Középrevagy jobbra igazításához a felirat.

  8. Sorok megjelenítése vagy elrejtése függőleges között egységhez címkék, jelölje be vagy törölje a jelet az osztásjelek vonalak jelölőnégyzetből.

  9. Az időskála címkék alapuló a pénzügyi év beállításainak, jelölje be a pénzügyi év használata jelölőnégyzetet, vagy törölje a jelet a jelölőnégyzetből, azzal az időskála címkék a naptári év.

  10. Az időskála rétegek közötti vízszintes vonal megjelenítéséhez jelölje ki a Méretezés elválasztó jelölőnégyzetet.

  11. Tömörítheti, vagy az időskála réteg oszlopnyi széthúzása, írja be vagy válassza ki a listában a kívánt százalékos értéket.

  • Szűkítheti az egy adott időszak vagy a tevékenységek csoportja, illetve megjelenítheti a projekt teljes időtartamát, a Nézet menüben a Nagyítás gombra, és válassza a megjelenítési beállítást.

  • Gyors nagyítása vagy nézet zsugorítása, kattintson a Gomb képe Nagyításvagy Kicsinyítés Button image . Is lenyomja a CTRL + / (perjel a számbillentyűzeten) billentyűkombinációval kisebb időegységek, CTRL + * (csillag a számbillentyűzeten) nagyobb időegységeket.

  • Gyorsan megjeleníteni a kijelölt tevékenységhez nézet időfázisos részéhez, kattintson az Ugrás a kijelölt tevékenységhez Gombkép .

A Naptár nézet időskálájának módosítása

  1. Kattintson a Nézet menübenkattintson a Naptárelemre.

  2. A Formátum menü Időskálagombra, és kattintson a Hét címsorok fülre.

  3. A Havi címek, a Napi címekés a Heti címek mezőben kattintson a dátum-és időformátumok a Naptár nézetben használni kívánt.

  4. A megjelenítésekattintson a 7 nap megjelenítése 7 heti, vagy kattintson a 5 nap megjelenítése a 5 heti gombra.

  5. Az előző és következő hónap miniatűr naptárak hozzáadásához jelölje ki a hónap ablaktábla megjelenítése jelölőnégyzetet.

  6. A kiválasztott megtekintéséhez időtartományt az elején és végén dátumait megjelenítéséhez jelölje be a Kezdő havi címek megjelenítése és befejezési dátuma.

  7. Kattintson a Dátum mező fülre.

  8. A felső sor és az Alsó sorbólcsoportban válassza ki az egyes sor bal és jobb oldali része a megjeleníteni kívánt információkat, és válassza ki a mintázatok és színek, amelyet.

  • Megjelenítését szeretné módosítani a munka- és szabadidőről napok, Időskála kattintson a Formátum lapon kattintson a Dátum árnyékolása fülre, és kattintson a Munkaidő megjelenítése mezőben a módosítani kívánt naptár nevére. A Kivétel típusa listában kattintson a módosítani kívánt dátum mezőben, és válassza a mintázatot és színt.

  • Az oszlopszélesség húzza bármelyik függőleges vonal között két dátum mező oszlop szélességének csökkentése balra vagy jobbra a oszlop szélességének növelése. A megjelenített oszlopok pontosan a naptár-terület szélességének igazítása, kattintson duplán bármelyik függőleges vonal között két dátum mező.

Vissza a lap tetejére

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×