Hozzárendelések importálása a Project Web Access programból az Outlook alkalmazásba

Az Outlook programhoz készített Microsoft Office Project bővítmény segítségével a tevékenységek hozzárendelés is importálás. Ez lehetővé teszi, hogy a Microsoft Office Outlook programból jelentést küldjön a menedzsernek a munkaidő-nyilvántartásban szereplő tényleges munka és a tevékenység állapotáról.

Megjegyzés : A bővítmény telepítésével és beállításával kapcsolatos tudnivalókat A Microsoft Office Project bővítmény telepítése és beállítása az Outlook programban című cikkben találja.

Tevékenység-hozzárendelés importálása

Az Outlook és a Microsoft Office Project Web Access program közötti kapcsolat létrehozását követően importálhatja a tevékenység-hozzárendeléseket.

  1. Az Outlook program Project Web Access eszköztárán kattintson az Új hozzárendelések importálása gombra.

    Ha az eszköztár nem jelenik meg, kattintson a Nézet menüre, mutasson az Eszköztárak pontra, majd kattintson a Project Web Access parancsra.

    Tipp : Ez a művelet elérhető az Eszközök menüből is. Mutasson a Project Web Access pontra, majd kattintson az Új hozzárendelések importálása parancsra.

  2. Ha Project Server típusú hitelesítéssel kapcsolódik a Microsoft Office Project Server programot futtató kiszolgálóhoz, a Jelszó mezőbe írja be a jelszót, majd kattintson az OK gombra.

  3. Tekintse át az importálandó tevékenységek listáját, majd kattintson az OK gombra.

    Tipp : Ha a jövőben nem szeretné, hogy a tevékenységek importálásakor megjelenjen ez a párbeszédpanel, a Hozzárendelések importálása a Project Web Access programból párbeszédpanelen jelölje be a Ne jelenjen meg többet ez az üzenet importáláskor jelölőnégyzetet. E beállítás visszaállításához válassza az Eszközök menü Beállítások parancsát. Kattintson a Project Web Access fülre, majd jelölje be a Megerősítő párbeszédpanel megjelenítése az importálás előtt jelölőnégyzetet.

A beállításoknak megfelelően minden tevékenység megjelenik az Outlook Naptár vagy Feladatok mappájában.

Ha azt választotta, hogy a tevékenységek az Outlook program Naptár mappájában jelenjenek meg, akkor a lista nem napi bontásban, hanem a tevékenység időtartama szerint, az egyes tevékenységekhez rendelt munkaórák szerint lesz rendezve. Ha például ötnapos feladatról van szó, a tevékenység folytonosan lefed öt napot. Alapértelmezés szerint a lefoglalt idő nem foglalt, hanem foglaltszabad időként jelenik meg.

Tipp : Az importált hozzárendelésekhez tartozó naptári foglaltsági beállítások módosításáról a jelen cikk Az importálási beállítások módosítása című részében olvashat.

Ha további feladatokat is kap, a Project Web Access eszköztár Új hozzárendelések importálása gombjára kattintva hozzáadhatja azokat az Outlook programhoz.

Megjegyzés : Tevékenységek importálásakor a program a meghatározott dátumtartományban a felhasználóhoz rendelt összes tevékenységet importálja. A dátumtartomány beállításáról további információt a jelen cikk Az importálási beállítások módosítása című része tartalmaz. Ha egy hozzárendelt tevékenység már megtalálható a Naptár mappában, a program a módosítások alapján frissíti azt.

Vissza a lap tetejére

Az importálási beállítások módosítása

A tevékenység-hozzárendelések importálásának működéséhez számos további beállítás áll rendelkezésre. E beállítások módosításához kattintson az Eszközök menü Beállítások parancsára, majd kattintson a Project Web Access fülre.

  • Az importált hozzárendelések dátumtartományának beállítása:     A Hozzárendelések importálása terület Dátumtartomány csoportjában kattintson a Tovább gombra, majd adja meg a napok, a hetek vagy a hónapok számát a megfelelő mezőkben.

  • A hozzárendelések rendszeres importálásának ütemezése:     A Hozzárendelések importálása terület Importálás a Project Web Access programból az Outlook Naptárba csoportjában kattintson a Minden elemre, adja meg a napok, a hetek vagy a hónapok számát a megfelelő mezőkben, és a következő frissítésre vonatkozó mezőben határozza meg a legközelebbi frissítés időpontját.

    Megjegyzés : A hozzárendelések automatikus importálásához Windows rendszerbeli felhasználói fiókkal kell bejelentkeznie a Microsoft Office Project Server alkalmazásba.

  • Az importált hozzárendelésekhez tartozó alapértelmezett naptári foglaltsági beállítások módosítása:     Kattintson a Speciális beállítások gombra. A Hozzárendelések importálása területen az Elérhetőség a projekt-hozzárendelési találkozókra listában jelölje ki a Project Web Access programból importált tevékenység-hozzárendelésekhez tartozó alapértelmezés szerinti foglaltsági beállítást. A lehetőségek: Szabad, Feltételes, Foglalt vagy Házon kívül.

  • Az importált tevékenységek emlékeztetőinek módosítása:     Kattintson a Speciális beállítások gombra. A Hozzárendelések importálása területen az Importálás a Project Web Access programból az Outlook programba csoportban kattintson a kívánt emlékeztető-beállításra. Ha a Mindig legyen emlékeztető beállítást választja, a megfelelő listából válasszon időpontot az emlékeztető számára.

Vissza a lap tetejére

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×