Ha nem működik a Megnyitás a OneNote programban parancs, engedélyezze a bővítményt

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Ha a Megnyitás a OneNote programban vagy a Szerkesztés a OneNote programban parancs nem működik a OneNote Online-ban, az azt jelenti, hogy valami probléma van a parancs által használt bővítménnyel. A bővítményt többféleképpen is működésre bírhatja.

Először is győződjön meg arról, hogy a Microsoft OneNote 2010 OneNote_icon_20x20 vagy újabb verzió van telepítve a számítógépén, mivel a OneNote korábbi verziói nem működnek ezzel a paranccsal. Ezután ellenőrizze a böngésző beállításait az alábbi táblázatban.

Böngésző

Ellenőrzendő elemek

Internet Explorer

Ellenőrizze, hogy a 32 bites Internet Explorert használja-e. A 64 bites Internet Explorer használatakor nem tudja használni ezt a parancsot.

A biztonsági beállítások ellenőrzése

  1. Kattintson az Eszközök > Internetbeállítások parancsra, majd a Biztonság lapon kattintson a Megbízható helyek ikonra.

  2. Ha a biztonsági szint csúszkája Magas értéken áll, húzza lejjebb Közepesen magas pozícióba.

A bővítmény visszakapcsolása

  1. Kattintson az Eszközök > Bővítmények kezelése parancsra.

  2. A Megjelenítés legördülő listában válassza a Minden bővítmény elemet.

    A Bővítmények kezelése párbeszédpanel a Jelenleg betöltött bővítmények legördülő listával.

  3. Görgesse végig a bővítményeket, amíg meg nem jelennek a Microsoft szoftverei, és kattintson a SharePoint OpenDocuments Class elemre.

  4. A párbeszédpanel alján kattintson az Engedélyezés gombra, és zárja be a párbeszédpanelt.

Chrome

Ellenőrizze, hogy a 32 bites Chrome-ot használja-e. A 64 bites Chrome böngésző használatakor nem tudja használni ezt a parancsot.

Ha a Chrome-ban megjelenik a Külső protokollkérés üzenetpanel, jelölje be az Emlékezzen a választásomra minden ilyen típusú linknél jelölőnégyzetet, majd kattintson az Alkalmazás futtatása gombra. Amikor legközelebb használja a Megnyitás a OneNote programban vagy a Szerkesztés a OneNote programban parancsot, annak problémamentesen kell működnie.

Firefox

Ellenőrizze, hogy a 32 bites Firefoxot használja-e. A 64 bites Firefox böngésző használatakor nem tudja használni ezt a parancsot.

A bővítmény visszakapcsolása

  1. Nyissa meg a Firefox legördülő menüt, kattintson a Kiegészítők parancsra, majd a Bővítmények fülre.

  2. Keressen egy olyan tetszőleges Microsoft Office-bővítményt, amelynek a neve után a (letiltva) szó látható.

  3. Válassza a bővítményhez a Rákérdezés az aktiválásra vagy a Mindig aktiválja beállítást.

Mac OS X

Ha Safari vagy Firefox böngészőt használ, és a Mac OS X korábbi, például Lion vagy Mountain Lion verzióját futtatja, váltson a 32 bites módra:

  1. Zárja be a böngészőt.

  2. Nyissa meg a Findert, kattintson az Alkalmazások elemre, és jelölje ki a Safari vagy a Firefox ikonját.

  3. A böngészőben kattintson a Fájl > Infó megjelenítése parancsra, és jelölje be a Megnyitás 32 bites módban jelölőnégyzetet.

  4. Zárja be, és nyissa meg újra a böngészőt.

Ha további segítségre van szüksége a jegyzetfüzetek megnyitásához a Mac gépén, keresse fel a Mac OneNote fórumát a https://answers.microsoft.com/en-us/office/forum/onenote_mac címen.

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×