HIBA.TÍPUS függvény

Ez a témakör a Microsoft Excel HIBA.TÍPUS függvényének képletszintaxisát és használatát mutatja be.

Leírás

A Microsoft Excel valamelyik hibaértékének megfelelő számot adja eredményül, illetve a #HIÁNYZIK hibaértéket, ha nincs hibaérték. A függvényt hibaérték meghatározására használhatja HA függvényben, és így hibaérték helyett üzenetet jeleníthet meg.

Szintaxis

HIBA.TÍPUS(hibaérték)

A HIBA.TÍPUS függvény szintaxisa az alábbi argumentumokat foglalja magában:

  • Hibaérték:    Megadása kötelező. Az a hibaérték, amelynek azonosító számát meg szeretné kapni. Lehet a tényleges hibaérték, de általában hivatkozás a vizsgálni kívánt képletet tartalmazó cellára.

Hibaérték

A HIBA.TÍPUS eredménye

#NULLA!

1

#ZÉRÓOSZTÓ!

2

#ÉRTÉK!

3

#HIV!

4

#NÉV?

5

#SZÁM!

7

#HIÁNYZIK

7

#VÁRAKOZÁS_ADATRA

14

Egyéb

#HIÁNYZIK

Példa

Másolja a mintaadatokat az alábbi táblázatból, és illessze be őket egy új Excel-munkalap A1 cellájába. Ha azt szeretné, hogy a képletek megjelenítsék az eredményt, jelölje ki őket, és nyomja le az F2, majd az Enter billentyűt. Szükség esetén módosíthatja az oszlopok szélességét, hogy az összes adat látható legyen.

Adatok

#NULLA!

#ZÉRÓOSZTÓ!

Képlet

Leírás

Eredmény

=HIBA.TÍPUS(A2)

A #NULLA! hibaérték száma (1)

1

=HA(HIBA.TÍPUS(A3)<3;VÁLASZT(HIBA.TÍPUS(A3);"A tartományok nem fedik át egymást";"Nullával való osztás"))

Ellenőrzi, hogy az A3 cella tartalmazza-e a #NULLA! vagy a #ZÉRÓOSZTÓ! hibaértéket. Ha igen, a hibaérték számát a VÁLASZT függvényben használva a megfelelő hibaüzenetet jeleníti meg; egyéb esetekben a #HIÁNYZIK hibaértéket adja vissza.

Nullával való osztás

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×