Hálódiagram létrehozása

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A hálódiagram a projekt tevékenységeinek, függőségeinek és kritikus útjának grafikus megjelenítésére szolgál. A mezők (vagy csomópontok) tevékenységeknek felelnek meg, míg a függőségek ezeket a mezőket összekötő vonalként jelennek meg. Nézetváltást követően megadhat jelmagyarázatot, testre szabhatja a mezők megjelenését, illetve kinyomtathatja a hálódiagramot.

  • A hálódiagram megjelenítéséhez kattintson a Nézet > Hálódiagram gombra.

Kattintson a Hálódiagram gombra a hálódiagram nézet megnyitásához.

Jelmagyarázat megadása

A mezők elrendezésének automatikus módosítása

A mezők elrendezésének manuális módosítása

A mezőket összekötő vonal stílusának megváltoztatása

A megjelenített tevékenységinformációk típusának kiválasztása

Jelmagyarázat megadása

  1. Kattintson a Fájl > Nyomtatás > Oldalbeállítás parancsra.

  2. Kattintson a Jelmagyarázat fülre, majd döntse el, hogyan nézzen ki a jelmagyarázat, mely lapokon jelenjen meg, illetve milyen címkék szerepeljenek benne.

  3. Kattintson az OK gombra.

Vissza a lap tetejére

A mezők elrendezésének automatikus módosítása

  1. Kattintson a Nézet > Hálódiagram menügombra.

  2. Kattintson a Formátum > Elrendezés gombra.

A Formátum lap Elrendezés gombja

  1. A Mezők elrendezése csoportban adja meg tetszés szerint a mezők elrendezését, igazítását, távolságát, magasságát és szélességét. A mezők egymástól egyenletes távolságra való elhelyezéséhez kattintson a Rögzített beállításra a Magasság és a Szélesség mezőben.

Ne feledje, hogy a csoportosított tevékenységek helyét automatikusan határozza meg a program. Ha ezt módosítani szeretné, fel kell bontania a csoportot.

Vissza a lap tetejére

A mezők elrendezésének manuális módosítása

Ha idáig eljutott, és még mindig nincs megelégedve a mezők elhelyezkedésével, kattintson a Formátum > Elrendezés gombra, jelölje be a Mezők kézi elhelyezésének engedélyezése választógombot, kattintson az OK gombra, és húzza a kívánt helyre a mezőket.

Tevékenység helyének manuális módosításához kattintson a „Mezők kézi elhelyezésének engedélyezése” parancsra.

Ha egy tevékenység helyét manuálisan megváltoztatja, a vele összekapcsolt tevékenységek vagy a hozzá társított altevékenységek elrendezését is módosíthatja, ha a jobb gombbal a tevékenységre kattint, és a Kapcsolódó tevékenységek elrendezése parancsot választja.

Vissza a lap tetejére

A mezőket összekötő vonal stílusának megváltoztatása

Ha a megelőző vagy követő tevékenységekkel nagyon sok tevékenység van összekapcsolva, nehéz lehet követni a mezőket összekötő vonalakat. Próbálkozzon azzal, hogy módosítja a vonal stílusát, és aztán könnyebben áttekinthető módon rendezi el őket.

  1. Kattintson a Nézet > Hálódiagram menügombra.

  2. Kattintson a Formátum > Elrendezés.

  3. A Kapcsolatok stílusa csoportban jelölje be a Derékszögű vagy az Egyenes választógombot. A derékszögű kapcsolatok így néznek ki: Derékszögű kapcsolati vonal , míg az egyenes kapcsolatok így: Egyenes kapcsolati vonal .

  4. A Nyilak megjelenítése beállításra kattintva a megelőző és a követő tevékenységekre mutató nyilakat helyezhet el a diagramon. A Kapcsolatok címkéinek megjelenítése beállításra kattintva függőséget, illetve átfutási időt vagy időbeli eltérést adhat meg az összekötő vonalhoz.

Vissza a lap tetejére

A megjelenített tevékenységinformációk típusának kiválasztása

Ha a dolgok kezdenek áttekinthetetlenné válni (vagy ha kezdi úgy érezni, túl van terhelve a sok információval), megpróbálhatja megváltoztatni az egyes mezőkben megjelenített tevékenységadatokat, hogy csak a legfontosabb adatok látsszanak.

  1. Kattintson a Nézet > Hálódiagram menügombra.

  2. Kattintson a Formátum > Mezőstílusok parancsra.

  3. A Stílusbeállítások a következőhöz listában kattintson a módosítani kívánt tevékenységre.

A tevékenységmezők megjelenésének és tartalmának módosítása.

  1. A Szegély csoportban adja meg a kívánt megjelenés eléréséhez a formát, a színt, a szélességet és a rács beállításait.

  2. Az Adatsablon csoportban kattintson egy sablon nevére, ha meglévő sablonon kívánja alkalmazni a változtatásokat. Ha a változtatásokat felhasználó új sablont szeretne létrehozni, kattintson a További sablonok elemre, majd az Új parancsra (új sablon létrehozása céljából), a Másolás parancsra (ha az új sablont egy meglévő alapján kívánja létrehozni), a Szerkesztés parancsra (sablon módosításához), illetve az Importálás parancsra (ha másik projektből szeretne sablont importálni).

  3. Kattintson az OK gombra.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×