Grafikus elemek importálása vagy beszúrása Visio-rajzokba

Kétféle módon dolgozhat AutoCAD-rajzokkal, képekkel, ClipArt-elemekkel és más grafikus fájlokkal a Visióban: importálhatja őket új Visio-rajz létrehozásához, vagy beszúrhatja őket egy meglévő Visio-rajzba.

Grafikus fájl importálása új Visio-rajz létrehozásához

Különféle formátumú grafikus fájlok importálásával új Visio-rajzot hozhat létre. Ehhez válassza a Megnyitás parancsot a Fájl lapon.

A Visio az alábbi grafikus fájlformátumokat támogatja:

  • AutoCAD-rajzfájlformátum (.dwg, .dxf)

  • Compressed Enhanced Metafile (.emz)

  • Enhanced Metafile (.emf)

  • Graphics Interchange Format (.gif)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (.png)

  • Scalable Vector Graphics Drawing (.svg, .svgz)

  • TIFF formátum (.tif, .tiff)

  • Windows bitkép (.bmp, .dib)

  • Windows Metafile (.wmf)

Megjegyzés : A fájlformátumok az egyes nyelvi verzióktól függően kis mértékben eltérőek lehetnek. A különböző nyelvű programokban létrehozott fájlok importálása nem biztos, hogy azonos eredményt ad.

  1. A Fájl lapon kattintson a Megnyitás gombra, és tallózással keresse meg az importálandó fájl helyét.

  2. A Fájltípus mezőben jelölje ki az importálni kívánt fájl formátumát.

    Ha nem jelenik meg a kívánt fájlformátum a listában, a Visio nem tudja kezelni azt a formátumot. Próbálja meg olyan formátumban menteni a dokumentumot, amelyet a Visio meg tud nyitni.

  3. Jelölje ki a fájlt, majd kattintson a Megnyitás gombra.

Vissza a lap tetejére

Grafikus fájl beszúrása meglévő Visio-rajzba

A Beszúrás lapon elérhető parancsokkal szúrhat be AutoCAD-rajzokat, képeket és ClipArt-elemeket a meglévő Visio-rajzaiba.

AutoCAD-rajz beszúrása

  1. Kattintson a Beszúrás lap CAD-rajz gombjára.

  2. Keresse meg a CAD-fájlt, majd kattintson a Megnyitás gombra.

  3. Az alapértelmezett CAD-rajzbeállítások elfogadásához kattintson az OK gombra.

    Megjegyzés : Az alapértelmezett CAD-rajzbeállításokat úgy terveztük, hogy optimális eredményt nyújtsanak a CAD-rajzok beszúrásához. Az alapértelmezett beállítások módosítását érdemes kerülni, hacsak nincs valamilyen pontos célja.

Ha AutoCAD DWG vagy DXF formátumú rajzot szúr be, a CAD-rajz utoljára mentett nézetét szúrja be. A CAD-rajzok lehetnek mentve modelltérben vagy laptérben.

  • Modelltér:     A CAD-szerkesztők számára a rajzok létrehozásához használt elsődleges munkaterület.

  • Laptér:     Olyan, papírlapnak megfelelő munkaterület, amelyen a CAD-szerkesztők elrendezhetik a rajz különböző nézeteit.

Az alábbi képen egy laptérben mentett DWG-rajz látható.

Rajzfelületre mentett CAD-rajz, mely ugyanazon alaprajz két nézetét tartalmazza

A rajz két téglalap alakú nézetablakot tartalmaz. A nézetablak egy betekintő ablak a háromdimenziós CAD-rajzokba. Az egyes nézetablakok különböző méretűek vagy szögűek lehetnek.

Kép vagy ClipArt-elem beillesztése

  1. A Beszúrás lapon kattintson a Képek vagy az Online képek gombra.

  2. Tallózással keresse meg a beszúrandó fájl helyét, jelölje ki a fájlt, majd kattintson a Megnyitás gombra.

    Tipp :  A Fájl lapról is nyithat meg grafikus fájlokat. A Fájl lapon kattintson a Megnyitás gombra. Keresse meg tallózással a grafikus fájl helyét, majd a Fájltípus listában kattintson a használni kívánt grafikus fájl formátumára. Jelölje ki a fájlt, és kattintson a Megnyitás gombra. A Visio-rajzokba képfájlként importált fájlok többsége metafájlként jelenik meg. A bitképfájlok (.dib, .bmp, .pcx stb.) azonban bitképek maradnak a Visio-rajzokban.

Vissza a lap tetejére

Grafikus fájl importálása új Visio-rajz létrehozásához

Különféle formátumú grafikus fájlok importálásával új Visio-rajzot hozhat létre. Ehhez válassza a Fájl menü Megnyitás parancsát.

A Visio az alábbi grafikus fájlformátumokat támogatja:

  • AutoCAD-rajzfájlformátum (.dwg, .dxf)

  • Compressed Enhanced Metafile (.emz)

  • Enhanced Metafile (.emf)

  • Graphics Interchange Format (.gif)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (.png)

  • Scalable Vector Graphics Drawing (.svg, .svgz)

  • TIFF formátum (.tif, .tiff)

  • Windows bitkép (.bmp, .dib)

  • Windows Metafile (.wmf)

Megjegyzés : A fájlformátumok az egyes nyelvi verzióktól függően kis mértékben eltérőek lehetnek. A különböző nyelvű programokban létrehozott fájlok importálása nem biztos, hogy azonos eredményt ad.

  1. A Fájl lapon kattintson a Megnyitás gombra.

  2. A Fájltípus mezőben jelölje ki az importálni kívánt fájl formátumát.

    Ha nem jelenik meg a kívánt fájlformátum a listában, a Visio nem tudja kezelni azt a formátumot. Próbálja meg olyan formátumban menteni a dokumentumot, amelyet a Visio meg tud nyitni.

  3. Jelölje ki a fájlt, majd kattintson a Megnyitás gombra.

Vissza a lap tetejére

Grafikus fájl beszúrása meglévő Visio-rajzba

A Beszúrás menüben elérhető parancsokkal szúrhat be AutoCAD-rajzokat, képeket és ClipArt-elemeket a meglévő Visio-rajzaiba.

AutoCAD-rajz beszúrása

  1. Kattintson a Beszúrás menü CAD-rajz gombjára.

  2. Keresse meg a CAD-fájlt, majd kattintson a Megnyitás gombra.

  3. Az alapértelmezett CAD-rajzbeállítások elfogadásához kattintson az OK gombra.

    Megjegyzés : Az alapértelmezett CAD-rajzbeállításokat úgy terveztük, hogy optimális eredményt nyújtsanak a CAD-rajzok beszúrásához. Az alapértelmezett beállítások módosítását érdemes kerülni, hacsak nincs valamilyen pontos célja.

Ha AutoCAD DWG vagy DXF formátumú rajzot szúr be, a CAD-rajz utoljára mentett nézetét szúrja be. A CAD-rajzok lehetnek mentve modelltérben vagy laptérben.

  • Modelltér:     A CAD-szerkesztők számára a rajzok létrehozásához használt elsődleges munkaterület.

  • Laptér:     Olyan, papírlapnak megfelelő munkaterület, amelyen a CAD-szerkesztők elrendezhetik a rajz különböző nézeteit.

Az alábbi képen egy laptérben mentett DWG-rajz látható.

Rajzfelületre mentett CAD-rajz, mely ugyanazon alaprajz két nézetét tartalmazza

A rajz két téglalap alakú nézetablakot tartalmaz. A nézetablak egy betekintő ablak a háromdimenziós CAD-rajzokba. Az egyes nézetablakok különböző méretűek vagy szögűek lehetnek.

Kép beszúrása grafikus fájlból

  1. Kattintson a Beszúrás lap Kép gombjára.

  2. Keresse meg a beszúrni kívánt képet tartalmazó mappát, kattintson a képfájlra, majd kattintson a Megnyitás gombra.

    Tipp :  A Fájl lapról is nyithat meg grafikus fájlokat. A Fájl lapon kattintson a Megnyitás gombra. A Fájltípus listában kattintson a használni kívánt grafikus fájl formátumára, és keresse meg a fájlt. Kattintson a Megnyitás gombra. A Visio-rajzokba képfájlként importált fájlok többsége metafájlként jelenik meg. A bitképfájlok (.dib, .bmp, .pcx stb.) azonban bitképek maradnak a Visio-rajzokban.

ClipArt-elem beszúrása

  1. Kattintson a Beszúrás lap ClipArt gombjára.

  2. A ClipArt munkaablak Keresett szöveg mezőjébe írja be a keresett képre leginkább jellemző szót vagy kifejezést.

  3. Kattintson a Keresés gombra.

    ClipArt-elemek és képek online keresésekor a rendszer a Binghez irányítja a böngészőt. A felhasználó köteles tiszteletben tartani a szerzői jogokat, és a Bing licencszűrője segítséget nyújt a használható képek kiválasztásához.

  4. A beillesztéshez kattintson az Eredmények listában a megfelelő ClipArt-elemre.

Vissza a lap tetejére

Grafikus fájl importálása új Visio-rajz létrehozásához

Különféle formátumú grafikus fájlok importálásával új Visio-rajzot hozhat létre. Ehhez válassza a Fájl menü Megnyitás parancsát.

A Visio az alábbi grafikus fájlformátumokat támogatja:

  • AutoCAD-rajzfájlformátum (.dwg, .dxf)

  • Compressed Enhanced Metafile (.emz)

  • Enhanced Metafile (.emf)

  • Graphics Interchange Format (.gif)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (.png)

  • Scalable Vector Graphics Drawing (.svg, .svgz)

  • TIFF formátum (.tif, .tiff)

  • Windows bitkép (.bmp, .dib)

  • Windows Metafile (.wmf)

Megjegyzés : A fájlformátumok az egyes nyelvi verzióktól függően kis mértékben eltérőek lehetnek. A különböző nyelvű programokban létrehozott fájlok importálása nem biztos, hogy azonos eredményt ad.

  1. A Fájl menüben kattintson a Megnyitás parancsra.

  2. A Fájltípus mezőben jelölje ki az importálni kívánt fájl formátumát.

    Ha nem jelenik meg a kívánt fájlformátum a listában, a Visio nem tudja kezelni azt a formátumot. Próbálja meg olyan formátumban menteni a dokumentumot, amelyet a Visio meg tud nyitni.

  3. Jelölje ki a fájlt, majd kattintson a Megnyitás gombra.

Vissza a lap tetejére

Grafikus fájl beszúrása meglévő Visio-rajzba

A Beszúrás menüben elérhető parancsokkal szúrhat be AutoCAD-rajzokat, képeket és ClipArt-elemeket a meglévő Visio-rajzaiba.

AutoCAD-rajz beszúrása

  1. Kattintson a Beszúrás menü CAD-rajz gombjára.

  2. Keresse meg a CAD-fájlt, majd kattintson a Megnyitás gombra.

  3. Az alapértelmezett CAD-rajzbeállítások elfogadásához kattintson az OK gombra.

    Megjegyzés : Az alapértelmezett CAD-rajzbeállításokat úgy terveztük, hogy optimális eredményt nyújtsanak a CAD-rajzok beszúrásához. Az alapértelmezett beállítások módosítását érdemes kerülni, hacsak nincs valamilyen pontos célja.

Ha AutoCAD DWG vagy DXF formátumú rajzot szúr be, a CAD-rajz utoljára mentett nézetét szúrja be. A CAD-rajzok lehetnek mentve modelltérben vagy laptérben.

  • Modelltér:     A CAD-szerkesztők számára a rajzok létrehozásához használt elsődleges munkaterület.

  • Laptér:     Olyan, papírlapnak megfelelő munkaterület, amelyen a CAD-szerkesztők elrendezhetik a rajz különböző nézeteit.

Az alábbi képen egy laptérben mentett DWG-rajz látható.

Rajzfelületre mentett CAD-rajz, mely ugyanazon alaprajz két nézetét tartalmazza

A rajz két téglalap alakú nézetablakot tartalmaz. A nézetablak egy betekintő ablak a háromdimenziós CAD-rajzokba. Az egyes nézetablakok különböző méretűek vagy szögűek lehetnek.

Kép beszúrása grafikus fájlból

  1. Mutasson a Beszúrás menü Kép, majd Fájlból pontjára.

  2. Keresse meg a beszúrni kívánt képet tartalmazó mappát, kattintson a képfájlra, majd kattintson a Megnyitás gombra.

    Tipp :  A Fájl menüből is nyithat meg grafikus fájlokat. Kattintson a Fájl menü Megnyitás parancsára. A Fájltípus listában kattintson a használni kívánt grafikus fájl formátumára, és keresse meg a fájlt. Kattintson a Megnyitás gombra. A Visio-rajzokba képfájlként importált fájlok többsége metafájlként jelenik meg. A bitképfájlok (.dib, .bmp, .pcx stb.) azonban bitképek maradnak a Visio-rajzokban.

ClipArt-elem beszúrása

  1. Mutasson a Beszúrás menü Kép pontjára, és kattintson a ClipArt parancsra.

  2. A ClipArt munkaablak Keresett szöveg mezőjébe írja be a keresett képre leginkább jellemző szót vagy kifejezést.

  3. Kattintson a Keresés gombra.

    ClipArt-elemek és képek online keresésekor a rendszer a Binghez irányítja a böngészőt. A felhasználó köteles tiszteletben tartani a szerzői jogokat, és a Bing licencszűrője segítséget nyújt a használható képek kiválasztásához.

  4. A beillesztéshez kattintson az Eredmények listában a megfelelő ClipArt-elemre.

Vissza a lap tetejére

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×