Képek és grafikus elemek

Grafikonok és diagramok használata a bemutatóban

Grafikonok és diagramok használata a bemutatóban

A PowerPointban és az Excelben is készíthet diagramot. Ha sok adatot szeretne a diagramban elhelyezni, készítse el a diagramot az Excelben, majd másolja be a bemutatóba. Ez a legjobb megoldás akkor is, ha az adatok rendszeresen változnak, és szeretné, hogy a diagramban látható számok mindig aktuálisak legyenek. Ilyen esetben a másoláskor és beillesztéskor tartsa a diagramot az eredeti Excel-fájlhoz csatolva.

Ha egy új, egyszerű diagramot szeretne létrehozni a PowerPointban, kattintson a Beszúrás > Diagram gombra, és válassza ki a kívánt diagramot.

  1. Kattintson a Beszúrás > Diagram gombra.

    a diagram beszúrása gomb a PowerPointban
  2. Válasszon a diagramtípusok közül, majd kattintson duplán a kívánt diagramra.

    Oszlopdiagram kiválasztása a PowerPointban

    Tipp: Az adatainak leginkább megfelelő diagram kiválasztásához a Rendelkezésre álló diagramtípusok című témakörben talál segítséget.

  3. A megjelenő munkalapon cserélje le a helyőrzőértékeket a saját adataival.

    A diagram alapértelmezett adatait megjelenítő táblázat
  4. Ha elkészült, zárja be a munkalapot.

Tipp: A beszúráskor kis gombok jelennek meg a diagram jobb felső sarkánál. . A Diagram-összetevők Diagram-összetevők gombot például tengelycímek vagy adatfeliratok megjelenítésére, elrejtésére vagy formázására használhatja. A Diagramstílusok Diagram megjelenésének testreszabására szolgáló gomb gombra kattintva egyszerűen módosíthatja a diagram színét vagy stílusát. A Diagramszűrők Diagramszűrők gomb gombbal a diagramadatok megjelenítésének és elrejtésének speciális beállításait érheti el.

Vissza a lap tetejére

Ha egy új, egyszerű diagramot szeretne létrehozni a PowerPointban, kattintson a Beszúrás > Diagram gombra, és válassza ki a kívánt diagramot.

  1. A Beszúrás lap Ábrák csoportjában kattintson a Diagram gombra.

    A Beszúrás lap Ábrák csoportja
  2. A Diagram beszúrása párbeszédpanelen a nyilakra kattintva görgessen végig a diagramtípusokon.

    Válassza ki a kívánt diagramtípust, majd kattintson az OK gombra.

    A Diagram beszúrása párbeszédpanelen sokféle diagramtípus közül választhat

    Tipp: Ha egy diagramtípus fölé viszi az egérmutatót, megjelenik a diagramtípus nevét mutató elemleírás.

  3. Szerkessze az adatokat az Excel 2010-ben.

    A diagram mintaadatai

    Ha befejezte az adatok szerkesztését, bezárhatja az Excelt.

  4. Kattintson a Fájl lapra, majd a Bezárás lehetőségre. A diagram a PowerPointban automatikusan frissül az új adatokkal.

A diagram jellemzőit – például a megjelenését, a méretét vagy a pozícióját – a PowerPointban módosíthatja. Kattintson a diagramra, majd a zöld Diagrameszközök lap Tervezés, Elrendezés vagy Formázás lapján végezze el a módosításokat. Ha animálási effektusokat adna hozzá a diagramhoz, használja az Animációk lap eszközeit.

A Diagrameszközök lap akkor jelenik meg, ha egy diagramra kattint.

Megjegyzés: Ha nem látja a Diagrameszközök lapot, a diagram bármelyik pontjára kattintva aktiválja azt.

A diagram adatait a PowerPointban is módosíthatja. Kattintson a diagramra, majd a zöld Diagrameszközök fülön válassza a Tervezés lapot, és kattintson az Adatok szerkesztése elemre. További információt az Adatok módosítása meglévő diagramban című témakörben talál.

Vissza a lap tetejére

Tippek

  • Ha további ötleteket szeretne kapni a diagram kiegészítéséhez vagy módosításához, kattintson a Diagrameszközök fül Tervezés, Elrendezés vagy Formázás lapjára, majd nézze át az ott található csoportokat és lehetőségeket.

    A Diagrameszközök környezetfüggő lap csak a diagram kiválasztása után jelenik meg

  • Az egyes diagramelemek (például diagramtengelyek vagy jelmagyarázatok) tervezési, elrendezési és formázási funkcióit az egyes elemekre való jobb egérkattintással is elérheti.

  • Egyes diagramtípusok, például a szervezeti diagramok, a folyamatábrák, a hierarchikus diagramok létrehozása, vagy az ismétlődő információk megjelenítése jóval egyszerűbb és hatékonyabb lehet SmartArt-ábrák segítségével. Ha nem tudja eldönteni, melyik a legmegfelelőbb eszköz, olvassa el a Mikor célszerű SmartArt-ábrát használni, és mikor diagramot? című témakört.

További információ

Vissza a lap tetejére

Diagram vagy grafikon beszúrása bemutatóba

Ha egy új, egyszerű diagramot szeretne létrehozni a PowerPointban, kattintson a Beszúrás > Diagram gombra, és válassza ki a kívánt diagramot.

  1. A PowerPoint 2007-ben kattintson arra a helyőrzőre, amely magában foglalja majd a diagramot.

  2. A Beszúrás lap Ábrák csoportjában kattintson a Diagram gombra.

  3. A Diagram beszúrása párbeszédpanelen kattintson egy diagramra, majd az OK gombra.

    Az Office Excel 2007 egy osztott ablakban nyílik meg, és megjeleníti a mintaadatokat egy munkalapon.

    A diagram mintaadatai
    Mintaadatok egy Excel-munkalapon
  4. Az Excelben a mintaadatok lecseréléséhez kattintson a munkalap egyik cellájába, és írja be a kívánt adatokat.

    Az A oszlop minta-tengelyfeliratait és az jelmagyarázat1. sorban szereplő -bejegyzés nevét is lecserélheti.

    Megjegyzés: Miután frissítette a munkalapot, a PowerPoint 2007-ben lévő diagram automatikusan frissül az új adatokkal.

  5. Miután befejezte az adatbevitelt az Excelben, kattintson a Fájl menü Bezárás parancsára.

Megjegyzés: Ha módosítani szeretné egy beszúrt diagram adatait,    kattintson az Adatok szerkesztése parancsra. További információt az Adatok szerkesztése parancsról az Adatok módosítása meglévő diagramban című témakörben talál.

Excelben létrehozott diagramok és grafikonok beillesztése a bemutatóba, és összekapcsolása az Excelben szereplő adatokkal

A diagramot vagy a grafikont az Office Excel 2007-ben kell létrehozni, és onnan átmásolni a PowerPoint 2007-bemutatóba. Miután frissítette az adatokat a csatolt Office Excel 2007-fájlban, frissítse a diagramot a PowerPointAdatok frissítése parancsával.

További információt Excel-diagramok és -grafikonok PowerPoint-bemutatóba való másolásáról az Excel-diagram másolása másik Office-programba című témakörben talál.

Megjegyzés: Ha automatikusan szeretné frissíteni a diagram vagy a grafikon adatait, mentse az Excel-fájlt, mielőtt beszúrná azt.

  1. Az Excelben jelölje ki a diagramot a szegélyére kattintva, majd a Kezdőlap lap Vágólap csoportjában kattintson a Kivágás elemre.

  2. A PowerPoint 2007-ben kattintson a diának arra a helyőrzőjére vagy arra a jegyzetoldalra, amelyikbe be szeretné szúrni a diagramot.

  3. A Kezdőlap lap Vágólap csoportjában kattintson a Beillesztés gomb alatti nyílra, majd a Beillesztés parancsra.

Vissza a lap tetejére

Szervezeti diagram vagy idősor létrehozása, vagy Excel-diagram hozzáadása

Tipp: Ha nem biztos benne, hogy diagramra vagy grafikonra van-e szüksége az adatai megjelenítéséhez, olvassa el a Mikor célszerű SmartArt-ábrát használni, és mikor diagramot? című témakörben leírtakat.

Vissza a lap tetejére

Adatok megjelenítése diagramon vagy grafikonon – Áttekintés

Az alábbi két módon adhat hozzá diagramokat és grafikonokat bemutatókhoz:

  • Létrehozhat diagramot vagy grafikont a bemutatóban.    Amikor új diagramot hoz létre a PowerPoint 2007-ben, annak adatait az Office Excel 2007-ben szerkesztheti, de az adatok a PowerPoint-fájlban lesznek mentve.

  • Az Excel alkalmazásban létrehozott diagramok és grafikonok beilleszthetők a bemutatóba, és összekapcsolhatók az Office Excel 2007-fájl adataival.    Ha egy mentett Office Excel 2007-fájl diagramját másolja a bemutatóba, a diagram adatai az Excel-fájlhoz lesznek csatolva. Ha módosítani kívánja a diagram adatait, a csatolt Office Excel 2007-munkalapot kell szerkesztenie, majd frissíteni a PowerPoint-bemutatóban megjelenő adatokat. Az Excel-munkalap különálló fájl, és a PowerPoint-fájl mentésekor a program nem menti azt.

Megjegyzés: Ha a PowerPoint egy korábbi verziójában készült bemutatót nyit meg, és a bemutató Microsoft Graph programmal készült grafikont vagy diagramot tartalmaz, a PowerPoint 2007 a grafikon vagy diagram megjelenésének és működésének megtartása mellett teszi lehetővé a frissítést.

Diagram mintaadatokból
PowerPoint-diagram, amely egy Excel-munkalap mintaadatait tartalmazza
Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×