Fájlok beadása és kivétele SharePoint-tárból

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Amikor kivesz egy fájlt a Microsoft Windows SharePoint Services-webhelyen levő tárból, ezzel biztosítja, hogy mások nem módosíthatják azt, miközben Ön szerkeszti a fájlt. Amíg a fájl ki van véve, addig szerkeszthető, bezárható, újra megnyitható és dolgozni is lehet vele a számítógép merevlemezén. A többi felhasználó ilyenkor nem módosíthatja a fájlt, és nem láthatja az Ön módosításait sem, amíg be nem adja újra.

A témakör tartalma

– Áttekintés

SharePoint-tárban lévő fájlok kivétele

SharePoint-tárban fájl beadása

Hol dolgozik a kivett fájlok helyének módosítása

Áttekintés

Ha munka előtt kiveszi az adott fájlt a tárból, elkerülheti az adatütközéseket és az adatok összezavarását, ha több személy is dolgozik ugyanazokkal a fájlokkal. Ha Ön veszi ki a fájlt, akkor csak Ön módosíthatja azt. Bármely olyan SharePoint-webhelyről kivehet fájlt, amelyhez hozzáférési joga van és közvetlenül vehet ki fájlokat a következő 2007-es Microsoft Office rendszer programok segítségével: Word, Excel, PowerPoint és Visio.

Fájl kivétele után megjegyzéseket is beírhat az Ön által eszközölt módosításokkal kapcsolatban. Ez segít másoknak megérteni, mi változott a fájlban az egyik verziótól a másikig. Ez különösen akkor hasznos, ha több személy is dolgozik ugyanazon a fájlon vagy ha a fájl több revízión is keresztülmegy. Ha a tár nyomon követi a fájlok verzióit, akkor az Ön megjegyzései a fájl verzióelőzményeinek részeivé válnak, ez pedig akkor segít, ha valaki korábbi verziót szeretne megtekinteni vagy visszaállítani.

Előfordulhat, hogy a munkahelye megköveteli a fájl kivételét szerkesztés előtt. Ha szükséges a kivétel, akkor új fájl létrehozásánál be kell adnia vagy fel kell töltenie azt a tárba.

Amíg a fájl ki van véve az Ön számára, az Ön által eszközölt módosításokat más nem láthatja, csak akkor, amikor újra beadja a fájlt a tárba. Előfordulhat olyan helyzet, amelyben be szeretné adni a fájlt, hogy mások is láthassák az Ön módosításait, de ugyanakkor kint szeretné tartani a fájlt, hogy dolgozhasson rajta. A fájl beadása után tovább dolgozhat rajta, kivéve, ha a tár nyomon követi a fő- és alverziókat is és Ön főverziót ad be. A főverziók általában jelentős változáson mennek keresztül az előző főverzióhoz képest, míg az alverziók csak kis mértékben változnak az előző verzióhoz képest. A főverzióban lehetnek például az új tartalmak, míg az alverzió tartalmazhatja az esetleges helyesírási hibajavításokat.

Ha egy Office program segítségével veszi ki fájlokat egy Windows SharePoint Services 3.0-webhelyről, akkor a fájl alapértelmezésben egy, a Dokumentumok mappában található vázlatmappába kerül a merevlemezen. Ezt a tárolási helyet módosíthatja egy számítógépen vagy hálózaton található másik helyre, vagy azt is megadhatja, hogy a kivett fájlokat a webkiszolgálón tárolja a rendszer munka közben. Előfordulhat, hogy a rendszergazda a vállalat igényeitől függően egyedi tárolási helyet ad meg erre a célra, vagy nem engedi megváltoztatni a helyet.

Ha kivesz egy fájlt egy Microsoft Windows SharePoint Services 2.0-webhelyről, a fájl munka közben a kiszolgálón helyezkedik el, de akkor is vissza kell adnia a tárba, hogy mások is láthassák a módosításokat. A legtöbb esetben, ha kivesz egy fájlt egy Windows SharePoint Services 3.0-webhelyről, üzenet jelenik meg, amelyben a fájl kivétel utáni tárolási helye lesz látható. Ilyen üzenet nem jelenik meg, ha a fájlt Windows SharePoint Services 2.0-webhelyről veszi ki.

Ha kivesz egy dokumentumot, akkor az Office program Dokumentumkezelő munkaablakában megjelenik egy, a visszaadáshoz használható parancs.

Ha a fő- és alverziókat is nyomon követi a rendszer, akkor a program kérheti Önt, hogy válasszon: fő- vagy alverziót ad be.

Vissza a lap tetejére

Fájl kivétele SharePoint-tárból

Az alábbi lépésekkel egy Office programban már megnyitott fájlt vehet ki a tárból. A fájlt ezenkívül kiveheti közvetlenül a SharePoint-webhely tárából is.

Ezekben az 2007-es Office kiadás programokban tegye a következőket:

Word, Excel vagy PowerPoint

  1. Kattintson a Microsoft Office gombra kattintva Gombkép kiszolgálókattintson, és válassza a Kivétel parancsot.

    A Word-dokumentumok gyakran teljes képernyős olvasási nézetben nyílnak meg. Ilyen esetben a Nyomtatási elrendezés ikonra kattintva váltson nyomtatási nézetre, hogy ezt a lépést végrehajthassa.

  2. Ha a fájl kivétel utáni tárolási helyét ismertető üzenet jelenik meg, kattintson az OK gombra.

    Ez az üzenet többnyire akkor jelenik meg, ha a fájlt egy Windows SharePoint Services 3.0 webhelyről veszi ki.

    Tipp : A fájl kivétel utáni tárolási helyét ismertető üzenetpanelen lehetősége van a kivett fájlokkal kapcsolatos munkára vonatkozó beállítások módosítására is.

Visio

  1. Kattintson a Fájl menü Kivétel parancsára.

  2. Ha a fájl kivétel utáni tárolási helyét ismertető üzenet jelenik meg, kattintson az OK gombra.

    Ez az üzenet többnyire akkor jelenik meg, ha a fájlt egy Windows SharePoint Services 3.0 webhelyről veszi ki.

    Tipp : A fájl kivétel utáni tárolási helyét ismertető üzenetpanelen lehetősége van a kivett fájlokkal kapcsolatos munkára vonatkozó beállítások módosítására is.

Vissza a lap tetejére

Fájl beadása SharePoint-tárba

Az alábbi lépésekkel egy Office programban már megnyitott fájlt adhat be a tárba. A fájlt ezenkívül beteheti közvetlenül a SharePoint-webhely tárába is.

Ezekben az 2007-es Office kiadás programokban tegye a következőket:

Word, Excel vagy PowerPoint

  1. Kattintson a Microsoft Office gombra kattintva Gombkép , kattintson a kiszolgálón, és kattintson a Beadás.

    A Word-dokumentumok gyakran teljes képernyős olvasási nézetben nyílnak meg. Ilyen esetben a Nyomtatási elrendezés ikonra kattintva váltson nyomtatási nézetre, hogy ezt a lépést végrehajthassa.

  2. Ha meg kell adnia, hogy al- vagy főverziót kíván-e beadni, válassza az Alverzió lehetőséget, ha csak kisebb módosításokat hajtott végre. Ha a dokumentum nagyobb mértékben módosult, válassza a Főverzió lehetőséget.

  3. A Megjegyzések a verzióhoz mezőben adhatja meg a módosításokkal kapcsolatos megjegyzéseit.

    Ezek a megjegyzések a SharePoint-tárban található fájl verzióelőzményeinek részeként fognak megjelenni, ami hasznos lehet, amikor az előző verziókkal kapcsolatos információkat valaki meg szeretné tekinteni.

  4. Amennyiben a Dokumentum kivett állapotának fenntartása az adott verzió beadását követően jelölőnégyzet elérhető, akkor bejelölheti, ha a dokumentumot a beadás után is szerkeszteni szeretné.

    Ez a lehetőség azokban az esetekben érhető el, ha a tár nem alkalmaz verziókövetést, vagy ha minden verziót azonos módon követ nyomon, illetve ha alverziót ad be. Nem érhető viszont el, ha főverziót ad be vagy ha közzétesz egy fájlt.

Visio

  1. Kattintson a Fájl menü Beadás parancsára.

  2. Ha meg kell adnia, hogy al- vagy főverziót kíván-e beadni, válassza az Alverzió lehetőséget, ha csak kisebb módosításokat hajtott végre. Ha a dokumentum nagyobb mértékben módosult, válassza a Főverzió lehetőséget.

  3. A Megjegyzések a verzióhoz mezőben adhatja meg a módosításokkal kapcsolatos megjegyzéseit.

    Ezek a megjegyzések a SharePoint-tárban található fájl verzióelőzményeinek részeként fognak megjelenni, ami hasznos lehet, amikor az előző verziókkal kapcsolatos információkat valaki meg szeretné tekinteni.

  4. Amennyiben a Dokumentum kivett állapotának fenntartása az adott verzió beadását követően jelölőnégyzet elérhető, akkor bejelölheti, ha a dokumentumot a beadás után is szerkeszteni szeretné.

    Ez a lehetőség azokban az esetekben érhető el, ha a tár nem alkalmaz verziókövetést, vagy ha minden verziót azonos módon követ nyomon, illetve ha alverziót ad be. Nem érhető viszont el, ha főverziót ad be vagy ha közzétesz egy fájlt.

Vissza a lap tetejére

Fájl kivétel utáni tárolási helyének megváltoztatása

Ez a beállítás a legközelebb kivett fájl tárolási helyét változtatja meg. Ha éppen dolgozik egy kivett fájlon, akkor ez a lépés ennek a fájlnak a helyét nem változtatja meg.

Ezekben az 2007-es Office kiadás programokban tegye a következőket:

Word, Excel vagy PowerPoint

  1. Kattintson a Microsoft Office gombra kattintva Gombkép , és válassza a beállítások, az alkalmazás: A Word beállításai, Az Excel beállításaivagy A PowerPoint beállításai.

  2. A megjelenő párbeszédpanelen kattintson a Mentés gombra.

  3. A Kapcsolat nélküli szerkesztési beállítások a dokumentumkezelő kiszolgáló fájljaihoz szakaszban tegye a következők egyikét:

    • Kövesse a következő eljárást, ha kivett fájllal szeretne dolgozni a számítógép merevlemezén vagy egy hálózati helyen.

      1. A Kivett fájlok mentési helye alatt kattintson A kiszolgálói vázlatok helye ezen a számítógépen pontra.

      2. A kiszolgálói vázlatok helye ezen a számítógépen mezőbe írja be a fájl kivétel utáni tárolási helyét a számítógép merevlemezén vagy kattintson a Tallózás gombra.

    • Ha webkiszolgálón szeretne dolgozni a kivett fájllal, akkor a Kivett fájlok mentési helye alatt kattintson A webkiszolgáló lehetőségre.

      Ezt a lehetőséget választva a kivett fájllal a webkiszolgálón, illetőleg azon a helyen tud dolgozni, ahol a fájlt tárolja. Az adott helyet nem szabhatja testre.

  4. Kattintson az OK gombra.

Visio

  1. Kattintson az Eszközök menü Beállítások parancsára.

  2. A Beállítások párbeszédpanelen kattintson az Általános fülre, majd a Szolgáltatásbeállítások pontra.

  3. A megjelenő párbeszédablakban kattintson az Kapcsolat nélküli szerkesztési beállítások pontra.

  4. A Kapcsolat nélküli szerkesztési beállítások a dokumentumkezelő kiszolgáló fájljaihoz szakaszban tegye a következők egyikét:

    • Kövesse a következő eljárást, ha kivett fájllal szeretne dolgozni a számítógép merevlemezén vagy egy hálózati helyen.

      1. Ha a merevlemezen szeretne dolgozni a fájllal, akkor a Kivett fájlok mentési helye alatt kattintson A kiszolgálói vázlatok helye ezen a számítógépen pontra.

      2. A kiszolgálói vázlatok helye ezen a számítógépen alatt írja be a fájl kivétel utáni tárolási helyét a számítógép merevlemezén, vagy kattintson a Tallózás gombra.

    • Ha webkiszolgálón szeretne dolgozni a kivett fájllal, akkor a Kivett fájlok mentési helye alatt kattintson A webkiszolgáló lehetőségre.

      Ezt a lehetőséget választva a kivett fájllal a webkiszolgálón, illetőleg azon a helyen tud dolgozni, ahol a fájlt tárolja. Az adott helyet nem szabhatja testre.

  5. Kattintson az OK gombra.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×