Egyéni szótár használata a Mac Office-ban

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A saját szótár például akkor hasznos, ha a munkájához egy adott terminológiát használ, például jogi szakkifejezéseket. Vagy létrehozhat például egy olyan saját szótárt, amelyben az ügyfelek nevét tárolja, hogy véletlenül se írja el őket.

A helyesírás-ellenőrző összehasonlítja a dokumentumban lévő szavakat az alapszótárban lévőkkel. Az alapszótár a leggyakoribb szavakat tartalmazza, a tulajdonneveket, technikai kifejezéseket vagy rövidítéseket azonban nem minden esetben. Emellett egyes szavak kis- vagy nagybetűs írásmódja eltérhet az alapszótárban és a fájlban. Ha az ilyen szavakat és nagybetűs változatokat felveszi a saját szótárba, a helyesírás-ellenőrző nem jelöli meg őket hibaként. További saját szótárakat is létrehozhat a Mac Office-alkalmazások alapértelmezett szótárainak kiegészítéséhez.

Megjegyzés : Az egyes Mac Office-alkalmazásokban beállított egyéni szótárbeállítások az összes többi alkalmazásban is érvényesek. Ha például egyéni szótárbeállításokat ad meg a Wordben, a módosításokat a PowerPoint vagy Excel következő elindításakor is látni fogja.

Szó felvétele dokumentumokból a saját szótárba

  1. Jelölje ki a hozzáadni kívánt szót a dokumentumban.

  2. Az Eszközök menüben kattintson a Nyelvhelyesség ellenőrzése elemre.

    Megjegyzés : A Nyelvhelyesség ellenőrzése párbeszédpanel nem nyílik meg, ha a rendszer nem észlel helyesírási vagy nyelvhelyességi hibákat, és ha a hozzáadni kívánt szó már szerepel a szótárban.

  3. A Kiegészítő szótár menüben jelölje ki a szótárt, amelyhez hozzá kívánja adni a szót.

  4. Kattintson a Hozzáadás gombra.

Új saját szótár létrehozása a Wordben

Az új saját szótárakat bárhová mentheti a számítógépen. Vagy ha más felhasználóknak is szeretne hozzáférést biztosítani a szótárhoz, mentheti egy hálózati mappába is.

Megjegyzés : A Wordben létrehozott saját szótárakat a többi Mac Office-alkalmazás is használja.

  1. Győződjön meg róla, hogy meg van nyitva egy dokumentum.

    Ha nincs dokumentum megnyitva, a következő lépés nem fog működni.

  2. A Word menüben kattintson a Beállítások lehetőségre.

  3. A Szerzői műveletek és ellenőrző eszközök területen kattintson a Nyelvhelyesség ellenőrzése elemre.

  4. A Helyesírás-ellenőrzés területen kattintson a Szótárak elemre.

  5. Kattintson az Új nézet gombra.

    Fontos : Ha megnyílik a Fájl konvertálása vagy a Fájlkonvertálás párbeszédpanel, ne módosítson semmit, csak kattintson az OK gombra. (A helyes szövegkódolási beállítás az Egyéb kódolás: Unicode 5.1 (növekvő bájtsorrendű).)

  6. A Mentés másként mezőben adja meg a saját szótár nevét.

    Megjegyzés : Amikor létrehoz egy saját szótárt, a Mac Office automatikusan felhasználja a helyesírás-ellenőrzéshez.

  7. Kattintson a Mentés elemre, majd ismét az OK gombra a Nyelvhelyesség ellenőrzése párbeszédpanel bezárásához.

Saját szótár importálása a Wordben

A Word Saját szótárak párbeszédpanele megjeleníti az alkalmazás által a helyesírás-ellenőrzésre használható saját szótárak listáját. Ha a használni kívánt szótár – például egy külső cégtől vásárolt szótár – telepítve van a számítógépen, de nem jelenik meg a Szótárlista mezőben, felveheti oda.

  1. Győződjön meg róla, hogy meg van nyitva egy dokumentum.

    Ha nincs dokumentum megnyitva, a következő lépés nem fog működni.

  2. A Word menüben kattintson a Beállítások lehetőségre.

  3. A Szerzői műveletek és ellenőrző eszközök területen kattintson a Nyelvhelyesség ellenőrzése elemre.

  4. A Helyesírás-ellenőrzés területen kattintson a Szótárak elemre.

  5. Kattintson a Hozzáadás elemre, majd keresse meg az importálni kívánt saját szótárt, és kattintson rá.

    Ha a saját szótár fájlnévkiterjesztése nem .dic, az Engedélyezés előugró menüben kattintson a Minden fájl elemre.

Szavak hozzáadása, törlése és szerkesztése a saját szótárban a Wordben

A Wordben szerkesztheti a saját szótárakat. Módosíthatja a szótárban lévő szavakat, és új szavakat vehet fel. Ha azonban szerkeszti valamelyik saját szótárt, a Word nem kezdi automatikusan használni, hanem ki kell választania. A szótár módosított verziója minden Office-alkalmazásban elérhető lesz.

  1. Győződjön meg róla, hogy meg van nyitva egy dokumentum.

    Ha nincs dokumentum megnyitva, a következő lépés nem fog működni.

  2. A Word menüben kattintson a Beállítások lehetőségre.

  3. A Szerzői műveletek és ellenőrző eszközök területen kattintson a Nyelvhelyesség ellenőrzése elemre.

  4. A Helyesírás-ellenőrzés területen kattintson a Szótárak elemre.

  5. Kattintson a szerkeszteni kívánt szótár nevére, majd a Szerkesztés elemre.

    Ha megjelenik egy üzenet, hogy a szótár szerkesztésekor a Word leállítja a helyesírás-ellenőrzést, kattintson az OK gombra, majd ha megjelenik a Fájlkonvertálás – Saját szótár párbeszédpanel, kattintson itt is az OK gombra.

    Fontos : Ha megnyílik a Fájl konvertálása vagy a Fájlkonvertálás párbeszédpanel, ne módosítson semmit, csak kattintson az OK gombra. (A helyes szövegkódolási beállítás az Egyéb kódolás: Unicode 5.1 (növekvő bájtsorrendű).)

  6. A szótárfájlban hajtsa végre a kívánt módosításokat, majd kattintson a Fájl menüben a Mentés parancsra. 

    Megjegyzés : Mindegyik hozzáadott szót külön sorba kell írnia.

  7. Kattintson a Fájl menü Bezárás parancsára.

A saját szótárral társított nyelv módosítása

Alapértelmezés szerint az alkalmazásban az új saját szótár nyelvi beállítása Minden nyelv, azaz bármely nyelven történő helyesírás-ellenőrzéskor használatos. A szótárat azonban egy meghatározott nyelvhez is társíthatja, ilyenkor a program csak az adott nyelvű szövegek nyelvi ellenőrzéséhez használja azt.

  1. Győződjön meg róla, hogy meg van nyitva egy dokumentum.

    Ha nincs dokumentum megnyitva, a következő lépés nem fog működni.

  2. A Word menüben kattintson a Beállítások lehetőségre.

  3. A Szerzői műveletek és ellenőrző eszközök területen kattintson a Nyelvhelyesség ellenőrzése elemre.

  4. A Helyesírás-ellenőrzés területen kattintson a Szótárak elemre.

  5. Kattintson a szerkeszteni kívánt szótár nevére, majd a Nyelv előugró menüben kattintson a saját szótárral társítani kívánt nyelvre.

Megjegyzések: 

  • Ha a Mac Office 2016-ot a Mac Office 2011 mellett telepítette, a rendszer a Mac Office 2011-ben hozzáadott saját szótárakat automatikusan átmásolja a Mac Office 2016-ba. Ha az Office a szótárak alapértelmezett helyétől eltérő helyen talál saját szótárakat, további engedélyeket kérhet Öntől, hogy hozzáférhessen ezekhez a fájlokhoz. Ha ilyen üzenettel találkozik, egyszerűen jelölje ki a fájlt vagy fájlokat, és kattintson a Kiválasztás elemre a saját szótárakhoz való hozzáférés engedélyezéséhez.

  • A Mac Office 2016 telepítésével kapcsolatos további információkért, beleértve a Mac Office 2016 és a Mac Office 2011 egy gépen való futtatásával kapcsolatos információkat, lásd: Az Office telepítése PC-re vagy Mac gépre.

Lásd még

Hozzáadása, szerkesztése és az automatikus javítás kikapcsolása

Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven

A helyesírás-ellenőrző nem ismeri fel az egy egyéni szótárban lévő szavakat

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×