Egyéni mező létrehozása

A(z) Microsoft Office Project 2007 több egyéni mezőt biztosít, amelyeket a szervezet igényei szerint alakíthat. A mezőket testre szabhatja, majd beszúrhatja egy saját projektbe. Ha nincs szüksége egy teljesen új egyéni mezőre, a meglévő mezőket is átnevezheti a testreszabáshoz.

Kapcsolódó műveletek

Mező testreszabása

Egyéni mező importálása

Egyéni mező beillesztése

Mező átnevezése

Mező testreszabása

  1. Mutasson az Eszközök menü Testreszabás pontjára, majd kattintson a Mezők parancsra.

  2. Ha azt szeretné, hogy a mező elérhető legyen a tevékenységnézetben, kattintson a Tevékenység elemre, vagy ha azt szeretné, hogy a mező elérhető legyen az erőforrás nézetben, kattintson az Erőforrás elemre.

  3. A Típus listából válassza ki a testre szabni kívánt mező típusát.

  4. A projektben található mező végleges átnevezéséhez kattintson az Átnevezés parancsra. Adja meg az új nevet a megjelenő párbeszédpanelen, majd kattintson az OK gombra.

  5. Az Egyéni attribútumok lehetőségnél válassza ki, hogy a mezőben hogyan kell megadni az adatokat.

    • Ha azt szeretné, hogy az egyéni mező listát használjon (például hogy készítsen listát a szervezet különböző költéshelyeiről), kattintson a KERES lehetőségre. A megjelenő párbeszédpanelen adja meg a lista összes elemét az Érték oszlopban, válassza ki, hogy alapértelmezés szerint megjelenjen-e a lista egyik eleme, és kattintson a Bezárás gombra.

    • Ha azt szeretné, hogy a rendszer egy képlet alapján töltse fel az egyéni mezőt, kattintson a Képlet lehetőségre. A megjelenő párbeszédpanelen a Mező és a Függvény mezők segítségével hozzon létre egy képletet, és kattintson az OK gombra.

  6. A Tevékenységek és csoportok összefoglaló sorainak számítása lehetőségnél válassza ki, hogy a rendszer hogyan vetítse fel az egyéni mező értékeit. Ezzel határozza meg, hogy a tevékenységek és csoportok összefoglaló szintjein a rendszer hogyan foglalja össze az egyéni mező értékeit.

    Megjegyzés : A rendszer nem vetíti fel a szerkezeti kódokat és a szövegmezőket. Ezenkívül a Képlet használata beállítás csak akkor érhető el, ha az Egyéni attribútumok lehetőségnél megadott a mezőhöz egy képletet.

  7. A Hozzárendelési sorok számítása lehetőségnél válassza ki, hogy a rendszer hogyan ossza meg az egyéni mező értékeit.

    • Ha az egyéni mező tartalmát nem szeretné megosztani a hozzárendelésekkel, kattintson a Nincs elemre.

    • Kattintson a Vetítés, ha nincs kézzel megadva beállításra, ha az egyéni mező tartalmát hozzárendelésekkel szeretné megosztani, például a Tevékenység kihasználtsága vagy az Erőforrás kihasználtsága nézetben. Ilyen esetben az adatok megoszlanak a hozzárendelések között, hacsak nem történik kézi adatbevitel egy hozzárendelési sorban.

  8. A Megjelenített értékek lehetőségnél válassza ki, hogyan szeretné megjeleníteni az egyéni mezőben megjelenő adatokat.

    • Kattintson az Adat elemre, ha minden olyan nézetben meg szeretné jeleníteni a mezőtartalmak adatait, amelyben a mező megjelenik.

    • Kattintson a Grafikus jelölők lehetőségre azoknak a feltételeknek és hozzárendelt jelölőképeknek a megadásához, amelyeket a mezőben az adatok helyén szeretne megjeleníteni.

      Megjegyzés : Ha frissíti a Microsoft Office Project Server 2007 mezőit az új, indikátort megjelenítő egyéni mezővel, előfordulhat, hogy egyszer frissítenie kell a [that is “change” ] információt az oszlopban, hogy az új indikátort a Microsoft Office Project Web AccessProject Web Access nézeteiben is lássa.

Amint a mezőt testre szabta, beillesztheti a projekt megfelelő tevékenységébe vagy erőforrás nézeteibe.

Az oldal tetején

Egyéni mező importálása

Ha egy másik projektben vagy sablonban van egy egyéni mező, amelyet fel tudna használni a projektjében, a mező importálásával megspórolhatja egy ugyanilyen, új egyéni mező létrehozásához szükséges időt.

  1. Mutasson az Eszközök menü Testreszabás pontjára, majd kattintson a Mezők parancsra.

  2. Kattintson a Mező importálása gombra.

  3. A Projekt listából válassza ki azt a projektet, amelyben az importálni kívánt mező található.

  4. A Mező típusa területen válassza a Tevékenység, Erőforrás vagy Projekt lehetőségek egyikét.

  5. A Mező listában válassza ki az importálni kívánt mező nevét.

  6. Kattintson a OK gombra, és a rendszer importálja a projektbe a mezőnevet, az értéklistát, a képletet és a grafikus jelölőket. Módosítsa szükség szerint ezeket az értékeket, és illessze be a mezőt a projekt nézeteibe.

Az oldal tetején

Egyéni mező beszúrása

Egy mező testre szabása után a mezőt be kell illesztenie egy nézetbe.

  1. Kattintson annak az oszlopnak az oszlopfejlécére, amelyet az egyéni mező jobb oldalán szeretne megjeleníteni.

  2. A Beszúrás menüben kattintson az Oszlop parancsra.

  3. A Mezőnév listában kattintson az egyéni mező nevére. Ha a testreszabásnál véglegesen átnevezte a mezőt, az új névvel fogja megtalálni.

  4. Ha nem szeretné az egyéni mező végleges nevét használni, a Cím mezőben adja meg az új nevet.

  5. A Cím igazítása és az Adatok igazítása listákban válassza ki az oszlop kívánt elrendezését.

  6. A Szélesség mezőbe írja be az oszlop szélességét. Az oszlop szélességét magában a nézetben is beállíthatja: az oszlop szélesítéséhez vagy szűkítéséhez húzza az oszlop szélét.

  7. Ha az oszlop túl keskeny, és az oszlopfejléc szövege nem jeleníthető meg egy sorban, a több sorban való megjelenítéshez jelölje be a Sortörés a fejlécben jelölőnégyzetet. Ha azt szeretné, hogy a fejléc csak egy sorban jelenjen meg, törölje a jelet ebből a jelölőnégyzetből.

  8. Az oszlopot az OK gombra kattintva illesztheti be a megjelenített nézetbe.

Az oldal tetején

Mező átnevezése

Ha a projekt egy mezője a helyes adatokat rögzíti, de egy másik cím pontosabban jellemezné a rögzített adatokat, egyszerűen nevezze át a mezőt. A mező átnevezésekor először rejtse el az oszlopot, majd jelenítse meg újra az új mezőnévvel.

  1. Jegyezze fel az átnevezés előtt álló mező aktuális nevét.

  2. Kattintson a jobb gombbal az átnevezni kívánt mező oszlopfejlécére, majd kattintson az Oszlop elrejtése lehetőségre. Az oszlop eltűnik az aktuális nézetből, de az oszlopban tárolt adatok továbbra is biztonságban vannak az adatbázisban.

  3. Kattintson annak az oszlopnak az oszlopfejlécére, amelyet az átnevezni kívánt mező jobb oldalán szeretne megjeleníteni.

  4. A Beszúrás menüben kattintson az Oszlop parancsra.

  5. A Mezőnév listában kattintson a mező előzőleg feljegyzett eredeti nevére.

  6. A Cím mezőbe írja be a mező új nevét.

  7. A mező átnevezéséhez kattintson az OK gombra.

    Megjegyzés : Az új név csak az aktuális nézetben fog megjelenni. Ha ez a mező több nézetben is megjelenik, akkor az ismertetett lépéseket követve a többi nézetben is nevezze át a mezőt.

Az oldal tetején

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×